EEP 16 und kreative Änderungen von Fahrstrassen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Moinsen,


    seit heute habe ich mal wieder ein echtes EEP 16 Phänomen. Beim starten meiner Anlage blieben auf einmal Züge einer Fahrstrasse hängen, bis die nächste darauffolgende Fahrstrasse aufgelöst wurde.

    Die Fahrstrasse wurde von EEP über das Endsignal bis in die nächste Fahrstrasse verlängert, siehe Screenshot. Ergo müssen jetzt beide Fahrstrassen frei sein. Das sieht nach einem Bug aus, bis gestern lief das einwandfrei an der Stelle.

    Alle Fahrstrassen wurden verlängert, teilweise bis kurz hinter das Endsignal, teilweise in andere Fahrwege hinein. Auch bei Sicherungskopien die ich früher gespeichert habe 1 - 2 Wochen her, sind die Fahrstrassen alle verlängert.


    Ein weiteres Phänomen hatte ich dann noch, auf einer Ünerholstrecke blieben das Ausfahrtsignal auf Rot, obwohl die Strasse sehr früh angemeldet wird, am Signal blieb der Zug stehen und das Signal hat nach einer Sekunde dann auf grün umgeschaltet. es war kein anderer Zug davor oder auf dem zu überholenden Gleis, auch eine Test mit einer Solo Lok, ohne weiteren Fahrbetrieb ergab das gleiche Ergebnis. Es liegt da kein Kontaktpunkt also ist da in Eigenregie von EEP oder im Zusammenspiel mit Lua passiert.

    Leider kein Screenshot, aber auch da wurde die Fahrstrasse verlängert. Das habe ich dann korrigiert, es lief und heute beim erneuten laden der Anlage war die Strasse wieder verlängert mit dem gleichen Ergebnis.


    Wenn das so weitergeht, habe ich langsam keine Lust mehr auf EEP16, trotz der Vorteile in der Spline Verlegung, aber die Nachteile, bzw. Bugs überwiegen im Moment.


    Vor der Problematik mit den Fahstrasse habe ich 2 Modelle installiert und gescannt V10NAG30014 Diesellok 218 und V80NRE10141 Feldwege und Trampelpfade. Und ich habe eigene Rubriken im Modellbereich angelegt. Mehr nicht.

    Gruß aus Hamburg, dem Hoch im Norden

    Uwe :aq_1:

    Neueinsteiger

    EEP 14.1 x64 Expert Patch 2 Plugin 1 - EEP 16 Patch 3

    Windows 10 Home 64 Bit

    AMD Ryzen 5 1600 Six-Core Prozessor 3,2 GHz

    RAM 16 GB

    Palit GeForce GTX 1550 Ti 4 GB

  • Ein weiteres Phänomen hatte ich dann noch,

    ?thumbnail=1


    Stimmt.. Auf dem Bild ist ersichtlich, dass deine Fahrstraße bis zum nächsten Startsignal zu gehen scheint, aber es ist auch ersichtlich, dass Du die tatsächliche FS nicht aktiviert bzw. angewählt hast. Darunter sieht man die 2.te FS in Grün.


    Um jetzt den tatsächlichen Zustand der FS Rot sehen kann, müsste erst das Start- und dann das Zielsignal angeklickt werden, um zu sehen welches der Signale der FS zugeordnet sind. Dann sieht man auch das tatsächliche farblich dargestellte Ende der FS, wo womöglich und ungeschickter Weise anstatt des Hauptsignal das Start-Sig. der FS angeklickt und zugeordnet wurde.

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Hier nochmal die Fahrstrasse solo, das sichtbare Signal ist die 161 und nicht eingebunden - das in der Fahrstrasse genannte Signal ist das Signal, an denen die Züge hängen bleiben.


    Die vorher zu sehende grüne Fahrstrasse sollte nur als Beispiel gelten, dass auch andere Strassen verlängert sind.


    Das Startsignal teilt sich auf zwei Strassen auf, die grüne funktioniert problemlos, weil die Verlängerung nicht bis zum nächsten Startsignal reicht. Nur die rote Strasse ragt in diesem Fall in die nächste Strasse rein un blockiert somit nach hinten, bis die folgende Strasse aufgelöst ist.

    Gruß aus Hamburg, dem Hoch im Norden

    Uwe :aq_1:

    Neueinsteiger

    EEP 14.1 x64 Expert Patch 2 Plugin 1 - EEP 16 Patch 3

    Windows 10 Home 64 Bit

    AMD Ryzen 5 1600 Six-Core Prozessor 3,2 GHz

    RAM 16 GB

    Palit GeForce GTX 1550 Ti 4 GB

  • Wo bitte steht das Signal 88, das da in der FS eingetragen ist? Auf dem Bild ist es schwer zu erkennen, aber eine 0088 sehe ich nicht?


    Und kann es sein, dass Du das Stückgleis nach dem Signal mit in die FS aufgenommen und somit auch die nachfolgende Fahrstraße, obwohl nicht sichtbar eingetragen in die FS, in die FS0125 integriert? Wenn das Gleisstück in der FS integriert ist, dann hört die Fahrstraße die man verlassen möchte, erst nach verlassen der nächsten FS auf, könnte man jetzt vermuten, ich habe das noch nie ausprobiert ob so etwas überhaupt ohne Einbindung des nachfolgenden Start.Sig. geht.


    Die vorherige FS wird quasi an die nächste FS weitergegeben :as_1::aw_1:

    Gruß icke


    Die Menschen müssen lernen, dass manchmal nicht nur das Herz, sondern auch der Kopf etwas verkraften kann!

    (Maria Mitchell)

    5438-banner-see-jpg

  • Hallo Uwe650


    einfach gesagt: Auf dem Gleis auf dem ein FS-Ende Signal steht darf kein FS_Start Signal stehen wenn diese FS'en hintereinander geschaltet werden soll. Deshalb bau ich grundsätzlich kurze Gleise wenn ich so etwas vor habe. Das bedeutet: solange die erste FS aktiv ist wird die zweite nicht geschaltet. Hilft evtl. ein Auflösen bei der ersten FS.


    Gruß

    Alfred

    Intel Core I5 3550; RAM 24 GB; Windows 10 (64 Bit),
    Nvidia Geforce GTX 960 (4 GB)
    EEP Modelconverter, Modell-Explorer, Texturenmultiplier, Task-Memorizer, Status-Memorizer
    EEP 6, EEP 14 Patch 2, EEP 15 Update 1 Patch 1, EEP 16 Patch 3

  • Ich bekomme die Fahrstrasse nich komplett erkennbar auf ein Bild, das Signal 88 ist hinter dem Startsignal der Strasse und eingebunden - Hinter in dem Sinne erst die Anmeldung, dann das Signal mit der Abmeldung hinter dem Haltepunkt, dann das Startsignal. Die 2. Strasse, die das gleiche Startsignal hat macht keine Probleme, weil die Strasse zwar über das Endsignal reicht, aber nicht bis in die nächste Fahrstrasse.


    Diese Fahrstrassen habe ich schon in EEP 14 auf der Anlage, immer endeten die am Endsignal, wie auch die anderen Fahrstrassen, heute beim Laden dann plötzlich die Veränderung ?

    Ich richte die Fahrstrassen immer bis zum Endsignal ein, ich habe mal eben die Fahrstrasse neu eingerichtet, (Screenshot) so war das auch bis gestern dargestellt. Und heute eben die Verlängerung in die nächste Strasse rein.


    Ich habe grade die andere Fahrstrasse angeschaut, wo ich das Problem mit den kurz wartenden Zug hatte, die hatte ich ja neu eingerichtet, und die wurde genau bis zum Endsignal dargestellt und jetzt nach dem Neuladen - siehe Screenshot übers Ziel, das darunter liegende Gleis ist genauso lang, beide Gleise wurden parallel mit kopieren gebaut und da geht die Strasse genau bis zum Ziel, siehe Screenshot bis zum Ziel.


    Ich werde die Fahrstrassen jetzt alle nochmal neu anlegen, und kurze Gleise legen, und am Ende das Endsignal setzen. Und auch noch zusätzlich alle Fahrstrassen auflösen. Aber ehrlich gesagt entwickelt EEP16 scheinbar ein Eigenleben bei den Fahrstrassen und das ist nicht gerade motivierend, wenn man ständig nacharbeiten muss weil irgendwas plötzlich anders geladen wird und nicht mehr funzt.

  • Auf dem Gleis auf dem ein FS-Ende Signal steht darf kein FS_Start Signal

    Kann es sein dass Du hier Fahrstraßen und Planex vewechselst ??

    viele Grüße aus Köln

    Peter


    Win 10/64; INTEL i7 - 4770 , 3,40 GHz ; 16 GB RAM ; NVIDEA GeForce GTX 1070 Extreme 8 GB ; EEP 2,43 bis 16 Expert

  • Kann da Peter Nachtzug nur zustimmen:

    Gleis mit FS-Ende Signal und FS_Start Signal funktioniert bei mehrfach mir einwandfrei.

    Viele Grüße aus Franken
    Manfred
    __________________________

    Windows 10 64Bit - Intel i7 8565 - GeForce MX250 - 16GB RAM - Notebook

    Windows 10 64Bit - Intel i7 8700 (6x3.2 GHz) -GeForce GTX1060 6GB - 16GB RAM - PC

    Windows 8.1 64Bit - Intel i7 4790 - GeForce GTX970 4GB - 16GB RAM - PC
    Windows 7 Home Premium 64Bit - Intel i5 650 - Ati Radeon HD5750 - 8GB RAM - PC

    2 Monitore

    EEP 2.43 Gold bis EEP16 Patch3
    Modell Katalog

    Modell Explorer

  • Hallo Fahrstraßenfreunde,


    das hier beschriebene (Phänomen) ist kein neuer Effekt von EEP16, das gibt es auch bei Vorgängerversionen. Mit EEP16 habe ich beiseitegelegt, da es da zu viele Unstimmigkeiten gibt, wie nach einer Bearbeitung, gibt es auch keinen Vergleich in niederen Versionen. Eigentlich sehr schade. Auch ein sehr großes Mango an EEP ist seit Anfang an mit (nach) der Abspeicherung einer Anlage. Bei der Neuladung dieser Anlage hat EEP so einiges vergessen was vor dem Abspeichern alles so rollte, bzw. in einer Warte-/ Zeitschleife auf der Anlage sich befand. Das ist aber bekannt und nicht neu.


    Viele Grüße Euer Fahrstraßenfreund

    Bernd

  • Hallo,


    ihr könnt ruhig weiter darüber diskutieren.

    Probiert es doch aus.

    Wenn eine (das gilt seit bestehen der FS) FS auf einem Gleis endet und darauf ein FS start-Signal steht wird diese erst bei der Inaktivsetzung (oder Auflösung) der ersten FS aktiv.

    Meine neue Anlage hat über 600 FSen. Die funktionieren alle. Aber nur so.


    Ich stelle nur eine Frage: wie soll das EEP anders machen. Es hat doch nur die Gleis-ID zur Verfügung. Eine FS ist die Summe der ausgewählten IDs.


    Gruß

    Alfred

    Intel Core I5 3550; RAM 24 GB; Windows 10 (64 Bit),
    Nvidia Geforce GTX 960 (4 GB)
    EEP Modelconverter, Modell-Explorer, Texturenmultiplier, Task-Memorizer, Status-Memorizer
    EEP 6, EEP 14 Patch 2, EEP 15 Update 1 Patch 1, EEP 16 Patch 3

  • Das kann ich nicht bestätigen. Bei mir wird eine FS geschaltet, obwohl die vorherige noch aktiv ist und sich das Endsignal und das Startsingal auf dem selben Gleisstück befinden. (Getestet mit EEP 14.1)


    Gruß, Flo :aq_1::aq_1:

    ---------------------------------------------------------------------------------------

    EEP 15, EEP 16 (P3); Win 10; AMD FX8350; 32Gb Ram; Nvidia GTX 1070; 3,5 TB SSD Speicher

    ---------------------------------------------------------------------------------------


    Auf dem Boden der Tatsachen liegt eindeutig zu wenig Glitzer:co_k:

    '''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

  • Tja das ist das Problem mit den FS. Ich habe wie gesagt ca. 600 auf meiner neuen Anlage.

    Ein Teil der FS endet (zumindest in der 2D Grafik) beim Ende-Signal. Der andere Teil geht bis zum Ende des Gleises.

    Vielleicht findet jemand heraus wieso.:aa_1:


    Deshalb vermeide ich die Doppelbelegung.


    Gruß

    Alfred

    Intel Core I5 3550; RAM 24 GB; Windows 10 (64 Bit),
    Nvidia Geforce GTX 960 (4 GB)
    EEP Modelconverter, Modell-Explorer, Texturenmultiplier, Task-Memorizer, Status-Memorizer
    EEP 6, EEP 14 Patch 2, EEP 15 Update 1 Patch 1, EEP 16 Patch 3

  • Wenn man nachträglich an den Fahrstrassen Änderungen durchführt, dann kommt es zu diesem Fehlverhalten. Sollte eigentlich bekannt sein, dass dort nicht sauber programmiert wurde. Das ist kein neuer Fehler von EEP16, sondern ein Fehler aus früherer EEP-Version.

    MfG. Jörg
    Notebook: i7-6700K, 4[8]x4.0 GHz, 32GB RAM DDR4, NVIDIA GTX 980M 8GB, Windows 10, 64-Bit
    installiert: EEP15.1 Patch2 mit Plugin 1; EEP16.0 Patch3

    Zusatzprogramme: ResourcenSwitcher2

  • Hallo,

    Der andere Teil geht bis zum Ende des Gleises.

    wenn du die Fahrstraße bis zum Gleisende ziehst und dort ein Startsignal steht dann kann diese Fahrstraße ja auch nicht aktiv werden weil das Gleis als belegt gilt. Das ist aber kein Fehler sondern soll schon so sein?

    Wenn man nachträglich an den Fahrstrassen Änderungen durchführt, dann kommt es zu diesem Fehlverhalten.

    Also ich habe bisher fleißig noch Sachen an den Fahrstraßen geaendert und keine Probleme gehabt. Man sollte halt nicht nachtraeglich an den Gleisen noch was aendern, aber dann musst man halt die Fahrstraße noch mal neu definieren. Ich finde man kann auch nicht erwarten das EEP nach Umbauten an den Gleisen weiß was man vor hatte.


    Gruß Michael

    163-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Intel Core i3-3110M 2,4 GHz, 4GB RAM, Win7 64 bit, EEP 6.1/EEP 16.0 Expert

  • das ist logisch, wenn an den Gleisen was geändert wird, dass dann di FS neu gelegt werden muss. War bei mir aber nicht der Fall.

    Gruß aus Hamburg, dem Hoch im Norden

    Uwe :aq_1:

    Neueinsteiger

    EEP 14.1 x64 Expert Patch 2 Plugin 1 - EEP 16 Patch 3

    Windows 10 Home 64 Bit

    AMD Ryzen 5 1600 Six-Core Prozessor 3,2 GHz

    RAM 16 GB

    Palit GeForce GTX 1550 Ti 4 GB

  • Hallo,

    Also ich habe bisher fleißig noch Sachen an den Fahrstraßen geaendert und keine Probleme gehabt. Man sollte halt nicht nachtraeglich an den Gleisen noch was aendern

    Na dann schaue Dir mal dieses Video an, da habe ich nix nachträglich was geändert. Und dieses Fehlverhalten ist reproduzierbar. Wie willst Du sonst einen Flankenschutz mit den Fahrstrassen herstellen? Dieser Fehler tritt auch bei anderen Sachen auf, aber so ging es am Kürzesten. :ae_1:

    https://youtu.be/u8pl2PapklQ

    MfG. Jörg
    Notebook: i7-6700K, 4[8]x4.0 GHz, 32GB RAM DDR4, NVIDIA GTX 980M 8GB, Windows 10, 64-Bit
    installiert: EEP15.1 Patch2 mit Plugin 1; EEP16.0 Patch3

    Zusatzprogramme: ResourcenSwitcher2

    The post was edited 1 time, last by Tufftuff ().

  • Kann ich voll bestätigen, habe ich in letzter Zeit in der Vers. 15 auch, war früher

    nicht.

    Hier ein Bild:


    Zielsignale werden überfahren

    1.MSI 17,3" Intel® i7-8750H 16GB SSD + HDD GeForce® GTX 1060 »GV72 8RE-013DE (00179E-013)

    2. PC:Win10/64, i7-7700K, 4.2 GHz, GPU GTX 1070/8 GB, 16 GB RAM(DDR4), SSD 960 Evo 500GB, Ilyama PL2490
    EEP 6.1 - EEP 15 E, HomeNos 15


    Ich wünsche mir eine freizügige Script-Sprache und eine leistungsfähige Grafik Engine für EEP.
    Ein Leben ohne EEP ist möglich, aber sinnlos, so ganz sicher bin ich mir nicht mehr.

    "mal was ganz Einfaches" "rundum sorglos Paket"

    Parrys YouTube Videos
    https://www.twitch.tv/parry_36/

  • Wie willst Du sonst einen Flankenschutz mit den Fahrstrassen herstellen?

    Hi,

    dieser "Fehler" ist doch bekannt. Nach dem erneuten Laden der Anlage muss nur das überflüssige Stück Fahrstrasse nach dem Ziel Signal mit STRG und Rechtsklick entfernt werden und schon funktioniert alles, auch nach speichern und laden (wenn du keine weiteren Teile der Fahrstrasse zufügst).

    MfG

    EEP 15.1 EEP 16
    MS Windows 10 Pro 64bit
    Prozessor: AMD FX-8370 Eight-Core Processor 4,0GHz // RAM: 32GB // SSD 256GB // Grafikkarte: GeForce GTX 950

  • Hallo kaffeschluerfer ,


    Nach dem erneuten Laden der Anlage muss nur das überflüssige Stück Fahrstrasse nach dem Ziel Signal mit STRG und Rechtsklick entfernt werden

    deshalb besteht der Fehler in EEP trotzdem noch, auch wenn man es umgehen kann. Aber wenn man mit 60m Gleis arbeitet, hast Du wieder eine Fehlerquelle mehr, denn dort könnte im ungeschützten Bereich eine Lok oder Waggon stehen......... Es gibt zwar auch andere Alternativen, um es zu umgehen, aber der Fehler in EEP besteht trotzdem. Nur darum geht es. Und es war kein neuer Fehler in EEP16, sondern war schon in EEP15 drin. In einer niedrigeren EEP-Version kann ich es nicht mehr testen. Und ich habe nur das Video erstellt, weil Michael nicht dieses Verhalten reproduzieren konnte.

    MfG. Jörg
    Notebook: i7-6700K, 4[8]x4.0 GHz, 32GB RAM DDR4, NVIDIA GTX 980M 8GB, Windows 10, 64-Bit
    installiert: EEP15.1 Patch2 mit Plugin 1; EEP16.0 Patch3

    Zusatzprogramme: ResourcenSwitcher2

  • in EEP 14 war der Fehler noch nicht vorhanden, zumindest ist er mir nicht aufgefallen.

    Gruß aus Hamburg, dem Hoch im Norden

    Uwe :aq_1:

    Neueinsteiger

    EEP 14.1 x64 Expert Patch 2 Plugin 1 - EEP 16 Patch 3

    Windows 10 Home 64 Bit

    AMD Ryzen 5 1600 Six-Core Prozessor 3,2 GHz

    RAM 16 GB

    Palit GeForce GTX 1550 Ti 4 GB