Kann nichts mehr Anklicken, EEP 16 Läuft aber noch

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Einen wunderschönen Guten Abend in die Runde, ich habe seit Tagen ein Problem mit EEP 16.

    Ich will etwas in EEP 16 bauen, nach einer Weile lässt sich aber nichts mehr anklicken und rechts oben am Fenster tauchen 3 alte Schließ Minimierungssymbole auf und es nervt mich langsam auch etwas.

    Ich weiß nicht wie ich das verhindern kann. Kann es sein, dass es da noch ein Bug oder irgendwas anderes es auslöst.

  • Hallo! Ich habe eep16 nicht, kenne aber diesen Effekt, dass plötzlich nichts mehr anklickbar ist. Bei mir war es eine zeitweise Überlastung der Grafikkarte bzw. mit anderen Konfigurationsbestandsteilen. Ich kenne leider deine PC-Konfiguration nicht oder ob du die Mindestvoraussetzumgen für eep16 erfüllt hast. Prüf das mal, vlt. war das die Ursache. LG vom Boddenbahner

    Albert Einstein

    Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt.


    eep 13/2 expert; eep12.1 Basic- auf Win 10 Home 64-bit-Intel Core i3 540 @ 3.07GHz-6,00GB Dual Kanal DDR3 @ 664MHz- AMD Radeon HD 5570;

    ferner auf Win 10-PC eep 8.1

  • Hallo PB 600,

    das kann auch von deinem Win (?) kommen, ich habe im Explorer zu kämpfen, Suche lässt sich erst nach einer Weile benutzen. Schau mal in die Zuverläßigkeitsanzeige von Win (Hast du kein Betriebssystem?)

    Gruß Dieter aus Breisach

    Laptop: MSI-CX70; CPU: Intel i7 Haswell (2,2 GHz); Arbeitsspeicher:16 GB RAM; Windows 10.1 Prof x64 (1903)
    PC: MSI Board B85-G41 PC-Mate; CPU: Intel core i5 Haswell (3,3 GHz); Grafik: NVIDA Geforce GT 610 (2048 MB); Arbeitsspeicher: 32 GB RAM; Windows 10 Prof x64 (1903)
    EEP 6.1; EEP13.2 Patch 2, Plugin 1; EEP14.1 Expert, Plugin 1, Patch 2; EEP15.1 Expert; EEP16 Expert Patch 3
    Modell Converter; EEP-Bilder Scanner; Modellkatalog (2.05.009); Modell-Explorer (1.1.0.2); HN13; HN14 (2.42) HN15 (2.46)

  • Ich habe das Problem laufend in EEP 16, bei mir hilft dann nur Anlage speichern, das geht zum Glück dann noch, EEP komplett beenden und neu starten. Ich kann mir nicht vorstellen, das es an meiner mangelhaften Rechnerausstattung liegt.

    Und ja, es nervt gewaltig. Ich hatte noch kein so instabil laufendes EEP.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16, Patch 3

  • Noch mal dazu, nachdem ich jetzt deine Konfig. kenne. Welches Betriebssystem, Version hast du? Mit deiner Konfig. bist du aus meiner Sicht am unteren Ende der Mindestvoraussetzungen, CPU-Takt 2,5 GHz, RAM 8 GB, VideoRAM 4 GB und halbwegs gute Grafikkarte. Da kann es schon mal vorkommen, dass der PC bei eep16 "einfriert", je nachdem was du gerade im Bauen begriffen bist und ob du im 3D- oder 2D-Modus baust. Ich habe nur eep13, aber es kommt schon mal vor, dass nach langer "Spiel"- oder Bauzeit in 3D der Kerl "einfriert". Bei mir war es meist der Grafikprozessor, der nach ständigem Umschalten 2D-3D zum zeitweiligen Einfrieren führt. Mal ruhiger und besinnlich "bauen", bei CPU 2,5 GHz kommt man schon mal bei hektischem Betrieb an die Leistungsgrenze. LG vom Boddenbahner

    Albert Einstein

    Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt.


    eep 13/2 expert; eep12.1 Basic- auf Win 10 Home 64-bit-Intel Core i3 540 @ 3.07GHz-6,00GB Dual Kanal DDR3 @ 664MHz- AMD Radeon HD 5570;

    ferner auf Win 10-PC eep 8.1

  • Onkelwoody

    Ich kann mir nicht vorstellen, das es an meiner mangelhaften Rechnerausstattung liegt.

    Hallo,


    doch, die 8GB RAM sind für Windows 10 und EEP etwas knapp.

    Du kannst das im Taskmanager bei der Speicherauslastung verfolgen.

    Windows 10 belegt schon ca. 4GB vom RAM und wenn die Anlage in EEP etwas größer wird sind die restlichen 4GB schnell verbraucht.


    Da kommt dann die Windows-Auslagerungsdatei ins Spiel und das führt dazu, dass EEP manchmal ausgebremst wird wenn Daten zwischen RAM und Auslagerungsdatei hin und her geschoben werden.


    Ich habe das selbe Problem und habe mir vorerst mit einer externen SSD-Festplatte und der ReadyBoost-Funktion von Windows geholfen. Die externe Festplatte muss allerdings an einem USB 3.0 Anschluss angeschlossen sein. Bei USB 2.0 bringt das nichts mehr.

    In jedem Fall solltest Du darauf achten, dass keine Programme im Hintergrund laufen wenn Du mit EEP arbeitest.


    Das Beste ist den RAM-Speicher mindestens auf 16 GB aufzurüsten.


    Habe mich auf die Angaben von Boddenbahner in seinem Beitrag #5 verlassen.

    Da steht was von 8GB RAM. In Deiner Signatur steht aber 32 GB RAM.

    Sollte also genug sein.

    Prüfe aber trotzdem mal mit dem Taskmanager wo es da hakt.


    Viele Grüße

    Karl Heinz

    Benutzte Programme: EEP 16.0 Expert (x64), Patch 2, EEP 15.1 Expert(x64), Patch 2, PlugIn 1; PlanEx 3.1; PlanEx-Easy


    Notebook Dell Inspiron 7720; Intel Core(TM) i7 - 3630QM CPU 2,4/3,8 GHz; 8 GB RAM, nVidia GeForce GT 650 M
    Windows 10 Home - 64 Bit, Version 1909, Betriebssystembuild 18363.476

    The post was edited 1 time, last by Schmiermax ().

  • Hallo,

    Ich weiß nicht wie ich das verhindern kann

    8 GB Ram sind knapp bemessen. Eine Erhöhung auf 16 GB dürfte deine Probleme erheblich mindern. :bg_1:

    :bm_1: Gruß Jürgen


    Laptop: ASUS GL552VW, intel core i7-6700HQ CPU @ 2,60 GHz - 3,30 GHz, 16 GB DDR4 Arbeitsspeicher, SSD 500 GB, HDD 1TB,
    Graphikkarte: NVIDIA Geforce -GTX 960M mit 4G GDDR5 VRAM,
    Auflösung: 1920 x 1080
    Windows: 10 Home, 64Bit, Version 1909
    EEP: 6, 7, 8, 9,10,11,12, 13, 14.1 ,15.1,
    16 Expert (Patch 3) , Modellkatalog, Modellexplorer, Modellkonverter, Tauschmanager.





  • Ich weiß nicht wie ich das verhindern kann. Kann es sein, dass es da noch ein Bug oder irgendwas anderes es auslöst.

    Diesen Fehler hatte ich auch bereits mit EEP16, habe ihn aber nicht weiterverfolgt, da ich die VErsion erstmal zurückgestellt habe. Aber irgendwas ist da tatsächlich in dieser Richtung

    Betriebssystem: Windows 7 Ultimate N 64 Bit

    Arbeitsspeicher: 24GB RAM

    Prozessor: Intel(R) Core(TM) I5-2320 CPU 3GHz

    Grafikkarte - Zotac Geforce GTX 1050 ti - 4GB

    Motherboard: Asus P8H67-M PRO mATX Mainboard Sockel LGA1155

    Festplatte: SSD: 128 GB

    EEP 13.2, EEP 14.1