EEP 16 stürzt nach Löschen eines Gleisobjektes ab

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Moin zusammen.


    Ich hab das Modell "EW54_500_1-12_L_B-ALEO-RN(GK3)" auf meiner Anlage mehrfach verbaut. Nun wollte ich das Modell an einer bestimmten Stelle wieder löschen, und kurz nach dem Löschen stürzt EEP ab.


    Ich kann das Modell "bearbeiten" (drehe, Position verändern, Gleise andocken, whatever), aber sobald ich es lösche und etwas warte bzw. weiter arbeite oder aber die Anlage speichern will, kommt der Absturz ohne jegliche Fehlermeldung.

    Lösche ich das Modell an einer anderen Stelle (also prinzipiell ein anderes Modell derselben Ausführung), tritt dieser Fehler nicht auf.


    Ich habe mir nun erst einmal weitergeholfen, indem ich alles als "Gesamtblock" gespeichert und in einer neuen Anlage wieder eingefügt habe. Hier tritt der Fehler dann nicht auf. Scheint also etwas Anlagenspezifisches zu sein.


    Ich hoffe, ich bin in diesem Forumsbereich richtig, da es für mich nun erst einmal nichts mit diesem speziellen Modell zu tun hat (wie gesagt, das gleiche Modell an anderen Stellen der Anlage lässt sich löschen). Falls nicht, bitte ich um Entschuldigung und Korrektur des Forumsbereich.


    Kann man hier etwas bzgl. des Fehlers machen? Das Speichern als Block und Einfügen in eine neue Anlage ist natürlich erst einmal zufriedenstellend, allerdings auch nur solange ich noch keine Massen an Signalen und Rollmaterialien auf der Anlage habe. Desweiteren ist entweder beim Speichern oder Einfügen des Blocks ein leichter Versatz bei jedem Gleispaar, das mittels der Funktion "Gleislücke schließen" erzeugt wurde. Für mich aktuell auch noch manuell korrigierbar, aber auch keine schöne Dauerlösung.



    Lieben Gruß

    Patrick

    EEP-Version:

    EEP 16.1, Patch 2


    System:

    Intel i5-6400, 2.70GHz / 16 GB RAM / NVIDIA GeForce GTX 960

  • kurz nach dem Löschen stürzt EEP ab.

    Da es nur mit diesem einen Objekt passiert, gibt es offenbar irgendeine Verbindung welche dann ins Leere läuft und damit den Absturz verursacht.


    Das sollte nicht sein. EEP muss in diesem Fall selbständig die Verbindung aufheben. Das tut es auch in den früheren Versionen. Aber mit den Änderungen in EEP 16 hat man offenbar einen Punkt übersehen.


    Du wirst nicht rausfinden können, was genau dieser Punkt ist. Und wir können es auch nicht. Aber für die Entwickler wäre deine Anlage eine große Hilfe. Schicke sie bitte an die Administratoren hier im Forum, zusammen mit einer präzisen Beschreibung, welche Weiche gelöscht werden muss, um den Absturz herbeizuführen. Dann können die es an die Entwickler weiterleiten, damit die Fehlerursache gefunden und behoben wird.

  • Bei mir habe ich festgestellt, wenn ich einen spline in der Form Helix in 2D verändere, d.h. einige Parameter auf 0 setze stüezt EEP ab.


    Gruß, j.krae

    IntelCore i7-4790 3,6GHz,16GB,GTX960 4GB,Win10-64Pro HD: 200GB+1TB für Sohn EEP 6,10,13,14,16

    AMD A8-610 2GHz, 4G, Radeon R5 sh.Mem, Win10 Home 64, HP-Laptop EEP6, 10,12+ Netbook 10" 2GB,320GBHD,Win10-32

    IntelCore i5-3570 3,8GHz,16GB-Ram, GTX970, W.10Pro64 > SSD 120G, 2TB-HD, LCD Asus 22+19" - EEP6,10-16

    Train-Sim,Mod.-expl.,-kat., -konv.,Zug-Explorer,MET,Bilderscanner

    Home-Nos13,Blender 2,79,Makehum. <lernen

    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan