Fehler bei Erstellung der Zeche in EEP 16

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo!

    Erstmal ein gesundes Neues.

    Folgendes Problem tritt bei mir mit EEP 16 Plugin 1 auf wenn ich die Zeche mit GO Objekte bauen will. Es ist leider unmöglich nach dem Video zu bauen da sich die Objekte nicht richtig ausrichten lassen, d.h. Mittig zwischen die Gleise stellen.

    In EEP 15 funktioniert das einwandfrei. Nur eben nicht in EEP 16.

    Anbei zeige ich Dir mal ein Foto.

    Vielleicht weißt Du Rat. Ich habe jedenfalls den Verdacht das beim Vervielfältigen von Gleisen in EEP 16 die Werte anders sind. Auch den Y - Wert, so wie Du es im Video zeigst kann man nicht im GO - Objekt übernehmen, da springt das Objekt sonst wo hin nur eben nicht dahin wo es soll.


    Wie Du siehst sind die Gleise nicht mittig. Vielleicht kannst Du dieses seltsame Verhalten reproduzieren.


    Gruß Bernd

  • Hallo Bernd,


    ich habe das soeben mal nachvollzogen und danke für deinen Hinweis.


    Tatsächlich kommt es wohl bei einem Aufbau der GOs in EEP16 zu einer geringfügigen Verschiebung der Modelle.

    Die lässt sich aber recht leicht korrigieren.

    Bei mir waren das 0,3 Meter in der Querachse zum Gleis beim Wagenumlauf B.

    Also einfach die GOs Wagenumlauf A + B jeweils über dem 4. und 11. Gleis von "oben" nach Maßgabe des Wertes der Querachse des jeweiligen Gleises ausrichten.


    Das alles dürfte kein Fehler in den Modellen sein, da ja diese Differenz unter EEP <16 nicht auftritt.

    Wahrscheinlich ist das dem geänderten Umgang von EEP16 mit GOs geschuldet. Ich sehe deshalb einstweilen noch keine Veranlassung für einen Umbau bzw. Neubau dieser Modelle. Noch dazu die Korrektur bei der Aufstellung ja recht einfach fällt und ansgesichts dessen ein Umbau bzw. Neubau all der vielen GOs mit der Vielzahl von Referenzpunkten unverhältnismäßig aufwendig wäre. Und es im Ergebnis dann unter EEP <16 nicht mehr passen würde.


    Ich hoffe, Du und andere Nutzer können dafür Verständnis haben.


    VG Klaus

  • Hallo Klaus!


    Danke erstmal für die schnelle Antwort. Jetzt stellt sich mir nurnoch eine Frage kann ich die Abstandsangaben der Gleise so übernehmen wie Du es im Video erklärst, ausser bei Gleis 11 und 4. Ich bin noch nicht ganz schlau daraus geworden.

    Natürlich kann ich durchaus nachvollziehen welch großer Aufwand es wäre dies zu korrigieren. Das Modellset gefällt mir ja auch gut und wie schon geschrieben, in EEP 15 war alles OK, so das ich eher vermutet habe das dies mit EEP 16 zusammen hing. Ich bin nicht von einem Fehler Deines Modellsets ausgegangen.

    Danke nochmals das Du Dich dieses Problems angenommen hast und so schnell eine Lösung parat hattest.


    Gruß Bernd

  • Hallo @Berni64


    ich würde alles weiterhin auch unter EEP16 so aufbauen, wie in der Anleitung und den Videos beschrieben, nur eben im Einzelfall die Position einzelner Gebäude ggfs. etwas anpassen, notfalls auch nach Augenmaß. Bzw. so, dass die Gebäude-Achsen jeweils mittig über den Achsen der mittig durchlaufenden Gleise liegen. Wenn man sich daran orientiert, sollte auch am Ende alles einigermaßen gut passen.

  • Ich störe ja ungern aber folgendes Situation ist hinzu gekommen siehe Bild


    Die kleine Brücke dockt zu weit unten an und ist ausserdem noch in einem Winkel der nach unten geht , so dass der Turm 3 zu tief und ausserdem noch schief steht.

    lässt sich zwar so glaube ich korrigieren aber eben nur mit viel Fleißarbeit. Ich habe fast die Vermutung das hier ein ähnlicher Fehler in EEP 16 vorliegt wie auch schon bei den LW1 Quertragewerken. Die sind derzeit auch nicht einsetzbar. Es wäre so glaube ich sinnvoll, wenn sich die Programmiere dieses Problems mal annehmen und eine Möglichkeit finden damit man die GO's wieder vernüftigt einsetzen kann. Ich hoffe ja sehr das die vielen Probleme mit den GO's schon die Programmierer erreicht haben und Sie alles daran setzen dieses Problem zu beseitigen.


    Gruß Bernd