Patch 4 zu EEP 16.1

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo zusammen,


    beim Start von EEP 16 wird das Patch 4 zu EEP 16.1 zum Herunterladen angeboten.


    Dieses Patch enthält folgende Verbesserung:

    Bei manchen Anlagen wurden GK3 DKWs falsch angezeigt oder geschaltet, dieses Problem wird mit diesem Patch gelöst


    Kunden die das Patch4 manuell installieren möchten, hier der Link dazu:

    http://eep16.eu/EEP16_Update1_Patch4_Setup.exe

    Viele Grüße

    marler1957


    The post was edited 1 time, last by marler1957 ().

  • Ich bin vom GK3-DKW-Problem betroffen und habe mich sehr über den Patch gefreut. Leider wurde er abgebrochen und wird jetzt nicht mehr ausgeführt.


    Könnte bitte wieder der Link zum Patch veröffentlicht werden, so dass ich die Installation nachholen kann? Vielen Dank

    sagt der

    Trambahnfahrer

    Seit EEP 3 alle Versionen (EEP 2.43 später noch der Sammlung hinzugefügt), ggf. in der "Expert"-Ausführung. Nur EEPX übersprungen.
    Aktuell: EEP16.2 (Patch 3) + PlugIn1 und 2
    Diverse Tools (Trend und andere), wie ME etc.
    Nostruktor5 / HomeNOS16
    HW: CPU Intel(R) Core(TM) i7-9750H (= 9. Gen. / 6 Kerne / 12 Threads); 32GB RAM; 1TB SSD + 2TB HDD; Windows 10 Home
    Grafik: NVIDIA GeForce RTX2060, 6GB RAM; Monitore: 2x TFT 1920x1080

  • Aufgespielt, EEP gestartet, läuft.

    Das DKW- Problem ist wie angekündigt behoben.

    Vielen Dank.

    Grüße, Jörg

    Win7 64 Bit Intel i5-4210H 2,9Ghz 16GB GForce GTX 850M EEP6.1, 14 und 16

    Eigenbau: Muldentalbahn, Leipzig- Wahren, Beucha- Trebsen, Eilenburg 1970

    Aktuell: Die Delitzscher Kleinbahn

    Bahnstrom macht klein, schwarz und häßlich und

    musst Du Gleise überschreiten sieh zuvor nach beiden Seiten!


    Ganz wichtig:

    Die Ausrede muss glaubhaft wirken und einer ersten Überprüfung standhalten können!

  • Besten Dank für den gewohnt schnellen und guten Service!

    Seit EEP 3 alle Versionen (EEP 2.43 später noch der Sammlung hinzugefügt), ggf. in der "Expert"-Ausführung. Nur EEPX übersprungen.
    Aktuell: EEP16.2 (Patch 3) + PlugIn1 und 2
    Diverse Tools (Trend und andere), wie ME etc.
    Nostruktor5 / HomeNOS16
    HW: CPU Intel(R) Core(TM) i7-9750H (= 9. Gen. / 6 Kerne / 12 Threads); 32GB RAM; 1TB SSD + 2TB HDD; Windows 10 Home
    Grafik: NVIDIA GeForce RTX2060, 6GB RAM; Monitore: 2x TFT 1920x1080

  • Hallo allerseits,


    vielen Dank. Fehler ist bei mir auch vollständig behoben. Weichen und DKW's von GK3 funktionieren wieder wie vorgesehen.

    Lieben Gruß Sebastian


    EEP 16.2 Patch3

    EEP-Katalog, Modell-Explorer,

    Win10 64bit Home - Ver. 2004, Build 19041.264 (16-05-2020)

    Asus Prime B450M-A RGB

    ASUS ROG STRIX RX Vega56 GAMING OC 8GB (Hbm2 Speicher) RGB

    M.2 SSD Kingston 240 GB / 1 TB FP / 2 TB externe FP

    AMD Ryzen 5 2600 Six Core 3,85 GHz (12 Logische Prozessoren)

    RAM: 16 GB DDR4 (2400Mhz) / DirectX 12

    Windows Defender

    The post was edited 2 times, last by tigertapse ().

  • Hallo Fritschie ,


    der nach EEP-Start automatisch gestartete Patch wurde bei mir während der Installation abgebrochen, so dass ich den Patch manuell über den nun verfügbaren Link aus Beitrag #1 nachinstalliert habe. Danach wurde - anders als angekündigt - wieder ein automatischer Modell-Scan durchgeführt (obwohl ich auch Patch 3 installiert hatte)... Aber der GK3-DKW-Fehler wurde bei mir behoben. Vielleicht hilft bei Dir ja auch ein Modell-Scan? (Schadet ja nicht, kostet bloß etwas Zeit).


    Viel Erfolg wünscht

    der Trambahnfahrer

    Seit EEP 3 alle Versionen (EEP 2.43 später noch der Sammlung hinzugefügt), ggf. in der "Expert"-Ausführung. Nur EEPX übersprungen.
    Aktuell: EEP16.2 (Patch 3) + PlugIn1 und 2
    Diverse Tools (Trend und andere), wie ME etc.
    Nostruktor5 / HomeNOS16
    HW: CPU Intel(R) Core(TM) i7-9750H (= 9. Gen. / 6 Kerne / 12 Threads); 32GB RAM; 1TB SSD + 2TB HDD; Windows 10 Home
    Grafik: NVIDIA GeForce RTX2060, 6GB RAM; Monitore: 2x TFT 1920x1080

  • Hallo,

    vielen Dank für den Patch 4, er ist sicherlich eine Verbesserung. Allerdings habe ich seit Patch 3 ein störendes Problem weiterhin,

    nämlich daß das Schließen einer bestimmten Anlage regelmäßig zum Programmabsturz führt. Offenbar betrifft das nur Anlagen, die komplett

    in EEP 16 gebaut wurden, bei anderen Anlagen, die ich schon in einer früheren Programmversion begonnen habe (in meinem Fall EEP13) tritt das

    Phänomen nicht auf.

    Gruß Stefan

    Intel(R) Core(TM) i7-6700 CPU, 3.4 GHz, 24 GB RAM, GeForce GTX 1080, Windows 10 Home 64bit

    EEP 13.2 Patch 2 und 16.1 Patch 4

  • Ich kann bestätigen, das die DKW bei m ir jetzt wieder richtig schalten. Dann kann es ja jetzt flott an die Behebung der restlichen Fehler gehen.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Moin,

    nach Installation des Patch 4, was ohne Schwierigkeiten geklappt hat, funktioniert bei mir

    der ME nicht mehr!:ac_1:

    Es kommt zwar der Meldebildschirm, aber dann passiert nichts mehr!

    Vorher hat er noch einwandfrei funktioniert.

    Hat noch jemand die gleichen Probleme?


    Gruß aus Berlin:aq_1:

    Intel Core I5-7600 MSI Z720M 32GB NVIDIA Geforce GTX1060 6GB EEP 12  13  14  15.1 Expert P2 Plugins1 16.2 Expert P3 Plugins 1

    ME 1.1.0.6

    OS:

    für EEP Win7 prof.64


    ...ich bin kein Experte, nur interessierter Laie !

  • Hallo


    Bei mir funktioniert er. Gleich nach dem Start kommt ein Datenbank-Modellupdate, das dauert eine Weile. Nach dem Neustart funktioniert der ME bei mir.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Muss Patch 4 sein wenn man keine DKW verbaut ??

    Ich verstehe die Frage nicht, der Patch ist doch kostenlos, und das Installieren tut auch kein bisschen weh.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Etz tut es doch aua meine Frame bricht teilweise ein war vor Patch 4 ned.

    Kann ich den Patch wieder zurück auf 3 patchen ? wenn ja wie


    Nö Nö Nö es liegt an den DB Auotzug GW hab etz eine älter Version geladen da ist die Frame stabil. und meine Lieblingsanlage als Referenz die Vorstadt Nordost da ist auch alles ok.


    Grumel ............