!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Nochmal ich... ich hab den Standort des Signals 39 jetzt gefunden........

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • aber ich passe das einfach durch den Sparmaßnahmen der Epoche 6 an.

    Sehr interessant! Schade, dass das Bahnhofsgebäude in der Zwischenzeit abgerissen wurde. Üblicherweise wurden sie ja verkauft an Privatpersonen; Nicht selten wurde neben dem Gebäude dann auch ein kleiner Garten angelegt. Gekonnte Darstellung!

  • Schade, dass das Bahnhofsgebäude in der Zwischenzeit abgerissen wurde

    Das Bahnhofsgebäude gibt es nur in einer Anlage. Welche es war, weis ich jetzt nicht. Es haben mir aber drei Anlagen gefehlt.

    Andreas


    Besitze: EEP 15


    Laptop: Windows 10, Intel Core i7-6700HQ 2,6 GHz, NVIDIA Geforce GTX 970M, 16 GB DDR4

  • Den Standort des Signaldummy habe ich ja nun gefunden, das Modell "HTafel_s_kl_Metall_V7" fehlt mir allerdings noch immer. Kann mir wer auf die Sprünge helfen, wo ich es finde?


    Glück Auf


    Stefan

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Hallo Stefan,

    hier Auszug aus Modellkatalog, wohl nicht mehr erhältliches Freemodell


    Gruß

    Maik

  • Hallo Ulrich OhneZuschlag , danke, in dem Set war die tafel drinne. Jetzt hab ich Hochweiler auch ohne Fragezeichen :aa_1:



    Glück Auf


    Stefan

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Bei mir funktioniert unter 16.2 Plugin 1 + 2 das SpDrS60-Drucktastenstellpult nicht.

    Die Hand erscheint beim Drücken der Shift Taste. Doch bei betätigen der Maustaste tut sich nichts.

    Unter EEP 15 ist alles tadelos. Kann das jemand bestätigen?

    Es grüßt aus dem Hohen Westerwald


    Michael


    Desktop: Intel Core i7 i7-6700K (3,4 GHz) 24 GB Speicher Nvidia GeForce GTX970 Windows® 10 Home Premium 64bit

    Notebook: Intel Core(TM) i7-97050h (2,6 GHz) 16 GB Speicher Nvidia GeForce GTX1650 Windows® 10 Home Premium 64bit


    EEP 6, EEP11, EEP13 mit Plugin 1 + 2, EEP14 mit Plugin 1, EEP15.1 mit Plugin 1, EEP16.2 mit Plugin 1 + 2

    Modellkatalog, HomeNos 15, Tauschmanager

  • Danke kens (Klaus),

    das hatte ich noch nicht. Doch auch das hat nicht zum Erfolg geführt. Ich konnte für ein Mal die rechte Weiche umschalten. Ansonsten passiert nichts.

    Es grüßt aus dem Hohen Westerwald


    Michael


    Desktop: Intel Core i7 i7-6700K (3,4 GHz) 24 GB Speicher Nvidia GeForce GTX970 Windows® 10 Home Premium 64bit

    Notebook: Intel Core(TM) i7-97050h (2,6 GHz) 16 GB Speicher Nvidia GeForce GTX1650 Windows® 10 Home Premium 64bit


    EEP 6, EEP11, EEP13 mit Plugin 1 + 2, EEP14 mit Plugin 1, EEP15.1 mit Plugin 1, EEP16.2 mit Plugin 1 + 2

    Modellkatalog, HomeNos 15, Tauschmanager

  • Nur benutzt die Anlage gar keine Lua-Skripts, sondern die Pultelemente (technisch gesehen alles Signale) sind mit den Signalen und Weichen auf der Anlage direkt verknüpft. Der Pferdefuß muss woanders liegen. Ich kann es leider nicht überprüfen, da die 16-er bei mir immer noch hübsch folienumhüllt im Regal liegt.

    Gruß Uwe


    Desktop: Intel i7-8700K 6x3,7Ghz, 32GB RAM DDR4, Gigabyte GeForce GTX 1080 8GB VRAM, HDD 2TB, 1xSSD Samsung 1TB PCIe M.2, 1x SSD 120GB SATA, Windows10 Home, EEP15, HomeNOS15
    Meine Webseite
    Meine Blender-Tutorials

    _____________________________________________________________________________

    Der Versuch irgendeine Sache idiotensicher zu machen, wird von der Evolution in der Regel dahingehend beantwortet, dass die Qualität der Idioten steigt.

  • Hallo Gremlin112 ,


    die Signale auf dem Hochweiler-Stellpult müssen jeweils 2 Mal angeklickt werden (kein Doppelklick, sondern gemächlich nacheinander). Vermutlich liegt es an der direkten Kopplung mit den Signalen (die ja mehrere Stellungen haben) der Anlage; dieses gewöhnungsbedürftige Verhalten ist mir zwar aufgefallen, bin der Ursache aber (noch) nicht nachgegangen.


    Viel Erfolg wünscht

    der Trambahnfahrer

    Seit EEP 3 alle Versionen (EEP 2.43 später noch der Sammlung hinzugefügt), ggf. in der "Expert"-Ausführung. Nur EEPX übersprungen.
    Aktuell: EEP16.2 + PlugIn1 und 2
    Diverse Tools (Trend und andere), wie ME etc.
    Nostruktor5 / HomeNOS16
    HW: CPU Intel(R) Core(TM) i7-9750H (= 9. Gen. / 6 Kerne / 12 Threads); 32GB RAM; 1TB SSD + 2TB HDD; Windows 10 Home
    Grafik: NVIDIA GeForce RTX2060, 6GB RAM; Monitore: 2x TFT 1920x1080

  • Hallo Michael Gremlin112 ich verfolge die Beiträge natürlich mit, bin aber ratlos, weiß nicht wie ich Dir helfen kann. Das Problem scheint mir direkt mit eep16 zusammenzuhängen. Dazu sag ich aber besser gar nichts :ar_1: Es ist richtig, dass die Signale zweimal - in aller Ruhe - betätigt werden müssen, nicht aber die Weichen.

  • Bei mir lässt sich unter EEP16 alles fehlerfrei schalten, daran kann es also nicht liegen.


    Glück Auf


    Stefan

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • So ich habe alle Dateien gelöscht, hatte Gott sei Dank noch nicht viel geändert. Neu heruntergeladen und jetzt funktioniert es komischerweise. Auch nachdem ich meine Änderungen wieder eingebaut habe funktioniert es noch. Hoffen wir das es so bleibt.

    Allen ein ganz herzliches Dankeschön für eure Mühen.

    Es grüßt aus dem Hohen Westerwald


    Michael


    Desktop: Intel Core i7 i7-6700K (3,4 GHz) 24 GB Speicher Nvidia GeForce GTX970 Windows® 10 Home Premium 64bit

    Notebook: Intel Core(TM) i7-97050h (2,6 GHz) 16 GB Speicher Nvidia GeForce GTX1650 Windows® 10 Home Premium 64bit


    EEP 6, EEP11, EEP13 mit Plugin 1 + 2, EEP14 mit Plugin 1, EEP15.1 mit Plugin 1, EEP16.2 mit Plugin 1 + 2

    Modellkatalog, HomeNos 15, Tauschmanager

  • Hallo Gremlin112 ,

    hallo Toddel2014 ,


    das "Problem" ist einfach zu lösen.


    Alle Bestandteile des Stellpultes sind EEP-Signale. Der Taster kennt "Halt" und "Fahrt".


    Zum Beispiel bei Ausfahrten aus dem "Schattenbhf West" geht die Fahrt bis zum Einfahrtsignal. Der Taster des Einfahrtsignals ist mit seinen beiden Stellungen "Halt" und ""Fahrt" direkt mit den Stellungen "Halt" und "Langsamfahrt" des Einfahrtsignals verknüpft. Steht der Taster auf "Halt", dann wechselt er beim Anklicken auf "Fahrt" und stellt auch das Einfahrtsignal entsprechend um. Soweit, sogut. Aber der Taster auf dem Stellpult bleibt nun auf "Fahrt" stehen. Der erste nachfolgende Mausklick stellt ihn erst mal auf "Halt", und der zweite dann auf "Fahrt".


    Es gibt mehrere Lösungen. Diese habe ich probiert:

    Das Signalsymbol auf dem Stelltisch (ID 88) zeigt immer die tatsächliche Stellung des Anlagensignals. Es braucht also bloß die Verknüpfung "Wenn Signal 88 HALT, dann Signal 91 (der Taster) auf HALT stellen" - mehr nicht.


    Das lässt sich alles ganz bequem im 3D-Modus erledigen.


    Viele Grüße

    vom Trambahnfahrer

    Seit EEP 3 alle Versionen (EEP 2.43 später noch der Sammlung hinzugefügt), ggf. in der "Expert"-Ausführung. Nur EEPX übersprungen.
    Aktuell: EEP16.2 + PlugIn1 und 2
    Diverse Tools (Trend und andere), wie ME etc.
    Nostruktor5 / HomeNOS16
    HW: CPU Intel(R) Core(TM) i7-9750H (= 9. Gen. / 6 Kerne / 12 Threads); 32GB RAM; 1TB SSD + 2TB HDD; Windows 10 Home
    Grafik: NVIDIA GeForce RTX2060, 6GB RAM; Monitore: 2x TFT 1920x1080