EEP16 Plugin 2 - DKW ?

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Michael89


    Der Spline ist Fl Re100 alt TB1. Wenn ich ihn einzeln unter Wasserwege auf das Gleis lege also nicht über kopieren aus dem Gleiseditor kann ich die Oberleitung sehen.

    Ich möchte aber einen Bereich mit mehreren Gleisen damit ausrüsten und das geht ja wohl nur mit bereich auswählen und dann kopieren.


    Oder bin ich da auf dem falschen Dampfer?


    LG Adam

    AMD Ryzen 5 2600 Six Core 64 Bit

    Win 10

    Speicher 16 GB

    NVIDIA Ge Force GTX 1050 Ti

    SSD 1TB

    HD Platt 2TB


    EEP 6,1 EEP 12 EEP 13

    EEp 14 EEP 15 EEP 16

    Alle mit allen Patch, Plugin die bisher erschienen sind

  • Hallo Adam,


    richtig, aber wenn du das so machst musst du nachher noch im Wasserweg-Layer die Splines als Block markieren und dann im Kontextmenü "Gleise elektrifizieren" auswählen. Beim Kopieren wird die Oberleitungseinstellung des Ursprungssplines genommen und die ist bei dir sicher ohne Oberleitung.


    Gruß Michael

    35098-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.2 Expert

  • Hallo Michael89


    Auf die Idee muß auch Jemand kommen. Ich habe Jetzt aber im 3D Editor unten das Gleis, dann darüber den unsichtbaren Spline und 6 Meter höher die Oberleitung.

    Kann es jetzt passieren, wenn ich in 2D Editor KP setze, das die dann nicht auf dem Gleis sind, sondern auf dem unsichtbaren Spline? Dann würden die ja vom Zug nicht

    mehr geschaltet. Werde ich noch testen.


    LG Adam

    AMD Ryzen 5 2600 Six Core 64 Bit

    Win 10

    Speicher 16 GB

    NVIDIA Ge Force GTX 1050 Ti

    SSD 1TB

    HD Platt 2TB


    EEP 6,1 EEP 12 EEP 13

    EEp 14 EEP 15 EEP 16

    Alle mit allen Patch, Plugin die bisher erschienen sind

  • du musst auch bei separaten Oberleitungssplines den Haken bei "elektrisch" setzen

    genau das hat mich bei meiner jetzigen Anlage zuerst auch gewundert, dass ich keinen Fahrdraht habe und dachte, wenn ich schon einen Fahrdraht verlege, dann hat er das automatisch gesetzt. War wohl nix. Der ist nur automatisch vorhanden, wenn ich den separaten Spline mit der Gleisvervielfältigung um 0,1 nach oben lege und beim Ausgangsgleis ist diese Option markiert. Ansonsten musst du es selber manuell nachholen.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Hallo @Onkelwoody


    Ich bin damit am testen, weil dann, wenn ich das Gleis direkt mit Oberleitung verlege, ich bei jedem, noch so kurzem Gleisstück, immer am Anfang und am Ende einen Andockpunkt

    für einen Mast habe. Das ist bei einer Gleisharfe, wo ja im Anfangsteil. das als Gleiskombination bereit steht unterschiedlich lange Gleise verbaut sind und mit Querspanner nicht

    mehr mit Masten versorgt werden können. Auch bei Weichenstraßen im Gleisvorfeld ist das ein Problem. Ich hoffe noch, das ich das anders lösen kann. Der Test hat aber bisher

    mir nicht weiter geholfen. Ich bekomme zwar jetzt die Oberleitung zu sehen, aber unten auf dem Gleis liege ein unsichtbarer Spline und verhinder, das ich auf dem Gleis

    noch einen KP setzen kann. ich kann ihn zwar setzen, aber er wird nicht mehr ausgelöst. Und das hilft mir dann auch nicht.


    Schönen Abend noch LG Adam

    AMD Ryzen 5 2600 Six Core 64 Bit

    Win 10

    Speicher 16 GB

    NVIDIA Ge Force GTX 1050 Ti

    SSD 1TB

    HD Platt 2TB


    EEP 6,1 EEP 12 EEP 13

    EEp 14 EEP 15 EEP 16

    Alle mit allen Patch, Plugin die bisher erschienen sind

  • Hallo Adam, eigentlich sollte der KP in dem Layer erscheinen, in dem Du ihn setzt. Ich arbeite da fast nur in 3d, wenn da was stört, dann kannst Du den Wasserwege-Layer ausblenden, somit kannst Du sicher sein, daß der KP auf dem Spline sitzt.

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Skalier den unsichtbaren auf ca. 0.2 , dann ist er so schmal das Du das Gleis gut sehen kannst , auch die OB kannst Du dann besser verlegen .




    LG Lothar:aq_1:

    EEP 6.1 / Konverter / EEP 13.2 Plugin 1/2 / EEP 15.1 Patch 2 - Plugin 1 / EEP 16.2 Patch 3 - Plugin 1
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Hallo @Onkelwoody  nohabs   Michael89


    Soweit so gut oder schlecht? Ich bin mir noch nicht sicher. Ich hatte ja erstmal ein Stück Gleis mit dem unsichtbaren Spline darüber und die Oberleitung. Dann habe ich auf einem

    anderen Gleis ein Signal gestellt, das über KP von der Lok auf dem 1. Gleis geschaltet werden sollte. Was zunächst auch nicht klappte. Ich dachte erst, das der KP auf dem Unsichtbaren

    Spline lag, war aber nicht, sondern ich hatte die Lok auf den unsichtbaren Spline gesetzt. Und obwohl Gleis und Spline auf gleicher Höhe liegen wurde das Signal nicht geschaltet.#

    Dies Problem habe ich ja gelöst, aber ob das verlegen von getrennter Oberleitung nun "Die Lösung" ist, bin ich mir noch nicht sicher.


    Erstmal Danke an alle die mir geholfen haben, noch einen schönen Abend ich werde Morgen mal weiter schauen. LG Adam

    AMD Ryzen 5 2600 Six Core 64 Bit

    Win 10

    Speicher 16 GB

    NVIDIA Ge Force GTX 1050 Ti

    SSD 1TB

    HD Platt 2TB


    EEP 6,1 EEP 12 EEP 13

    EEp 14 EEP 15 EEP 16

    Alle mit allen Patch, Plugin die bisher erschienen sind

  • aber ob das verlegen von getrennter Oberleitung nun "Die Lösung" ist, bin ich mir noch nicht sicher

    Doch Adam, genau das ist "Die Lösung", wie Du ja schon selber festgestellt hast, orientiert sich EEP beim automatischen Verlegen an der Länge der Splines (woran auch sonst?), und da kommt dann gerne schon mal unansehlicher Murks bei raus. Am Besten machst Du das wie in der Realität: Zuerst die Masten, dann den Fahrdraht.


    Glück Auf


    Stefan

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Hallo DU1,

    ich habe eine Frage / Bitte zu zu deinen Animierten EKWs und DKW die im Plug-In 2 zu EEP 16.2 sowie im Set V16TSP10048 enthalten sind. Wenn ich parallele Gleisverbindungen von 4.50m mit den DKW 60-190-1:9 X Fz H 4,5m (DU1) bzw. DKW 60-300-1:9 X Fz H 4,5m (DU1) erstellen, und zum Abschluss deine animierten Weichen (R190, R300) verwenden möchte ist dieses nicht möglich, da eine Differenz des Abzweigwinkels zwischen DKW und Weiche von 3,2° besteht (Siehe Abbildung). Ist es möglich, dass du zu dem Set V16TSP10048 passende animierte Weichen erstellst?

    Gruß Nobbi

    EEP16, EEP15, EEP6.1, EEP-Modellkonverter 1. 4 Update auf EEP15, MEDION® AKOYA® P7645, Intel® Core™ i5-7200U, Windows 10 Home, 43,9 cm (17,3’’) FHD Display, GeForce® 940MX, 128 GB SSD, 1 TB HDD, 8 GB RAM,