Problem mit den Wende-Modellen 1Spur_ von AS3

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo


    Beim Einsetzen der Modelle habe ich eine Fehlfunktion



    in 2D sieht es so aus:



    Bereits verbaute Modelle sind dagegen in Ordnung.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

    The post was edited 1 time, last by SpeedyGonzales ().

  • Hallo


    Ich habe den Titel angepasst, da auch die Bus-Wendestellen des 1-Spur Systems von AS3 von diesem Fehler betroffen sind.



    Dieser Fehler trat erst auf nach dem Update 2 / Patch 2 / Plugin 2 für EEP16


    Hängt es vielleicht mit den vertauschten Weichenstellungen zusammen?

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Das kann ich bestätigen, schaut bei mir auch so aus. Da ich das Modell vorher noch nie verbaut habe, weiß ich allerdings nicht, seit wann das auftritt.

    Gruß


    Paul


    Desktop
    AMD Ryzon5 2600 - 32GB RAM - Win10 Home - MSI GTX1060 6GB RAM - EEP15.1 Expert 64bit - EEP16.2 Patch2


    Laptop
    i7 9750 - 16GB RAM - Win10 Pro - NVIDIA Quadro RTX4000 - EEP16.2 Patch2


    EEP-Modellkatalog, Blender 2.79/2.82, HomeNos14/16, paint.net

  • Hallo


    Kann das hier niemand mal nachkontrollieren? Oder sind nur Gleise, DKW´s und der gleichen interessant?


    Bei mir tritt es erst nach dem Update 2 / Patch 2 / installiertem Plugin auf. Ich kann nicht sagen ob schon nach dem Update oder erst später. Jedenfalls in diesem Zeitraum.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Liegt NICHT am Plugin, das habe ich nicht. Evtl am Patch 2, kann ich jetzt leider nicht mehr nachvollziehen, EEP 16 -.2 mit Plugin 1 das gleiche Ergebnis:

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • ch jetzt leider nicht mehr nachvollziehen, EEP 16 -.2 mit Plugin 1 das gleiche Ergebnis:

    danke für deine Antwort. Das es am Plugin liegt, habe ich auch nicht vermutet, sondern eben mit dem Update 2 und dem Patch dazu.

    Wenigstens hat es jetzt mal ein User auch bei sich festgestellt, somit scheint das Problem nicht nur bei mir aufzutreten.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Ich kann es nicht bestätigen, habe auch Plugin 2 Installiert und z.B. in Fürstenwald habe ich diese Bus-Halte-Wende-stellen eingebaut und ist alles ganz normal....sihe Bild, auch die Funktion . Kann also nicht wirklich am Plugin liegen


    Gruß Enrique

  • Hallo Reinhard SpeedyGonzales ,

    In 16.1 Patch 4 ist alles in Ordnung:

    P.S. Mittlerweile warte ich immer ewig, ehe ich mir die neuen Updates ziehe :ae_1:

    Grüße, Nils


    Notebook 1: ACER ASPIRE V17 Nitro Black Edition (VN7-793G-7868), Intel i7-7700HQ, NVIDIA GeForce GTX 1060 6GB, 16 GB RAM, 256 GB SSD + 1 TB HDD (WIN 10)

    Notebook 2: ACER ASPIRE V3-771G, Intel i3-3110M, NVIDIA GeForce 710M, 6 GB RAM, 500 GB HDD (WIN 8.1)

    EEP 15 & EEP 16


    - Wo der Wahnsinn zur Methode wird, ist der Irre Spezialist. -

  • habe auch Plugin 2 Installiert und z.B. in Fürstenwald habe ich diese Bus-Halte-Wende-stellen eingebaut und ist alles ganz normal

    Wenn du diese vor dem Update 2 / Patch 2 eingebaut hast, dsann sind sie normal, bei mir auch. Wenn du diese aber jetzt einsetzt, tritt dieser Effekt auf.


    Meine bereits verbauten sind auch in Ordnung. Versuch es mal, jetzt diese Objekte auf eine leere Anlage zu setzen.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • In 16.1 Patch 4 ist alles in Ordnung:

    darum schreibe ich ja : seit EEP 16.2

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • SpeedyGonzales und Makinista



    hinten - eingebaut

    vorne - soeben neu eingesetzt



    bestätigt


    Gruß

    vom Nicci

    EEP 6.1, EEP Modellkonverter
    EEP 13 Pl 1 und 2, EEP 14 Pl 1 und 2, EEP 15 Pl 1 EEP 16 Pl1 und 2; HomeNos 14 (alle DEV und User)
    Windows 10 pro, AMD FX 8320E 8 x 3,2 GHz, 16 GB Ram, NVidia GTX 960 - Pc
    Windows 10 Intel i7-6700 HQ; 8 x 2,6 GHz; 8 GB RAM, NVIDIA GForce GTX 970M - Laptop

    Windows 10 pro, AMD Ryzen 5 2600X, 3,6 GHz, 16 GB Ram, NVidia GeForce RTX 2060 - Pc

  • Ist ja schon gut...

    Ich wollte nur auf deinen Satz:

    Bei mir tritt es erst nach dem Update 2 / Patch 2 / installiertem Plugin auf. Ich kann nicht sagen ob schon nach dem Update...

    antworten und dir damit bestätigen zeigen, dass es definitiv vor Update 2 ging...und damit deine Vermutung stimmen könnte.

    Grüße, Nils


    Notebook 1: ACER ASPIRE V17 Nitro Black Edition (VN7-793G-7868), Intel i7-7700HQ, NVIDIA GeForce GTX 1060 6GB, 16 GB RAM, 256 GB SSD + 1 TB HDD (WIN 10)

    Notebook 2: ACER ASPIRE V3-771G, Intel i3-3110M, NVIDIA GeForce 710M, 6 GB RAM, 500 GB HDD (WIN 8.1)

    EEP 15 & EEP 16


    - Wo der Wahnsinn zur Methode wird, ist der Irre Spezialist. -

  • Wenn du diese aber jetzt einsetzt, tritt dieser Effekt auf.

    Ausprobiert und du hast recht.


    Habe soger versucht die fehlende Splines von Hand zu setzen aber an der Weiche gibts keine verbindung.


  • Makinista


    Darum habe ich auch die Vermutung, dass es mit dem noch nicht gefixten Problem mit dem vertauschten Faht/Abzweig vielleicht zusammenhängen könnte. Mal sehen, wie es aussieht, wenn dann der Patch zu diesem Problem kommt. Solange müssen wir uns eben in Geduld üben. Hauptsache, der Fehler ist mal bekannt.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky

  • Bestätige diesen Fehler auch

    Asus G752VY Laptop: Intel Core i7-6700HQ @ 2.6GHz - 32GB Ram * NVIDIA GeForce GTX 980M - 8GB Ram * NVMe Samsung MZVPV 256GB * NVMe Samsung MZVLB 512GB (EEP16 Partition) * 1TB HGST HTS721010A9E630 * Win 10 Pro/64 bit - 3 Monitore

    EEP6.1,EEP 14.1 Expert[x64], Patch 2, EEP 15.1Expert[x64], Patch 2, Plugin 1, EEP 16.2 Expert[x64], Patch 3, Plugin 1,2

    Modellkonverter, Tauschmanager, Modellkatalog, Modell-, Zug-Explorer, PlanEx 3.2, Home-Nos 13.0, Bilder Scanner, TSM 1.0, TSM Gotthard :be_1:

  • Ich schon.... es gab so viele schöne neue Modelle (Danke KON`s) , aber für irgendwas, was direkt vom TREND-Verlag kommt, auch nicht mehr, und das wird vorerst auch so bleiben.


    Glück Auf


    Stefan

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1

  • Zur allgemeinen Info


    Das Problem ist erkannt.


    Eine Lösung ist bereits in Arbeit

    Viele Grüße


    vom Nicci

    EEP 6.1, EEP Modellkonverter
    EEP 13 Pl 1 und 2, EEP 14 Pl 1 und 2, EEP 15 Pl 1 EEP 16 Pl1 und 2; HomeNos 14 (alle DEV und User)
    Windows 10 pro, AMD FX 8320E 8 x 3,2 GHz, 16 GB Ram, NVidia GTX 960 - Pc
    Windows 10 Intel i7-6700 HQ; 8 x 2,6 GHz; 8 GB RAM, NVIDIA GForce GTX 970M - Laptop

    Windows 10 pro, AMD Ryzen 5 2600X, 3,6 GHz, 16 GB Ram, NVidia GeForce RTX 2060 - Pc

  • was direkt vom TREND-Verlag kommt, auch nicht mehr, und das wird vorerst auch so bleiben

    warum muss bei jedem auftretendem Problem gleich mal Seitenhiebe verteilt werden.


    Zuerst muss man nur das Problem darstellen, dann kommt


    Das Problem ist erkannt

    und danach


    Eine Lösung ist bereits in Arbeit

    das ist das Entscheidende, alles andere stört nur bei der Problemlösung und ist unwichtig, da es zur Lösung und Abstellung überhaupt nichts beiträgt.

    Es grüßt von sonniger Bergeshöh`

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Bildmaterial für Texturen von. www.textures.com / http://www.freestockgallery.de / https://pixabay.com


    I7 7800X @4,1GH MSI-X299 M7, 2x MSI GTX1080Ti x 11GB SLI-HB; 64 GB Corsair DDR4-2400; MP500 240 GB M2 SSD, HDD 2TB Hybr, 480GB SSD, 5TB Ext.

    ASUS ROG Swift PG348Q G-Sync 100 Hz, 3440x1440; Asus VG278 1920x1080

    T/M: Logit. G513/G903

    SK: Denon AV 5.1/HDMI

    Win10pro 64 V1909; EEP 16.2-2PlIn 1,2;MK;ME;TM;Kaspersky