Gleise lassen sich nicht löschen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Moin ind ei ganze Runde, das was Wahner geschrieben hat, habe ich auch gemacht: Gleise in "unsichtbares Gleis" umgewandelt und neue Gleise drüber gelegt. Anders konnte ich mir nicht helfen. Ich bin auch nicht " fit" genung um in der Anlagendatei was zu ändern. Werde euern Rat befolgen. Die Tipps waren sicherlich sehr hilfreich. Vielleicht finde ich mal im Bekanntenkreis jemanden, der das Problem löst. Bin ja nicht mehr der "Jüngste"

    Ganz liebe Grüße an alle

    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Werde euern Rat befolgen. Die Tipps waren sicherlich sehr hilfreich. Vielleicht finde ich mal im Bekanntenkreis jemanden, der das Problem löst.

    Hallo :)


    eine (ganz einfache) Idee hätte ich noch: hast Du vielleicht (versehentlich) die Option Einfügen - Alle Kontaktpunkte deaktiviert?

    Bin ja nicht mehr der "Jüngste"

    Das ist ein Grund, aber kein Hindernis :aa_1:

    Ganz liebe Grüße an alle

    Danke gleichfalls. Und vor allem: bleibt gesund.


    Ich habe mir jetzt übrigens erlaubt, Deine Frage und die Antworten abzutrennen und in ein eigenes Thema zu verschieben.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Moin Funktion Kontaktpunte ausbleneden habe ich als erstes probiert - aus und eingeschaltet - hat aber das Problem nicht gelöst. Vielleicht werden die Programm-Macher mal ne Lösung finden.


    Habe da nochmal eine Frage: ich möchte gerne Block-Gleis-Systhem mit Steuerstrecken bauen und das ganze mit LUA steuern. die Lösung muß aber sehr einfach sein, habe sehr wenig Ahnung vo programmieren von LUA.

    Liebe Grüße

    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Kontaktpunte ausbleneden habe ich als erstes probiert - aus und eingeschaltet - hat aber das Problem nicht gelöst.

    Hallo :)


    ok. Schade.

    Habe da nochmal eine Frage

    Bitte für jede neue Frage (Problem) ein eigenes Thema in einem passenden Bereich eröffnen, damit das Forum übersichtlicher bleibt. Denn z.B.

    ich möchte gerne Block-Gleis-Systhem mit Steuerstrecken bauen und das ganze mit LUA steuern

    ...hat nichts mit dem Thema Gleise lassen sich nicht löschen zu tun.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Moin nur kurze Info:

    Problem mit den nicht zu löschenden Gleisen - dank eurer Tipps ( löschen in der ANL3 - Datei ) - hat wunderbar geklappt. Hat zwar lange gedauert - und mehrere Versuche - aber die Gleise sind weg.


    Danke nocmal an alle


    Liebe Grüße

    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Moin

    heute konnte ich schon wieder ein neues Gleis nicht löschen. Es war definitiv ein Kontaktpunkt verschwunden (Gruppenkontakt) Hatte zum Glück ein Update gemacht Alles OK.


    Jetzt meine Frage in die Runde. ist es möglich das dieser Fehler ein Hardware-Fehler seien kann?

    Hat von den vielen EEP-Forum-Nutzern jemannd ev. die gleiche Harware-Kofigoration wie ich? Und ist dieser Fehler dort auch auf getreten?


    Ich will das Forum aber nicht immer mit meinen Problemen konfrotieren. Vielleicht hat doch jemand Lust zu antworten.


    Ganz liebe Grüße

    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Hallo onkelbuh


    Wenn ich mir Deine Konfiguration anschaue, von der Grafikkarte habe ich sowohl auf meinem Präsentationslaptop als auch auf meinem TesterPc so ziemlich die gleiche Rechnerkonfiguration, was die Grafikkarte betrifft.

    Und auf beiden läuft EEP 16 Pl 2 problemlos


    Gruß

    vom Nicci

    EEP 6.1, EEP Modellkonverter
    EEP 13 Pl 1 und 2, EEP 14 Pl 1 und 2, EEP 15 Pl 1 EEP 16 Pl1 und 2; HomeNos 14 (alle DEV und User)
    Windows 10 pro, AMD FX 8320E 8 x 3,2 GHz, 16 GB Ram, NVidia GTX 960 - Pc
    Windows 10 Intel i7-6700 HQ; 8 x 2,6 GHz; 8 GB RAM, NVIDIA GForce GTX 970M - Laptop

    Windows 10 pro, AMD Ryzen 5 2600X, 3,6 GHz, 16 GB Ram, NVidia GeForce RTX 2060 - Pc

  • Hallo Nicci


    OK gut zu wissen, das dein Programm läuft. Ich werde nur noch mit Sicherungskopien arbeiten. Anders ist mein Problem wohl nicht zu lösen.


    Danke für die Antwort


    Liebe Grüße

    Onkelbuh

    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Moin wir haben ein neues XML -Programm gefunden, was eine Baumstruktur in kürzester Zeit aufbaut. Ladezeit für 48 MB ganze 5 Min. - und nicht wie NOTEPAD 9 STD.

    Auf meinen nicht zu löschenden Schienen waren jeweils nicht sichtbare Kontaktpunkte vorhanden. WICHTIG: habe die Schienen völlig separiert. Dann mit dem neuen Programm die Gleis-ID gesucht und die Kontaktpunkte gelöscht. Anschließen ließen sich die Gleise mit EEP 16 problemlos löschen.

    Vielleicht hat jemand ja die gleichen Probleme, dies ist wohl die schnellste Lösung


    Liebe Grüße


    STDU XML Editor


    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Den schnellsten freien XML-Editor, den ich nun gefunden habe ist der Editor von FirstObject (ist zwar auch schon älter von 2011 und leider auch nur in Englisch):

    http://www.firstobject.com/dn_editor.htm


    Ladezeit für Anlage Buntingen mit ca 35 MB

    STDU XML Editor: 5 Min 20 Sekunden

    FirstObject (gefolgt von "Tools->Indent F8"): < 5 Sekunden


    Dieser Editor kann sogar so angepasst werden, so dass auch in dem Navigationsbaum links nützliche Informationen angezeigt werden.

    Dazu trägt man in "Tools->Preferences-> Tree Customization" z.B. folgendes ein (siehe http://www.firstobject.com/tre…ization-in-xml-editor.htm) :


  • Moin,

    ich habe mal zwei Fragen zum Anlagenbau an euch:

    1. ist es möglich eine bestehende Anlage im Ganzen nachträglich "anzuheben" so wie das bei der Anlage "Wildungen" gemacht wurde. Startknopf an einer Seite.

    ES sollte dann so aussehen, als wenn die Anlage auf einem Tisch stände.


    2.wenn das gehen sollte würde ich den nicht bebaubaren Bereich außerhalb der Anlage farblich verändern. Bei mir ist das 3D-Fenster in diesem Bereich jetz grün -

    2D-Fenster weiß. Würde gerne dunkelgrau haben wollen.


    Liebe Grüße an alle

    Onkelbuh

    CPU: I5 4690, 24GB RAM, Grafik GTX970, Windows 10 EEP 16 Plugin 1,2:aa_1:

  • Hallo onkelbuh ,


    nachträglich anheben kannst Du nichts, Du musst den umgekehrten Weg gehen: Das Gelände um die Anlage herum absenken.


    zu2. Der Bereich um die Anlage orientiert sich an der Textur der Ränder. Die Textur, die an den Randfeldern am häufigsten vorkommt, wird dargestellt. Du musst für Dein gewünschtes Ergebnis also die Randfelder grau anmalen.


    Glück Auf


    Stefan


    P.S.: Mit dem löschen von Gleisen hat das jetzt aber nicht wirklich was zu tun......

    Betriebssystem: Windows 10 Home 64bit

    Prozessor: Intel Core i9-9980 HK @ 2,4 GHz (16CPUs)
    32GB RAM
    Grafik: NVIDIA GeForce RTX2070 8GB

    EEP 15, Patch 2

    EEP 16.2 Patch 3 , Plugin 1