Schmalspur 750mm EW33 70 1:6L H1-ALH ( GK3 )

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Hallo Axel


    Na - ist das schonmal ausgeschlossen !


    LG Lothar :aq_1:

    EEP 6.1 / Konverter / EEP 13.2 Plugin 1/2 / EEP 15.1 Patch 2 - Plugin 1 / EEP 16.2 Patch 4 - Plugin 1
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • ich habe eine links Schmalspur gegen eine links Normalspur gewechselt

    Hallo Lothar,

    dann tausche mal gegen eine animierte Weiche von DU1 aus.

    Schätze du wirst es nicht glauben wollen.

    Mir scheint, es gibt da gewisse Kleinigkeiten die sich von den animierten Weichen von DU1

    zu den GK3 Weichen unterscheiden.

    Aber das sollen die Herrschaften aus Polen finden und wenn möglich berichtigen.



    Gruß Axel

  • Hallo,


    da dies Problem auch mich betrifft, habe ich ein wenig herumprobiert. Dabei ist mir folgendes aufgefallen.

    Zur Erklärung erst einmal ein Bild.



    Wie man erkennen kann ist es die Verbindungsbahn von elu, Kameraposition "Dorf".

    Weiche A schaltet korrekt, Weiche B nicht.

    Wo liegt der Unterschied? Im gebogenen Gleis.

    Setzt man statt des gebogenen Gleises ein gerades Gleis ein schaltet auch diese Weiche korrekt !!

    Hier z.B. hat ein 15m langes gerades Gleisstück ausgereicht. Wurde es kürzer trat der gleiche Fehler wieder auf.

    Dies lässt sich auf einer leeren Anlage mit Weiche und drei Gleisenden problemlos nachvollziehen.

    Wie weiter oben schon beschrieben gibt es noch weitere Weichen (auch im besagten Schmalspurweichen-Set ist mindestens noch eine weitere Weiche) bei denen dieses Phänomen auftritt.


    Viel Spaß beim Experimentieren.


    Botho.


    PS. Anlage funktioniert unter EEP 14 problemlos, (EEP 15 hab ich mir verkniffen)


    PPS. Ich benutze die aktuelle W10 1909 Version.

    :co_k:


    Rechner i5-7500 3,4Ghz | RAM 16GB | GeForce GTX 1060 6GB | W10 Home 1903

    EEP10 - EEP13, EEP14, (EEP16)


    Gott hat dem Menschen die Zeit gegeben, aber von Eile hat er nichts gesagt.

    (wird Imru' al-Qais zugeschrieben)

  • Hallo bhg9451 und @ all


    Ich habe mir den Beitrag soeben angeschaut, übersetzt und mit dem Bild an Entwicklung und Programmierung weiter geleitet.

    Vielleicht hilft das ja, zu einer Lösung des Weichenproblems beizutragen


    Besten Dank und viele Grüße


    Nicci

    EEP 6.1, EEP Modellkonverter
    EEP 13 Pl 1 und 2, EEP 14 Pl 1 und 2, EEP 15 Pl 1 EEP 16 Pl1 und 2; HomeNos 14 (alle DEV und User)
    Windows 10 pro, AMD FX 8320E 8 x 3,2 GHz, 16 GB Ram, NVidia GTX 960 - Pc
    Windows 10 Intel i7-6700 HQ; 8 x 2,6 GHz; 8 GB RAM, NVIDIA GForce GTX 970M - Laptop

    Windows 10 pro, AMD Ryzen 5 2600X, 3,6 GHz, 16 GB Ram, NVidia GeForce RTX 2060 - Pc

  • @All

    Dieser Tröd hatte mir keine Ruhe gelassen, somit habe ich auch in der Anlage Verbindungsbahn nachgesehen und auch den

    Fehler in der EW33 70 1:6 L H1-ALH ( GK 3 )-Unsichtbar_RB2, so wird mir der Weichenname angezeigt, entdeckt.

    Habe zwei Bilder angehängt, wobei in der 2D Anzeige das verhalten des Rollmaterials angezeigt wird.


    MfG

    Pilker


    Wobei dem 2D-Bild auf die Weichennummer 0039 zu achten ist.

    Images

    Eigenbauten:

    Asus M5A97 R2.0 mit AMD FX8350 4,2GHz,32 GB 1866 DDR3,nVidia 960-4GB DDR5

    Win 10 Home 64,,NT Enermax 1KW.

    MSI 88XM-E35 V2,AMD A4-880-4,4GHz,16 GB DDR3 2133,MSI nVidia 1060-6GB, NT Corsair 750W, Win 7-64 .

    EEP-Versionen 2,43 bis 6.1, V7 bis 16.2, PlugIn`s, Tool`s, div.Anlagen,Modellkatalog, Converter usw.

    The post was edited 1 time, last by Pilker ().

  • Hallo Zusammen

    Da mir der Mist mit den Weichen keine Ruhe gelassen hat, habe ich jetzt auch einen Versuch gestartet.


    1. Wenn man eine rechte und eine linke Weiche in eine neue Anlage verbaut. Dann Gleise ansetze die gerade sind, sind die Weichen in einem normalen zustand.


    2. Biegt man Dan das Gleis, das an dem geraden Gleis der Weiche angeschlagen ist. Dan Wechseln beide Weichen in eine Bogenweiche und Schalten daher falsch.


    Bringt man die Gleise wieder in einen geraden Zustand, oder entfernt sie, ist alles wieder ok.

    Ich habe die Weichen, neu aufgebaut das Ergebnis ist das Gleiche. Das ist eindeutig ein Trend Problem, hier kann ich nichts machen, außer ich mache die Anschlussstücke um 5m länger. Dies betrifft dan auch die Normalspur.


    Mal schauen, ob Trend hier was macht, ansonsten sind die Weichen nur bedingt in EEP 16 nutzbar.

    Es hilft bis auf Weiteres, hier eine Gerade von 5m zwischen der Weiche und dem Bogen einzufügen. Ist nicht die Lösung, aber immerhin.


    Gruß

    Günther

  • Vielen herzlichen Dank, Günther! :be_1::bg_1:

    MfG Matthias, der Ostberliner, der zum Lipper wurde. :af_1:
    EEP 13.2, Patch 2; EEP 15.1, Patch 2; EEP 16.2, Patch 4; Plugin 1 & 2.
    PC: hp Pavilion, WIN 10, Intel (R) Core(TM) i7, 3,4 GHz; Grafikkarte: NVIDIA GeForce GT 545

    NB: Acer Aspire 7250G, 6GB RAM, WIN 10, PZ: AMD E-450 APU 1,65 GHz, Graka: AMD Radeon HD 7470M

  • Hallo Guenther


    Übersetzt und soeben weitergeleitet


    Gruß

    vom

    Nicci

    EEP 6.1, EEP Modellkonverter
    EEP 13 Pl 1 und 2, EEP 14 Pl 1 und 2, EEP 15 Pl 1 EEP 16 Pl1 und 2; HomeNos 14 (alle DEV und User)
    Windows 10 pro, AMD FX 8320E 8 x 3,2 GHz, 16 GB Ram, NVidia GTX 960 - Pc
    Windows 10 Intel i7-6700 HQ; 8 x 2,6 GHz; 8 GB RAM, NVIDIA GForce GTX 970M - Laptop

    Windows 10 pro, AMD Ryzen 5 2600X, 3,6 GHz, 16 GB Ram, NVidia GeForce RTX 2060 - Pc

  • Hallo

    Es hilft bis auf Weiteres, hier eine Gerade von 5m zwischen der Weiche und dem Bogen einzufügen. Ist nicht die Lösung, aber immerhin.


    Sehr schön , nun weiß man wenigstens wie man das Problem austricksen kann .


    LG Lothar :aq_1:

    EEP 6.1 / Konverter / EEP 13.2 Plugin 1/2 / EEP 15.1 Patch 2 - Plugin 1 / EEP 16.2 Patch 4 - Plugin 1
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Dies betrifft dan auch die Normalspur.

    Tatsächlich, das war mir bisher noch nicht aufgefallen.



    Es hilft bis auf Weiteres, hier eine Gerade von 5m zwischen der Weiche und dem Bogen einzufügen.

    Für die Regelspur trifft dies zu; habe hier ein 5m Stück eingefügt.



    Das Einfügen von 5m Stücken in der Schmalspuranlage Verbindungsbahn will aber einfach nicht den

    gewünschten Effekt erbringen (zumindest bei mir nicht).


    Übersetzt und soeben weitergeleitet

    Bin sehr gespannt ob SoftPro reagiert, denn das


    ansonsten sind die Weichen nur bedingt in EEP 16 nutzbar

    würde mir reichen um V16 endgültig von meiner Platte zu verbannen.


    Gruß aus Köln

  • Hallo,


    das Problem tritt auch mit den Weichen von cetz auf, ich habe die Weichen im Vordergrund gerade mit dem LVT überfahren. Ich denke auch das dieses Problem behoben werden sollte.


    Gruß Michael


    35098-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.2 Expert

  • Hallo


    Auweia - für heut mach ich Feierabend .


    Das einfügen von 5cm langen geraden Gleisstücken führt in der Verbindungsbahn zu keinem Erfolg , ist so wie von Till Eulenspiegel beschrieben .


    LG Lothar :aq_1:

    EEP 6.1 / Konverter / EEP 13.2 Plugin 1/2 / EEP 15.1 Patch 2 - Plugin 1 / EEP 16.2 Patch 4 - Plugin 1
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Moin Moin , da hat Lothar recht , sobald nach den 5 m Stücken ein Bogen kommt, ist die

    Weiche nicht mehr funktionsfähig . Das Witzige schließt man eine zweite Weiche an

    (Siehe Abbildung) und die steht auf geradeaus, funktioniert die Linksweiche , aber sobald

    man die zweite Weiche auf Abzweig stellt, ist das Thema wieder erledigt !

    Da kann man probieren soviel man will , es gibt kein vernünftiges Ergebnis .



    Viele Grüße


    DER BOP

  • Die animierten Strabweichen von CE1 und JS2 funktionieren bei diesen Gleiskonstellationen

    unter V16 auch nicht mehr richtig.

    Die einzigen funktionierenden animierten Weichen, die ich bisher gefunden habe, sind die

    von DU1. Ist aber sicherlich kein Zufall.



    Bin echt bedient,

    Gruß aus Köln

  • Hallo,


    bitte die #44 nochmals genau lesen. Bei meinen Versuchen mit dem Abzweig in Richtung Büttner (Fassmacherei) schaltet die Weiche erst richtig wenn das gerade Gleisstück mindestens 15m lang ist, darunter funktioniert es definitiv nicht. Ich vermute Länge und Radius des Gleisbogens sind für die Länge des notwendigen geraden Gleisstücks ausschlaggebend.


    Viel Spaß beim Experimentieren.


    Botho

    :co_k:


    Rechner i5-7500 3,4Ghz | RAM 16GB | GeForce GTX 1060 6GB | W10 Home 1903

    EEP10 - EEP13, EEP14, (EEP16)


    Gott hat dem Menschen die Zeit gegeben, aber von Eile hat er nichts gesagt.

    (wird Imru' al-Qais zugeschrieben)

  • schaltet die Weiche erst richtig wenn das gerade Gleisstück mindestens 15m lang ist

    Schön und gut. Und das soll deiner Meinung nach die endgültige Lösung sein?

    Außerdem steht dies im klaren Widerspruch zu dieser Aussage:


    Es hilft bis auf Weiteres, hier eine Gerade von 5m zwischen der Weiche und dem Bogen einzufügen. Ist nicht die Lösung, aber immerhin.

    Gruß aus Köln

  • das soll deiner Meinung nach die endgültige Lösung sein?

    Hallo Axel :)


    nein. Aber ein Hinweis an die Entwickler, der vielleicht bei der Lösung weiterhilft.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo

    Also es haben alle recht, die was zu der Länge des geraden Gleises geschrieben haben. Also bei mir ist es immer anders!

    Das Lustige ist:

    Wenn der Bogen des angedockten Gleises nach recht geht, entsteht eine Bogenweiche.

    Wenn der Dan nach links geht, ist das eine umgedrehte Weiche.

    Das kann man an dem grünen Pfeil sehr gut erkennen.


    Die Weichen von DU1 Passen in kein Normraster, um damit flexibel zu arbeiten. Da hier die Anschlussstücke lange Gerade sind, fält das nicht ins Gewicht.



    Na das neue Gleissystem ist in der beziehung sehr mangelhaft, auch in Bezug auf die Bögen!

    Schade!


    Gruß Günther