Nach Deinstallation von EEP15 startet EEP16 nicht mehr

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Einen wunderschönen Guten Tag.


    Da ich nur noch mit EEP16 arbeite, und der Platz auf meiner SSD ein wenig eng wird, wollte ich EEP15 deinstalliern. So wie ich das die letzten Jahre auch mit EEP14, 13, 12 usw. gemacht habe.

    Als Administrator mit den Icon "EEP15 Entfernen" die Deinstalliern durchgeführt. So weit so gut.

    Nur, jetzt staret EEP16 nicht mehr. Es bricht immer mit folgender Meldung ab. Ab und zu wird es auch ohne Meldung geschlossen.



    Ich habe das ganze schon einmal probiert, und hatte das selbe Problem. Da habe ich dann auch EEP16 deinstalliert. Konnte es dann aber nicht neu installiern. Mir wurde im Setup immer nur deinstallieren angeboten.

    Blieb mir nicht anderse übrig, als mit Acronis die ganze Partition wieder herzustellen. Das möchte ich aber eigentlich nicht noch mal machen....


    Kann mir jemand dazu einen Tip geben?


    Have A Nice Day

    Rollo


    Hardware: ACER Aspire VX5-591G -16 GB RAM - NVIDEA GTX 1050 Ti
    Betriebssystem: Windows 10 Pro Version 1909

    EEP: Ver.: 16.2 Expert [x64], Patch 4, Plugins: 2

  • jetzt staret EEP16 nicht mehr. Es bricht immer mit folgender Meldung ab. Ab und zu wird es auch ohne Meldung geschlossen.

    Hallo :)


    hattest Du für beide Versionen einen gemeinsamen Ressourcen-Ordner? Sind im EEP-Ordner noch alle Ordner vorhanden? Stehen Hinweise in der Ereignisanzeige?


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Ingo.


    Nein, für beide Versionen gibt es eigene Ressourcen-Ordner.

    Wenn du mit Ereignisanzeige die Datei EEP16_ErrorLog.txt meinst, die ist schon älter, also nichts.


    Ich habe spaßeshalber mal alle EEP15 Dateien und Ordner wiederhergestellt, falls EEP16 da was sucht. Aber leider auch ohne Erfolg...


    So long

    Rollo

    Hardware: ACER Aspire VX5-591G -16 GB RAM - NVIDEA GTX 1050 Ti
    Betriebssystem: Windows 10 Pro Version 1909

    EEP: Ver.: 16.2 Expert [x64], Patch 4, Plugins: 2

  • Wenn du mit Ereignisanzeige die Datei EEP16_ErrorLog.txt meinst

    Hallo :)


    nein, die meine ich nicht, sondern Windows 10: Fehlersuche mit dem Ereignisprotokoll.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Ingo.


    Danke für den Hinweis. Leider bin ich nicht so tief in Windows bewandert ...

    Es ist folgener Fehler eingetragen:



    Nur, was will mir das sagen???


    Noch einen schön Tag.


    Rollo

    Hardware: ACER Aspire VX5-591G -16 GB RAM - NVIDEA GTX 1050 Ti
    Betriebssystem: Windows 10 Pro Version 1909

    EEP: Ver.: 16.2 Expert [x64], Patch 4, Plugins: 2

  • Leider bin ich nicht so tief in Windows bewandert ...

    Hallo :)


    das ist doch kein Problem :)

    Es ist folgener Fehler eingetragen:

    [...]

    Nur, was will mir das sagen???

    Dir gar nichts und mir auch nur rudimentär. Den Fehlercode 0xc000041d (STATUS_FATAL_USER_CALLBACK_EXCEPTION) hatten wir hier schon, allerdings leider ohne wirkliche Lösung. Ich kann Dir jetzt nur raten, Dich per Kontaktformular an den Support zu wenden. Bitte verweise dort auf dieses Thema.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Ingo.


    Danke für deine Mühe.

    Dann werde ich das mal versuchen.


    Have A NIce Day

    Rollo

    Hardware: ACER Aspire VX5-591G -16 GB RAM - NVIDEA GTX 1050 Ti
    Betriebssystem: Windows 10 Pro Version 1909

    EEP: Ver.: 16.2 Expert [x64], Patch 4, Plugins: 2

  • Danke für deine Mühe.

    Dann werde ich das mal versuchen.

    Hallo :)


    gerne. Ich wünsche Dir viel Erfolg. Melde Dich mit dem Ergebnis gerne hier wieder, damit evtl. auch andere von der (hoffentlich) Lösung profitieren.


    Gruß Ingo

    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, 1920x1200 auf 26" TFT

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.2 Expert Patch 4, Plugins: 1,2


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1280x1024 auf 19" TFT

    Windows Firewall und Defender (MSE)

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallöchen,

    EEP16 geht wieder, hurra :aa_1:

    Nach dem ich bei Trend ein Ticket eröffnet hatte, hat sich am nächsten Tag Trend gemeldet, dass ich mich doch tel. mal bei einem Mitarbeiter melden soll, damit er sich per Team-Viewer das mal auf meinem Rechner anschauen kann. Gesagt, getan und ein nettes Gespräch mit einem Mittarbeiter geführt. Leider konnte er auch nichts genaues finden. Es müßte wohl ein Fehler in der Registry sein und ich sollte doch noch mal eine Deinstallation über die Systemsteuerung starten. Vorher aber noch die EEPSmile.reg und den Resourcen-Ordner sichern.

    Nach dem Start der Deinstallation startete das Setup von EEP. Aber siehe da: das Setup wollte nicht deinstalliern sondern installiern und sucht die ..CAB Dateien. Also DVD ins Laufwerk, Pfad gewählt und EEP wurde über das vorhanden EEP installiert. EEPSmile.reg zurückgeschrieben (war eventuell nicht nötig). und EEP lief. Es wurde nur noch der Patch 4 automatisch eingespielt. Resourcen und Plugin waren noch vorhaden.

    Wenn ich mich recht entsinne, habe ich beim ersten mal die Deinstallation über das Setup der DVD gestartet. Eventuell wird das dann anders gehändelt..

    Aber was solls. Wichtig ist: die Züge rollen wieder.:an_1:

    Have A Nice Day

    Rollo

    Hardware: ACER Aspire VX5-591G -16 GB RAM - NVIDEA GTX 1050 Ti
    Betriebssystem: Windows 10 Pro Version 1909

    EEP: Ver.: 16.2 Expert [x64], Patch 4, Plugins: 2