Von MakeHuman nach Blender keine Texturen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo Zusammen.

    Ich versuche mit MakeHuman Figuren nach Blender zu bekommen. Funktioniert auch, dank Daniel's Tutorial. Leider bekomme ich die Texturen nicht dazu. Im Video ist bei 13,35 in dem unteren Fenster noch alles leer. Dann hört man einen Klick und das Fenster ist gefüllt. Habe schon alles abgesucht, die beiden Fenster verglichen, ich kann keinen Unterschied finden. Vieleich hat jemand eine Idee dazu welcher Klick das sein kann. Das erste Bild ist mein Blender das zwiete von Daniel.


    Vielen Dank im Voraus


    Mario

  • Hallo Sepp

    Da hast Du das gleich prob. wie ich auch.

    Aber ich denke Fausti wird es beantworten können wenn er drauf ist.

    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home

    WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP15 Patch1 Update 1 Plugin 1

    Modellexplorer

  • Hi


    Die Maus im oberem Fenster und "A" drücken.


    Gruß Wilfried

    AMD Ryzen 7 2700x 8 Core 3,7-4,2 GH 16 Gb Ram NVIDIA GeForce GTX 1060 6 GB Ram Window 10 Prof 64 Bit

    Sun-Guru-Barebone I7-9750H 16 GB Ram NVIDIA GeForce GTX1660TI 6 GB Ram Window 10 64 Bit

    EEEC bis EEP 16.4 Plugin 1-2-3-4 Konvertierer Anl.Verbinder/Tauscher

    SchiefeEbene St Gotthard Waldeslust Nordost Blumenberg Nossen American Dream usw.

    8. bis 31. EEP-Treffen in Bremen ich war da 32. Treffen ich komme auch wieder

  • Hi Wilfried

    Alles schön und gut, aber damit hab ich die Textur noch nicht da unten drinn.

    Wie kommt die da rein?

    Gruß: Jürgen

    Intel Core i7-7700K, 4x 4,2 GHz (bis zu 4,5 GHz, 8 MB Cache)

    MSI GeForce GTX 1080 Armor 8G OC, 8192MB GDDR5X

    Mainboard: MSI H110M Pro-D, Sockel 1151, Intel® H110

    Festplatten: 1 TB SSD Kingston SSDNow UV400, 1 TB HDD + 3 TB HDD Toshiba Sata

    16 GB DDR4-RAM, 2400 MHz, Crucial,

    Windows 10 Home

    WLAN 300 MBit/s, USB 3.1

    Monitor:Terra 24 Zoll

    TeamViewer 14

    EEP15 Patch1 Update 1 Plugin 1

    Modellexplorer

  • Wilfried du bist der Größte!

    Jetze hast du mir schon zum zweiten mal geholfen. Vielen Dank dafür.


    Schöne Grüße vom Harz


    Mario

    eep3,6 Professional,8,9, X Expert, eep 11,12, 13 Expert und 14,Konverter,Homenostruktor 8 ,13, 14 und 15, Modellkatalog, Bilderscanner und Modell-Explorer.
    ASRock H470 Gaming 4-Intel Core i7-10700 / 32GB DDR4-3200- NVIDIA GeForce GTX 1660TI - Windows 10 -3 Monitore

    Laptop Asus Asprie E5-774G NVIDIA GeForce940MX

  • Alles schön und gut, aber damit hab ich die Textur noch nicht da unten drinn.


    Schau mal da rein

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.

  • Es wurde keine Texturdatei geöffnet und zugewiesen

    Desktop : Windows 10 Pro 64Bit - i7-4790 4.0Ghz - 32Gb RAM - Asus Geforce GTX-06G 1060 (6Gb) - Dual screen Asus VS247 24"
    Laptop : Windows 10 Home 64Bit - i7-4750HQ 3.2Ghz - 16Gb RAM - NVidia GTX960M


    Ich bin dabei seit EEP 6 und benutze jetzt EEP 16


    Free EEP-tools : Model Multiplier / Texture Multiplier / EEP window restore Tool / EEP Inventory Exporter


    37310-banner2018-jpg

  • Meinste ich erstell mir jetzt eine Figur um einen Knopf im Blender zu zeigen?!

    Da unten wäre dann die Auflistung der jeweiligen Texturen.


    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.

  • Hi,


    Ich denke das ist im Video aber ganz gut gezeigt und erklärt worden.

    Gruß aus dem schönen Lochhofen in Bayern


    Martin

    NB:

    Dell G7 17 - 7700

    Intel(R) Core(TM) i5-10300H-Prozessor der 10.

    Generation (8 MB Cache, bis zu 4,5 GHz, 4 Cores)

    Windows 10 21H1

    20 GB RAM;

    512 GB M.2 PCIe NVMe Solid-State-Festplatte

    NVIDIA(R) GeForce(R) GTX 1660 Ti 6 GB GDDR6


    EEP Versionen: EEP16.4und Pl. 1, 2,3 und 4, Expertversion

    HomeNos 16; MK., ME; ZE; TM,

    MA1-Tools, NR1-Tools

    Das Leben ist einfach, aber wir bestehen darauf, es kompliziert zu machen

    Konfuzius

  • Mann müsste das eben nur mal genauso nach machen und nicht hier und da etwas auslassen oder Überspringen.


    Es erreichen mich nämlich auch ander Orts Fragen dazu, die sich eigentlich von selbst lösen :an_1::be_1:

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.

  • Das ist ja das Problem - auch ich hebe es Schritt für Schritt genauso gemacht, komme bis zu der geladenen Figur und alles wetere ist Essig.


    Muß man da noch was aktivieren oder deaktivieren?? Mach es auch so wie Wilfried es beschreibt - es wird nicht markiert und im unten Fenster erscheint nichts.

    Kann doch nicht sein, dass man sich sooooooooo doof anstellt ????










    Bildschirm

    Jürgen Nowak :aq_1:


    EEP16, Intel I 3 2x 3,3 GHz, 16GB RAM, Zotac Nvidia GeForce GT 730 4GB,

  • Das ist ja das Problem

    1 Jahr später?!

    Gut paar Tage haben wir ja noch


    Ich schau mir das nochmal an. Und sag euch dann bescheid

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.


  • Schau mal, da unten ist ein Ordner. Den Anklicken und dann die Datei der Sammeltextur raussuchen :aa_1:

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.

  • Ja, die Sammeltextur, die mit Gimp erstellt worden ist - soweit komme ich auch.

    Das Problem liegt vielmehr beim markieren..........................


    Bei Dir färben sich die ausgewählten Objekte orange, wenn ich was anklicke wird es grün umrahmt und wird dann schwarz ausgefüllt und im UV-Fenster erscheint keine Textur. Das würde ich gern wissen, wie Du das machst.....................

    Jürgen Nowak :aq_1:


    EEP16, Intel I 3 2x 3,3 GHz, 16GB RAM, Zotac Nvidia GeForce GT 730 4GB,

  • OK ich ahne etwas

    Du bist im Objekt Modus


    Klick das Teil an und drücke TAb

    dann kommst du mit dem Teil in den Editier Modus

    Um alles leuchten zu lassen drückst dann A maus aber im Oberen Feld lassen.


    Unten sollte dann die Textur oder zumindest eine Umrandung derer Auftauchen.

    Um zurück zu gelangen kannst du mit Tab zwischen Editier - und Objektmodus wechseln.

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.

  • Hier mal kurz ein paar gängige Kürzel für Figuren bauen


    A - alles auswählen

    c - ein kreis kommt der eine Auswahl ermöglicht

    Tab - Sprung zwischen Objekt und Editermodus

    , (komma) heranzoomen an das ausgewählte objekt.


    Enter für das bestätigen der Änderungen

    Esc abbrechen einer aktion

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.

  • Danke bis hierher, jetzt ist oben und unten alles orange markiert, ich hab die Texturen übereinandergeschoben, aber wenn ich "Textur" anklicke, passiert leider nichts.

    Bei Dir legt sich dann die Textur wieder auf die Figur - geht bei mir nicht

    Jürgen Nowak :aq_1:


    EEP16, Intel I 3 2x 3,3 GHz, 16GB RAM, Zotac Nvidia GeForce GT 730 4GB,

  • also ist die Puppe oben Grau oder Weiß?

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.


  • Da ist so ne Kugel. Klick da ma druff und dann drückste mit de Mausi auf Textur. Dann ist uf deiner Puppe auch ne Kalmotte druf. :at_1::au_1:

    Schöne Grüße Faustii :aq_1:


    Hardware: ASUS Z170 -K | Intel Core i7 - 6700 4x3.4Ghz | 32GB DDR4 Ram | 2x SSD 240GB | 1x M2 SSD 250GB | Nvidea GTX 1060 - 6GB |

    Bildschirm: 2x 27" Samsung Monitor | 500 MB/s DLS PYÜR |

    Software: Win 10 | Homenos 16 | EEP 16.4 DEV | Blender 2.79b | Gimp 2.10 |


    *Hinweis für Anlagenbauer: Alle meine Freemodelle die sich in der FileBase befinden, dürfen auch mit Shop - und Freeanlagen weitergegeben werden.