EEP Modell-Explorer preview windows in wrong place

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Installed the EEP model-Explore without any problem.

    After startup the updates are done.

    The programs works.

    But the preview window is not in the right spot: see screenshot in attachment.

    Any ideas how to resolve this strange problem?

  • Hallo Feike,


    please try the tips from the treat below:


    Modell-Explorer Darstellungsfehler auf 5120x2160 Monitor

    /?postID=381495&highlight=fenster%2BModell%2Bexplorer#post381495


    This text is only in german, you have to use a translater please.

    Uwe aus Uelzen in der Lüneburger Heide:aq_1:


    "es ist und bleibt mein Hobby :bj_1:"


    Meine Modelle sind u. a. mit Texturen von http://www.textures.com entstanden.

    "One or more textures on this 3D model have been created with photographs from Textures.com.

    These photographs may not be redistributed by default; please visit http://www.textures.com for more information."


    AMD FX(tm) 4300 4-Core 3,8 Ghz, 32GB RAM, Win10Pro2004

    GeForce GTX 1050i 4GB 430.86


    EEP16.3-P2 Plug-In1, Modell- u. Zug-Explorer, Höhengen.HStoni54:ap_1:

  • After some testing with the compability settings I found the problem.

    In the properties of the program under Compability/Change high DPI settings I activated the option Override high DPI scaling behavior.

    When I disabled this option the programs works ok.

    But I activated this option because the program has a problem with the high DPI of my video card. See the first screenshot without this option activated and the second with this option activated: quite a difference.

    So it will be a choice between a good layout and a blur view or a good view with a wrong layout.


    In the meantime found another problem: when I enter a letter in the Modelname box I get this error:


    See the end of this message for details on invoking

    just-in-time (JIT) debugging instead of this dialog box.


    ************** Exception Text **************

    System.ArgumentException: Column 'sName' does not belong to table .

    at System.Data.DataRow.GetDataColumn(String columnName)

    at System.Data.DataRow.get_Item(String columnName)

    at Modell_Explorer_Neu.Module1.RowErstellen(DataRow _Row, DataTable _DT)

    ....


    Reading german is no problem for me, writing is.

  • Hallo,


    nice to read you can read our language.


    Da kann ich doch gleich besser erklären:


    Bitte klicke oben rechts den Vollbildschirm-Modus an



    Du weißt schon: ganz rechts Schließen

    mitte Vollbildschirm

    links Minimieren


    Auf 'Vollbirdschirm' sollte eigentlich der Explorer dann laufen... Die Schriftgröße ist bei mir systemabhängig 100% geblieben.



    Dein 2. Problem kann ich für Dich nicht lösen - aber es gibt aktuell für den Modellexplorer und auch den ZugExplorer ein Online-Datenbank-Update - bitte lies dies ein und versuches es noch einmal.

    Klappt das auch nicht, dann wende Dich bitte an Dirk Amend mit einer persönlichen Nachricht, er kann und wird Dir weiterhelfen...


    So Good Luck

    Uwe aus Uelzen in der Lüneburger Heide:aq_1:


    "es ist und bleibt mein Hobby :bj_1:"


    Meine Modelle sind u. a. mit Texturen von http://www.textures.com entstanden.

    "One or more textures on this 3D model have been created with photographs from Textures.com.

    These photographs may not be redistributed by default; please visit http://www.textures.com for more information."


    AMD FX(tm) 4300 4-Core 3,8 Ghz, 32GB RAM, Win10Pro2004

    GeForce GTX 1050i 4GB 430.86


    EEP16.3-P2 Plug-In1, Modell- u. Zug-Explorer, Höhengen.HStoni54:ap_1:

  • Full screen does not solve the problem.

    It's the high DPI setting that causes the problem.


    How do I send a personal message to Dirk Amend?

    EEP 16.3 plugins 1,2,3 patch 2

    Windows 10 Education

    AMD Ryzen 7 3700XT, 32 GB RAM

    AMD Radeon RX 5600 XT 6GB