Objekt eine Seite nicht Durchsichtig

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
  • Guten Abend aller seist :-)


    ich weiß zwar nicht ob ich hier richtig bin , ich habe da ein kleines Problem oder anders ich verstehe es nicht ganz. Bei einigen Objekten z.B. Gleisobjekt Sichtschutzzaun von AS1 sieht man auf einer Seite eine Wand von der anderen Seite aus gesehen ist alles super.

    Wie kommt das? Habe ich irgend was falsch eingestellt in EEP? Ich bekomme das einfach nicht weg. Siehe Bild. Hat da einer einen Rat?

    Images

    EEP 12 Professional; 13 Professional ; 15 Professional; 16 v.: 16.3 (Expert) x64 Plugin: 1, 2, 3 auf -->

    iMac 27" mit Zusatz Grafik karte 2GBRam ,Win10Pro x64 Version 2004 , Intel(R) Core(TM) i5-4670 CPU @3.40GHz 24GB Ram

    Grafikkarte NVIDIA GeForce GTX 775M

    :co_k: immer offen für neues, aber auch sehr viele fragen

  • Hallo,


    generell kann es sein oder ist sogar gewünscht dass bestimmte Objekte von einer Seite durchsichtig sind, da vom Programm eben nur die Sichtseite gerechnet werden muss.


    Zu deiner Frage wäre mein Tip dass du beim Einsetzen des Gleisobjektes einen entsprechende Mauerspline ausgewählt hattest. Du musst dazu wissen dass nur bei neueren Gleisobjekten der unsichtbare Spline (sofern sinnvoll) voreingestellt ist, bei älteren Gleisobjekten muss man vor dem Einsetzen manuell das unsichtbare Gleis (Straße/Straßenbahn/Wasserweg) auswählen damit das Gleisobjekt korrekt dargestellt wird.


    Gruß Michael

    35098-katalog-banner-jpg

    Hardwarekonfiguration:
    Laptop: Lenovo IdeaPad L340 4*2,4 GHz, 16GB RAM, Win10 64 bit, EEP 6.1/EEP 16.3 Patch 2 Expert DEV

  • Ok danke für die schnelle Antwort :-) na dann werde ich das nach her gleich mal versuchen.

    EEP 12 Professional; 13 Professional ; 15 Professional; 16 v.: 16.3 (Expert) x64 Plugin: 1, 2, 3 auf -->

    iMac 27" mit Zusatz Grafik karte 2GBRam ,Win10Pro x64 Version 2004 , Intel(R) Core(TM) i5-4670 CPU @3.40GHz 24GB Ram

    Grafikkarte NVIDIA GeForce GTX 775M

    :co_k: immer offen für neues, aber auch sehr viele fragen

  • Hallo Dynamithary1970 ,


    was Du da als voreingestellten Spline benutzt hast, das kommt mir bekannt vor. Es könnte sich um einen Tunnelspline von mir handeln. Wenn Du den Sichtschutzzaun von AS1 einsetzt, dann musst Du einen unsichtbaren Spline verwenden in der Voreinstellung der Splines.


    LG Thomas

    TB1

    Desk Gigabyte Aourus Gaming 7; i 8700k; 64Gb RAM; Gainward GTX1080 Phoenix GS; PCI3 Gen 3.0 x4, NVMe 1.3 500 Gb + 1Tb; SSD 2 x 512Gb+HDD4Tb; Win10Pro 64bit
    Lap Asus ROG Strix G17 6x2,6 Turboboost 5,0; 32Gb Ram; Nvidia RTX2070Super 8Gb; NVMe m.2 2x1Tb; Win10 Pro 64bit


    ab EEP 3 dabei
    Projekt: immer wieder was neues :ae_1:


    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:


    Liebe Grüße aus der Lausitz


  • ok :-) ich versuche das jetzt noch mal zu machen habe vorsorglich eep jetzt mal neu gestartet , wer weiß hab vielleicht ein Haken vergessen. Wer nicht versucht wird nicht klug :-)

    auf ein neues.:aa_1:

    EEP 12 Professional; 13 Professional ; 15 Professional; 16 v.: 16.3 (Expert) x64 Plugin: 1, 2, 3 auf -->

    iMac 27" mit Zusatz Grafik karte 2GBRam ,Win10Pro x64 Version 2004 , Intel(R) Core(TM) i5-4670 CPU @3.40GHz 24GB Ram

    Grafikkarte NVIDIA GeForce GTX 775M

    :co_k: immer offen für neues, aber auch sehr viele fragen

  • Super , dank für eure Hilfe es hat funktioniert. Da hab ich wohl nicht richtig auf gepasst. Sorry jetzt ist das Problem gelöst. Danke Da ich alles zu 90% nur im 3D Editor mache ist mir wohl entgangen das noch im 2D Editor war noch ein anderes gleis ganz unten markiert. Wie schon Fimaker (TB1) sagte da muss unsichtbar drinnen stehen.


    Damit ist das alles gelöst. :aa_1:

    EEP 12 Professional; 13 Professional ; 15 Professional; 16 v.: 16.3 (Expert) x64 Plugin: 1, 2, 3 auf -->

    iMac 27" mit Zusatz Grafik karte 2GBRam ,Win10Pro x64 Version 2004 , Intel(R) Core(TM) i5-4670 CPU @3.40GHz 24GB Ram

    Grafikkarte NVIDIA GeForce GTX 775M

    :co_k: immer offen für neues, aber auch sehr viele fragen