Darstellungsfehler 3D Fenster... diesmal im HN16

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallöchen,


    Neuer Thread, da der alte doch etwas länger zurück liegt....

    Nach wie vor - oder besser gesagt schon wieder (!) - tritt das Problem auf, dass sich im 3D Fenster der Untergrund samt Modell nach links verabschiedet.

    Schon wieder, weil es erst kürzlich wieder begonnen hat. Ich bin seit einiger Zeit wieder fleißig am werkeln, habe nun mehrfach mit dem HN gearbeitet, ohne Probleme.

    Und seit 2-3 Tagen fängt der Schmarn wieder an, am Anfang konnte ich es noch "unterbrechen", indem ich einfach irgend ein Modell zum betrachten ins Fenster geladen habe, danach gings wieder normal, aber mittlerweile nutzt auch das nichts mehr.

    Und ja, gegoogelt, gesucht, nichts gefunden.

    So wird der Home Nos mal wieder unnutzbar... :ac_1:


    Kann sich jemand von Euch einen Reim drauf machen, oder fällt jemandem eine Lösung ein?


    LG und xund bleiben,


    Mario

    Grüße, Mario


    EEP5//EEP6//EEP8//EEP9//EEP10//EEP11//EEP13//EEP14//EEP15//EEP16
    HomeNos8//HomeNos11//HomeNos14//HomeNos15//HomeNos16//Cinema4D//PhotoshopCS6//Substance Painter//AtangeoBalancer

    AMD Ryzen 7 2700 @8x3,4 GHz // AMD RX 5700 XT 8 GB // 16 GB RAM @3200MHz


    - Learn to sit back and observe. Not everything needs a reaction -

  • Hallo Mario (MT2)


    ich hatte mal ein "ähnliches" Verhalten.


    Da hatte ein Objekt/Bauteil eine sehr hohe (Kommapunkt vergessen?) Skalierung bzw. einen großen Offset.


    Dadurch wurde das Gesamtobjekt in der Ansicht sehr klein und verschwand seitlich im Nirwana.


    Wie sich der Untergrund verhielt, weiß ich allerdings nicht mehr.


    Oder Maus-/Tastatur"fehler".


    :aq_1:

    eep_gogo ( RG3 )

    -------------------------

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-16.4, HN13+15/16+15/16DEV, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • Hallo Mario ( Mario (MT2) ,

    ich stelle mal die Frage: Welchen Maustyp verwendest du an deinem PC?

    Denn solch ein Verhalten, wie du es beschreibst, kann durchaus mit deiner Maus zu tun haben.

    Kann sein, dass das Ding defekt ist, zu Alt ist (für Windows), das du eine Einrichtungssoftware für deine Maus benötigst usw.

    Also bei mir hatte ich bei 1-2 billigen Mäusen das gleiche Verhalten festgestellt. Seit ich eine relativ hochwertige Vertical-Maus

    verwende die ein eigenes Einstellungsprogramm dabei hatte, habe ich solch ein Verhalten nicht mehr feststellen können.


    :bg_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.4 Patch 2 PlugIn 1/2/3

    EEP MK, HNos 15.0 + 16.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • Hallo,


    Ich benutze eine ganz normale FCC getestete Lasermaus, mit der ich sonst keinerlei Probleme hatte.

    Zu erwähnen sei noch, dass dieses Verhalten ausschließlich im "Modell"fenster auftritt, im "Objekt"fenster nicht.


    eep_gogo , mit den Modelleinstellungen hängt es weniger zusammen, da das Modell ja ganz da ist und nicht verschwindet, sondern einfach nach links mitsamt Boden sich vertschüsst.

    Grüße, Mario


    EEP5//EEP6//EEP8//EEP9//EEP10//EEP11//EEP13//EEP14//EEP15//EEP16
    HomeNos8//HomeNos11//HomeNos14//HomeNos15//HomeNos16//Cinema4D//PhotoshopCS6//Substance Painter//AtangeoBalancer

    AMD Ryzen 7 2700 @8x3,4 GHz // AMD RX 5700 XT 8 GB // 16 GB RAM @3200MHz


    - Learn to sit back and observe. Not everything needs a reaction -

  • Hallo Mario (MT2) ,

    Verschwindet das Modell+Boden immer nur nach links?

    Dann kann das auch ein Anzeichen einer defekten Pfeiltaste auf deiner Tastatur sein.

    Oder Maus-/Tastatur"fehler".

    Das kann sich bei anderen Anwendungen dann nicht unbedingt auswirken.

    Der HN ist und bleibt nun mal sehr sensibel auch wenn er nicht mehr dem heutigen Standard entspricht.


    :bg_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.4 Patch 2 PlugIn 1/2/3

    EEP MK, HNos 15.0 + 16.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • Die Tastatur ist fast neu :as_1:

    Und ja, immer nur nach links.

    Ich bezweifel sehr stark dass es an der Hardware liegt, wobei ich sowieso vor hatte, in naher Zukunft mal die Maus zu wechseln.

    Grüße, Mario


    EEP5//EEP6//EEP8//EEP9//EEP10//EEP11//EEP13//EEP14//EEP15//EEP16
    HomeNos8//HomeNos11//HomeNos14//HomeNos15//HomeNos16//Cinema4D//PhotoshopCS6//Substance Painter//AtangeoBalancer

    AMD Ryzen 7 2700 @8x3,4 GHz // AMD RX 5700 XT 8 GB // 16 GB RAM @3200MHz


    - Learn to sit back and observe. Not everything needs a reaction -

  • Hallo Mario (MT2) ,

    Da dass nach deiner Aussage nur nach Links driftet und im HN mit den Pfeiltasten die Ansicht navigiert wird, liegt es definitiv nahe, dass es an der Tastatur liegen muß.


    :bg_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.4 Patch 2 PlugIn 1/2/3

    EEP MK, HNos 15.0 + 16.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • Hallo Mario (MT2) ,

    Da dass nach deiner Aussage nur nach Links driftet und im HN mit den Pfeiltasten die Ansicht navigiert wird, liegt es definitiv nahe, dass es an der Tastatur liegen muß.


    :bg_1:

    Hallo Uwe,


    ich bin mir zu 100% sicher, dass es dann sehr wohl zumindest irgendwo anders auch aufgetreten wäre bzw. sich Hinweise hätten finden lassen, dass die Pfeiltaste spinnt. Ist aber nicht der Fall...

    Grüße, Mario


    EEP5//EEP6//EEP8//EEP9//EEP10//EEP11//EEP13//EEP14//EEP15//EEP16
    HomeNos8//HomeNos11//HomeNos14//HomeNos15//HomeNos16//Cinema4D//PhotoshopCS6//Substance Painter//AtangeoBalancer

    AMD Ryzen 7 2700 @8x3,4 GHz // AMD RX 5700 XT 8 GB // 16 GB RAM @3200MHz


    - Learn to sit back and observe. Not everything needs a reaction -

  • Hallo Mario (MT2) ,

    Ich gebe auf...............:au_1:


    :bg_1:

    Gruß

    Uwe

    :aq_1:

    _______________

    EEP 6.1 classik / EEP 15.1 Patch 2 PlugIn 1 / EEP 16.4 Patch 2 PlugIn 1/2/3

    EEP MK, HNos 15.0 + 16.0 DEV, Blender 2.79b, Substance Painter, GIMP 2.10
    Win 10 x64 Pro, Version 1809, Desktop, i7-8700K, Asus Z370 PRO, Nvidia GTX 1060 6GB, 32GB
    Win 10 x64 Pro, Version 1809, Laptop, i7-8750H (6x4,1GHz), Nvidia GTX 1060M 6GB, 32GB
    Bei allen PCs Virenscanner G-DATA

  • Bei mir ist das der fall wenn ich meinen 3D Connexion in den Projekteinstellungen/Joystik

    eingestellt habe.


    Gruß aus Eschwege


    Stefan

    Desktop PC :


    Intel Core i7-6700K Skylake CPU @ 4.00 GHz, 32 GB Ram, MSI Geforce GTX 1070 - 8GB Ram , Win 10 64 Bit


    Lenovo Convertible Tab/PC


    Lenovo Yoga C940-14IIL 2in1 14" Full HD IPS i7-1065G7 16GB/512GB SSD Win 10

    EEP 15 und 16 ,HN15 ,Modellkatalog, Modell Explorer, EEP_ModellInstallerCreator und IET


    Modellbau mit Blender 2.79


    Ich verwende Texturen von :

    Textures.com, Pixabay.com


    Meine Website