Mein Windows 10. Meine Graphikkarte und ich

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • ...kein Wunder. Das ist nämlich die Version 1909, für die der Support demnächst ausläuft, siehe die Windows 10 – Versionsinformationen. Bei

    Ich habe mal mein Problem aus dem Faden von Der Freak herausgenommen und habe soeben meine Systeminfos zum Profil geändert. Die Infos sagen mir, daß ich jetzt eine andere Version habe, die noch bis März nächsten Jahres gilt, oder?

    Mit diesen ganzen Dingen von Microsoft, insbesondere Windows 10 stehe ich auf Kriegsfuß. Ich habe keine Ahnung, was ich machen muß (siehe vor einigen Wochen meine Aktion mit dem Reparatur-Programm und dem Einfangen eines Virus).


    Diese Windows-Version jetzt ist natürlich nicht zwangsweise auf mein System gespielt worden, sondern ich habe die obligatorischen Nachrichten von Microsoft bekommen, daß in Kürze der Support ausläuft. Nach dem gefühlten 10. Mal habe ich dem Update zugestimmt und danach eben wurde mein Programm, bzw. die Graphikkarte langsamer und gerade bei dem Aktuellen EEP-Programm gefühlt ging garnichts mehr. Parallel dazu habe ich mir eine RAM -Erweitererung von 16 GB eingebaut, die wohl kaum wirksam ist.

    Verwendet wird nur die Hälfte (siehe Profil).

    Vielleicht liegt es auch daran, daß die Graphik-Karte nach dem Windows-Update nicht mehr EEP zugeordnet ist, wie Volkmar Bauch schreibt. Ich habe aber keine Ahnung, wo in der Systemsteuerung ich die Änderung machen muß?

    Vielleicht kann mir mal jemand auf die Sprünge helfen. Vielen Dank:aq_1:

    Windows 10 Pro, Version 20H2, 64 bit, install. 06.03.21, Betriebssystembuild 19042.867, Leistung Windows Feature Experience Pack 120.2212.551.0 , AMD FX-8800 Quad Core, installierter RAM 24 GB DDR4 RAM , 1 TB Festplatte,

    8 Kern Graphik Radeon R7 Graphics, USB 3.1, EEP 16.4, Plugin 2 installiert, HomeNos 16, Blender 2.91, Modell-Explorer. Paintnet

    The post was edited 2 times, last by rainermangels ().

  • Ich habe mal mein Problem aus dem Faden von Der Freak herausgenommen und habe soeben meine Systeminfos zum Profil geändert.

    Hallo Reiner :)


    sehr gut :be_1:

    Die Infos sagen mir, daß ich jetzt eine andere Version habe, die noch bis März nächsten Jahres gilt, oder?

    Korrekt, 20H2 mit dem angegebenen Build ist die aktuelle Version, die bis Mai (nicht März) 2022 unterstützt wird.

    Mit diesen ganzen Dingen von Microsoft, insbesondere Windows 10 stehe ich auf Kriegsfuß. Ich habe keine Ahnung, was ich machen muß

    Du musst da eigentlich gar nichts machen. Das macht Windows ganz von alleine, auch die Updates, zumindest wenn Du es nicht kaputt optimiert hast. Dafür solltest Du auf jegliche Sicherheits- und Tuning-Tools verzichten.

    habe ich mir eine RAM -Erweitererung von 16 GB eingebaut, die wohl kaum wirksam ist.

    Verwendet wird nur die Hälfte (siehe Profil).

    Rufe bitte den Taskmanager auf, indem Du Strg-Umschalt-Esc drückst, erweitere die Anzeige ggf, indem Du unten links auf Mehr Details klickst, gehe dann auf die Registerkarte Leistung und lasse Dir den Arbeitsspeicher anzeigen. Das sollte dann in etwa so aussehen:



    Zeige uns bitte einen Screenshot, wie das bei Dir aussieht.


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.0 Expert Patch 1


  • Du gehst in der GraKa Systemsteuerung auf "3D-Einstellungen", dort auf "Programmeinstellungen" und hier suchst Du unter "hinzufügen" Deine EEP Version. Die weist Du somit der Hochleistungs-GraKa zu (also nicht der On Board Gurke), übernimmst alles (Button "übernehmen") und fertig!


    Sollte klappen. Rechner neu starten, EEP neu starten.....usw...

    LG Volkmar

  • Zeige uns bitte einen Screenshot, wie das bei Dir aussieht.

    Hallo Ingo, vielen Dank für Deine Info. Anbei der Screenshot zur Info. Da fehlt wohl eindeutig Leistung, oder?

    Windows 10 Pro, Version 20H2, 64 bit, install. 06.03.21, Betriebssystembuild 19042.867, Leistung Windows Feature Experience Pack 120.2212.551.0 , AMD FX-8800 Quad Core, installierter RAM 24 GB DDR4 RAM , 1 TB Festplatte,

    8 Kern Graphik Radeon R7 Graphics, USB 3.1, EEP 16.4, Plugin 2 installiert, HomeNos 16, Blender 2.91, Modell-Explorer. Paintnet

  • Da fehlt wohl eindeutig Leistung, oder?

    Hallo Rainer :)


    nein, wie kommst Du darauf? Wie ich es mir dachte: oben rechts siehst Du die installierten 24GB, also nach Deinen Angaben völlig korrekt. Davon werden 7.7GB verwendet. Also von dieser Seite alles gut.


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.0 Expert Patch 1


  • schlingo


    Hallo Ingo,


    möglicherweise habe ich auch einen Denkfehler, aber aus dem Taskmanager von rainermangels lese ich folgendes:


    1. Zur Verfügung stehen 24 GB. Bzw. 24 GB sind "angesteckt".

    2. Nutzbar sind davon jedoch nur 7,7 GB.

    3. Zum Zeitpunkt des Screenshots waren davon 2,7 GB belegt.


    Frage: Wieso werden die fehlenden 16,3 GB (bzw. wahrscheinlich ein Slot mit 16 GB oder 2x 8 GB) nicht als nutzbar angezeigt?

    Grüße, Nils


    ACER ASPIRE V17 Nitro Black Edition (VN7-793G-7868), Intel i7-7700HQ, NVIDIA GeForce GTX 1060 6GB, 16 GB RAM, 256 GB SSD + 1 TB HDD (WIN 10)

    EEP 15 & EEP 16


    - Am Rande des Wahnsinns hat man die besten Aussichten. -

  • in diesem Zusammenhang vielleicht an die Experten (ich bin keiner) und rainermangels


    a) ist dein Pc KEIN Laptop?


    b) ist die "Radeon R7 Graphics" in der AMD-CPU, dass heisst, du hast KEINE extra Grafikkarte

    -- deshalb vielleicht der "Speicherabzweig"


    c) hat dein Mainboard tatsächlich 3 Speicherslots

    -- und wie hast du die jetzt bestückt?


    1 - 8 GB

    2 - 16 GB

    3 - frei


    ist das so vom Mainboard zulässig und stimmen die Speichertypen?


    :aq_1:

    eep_gogo ( RG3 )

    -------------------------

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-16.4, HN13+15/16+15/16DEV, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • wahrscheinlich ein Slot mit 16 GB oder 2x 8 GB) nicht als nutzbar angezeigt?

    Das ist ein Slot mit 16 GB (ganz neues Modul).

    Das System ist nach dem Virenbefall (durch dieses Restoro-Programm ?) ja schon ganz neu aufgesetzt. Was mache ich jetzt? RAM-Module (vorher 8GB) nochmal raus? ich will doch nicht schon wieder einen neuen Rechner haben.

    Dieser ist von 2019 (Amazon mit 3 Jahren Garantie) - ich will doch eigentlich nur spielen, um das mit einem Song zu sagen. Und zwar mit EEP und mich nicht ständig mit Windows beschäfigen (Mit Windows 7 hatte ich nie Probleme.:ma_1:

    Windows 10 Pro, Version 20H2, 64 bit, install. 06.03.21, Betriebssystembuild 19042.867, Leistung Windows Feature Experience Pack 120.2212.551.0 , AMD FX-8800 Quad Core, installierter RAM 24 GB DDR4 RAM , 1 TB Festplatte,

    8 Kern Graphik Radeon R7 Graphics, USB 3.1, EEP 16.4, Plugin 2 installiert, HomeNos 16, Blender 2.91, Modell-Explorer. Paintnet

  • 1. Zur Verfügung stehen 24 GB. Bzw. 24 GB sind "angesteckt".

    2. Nutzbar sind davon jedoch nur 7,7 GB.

    3. Zum Zeitpunkt des Screenshots waren davon 2,7 GB belegt.

    Hallo Nils :)


    ups, danke, Du hast völlig Recht. Danke für die Korrektur :be_1:

    hat dein Mainboard tatsächlich 3 Speicherslots

    -- und wie hast du die jetzt bestückt?


    1 - 8 GB

    2 - 16 GB

    3 - frei

    Aus dem Screenshot geht ja hervor, dass 2 von 3 Slots belegt sind. Also sollte Deine Vermutung stimmen. Diese Aufteilung ist zwar ungewöhnlich (warum 3 Slots?) und ungünstig, weil Speicherslots immer paarweise mit derselben Kapazität und demselben Typ, möglichst aus derselben Charge bestückt werden sollten. Das ist aber eher theoretisch und sollte für die Praxis, auch hier, keine größere Rolle spielen.

    Das System ist nach dem Virenbefall (durch dieses Restoro-Programm ?) ja schon ganz neu aufgesetzt.

    Mit einem Programm kannst Du kein System neu aufsetzen. "Neu aufsetzen" bedeutet Neuformatierung und Windows-Neuinstallation. Alles andere ist Murks. Hilfe: Ich wurde das Opfer eines Hackerangriffs. Was soll ich tun?


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.0 Expert Patch 1


  • Hallo rainermangels ,


    Diese Konfiguration wird zu 99% nicht funktionieren. BIOS und Windows erkennen zwar 24 GB Memory, können es aber nicht adressieren. Ein Beleg dafür ist die Angabe "Für Hardware reserviert: 16,3 GB". Normal wären ca. 300 bis 700 MB, je nach verwendeter Hardware-Konfiguration. Tatsächlich werden hier ca. 300 MB für die Hardware benötigt, die restlichen 16 GB kann Windows genauso wie den "Hardware-Speicher" nicht anfassen.

    Das Problem liegt in der Bestückung der Speicherslots. Zur einwandfreien Funktion sollten alle Slots mit Speicherriegeln des gleichen Typs belegt sein. Der Grund liegt in der Art und Weise wie der Speicher adressiert wird, das zu erklären führt hier aber zu weit.

    Ein Möglichkeit, die vielleicht noch funktioniert, wäre den neuen Riegel in den jetzt leeren (3.) Slot umzustecken.

    Wahrscheinlicher ist aber das die 24 GB (in Handbuch angegeben ?) nur mit 3 x 8 GB gleichen Typs erreicht werden können, dies ist dann möglicherweise auch der Maximalausbau.


    Freundliche Grüße, Botho.


    PS. Noch eine Möglichkeit: Den 8 GB-Riegel rausnehmen und nur den 16 GB-Riegel in Slot 1 stecken, dann stehen wenigstens 16 GB zur Verfügung.

    :co_k:

    The post was edited 1 time, last by bhg9451 ().

  • bhg9451

    Hallo Botho,

    es sieht fast so aus als ob der 16GB-Riegel bei rainermangels überhaupt nicht angesprochen wird. In seinem Bild des Task-Managers von Beitrag #4 ist nur der Riegel mit 8 GB aktiv.

    2,5 GB in Verwendung, 5,0 GB Verfügbar = 7,5 GB. Die restlichen 0,5 GB sind für die Hardware abgezweigt.

    Es wir daruf hinaus laufen das 3 x 8 GB Riegel eingebaut werden müssen.

    Vielleicht stimmt auch die Taktfrequenz der beiden Riegel nicht überein.


    Den 8 GB-Riegel rausnehmen und nur den 16 GB-Riegel in Slot 1 stecken,

    Das kann rainermangels mal probieren, es kann aber sein, dass das System dann überhaupt nicht startet.

    Viele Grüße

    Karl Heinz


  • Hallo an alle, die mir bislang hier mit ihrem Input geholfen haben. Ich kann vorab sagen: es ist alles wieder ok. Mein Computer flutscht wieder und ist wieder sehr schnell und erkennt auch die RAM-Module mit 24 GB. Dazu anbei nochmal 2 Screen-Shots.

    Erklärung: Ich habe 2 Steckplätze für DDR4 -Ram, einmal 8 GB und die neue mit 16 GB. Diese hatte ich beim Einbau zweimal stecken müssen weil nicht ganz gerade und deswegen wieder rausgerutscht. Nochmal gedrückt und Computer wieder zusammengebaut. Ich habe heute nach Euren vielen lieben Kommentaren das Ding noch einmal auseinandergenommen und festgestellet, daß das 16 GB -Modul auf der linken Seite wieder aus der Arretierung rausgerutscht ist. Also jetzt funzt es.


    Und

    Mit einem Programm kannst Du kein System neu aufsetzen. "Neu aufsetzen" bedeutet Neuformatierung und Windows-Neuinstallation. Alles andere ist Murks.

    Habe ich auch nicht, habe ich auch nicht gesagt. Das sch.. Restoro-Programm hat mir, weil ich das Abo nicht genommen habe und Das Geld zurückverlangt habe (und auch bekommen habe, weil ich das mit Paypal - Käuferschutz erwirkt habe, einen Virus hinterlassen. Von Microsoft habe ohne Probleme ich das neue Windows 10 heruntergeladen, also den Computer Neuformatiert und Windows neu installiert.

    Windows 10 Pro, Version 20H2, 64 bit, install. 06.03.21, Betriebssystembuild 19042.867, Leistung Windows Feature Experience Pack 120.2212.551.0 , AMD FX-8800 Quad Core, installierter RAM 24 GB DDR4 RAM , 1 TB Festplatte,

    8 Kern Graphik Radeon R7 Graphics, USB 3.1, EEP 16.4, Plugin 2 installiert, HomeNos 16, Blender 2.91, Modell-Explorer. Paintnet

  • Hallo noch einmal,

    das zweite Foto (meine Platine von oben) war leider zu groß und dehalb nicht dabei. Ich denke aber: problem erledigt und Thread kann dann wohl geschlossen werden.

    Vielen Dank.:bg_1:

    Windows 10 Pro, Version 20H2, 64 bit, install. 06.03.21, Betriebssystembuild 19042.867, Leistung Windows Feature Experience Pack 120.2212.551.0 , AMD FX-8800 Quad Core, installierter RAM 24 GB DDR4 RAM , 1 TB Festplatte,

    8 Kern Graphik Radeon R7 Graphics, USB 3.1, EEP 16.4, Plugin 2 installiert, HomeNos 16, Blender 2.91, Modell-Explorer. Paintnet

  • rainermangels


    Kleine Ursache, große Wirkung.

    Schön, dass wieder alles läuft wie es soll.

    Viele Grüße

    Karl Heinz