V11NDH10036 Update

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • vom shop ein Update erhalten und der Gebäckwagen ist nicht vorhanden nur der Sound

    Hallo :)


    <Gebetsmühle>

    lade nicht das Update, sondern das komplette Set erneut herunter.

    </Gebetsmühle>


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Berlinfan ,

    der Hinweis von schlingo ist auf jeden Fall gut. Aber Du hast recht, es ist aus Versehen nicht der Startsound in der Install.ini eingetragen sondern das Modell. Das habe ich jetzt korrigiert und werde ein erneutes Update einreichen.

    Danke für den Hinweis.


    Nachtrag:

    Das Update wurde erneut zum Test eingereicht.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

    The post was edited 1 time, last by DH1 ().

  • lade nicht das Update, sondern das komplette Set erneut herunter.

    Hallo schlingo ,

    das ist zwar richtig und ich habe es auch so gemacht, hat aber nichts damit zu tun, dass die Update-Datei unvollständig ist und beim Installieren Fehler auswirft.


    Gruß Holger

    Mein Hauptrechner Marke Eigenbau:

    Hardware: Mainboard ASUS Crosshair Hero VI, CPU-Typ AMD Ryzen 7 1800X Eight-Core Processor, Speicher 64 GB DDR4-RAM, Grafikkarte ASUS AREZ DUAL Radeon RX580 8GB GDDR5-RAM, 1 SSD, 4 Festplatten Gesamtkapazität 15 TB

    Betriebssystem: Windows 10 Pro Version 20H2

    EEP-Software: EEP 5 bis EEP 16, Modellkatalog, Hugo, Höhengenerator, Mitarbeit beim Tauschmanager aktuelle Version 3.5.1.0


  • <Gebetsmühle>

    lade nicht das Update, sondern das komplette Set erneut herunter.

    </Gebetsmühle>

    Sorry Schlingo, aber vor dem Hintergrund, dass Trend selbst den Download des Updates empfiehlt, finde ich die Art deiner Aussage unpassend. Du selbst magst dieser Ansicht sein, aber ist wohl niemandem vorzuwerfen, wenn er sich stattdessen an das hält was der Software-Hersteller rät.

  • Seit nett zueinander - sonst bring ich euch keinen Kuchen vom Gebäckwagen mit.... (Scherzmodus Ende)

    EEP 16.4 alle Patches und Plugins

    Mainboard: ASRock Z490 Phantom Gaming 4Prozessor: CPU Intel® core i9-10900KF 3.7GHz

    Architektur: Comet lake - Kerne: 10 - Threads: 20 - Basistakt: 3.70GHz - Turbotakt: 5.3GHz

    RAM: 32 GB DDR4 PC3000 (4x 8GB)

    SSD1: 512 GB Samsung 970 PRO MZ-V7P512BW - PCI Express 3.0 x4 (NVMe)

    SSD2: Samsung MZ-76Q1T0BW SSD 860 QVO 1TByte
    HDD1: 3 TB Sata600 Toshiba 7200rpm

    HDD2: Western Digital WD40EFAX Red 4 TByte

    Grafik: Nvidia Geforce® RTX2080Ti 11 GB DDR6 (3x DP, HDMI)

  • Tach auch, Berlinfan


    Dann lade einfach nochmal das komplette Set herunter, damit bist Du auf jeden Fall auf der sicheren Seite, weil das Set wird auch mit geupdated.

    Gruß aus dem schönen Lochhofen in Bayern


    Martin

    Das Leben ist einfach, aber wir bestehen darauf, es kompliziert zu machen

    Konfuzius

  • Hallo zusammen,

    bei mir sieht es so aus als sei das erneute Update noch gar nicht im Shop, es wurde zwar von den Testern freigegeben, aber es ist für mich noch bei den Modellsets in Vorbereitung zu sehen.

    Die Install.ini im Ordner Install_02 (wenn man das Set entpackt) ist vom 23.04.2021 um 16:13

    Dann lade einfach nochmal das komplette Set herunter

    sollte helfen das Problem zu lösen, denn in diesem Set sind die Sounddateien eingebunden.

    dort fehlt immernoch der Gepäckwagen.

    Der Gepäckwagen wird in dem Update auch nicht installiert sondern der ist ja schon im Grundset enthalten.


    Schönen Maifeiertag

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • es wurde zwar von den Testern freigegeben, aber es ist für mich noch bei den Modellsets in Vorbereitung zu sehen.

    Hallo zusammen :)


    das Update ist jetzt freigegeben.


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo Dieter,


    Update zu Landpartie.

    Ich habe das koplette Set heruntergeladen und installiert. Die Datei "landpartie.lua" wird dabei nicht in dem lua-Ordner installiert, das habe ich dann händisch gemacht. Im lua-Fenster musste ich diese Datei dann ebenfalls händisch eintragen denn war nur der Standard-Wert eingetragen.

    Danach war im Ereignisfenster alles OK. Im 3D-Fenster startete die Anlage, der erste Zug bleibt dann am Signal 209 stehen.

    Irgendwas stimmt bei mir noch nicht.


    Gruß Werner

    Es grüßt aus dem südlichen Teil Deutschlands, vom Nordufer
    des Bodensees


    Werner

    ____________________________________________________________________________________________________________
    PC Aspire M5811 i7-860 - 2,80 GHz - RAM 8 GB - Grafik: ATI Radeon HD 5770 1GB GDDR5 - 2 Bildschirme - Win 10 Home 64 Bit, Version 20H2, (Build 19042.867)


    EEP 16.3 Patch 1, Plugins: 1,2,3 / EEP 15.1 / EEP 14.1 / HOME-Nostruktor 14

  • Die Datei "landpartie.lua" wird dabei nicht in dem lua-Ordner installiert,

    Hallo Werner klecksel ,

    die Datei landpartie.lua gehört auch nicht in den Lua-Ordner sondern in de Anlagenordner zusammen mit den anderen Dateien der Anlage.

    das habe ich dann händisch gemacht. Im lua-Fenster musste ich diese Datei dann ebenfalls händisch eintragen denn war nur der Standard-Wert eingetragen.

    ok, und damit hast Du dann leider alles durcheinander gebracht. Bitte installiere die Anlage noch einmal neu und zwar so, wie es in der Installationsdatei vorgesehen ist.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo Dieter. ich hab gerade Deine Anlage installiert - nachdem der Counter bis 9 gezählt hat, beginnen die Fehlermeldungen im Ereignisfenster. Ich habe nichts am Installationsort verändert.

    der Unterordner im Luaordner wurde auch korrekt angelegt.

    EEP 16.4 alle Patches und Plugins

    Mainboard: ASRock Z490 Phantom Gaming 4Prozessor: CPU Intel® core i9-10900KF 3.7GHz

    Architektur: Comet lake - Kerne: 10 - Threads: 20 - Basistakt: 3.70GHz - Turbotakt: 5.3GHz

    RAM: 32 GB DDR4 PC3000 (4x 8GB)

    SSD1: 512 GB Samsung 970 PRO MZ-V7P512BW - PCI Express 3.0 x4 (NVMe)

    SSD2: Samsung MZ-76Q1T0BW SSD 860 QVO 1TByte
    HDD1: 3 TB Sata600 Toshiba 7200rpm

    HDD2: Western Digital WD40EFAX Red 4 TByte

    Grafik: Nvidia Geforce® RTX2080Ti 11 GB DDR6 (3x DP, HDMI)

  • DH1

    Danke für die Antwort. Ich werde mir das Morgen nochmals in Ruhe vornehmen.

    Es grüßt aus dem südlichen Teil Deutschlands, vom Nordufer
    des Bodensees


    Werner

    ____________________________________________________________________________________________________________
    PC Aspire M5811 i7-860 - 2,80 GHz - RAM 8 GB - Grafik: ATI Radeon HD 5770 1GB GDDR5 - 2 Bildschirme - Win 10 Home 64 Bit, Version 20H2, (Build 19042.867)


    EEP 16.3 Patch 1, Plugins: 1,2,3 / EEP 15.1 / EEP 14.1 / HOME-Nostruktor 14

  • nachdem der Counter bis 9 gezählt hat, beginnen die Fehlermeldungen im Ereignisfenster.

    Hallo Little ,

    da darf gar nichts bis 9 zählen. Wenn die Anlage installiert ist öffne bitte einmal vor der Inbetriebnahme in 2D den Lua-Editor von EEP. Wenn dort irgendwas von counter drin steht dann hat aus irgendeinem Grund EEP das zur Anlage gehörende Lua-Script "landpartie.lua" nicht geladen.
    Für diesen Fall möchte ich dich bitten, den Editor wieder zu schließen, in das 3D Fenster zu wechseln aber noch nichts in Betrieb zu nehmen.

    Öffne nun den Lua-Editor erneut und klicke dort auf Script laden. In dem Explorerfenster navigiere bitte zu deinem Anlagenordner und wähle das Script "landpartie.lua".
    Wenn es geladen wurde schließe bitte das Fenster und speichere die Anlage (unter einem neuen Name).

    Nun lade bitte die Anlage neu und schau ob im Ereignisfenster der Counter angezeigt wird nachdem Du in 3D gewechselt hast.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo Dieter, hab alles ausprobiert, er nimmt einfach die landpartie. lua nicht - wenn ich sie laden will, kommt unexpected Zeichen in Zeile 47 - dort wo [EEPLuaData] steht

    Ich hab auch schon probiert, die Lua-Datei mit require einzubinden - hilft auch nicht...

    EEP 16.4 alle Patches und Plugins

    Mainboard: ASRock Z490 Phantom Gaming 4Prozessor: CPU Intel® core i9-10900KF 3.7GHz

    Architektur: Comet lake - Kerne: 10 - Threads: 20 - Basistakt: 3.70GHz - Turbotakt: 5.3GHz

    RAM: 32 GB DDR4 PC3000 (4x 8GB)

    SSD1: 512 GB Samsung 970 PRO MZ-V7P512BW - PCI Express 3.0 x4 (NVMe)

    SSD2: Samsung MZ-76Q1T0BW SSD 860 QVO 1TByte
    HDD1: 3 TB Sata600 Toshiba 7200rpm

    HDD2: Western Digital WD40EFAX Red 4 TByte

    Grafik: Nvidia Geforce® RTX2080Ti 11 GB DDR6 (3x DP, HDMI)

  • Ich habe jetzt mal ab Zeile 47 alles gelöscht und neu geladen - das scheint zu gehen...

    Wenn noch was auftritt, melde ich mich wieder


    Danke für die schnelle Antwort


    Gruß Frank

    EEP 16.4 alle Patches und Plugins

    Mainboard: ASRock Z490 Phantom Gaming 4Prozessor: CPU Intel® core i9-10900KF 3.7GHz

    Architektur: Comet lake - Kerne: 10 - Threads: 20 - Basistakt: 3.70GHz - Turbotakt: 5.3GHz

    RAM: 32 GB DDR4 PC3000 (4x 8GB)

    SSD1: 512 GB Samsung 970 PRO MZ-V7P512BW - PCI Express 3.0 x4 (NVMe)

    SSD2: Samsung MZ-76Q1T0BW SSD 860 QVO 1TByte
    HDD1: 3 TB Sata600 Toshiba 7200rpm

    HDD2: Western Digital WD40EFAX Red 4 TByte

    Grafik: Nvidia Geforce® RTX2080Ti 11 GB DDR6 (3x DP, HDMI)