Probleme seit installierter Anlage oder Zufall ?

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo Profis,


    Ich kaufte mir die Anlage "Mitteldeutschland" V11NTB10045 mit einer Liste wirklich guter brauchbaren Modelle und zufällig noch den Baumarkt V10NDL10006. Letzteres wird bestimmt nichts damit zu tun haben...

    Beides wurde installiert, Modelle gescannt und danach wollte ich die Anlage betrachten. Nach Ewigkeiten schaffte mein Rechner sie endlich zu öffnen. Doch bis zur 3D-Ansicht kam ich schon gar nicht mehr. Nach einer Stunde gab ich erst einmal auf, und startete den Rechner neu. Nun dauert der Start von EEP alleine schon ganze 7-12 Minuten. Diesmal öffnete ich eine andere Version der Anlage. Wieder dauert es fast 30 Minuten, bis er sie endlich öffnete. Doch auch wieder keine Chance auf die 3D-Ansich. Der Rechner arbeitet und arbeitet.... und wird einfach nicht fertig. Egal ob Automatische Anlage oder mit/ohne Tag/Nach.

    Wieder gab ich auf und probierte die nächste Version... gleiches Bild.

    Wäre die Anlage größer als meine, wäre es vielleicht logisch, aber so, wie ich sie in 2D überschaue, und der Größe der Dateien, scheint es nicht der Fall zu sein.

    Letztendlich kenne ich bisher nur ein Teil der Anlage nur von Bildern und Videos. :ad_1::ac_1:

    Doch das ist nicht alles, wie erwähnt dauert der Start von EEP 16 nun deutlich länger als zuvor. Hängt das mit den vielen neuen Modellen zusammen, die mit installiert wurden ?

    Aber auch meine Anlage und weiter machen nun Schwierigkeiten. Auch bei denen, die sonst gut liefen dauert es jetzt wesentlich länger, wenn ich dann das erste mal von 2D auf 3D-Ansicht umschalte. Bei meiner Anlage satte 10 Minuten, statt zuvor 3-4. Auch im folgenden Verlauf dauert die Umschaltung nun länger als sonst. Die Bewegungen in den Anlagen sind weitaus langsamer, teilweise nicht mehr möglich oder mit langen Wartezeiten verbunden. Das mein Rechner nicht der Beste ist, ist mir klar, aber wo liegt hierbei der Zusammenhang zwischen dem Zustand vor der Installation von Mitteldeutschland und danach ? Was haben alle anderen Anlagen damit zu tun ? Oder gibt es eine Einstellung, die ich neben den üblichen Einstellungen im Programm (Symbol Werkzeug) übersehen habe, die durch Mitteldeutschland oder bei der Installation verändert wurde ?

    Nicht das ich den Kauf rückgängig machen will, immerhin sind auch tolle Modelle hinzu gekommen. Doch trotzdem nützt es mir nichts, wenn das ganze Programm drunter leidet.



    LG

    Marcel

    Angefangen vor Jahrzehnten mal mit EEP 2.43. Doch ohne DSL und richtigem Zugang ins Inet verlor man schnell die Lust

    2017 erbte ich EEP 6.1 und wollte mich nochmal etwas reinhängen. Nun ein Sprung zu EEP 14 oder/und EEP15. ok, nun schon auf 16 ;-) Mal schauen, wie das läuft...:aq_1:

  • wo liegt hierbei der Zusammenhang zwischen dem Zustand vor der Installation von Mitteldeutschland und danach ? Was haben alle anderen Anlagen damit zu tun ? Oder gibt es eine Einstellung, die ich neben den üblichen Einstellungen im Programm (Symbol Werkzeug) übersehen habe, die durch Mitteldeutschland oder bei der Installation verändert wurde ?

    Grundsätzlich mal nein.

    Anlagen können gar nichts an der Einstellung ändern. Eigenlich ist das Installieren einer Anlage, sowie von Modellen recht simpel.

    Du lädst via Internet eine komprimierte Datei herunter. Diese wird beim Installieren in einen temporären Ordner dekompriemiert und dann mit einem internen Script an die entsprechenden Stellen in deinem Resourcen-Ordner kopiert. Bei EEP braucht es dann noch den Scann, um die Model.db und die Modell-Ordner gleich zu ziehen.


    Das war's dann achon. Erog: Da muss was anderes schief gegangen sein (By The Way: Selbst wenn du die Anlage zurückgeben würdest, wüürde sich leider nichts ändern).


    Augenscheinlich ist irgendwas mit zwischen deiner Graphikkarte und dem Betribssystem verquert.


    Zwei Sachen könnte ich mir jetzt vorstellen:

    a) Dein Virebscanner holt sich gerade ein Update und installiert es

    b) Dein Betribssystem holt sich gerade ein Update in den Bauch. Zur Zeit gibt es wieder Updates und da ist sogar ein Graphikupdate dabei.


    Wie kann ich da vorgehen? - Starte mal den Rechner neu und lass ihn solange laufen, bis das Festplatten-Symbol aufgehört hat wie wild zu flackern.


    Und dann warte noch ein bisschen und starte dann nochmal EEP. Vielleicht geht es jetzt wieder wie vorher.


    Noch eine dringende Bitte: WIe schon mehrfach erlebt - Nicht gleich EEP deinstallieren. um es wieder zu installieren. Ich sage das deshalb, weil schon mehrfach bei Usern geschehen. Das ist wirlich der aller, aller letzte Schritt

    Rechner:


    CPU: 2 mal AMD A4-3600 APU / Speicher: 16 GB / Graphik: AMD Radeon R7 370 4G / Windows 10 64-bit

    EEP:

    EEP 5.0: Patch 2; PLugins 1, 2, 3 /EEP 10 /12.1 Expert: Patch 1; Plugin 1 / EEP 13.1 Expert: Patch 1; Plugin 1 / EEP 14.1 Expert: Patch 1, 2, 3, 4; Plugin 1 Patch 1, 2 / EEP 15.1: Patch 1, 2, 3; Plugin 1: Patch 1, 2 / EEP 16.4; Patch 1, 2; Plugin 1, 2, 3, 4

    Derzeitiges Projekt:

    Burg-Schloss Erg. Riesige Burg als Fantsy-Objekt mit dem BurgBauKasten

  • Hallo Puffer-MBO ,


    wenn du die Dokumentation von TB1 liest, wirst du feststellen, dass er als Mindestvoraussetzung zu einem Arbeitsspeicher von 8GB RAM rät. Wenn ich deine Signatur betrachte, ist dieser bei dir recht knapp. Ob die Grafikkarte ausreicht, kann ich nicht beurteilen.

    Ich habe die Anlagen auch gekauft. Die erste von oben (nach der Installation) läuft sauber mit einer Framerate nicht unter vierzig. Die Anlage mit Hintergrund dagegen ruckelt.

    Weshalb dein EEP nun Probleme hat, kann ich nicht beurteilen. Da will ich auch nicht wie mein Vorschreiber in Vermutungen und Allgemeinplätze verfallen.

    Glück auf

    Bernd

    Medion Erazer X6603 mit i7; 128GB SSD, 1TB HDD, 16GB RAM DDR4, Intel-Grafik und NVidia GTX1050TI

    WIN 10 64Bit, EEP 14, EEP15

    HP Pavilon mit i5; 512 GB SSD, 16 GB RAM DDR4, NVidia GTX 1650; WIN 10 64Bit, EEP 16

  • und nicht zu vergessen: für Windows 8 gibt es ja nun schon lange keinen Support mehr. Wenn du mit dem PC ins Internet gehst, sei vorsichtig.

    Nachbau Miniatur Wunderland

    Abschnitte: Hamburg 79 % fertig, Harz 91% fertig, Knuffingen 90% fertig, Österreich 98 % fertig, Flughafen 55 % fertig, Schweiz 43 % fertig, Skandinavien 24 % fertig, Amerika 16 % fertig

    Hier gehts zum Thema...


    Mein PC: Intel Core i9_7900X, 64 GB Arbeitsspeicher, Geforce GTX 1080 Ti 11GB


  • für Windows 8 gibt es ja nun schon lange keinen Support mehr

    Hallo :)


    ja! Puffer-MBO sollte (mindestens) auf Windows 8.1 wechseln. Das wird noch bis Oktober 2023 unterstützt. Und das Update auf Windows 10 ist immer noch kostenlos möglich. Allerdings wird Marcel über eher kurz als lang eh einen neuen Rechner brauchen.

    Wenn du mit dem PC ins Internet gehst, sei vorsichtig.

    Ja! Auch in diesem Fall gilt:

    "Das Betriebssystem zu aktualisieren, mag für viele wie ein Ärgernis erscheinen. Aber Betriebssystem-Updates sind nicht nur dazu da, Fehler zu beheben oder die neueste Oberfläche zu aktivieren. Die Updates beseitigen Bugs, die Cyberkriminelle für ihre schädlichen Aktivitäten nutzen könnten. Selbst wenn Nutzer vermeintlich wachsam sind und sich online sicher fühlen, ist eine Aktualisierung des eigenen Betriebssystems ein wesentliches Sicherheitselement, das man nicht vernachlässigen sollte, auch nicht, wenn eine Sicherheitslösung installiert ist", so Kaspersky Product Marketing-Manager Oleg Gorobets. Daher sollte stets die aktuelle Version eines Betriebssystems genutzt werden und die automatische Update-Funktion aktiviert sein.

    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Und so wie das aussieht hat die GraKa Shared Memory. Das heisst die 2 GB die die benötigt zieht sie sich von dem ohnehin schon wenigen RAM ab.

    Gruß aus dem schönen Lochhofen in Bayern


    Martin

    Das Leben ist einfach, aber wir bestehen darauf, es kompliziert zu machen

    Konfuzius

  • Hallo Marcel,


    4GB Speicher sind definitiv zu wenig.

    Zu deiner Windows-Version ist in den vorstehenden Beiträgen eigentlich schon alles gesagt. :bg_1:

    :bm_1: Gruß Jürgen



    Laptop: ASUS Rog Strix G15 G512LWS| intel i7-10750H CPU @ 6x 2,60 - 5,00 GHz| Arbeitsspeicher: 32 GB DDR4|3x SSD: 1 TB, 1 TB, 512 GB| Graphikkarte: NVIDIA GeForce RTX 2070 Super mit 8GB GDDR6 VRAM, Auflösung: 1920 x 1080
    Windows: 10 Pro, 64Bit, Version 20H2
    EEP: 6, 7, 8, 9,10,11,12, 13, 14.1 ,15.1,
    16.4 Expert, PlugIn 1, 2, 3, 4,

    Modellkatalog, Modellexplorer, Modellkonverter, Tauschmanager, Höhengenerator, Hugo.





  • 4GB Speicher sind definitiv zu wenig.

    Dat habisch ooch jesehn.

    Also 4GB schon fpr EEP 15 zu wenig. Da würde ich gleich mal auf 16GB. Hier habe ich noch welche rumliegen, aber man darf ja in ner PN nich hochladen. Hua, hua, hua :bo_1:

    Aber Puffer-MBO das geht schon mit 4GB auch, aber klnnte schon die Effekte erklären. Aber NICHT beim Anlaufen von EEP (wenn es vorher schneller ging).

    Nun dauert der Start von EEP alleine schon ganze 7-12 Minuten.

    In dieser Phase ist die Anlage einerlei; da wird noch keine Anlage geladen.


    Hängt das mit den vielen neuen Modellen zusammen, die mit installiert wurden ?

    Nein.

    Das Scannen dauert länger, ja mehr Modelle installiert sind.

    Das Laden hängt nicht von der Anzahl der Iinstallierten Modelle ab, sondern von der Anzahl der Modelle, die du IN der Anlage hast. Oder anders gesagt: Die anl3-Datei (Die Anlage) hat mit der Installation nix zu tun (auch nicht dem Scannen). Sie ist nur ein Abbild deiner Anlage, mitsamt Modellen,


    Ich warte aber trotzdem noch auf Rückmeldung. Vielleicht bist du ja im Moment in der Realwelt gebunden.

    - - - - -

    Solche Menschen gibt es wirlich. Und wisst ihr was? - Aber nicht weitersagen (es gibt sogar Moderatoren, und jetzt kommts, auch Administratoren, die in der Realwelt ein zweites Leben neben EEP führen :bd_1:

    Rechner:


    CPU: 2 mal AMD A4-3600 APU / Speicher: 16 GB / Graphik: AMD Radeon R7 370 4G / Windows 10 64-bit

    EEP:

    EEP 5.0: Patch 2; PLugins 1, 2, 3 /EEP 10 /12.1 Expert: Patch 1; Plugin 1 / EEP 13.1 Expert: Patch 1; Plugin 1 / EEP 14.1 Expert: Patch 1, 2, 3, 4; Plugin 1 Patch 1, 2 / EEP 15.1: Patch 1, 2, 3; Plugin 1: Patch 1, 2 / EEP 16.4; Patch 1, 2; Plugin 1, 2, 3, 4

    Derzeitiges Projekt:

    Burg-Schloss Erg. Riesige Burg als Fantsy-Objekt mit dem BurgBauKasten

    The post was edited 1 time, last by Alexander ().

  • Das Scannen dauert länger, ja mehr Modelle installiert sind.

    Oder gibt es eine Einstellung, die ich neben den üblichen Einstellungen im Programm (Symbol Werkzeug) übersehen habe,

    Hallo Marcel, Puffer-MBO

    mal abgesehen von den Ratschlägen, den Rechner und das BS aufzurüsten fiel mir direkt beim lesen deines ersten Beitrags ein, dass eventuell, nicht durch die Anlage sondern aus Versehen durch dich, der Haken bei den Einstellungen im Kästchen bei jedem Start scannen gesetzt wurde.

    Bei entsprechend großem Modellbestand würde das natürlich die Startzeit von EEP deutlich verlängern.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Nun dauert der Start von EEP alleine schon ganze 7-12 Minuten.

    Ich habe das gerade mal getestet. Ich habe EEP 16 mit Grundbestand inatalliert und dann meine ganzen Modelle in den Bestand gefügt (und das sind mittlerweile ne Menge. Der Kopiervorgang hat gefühlt ne dreiviertel Stunde gedauert. Man könnte meinen, das der EEP Start etwas länger dauert, aber niemals 7 - 12 Minuten. EEP ist in nicht mal einer Minute beim Startbildschirm. Gut, ich habe mehr Speicher, aber trotzdem.

    aus Versehen durch dich, der Haken bei den Einstellungen im Kästchen bei jedem Start scannen gesetzt wurde.


    Nehme ich nochmal als Zitat rein, damit es nicht durch menen Post übersehen wird. DAS würde einiges erklären, was die EEP-Startzeit betrifft.

    Rechner:


    CPU: 2 mal AMD A4-3600 APU / Speicher: 16 GB / Graphik: AMD Radeon R7 370 4G / Windows 10 64-bit

    EEP:

    EEP 5.0: Patch 2; PLugins 1, 2, 3 /EEP 10 /12.1 Expert: Patch 1; Plugin 1 / EEP 13.1 Expert: Patch 1; Plugin 1 / EEP 14.1 Expert: Patch 1, 2, 3, 4; Plugin 1 Patch 1, 2 / EEP 15.1: Patch 1, 2, 3; Plugin 1: Patch 1, 2 / EEP 16.4; Patch 1, 2; Plugin 1, 2, 3, 4

    Derzeitiges Projekt:

    Burg-Schloss Erg. Riesige Burg als Fantsy-Objekt mit dem BurgBauKasten

  • der Haken bei den Einstellungen im Kästchen bei jedem Start scannen gesetzt wurde

    Aber dann erscheint ja die Abfrage, ob gescannt werden soll oder nicht, vorausgesetzt er hat das dazugehörige Update und das PlugIn. Weiß nur nicht mehr welches das war.

    Gruß aus dem schönen Lochhofen in Bayern


    Martin

    Das Leben ist einfach, aber wir bestehen darauf, es kompliziert zu machen

    Konfuzius

  • vorausgesetzt er hat das dazugehörige Update und das PlugIn

    Hallo Martin :)


    das ist das Update 3.


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 10x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4


    alt:
    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Hallo


    - und wer weiß wie voll die Festplatte ist ?


    LG Lothar :aq_1:

    EEP 6.1 / Konverter / EEP 13.2 Plugin 1/2 / EEP 15.1 Patch 2 - Plugin 1 / EEP 16.3 - Patch 2 - Plugin 1,2,3
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Aber dann erscheint ja die Abfrage, ob gescannt werden soll oder nicht,

    also in diesem Fall, nämlich beim Start von EEP kommt bei mir keine Abfrage. Allerdings wird das Fenster mit der Statusanzeige des Scannfortschritts eingeblendet

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Schalten und walten ist mein Hobby, aber nur in EEP ;)
    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • also in diesem Fall, nämlich beim Start von EEP kommt bei mir keine Abfrage

    Ah, okay, das wir mir so nicht klar, da ich diese Funktion nie benutze. Ich hatte erwartet, das die Abfrage auch dabei erscheint

    Gruß aus dem schönen Lochhofen in Bayern


    Martin

    Das Leben ist einfach, aber wir bestehen darauf, es kompliziert zu machen

    Konfuzius

  • Allerdings wird das Fenster mit der Statusanzeige des Scannfortschritts eingeblendet

    Ich hatte auch schon mehrfach den Fall, dass bei stark ausgelastetem Rechner diese Anzeige hinter dem Startbildschirm von EEP verschwunden war.


    Gruß Holger

    Mein Hauptrechner Marke Eigenbau:

    Hardware: Mainboard ASUS Crosshair Hero VI, CPU-Typ AMD Ryzen 7 1800X Eight-Core Processor, Speicher 64 GB DDR4-RAM, Grafikkarte ASUS AREZ DUAL Radeon RX580 8GB GDDR5-RAM, 1 SSD, 4 Festplatten Gesamtkapazität 15 TB

    Betriebssystem: Windows 10 Pro Version 20H2

    EEP-Software: EEP 5 bis EEP 16, Modellkatalog, Hugo, Höhengenerator, Mitarbeit beim Tauschmanager aktuelle Version 3.5.1.0

  • Ufff...


    Hallo erst mal,

    Ja, ich war noch in der parallelen Welt. Und hab erst seit einer Stunde Feierabend.


    Alexander

    Der Verlauf der Installation ist mir soweit klar, aber hätte ja sein können, dass in diesem Script eine Anweisung drin steckt.

    Zwei Sachen könnte ich mir jetzt vorstellen:

    a) Dein Virebscanner holt sich gerade ein Update und installiert es

    b) Dein Betribssystem holt sich gerade ein Update in den Bauch. Zur Zeit gibt es wieder Updates und da ist sogar ein Graphikupdate dabei.

    Updates sind bei mir nicht ohne Rückfrage zugelassen. Hinzu hatte ich in diesem Fall nach dem ersten Versuch/Neustart das Inet sill gelegt. Somit ist die meiste Software gar nicht mal mit Suchen beschäftigt, da weder WLAN- noch LAN-Controler aktiviert ist.


    Wie kann ich da vorgehen? - Starte mal den Rechner neu und lass ihn solange laufen, bis das Festplatten-Symbol aufgehört hat wie wild zu flackern.

    Bereits auch schon geschehen..... selbe Ergebnis.


    wenn du die Dokumentation von TB1 liest, wirst du feststellen, dass er als Mindestvoraussetzung zu einem Arbeitsspeicher von 8GB RAM rät. Wenn ich deine Signatur betrachte, ist dieser bei dir recht knapp. Ob die Grafikkarte ausreicht, kann ich nicht beurteilen.

    Ja, aber das steht auch bei anderen Anlagen, und die funktionieren auch, wenn auch teilweise mit Ruckeln.



    ja! Puffer-MBO sollte (mindestens) auf Windows 8.1 wechseln. Das wird noch bis Oktober 2023 unterstützt. Und das Update auf Windows 10 ist immer noch kostenlos möglich. Allerdings wird Marcel über eher kurz als lang eh einen neuen Rechner brauchen.

    habe ich, warum der hier Win 8 anzeigt ist mir fraglich. Ursprung war Win 7 update auf 8 und am selben Tag noch auf 8.1


    Und so wie das aussieht hat die GraKa Shared Memory. Das heisst die 2 GB die die benötigt zieht sie sich von dem ohnehin schon wenigen RAM ab.

    nein, sie hat ihren eigenen Speicher. Das sieht nur so aus, da ich das wohl selber in dem Screen reingeschrieben habe.


    4GB Speicher sind definitiv zu wenig.

    Zu deiner Windows-Version ist in den vorstehenden Beiträgen eigentlich schon alles gesagt.

    s. Antwort auf NBahner



    In dieser Phase ist die Anlage einerlei; da wird noch keine Anlage geladen.

    genau das meine ich ja.... das verwundert mich am meisten.

    Ebenso das Öffnen aller anderen Anlagen, was auch einst schneller ging. Vom Umschalten auf 3d-Ansicht ganz zu schweigen.


    Hallo Marcel, Puffer-MBO

    mal abgesehen von den Ratschlägen, den Rechner und das BS aufzurüsten fiel mir direkt beim lesen deines ersten Beitrags ein, dass eventuell, nicht durch die Anlage sondern aus Versehen durch dich, der Haken bei den Einstellungen im Kästchen bei jedem Start scannen gesetzt wurde.

    Bei entsprechend großem Modellbestand würde das natürlich die Startzeit von EEP deutlich verlängern.

    Ebenfalls schon nachgeschaut, ist nicht der Fall.


    Ich hatte auch schon mehrfach den Fall, dass bei stark ausgelastetem Rechner diese Anzeige hinter dem Startbildschirm von EEP verschwunden war.

    Hab ich auch, doch dazu noch ein weiteres geöffnetes Fenster in der Taskleiste


    Ich bedanke mich schon mal bei allen, doch derzeit kann ich das Thema erst einmal bei Seite legen. Die kommenden Tag werden wohl wieder stressig sein, wie mir heute klar gemacht wurde. Also wenn ich nicht antworte, heißt es nicht, das es sich erledigt hätte. Ich werde noch weiter mitlesen, und vielleicht auch nochmal probieren. Ansonsten bleibt wohl nichts anderes außer Systemwiederherstellung, falls sich doch ein Update zwischengeklemmt hat.


    Ach....

    (By The Way: Selbst wenn du die Anlage zurückgeben würdest, wüürde sich leider nichts ändern).

    Wäre auch nicht in meinem Interesse, alleine schon sämtliche erworbene Modelle sind das Geld wert, soweit ich übersehen konnte.


    und...

    Allerdings wird Marcel über eher kurz als lang eh einen neuen Rechner brauchen.

    Habe ich seit einer Weile vor, wenn EEP nicht so süchtig machen würde ... ;-) Scherz... nee, derzeit sind mit Laptops echt zu teuer, alleine wegen Corona und der riesen Nachfrage. Ich werde da wohl in den sauren Apfel beissen und noch etwas warten müssen.


    LG

    Marcel

    Angefangen vor Jahrzehnten mal mit EEP 2.43. Doch ohne DSL und richtigem Zugang ins Inet verlor man schnell die Lust

    2017 erbte ich EEP 6.1 und wollte mich nochmal etwas reinhängen. Nun ein Sprung zu EEP 14 oder/und EEP15. ok, nun schon auf 16 ;-) Mal schauen, wie das läuft...:aq_1:

  • Ich bedanke mich schon mal bei allen

    Siehst du - In der realen Welt bekommst du Stress - hier sind alle nett zueinander und haben sich ganz arg lieb :bb_1:

    Eines könntest du noch schauen

    wer weiß wie voll die Festplatte ist ?

    Wenn die Platte zu voll ist, bekommt der PC-Knecht Schwierigkeiten zu pagen (sprich päitschen). Da wird er unglaublich langsam. Kann schon sein. dass die letzte Installation das Fass zum überlaufen gebracht hat.

    Rechner:


    CPU: 2 mal AMD A4-3600 APU / Speicher: 16 GB / Graphik: AMD Radeon R7 370 4G / Windows 10 64-bit

    EEP:

    EEP 5.0: Patch 2; PLugins 1, 2, 3 /EEP 10 /12.1 Expert: Patch 1; Plugin 1 / EEP 13.1 Expert: Patch 1; Plugin 1 / EEP 14.1 Expert: Patch 1, 2, 3, 4; Plugin 1 Patch 1, 2 / EEP 15.1: Patch 1, 2, 3; Plugin 1: Patch 1, 2 / EEP 16.4; Patch 1, 2; Plugin 1, 2, 3, 4

    Derzeitiges Projekt:

    Burg-Schloss Erg. Riesige Burg als Fantsy-Objekt mit dem BurgBauKasten

  • Bereits auch schon geschehen..... selbe Ergebnis.

    Hallo Puffer-MBO Marcel

    Du schreibst, dass Du den Rechner schon mal neu gestartet hast. Hast Du den Laptop auch komplett heruntergefahre?

    Windows stoppt beim "normalen" Herunterfahren nämlich nicht mehr alle Prozesse, sondern speichert deren Zustand, um sie beim Neustart in diesem Zustand wieder zu laden. Wenn also ein Prozess im Hintergrund Ressourcen verbracht, ist er nach dem normalen Herunterfahren und neu Starten wieder da. Du kannst das vollständige Herunterfahren erzwingen indem Du beim Klicken auf "Herunterfahren" gleichzeitig die Umschalttaste (Shift-Taste) gedrückt hältst.

    Ei weiterer Tipp:

    hast Du schon mal geprüft, ob für Dein Laptop eine Speicheraufrüstung möglich ist?

    Da auf dem Screenshot "Toshiba" als Hersteller zu erkennen war schau doch einfach mal hier:

    https://www.speicher.de/arbeitsspeicher/toshiba.html

    Vielleicht hast Du da eine nicht ganz so teure Möglichkeit, Deinen Laptop für die nächste Zeit weiterhin tauglich zu machen.


    Gruß Holger

    Mein Hauptrechner Marke Eigenbau:

    Hardware: Mainboard ASUS Crosshair Hero VI, CPU-Typ AMD Ryzen 7 1800X Eight-Core Processor, Speicher 64 GB DDR4-RAM, Grafikkarte ASUS AREZ DUAL Radeon RX580 8GB GDDR5-RAM, 1 SSD, 4 Festplatten Gesamtkapazität 15 TB

    Betriebssystem: Windows 10 Pro Version 20H2

    EEP-Software: EEP 5 bis EEP 16, Modellkatalog, Hugo, Höhengenerator, Mitarbeit beim Tauschmanager aktuelle Version 3.5.1.0

  • Du kannst das vollständige Herunterfahren erzwingen indem Du beim Klicken auf "Herunterfahren" gleichzeitig die Umschalttaste (Shift-Taste) gedrückt hältst.

    Ist das wahr :ad_1:? -Gilt aber nur für Schlepptops, oder?

    Alter. Ich bin gerade mal 5 Jahre raus aus dem Berufsleben als Entwickler. Ich lerne hier in dem Forum mehr und schneller über IT, als in meinen gamzen 30 Jahrem Bit-Schubsen :bg_1:

    Rechner:


    CPU: 2 mal AMD A4-3600 APU / Speicher: 16 GB / Graphik: AMD Radeon R7 370 4G / Windows 10 64-bit

    EEP:

    EEP 5.0: Patch 2; PLugins 1, 2, 3 /EEP 10 /12.1 Expert: Patch 1; Plugin 1 / EEP 13.1 Expert: Patch 1; Plugin 1 / EEP 14.1 Expert: Patch 1, 2, 3, 4; Plugin 1 Patch 1, 2 / EEP 15.1: Patch 1, 2, 3; Plugin 1: Patch 1, 2 / EEP 16.4; Patch 1, 2; Plugin 1, 2, 3, 4

    Derzeitiges Projekt:

    Burg-Schloss Erg. Riesige Burg als Fantsy-Objekt mit dem BurgBauKasten