Modell in der Anlagendatei Löschen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo zusammen,

    ich bin momentan beim Umbau einer Shop-Anlage. Dabei möchte u.a. die „view only Modelle“ austauschen.
    Jetzt ist es aber so, dass einige der Modelle im TauschManager und auch im Modellkatalog nach dem Einlesen der Anlagendatei angezeigt werden, in der Anlage jedoch nicht auffindbar sind.
    Bei Überprüfung der Anlagendatei finde ich auch die Modelle, (ist ja klar, wenn sie im Tauschmanager und Modellkatalog angezeigt werden) aber an den hinterlegten Koordinaten ist nichts zu finden.

    Kann ich diese Modelle in der Anlagendatei „gefahrlos“ löschen? Nicht das ich jetzt irgendeine Auswirkung übersehe, dieses erst in 14 Tagen bemerke und die Arbeit war umsonst.

    Schon mal vielen Dank für eure Hilfe

    Viele Grüße

    Wolfgang

    ___________________________________________________________________

    i5-8400 CPU @ 2,8GHz; 16 GB RAM; NVIDIA GeForce GTX 1060 - 6GB; 2 x 120 GB SSD; 1 TB HDD; Win 10 - 64 bit;

    EEP 6; 15.1; 16.4;

  • Warum löschst Du diese Modelle nicht einfach mit dem Tauschmanager? Da kannst Du nichts falsch machen.

    Seit EEP 2.43 dabei, alle Folge-Versionen plus Plugins (außer EEP 8) bis EEP 16, über 87.000 Modelle, fast alle im Shop angebotenen Anlagen ab EEP7.

    Aktuell in Nutzung: EEP 16.4 + Plugin 1, 2, 3, 4.


    AMD FX Quad-Core 4,20 GHz, 32 GB RAM, 250 GB SSD, 1 TB SSD, insgesamt 10 TB HDD,

    NVIDIA GeForce GTX 960, 2x 24" FullHD Monitor, 64 Bit Windows10 Home & Pro

  • N‘Abend Wolfgang,


    der Grund, warum an den von dir untersuchten Koordinaten in der Anlage kein Modell zu finden ist, lautet:

    Die Koordinaten sind falsch / Du suchst an der falschen Stelle!


    In der Untersuchung deiner ANL-Datei siehst du, dass die Werte für X- und Y-Koordinaten gleich lang sind… (das Komma, bzw. der Punkt stehen ja untereinander und es sind 5 Ziffern davor)


    Wenn du dann in der Anlage zwar im 260er Bereich in X-Richtung guckst, aber statt 318 in Y-Richtung nur bis 31.8 gehst, findest du das Modell natürlich nicht.


    Du kannst es also problemlos in der Anlage (an der richtigen Stelle) löschen, aber auch das Entfernen in der ANL-Datei sollte keine Probleme bereiten.


    Grüße

    Sven

    Desktop: Windows 10 64-bit auf Asus P7P55D, Intel Core i7 860 2.80GHz, 8GB DDR3-RAM, PCS Radeon R9 380 2048MB

    Notebook: Windows 10 64-bit auf Asus X751, Intel Core i7 4500U, 4GB DDR3-RAM , NVIDIA GeForce 820M


    Hier geht's zu meinen Modellen & Anlagen!

    The post was edited 3 times, last by SB3 ().

  • @SB3 dein Hinweis mit den falschen Koordinaten, an denen ich gesucht hatte, war treffend. :be_1:


    @WoKaBe2008 danke auch für deinen Hinweis auf das Löschen mit dem Tauschmanager. Aber es handelt sich hier um Gleisobjekte, die ich meines Wissens damit nicht löschen kann.


    Habt vielen Dank für eure Hilfe

    Wolfgang

    ___________________________________________________________________

    i5-8400 CPU @ 2,8GHz; 16 GB RAM; NVIDIA GeForce GTX 1060 - 6GB; 2 x 120 GB SSD; 1 TB HDD; Win 10 - 64 bit;

    EEP 6; 15.1; 16.4;

  • danke auch für deinen Hinweis auf das Löschen mit dem Tauschmanager. Aber es handelt sich hier um Gleisobjekte, die ich meines Wissens damit nicht löschen kann.

    Ich habe dazu einen Hinweis vom Programmierer des Tauschmanagers erhalten:

    GO's können so gelöscht werden:

    Im Menüpunkt "Gleisplan" zu löschendes GO markieren, rechte Maustaste klicken, im Kontextmenü "Block löschen" wählen und das GO ist gelöscht.

    Funktioniert auch mit mehreren GO'S. :ae_1:

    MfG Matthias, der Ostberliner, der zum Lipper wurde. :af_1:
    EEP 15.1, Patch 2; EEP 16.4; Plugin 1, 2, 3 & 4
    PC: hp Pavilion, WIN 10 Pro, Intel (R) Core(TM) i7; 3,4 GHz; 12 GB RAM, Grafikkarte: NVIDIA GeForce GT 545

    NB: Acer Aspire 7250G, 6GB RAM, WIN 10, PZ: AMD E-450 APU 1,65 GHz, Graka: AMD Radeon HD 7470M

    The post was edited 1 time, last by Diesel_Fan ().

  • @Diesel_Fan, danke für deinen Hinweis. Hab ich wieder was dazugelern! :be_1:


    Viele Grüße und ein schönes "Wochenende
    Wolfgang

    ___________________________________________________________________

    i5-8400 CPU @ 2,8GHz; 16 GB RAM; NVIDIA GeForce GTX 1060 - 6GB; 2 x 120 GB SSD; 1 TB HDD; Win 10 - 64 bit;

    EEP 6; 15.1; 16.4;