Geländegröße ändern (verkleinern)

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Liebe EEPler,

    ich bitte um Hilfe.

    Was immer ging geht plötzlich nicht mehr, nämlich mene aktuelle Anlage verkleinern.

    Egal in welcher (Himmels)richtung und egal mit wievielen Knoten, nichts tut sich.

    Ich habe die Funktion bei über 20 Anlagen häufig und immer erfolgreich angewendet:

    Minus Knotenzahl - Enter (wenn der Bereich leer ist)

    Auf den zu löschenden Teilen sind garantiert keine Elemente!

    Seltsamerweise funktioniert die Vergrößerung der Anlage, eine Verkleinerung danach geht dann nicht mehr, auch nicht nach Neustart von EEP 16.

    Hat jemand eine Idee was ich machen könnte?

    Besten Dank und viele Grüße

    hardy

    Windows10 Home, Asrock X570 Phantom Gaming 2, AMD 5-3600X, 32 GB RAM, AMD 5700XT Powercolor, Gigabyte SSD 1TB PCIe 4.0 x4 (System), Samsung SSD 1TB PCIe 3.0 x4 (EEP), SanDisk SSD Plus 480GB (Daten), Seagate Barracuda SATA 4TB (Datengrab), EEP 15, EEP 16, EEP 6 (nur für Konverter), Modell Konverter, Modell Katalog

  • Auf den zu löschenden Teilen sind garantiert keine Elemente!

    nun, da sich keiner hier mit einer Idee meldet...

    Ich hatte auch einmal das Problem, dass die Anlage sich nicht verkleinern ließ. Bin die ganzen Ränder mit der Kamera abgefahren und fand nichts.

    Ein Blick in die Anlagendatei zeigte mir dann einen Oberleitungsmast in 100 m Höhe an (mitten in der Luft) der ca. 300 m neben dem Anlagenrand platziert war.
    Anhand der Koordinaten und der Hilfe der Anlagendatei habe ich diesen gelöscht und dann ging auch das Verkleinern wieder.
    Muss wohl bei einem Fehlklick da gelandet sein das Teil.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alles schön negativ ;)

    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo DH1 Dieter,

    herzlichen Dank für deine Antwort.

    Leider bin ich auch mit deinem Tipp nicht weitergekommen. Die Anlagedatei hat ein paar tausend Code-Zeilen XML, nach einer halben Stunde habe ich aufgegeben. zumal ich nicht viel davon verstehe.

    Merkwürdigerweise läßt sich die Anlage in keiner der 4 Richtungen verklenern, obwohl im Westen und Osten mehr als 200 Rasterpunkte (~0,7 km) "unbespielt" sind.

    Trotzdem nochmals Danke für deine Hilfe,

    mit vielen Grüßen

    hardy

    Windows10 Home, Asrock X570 Phantom Gaming 2, AMD 5-3600X, 32 GB RAM, AMD 5700XT Powercolor, Gigabyte SSD 1TB PCIe 4.0 x4 (System), Samsung SSD 1TB PCIe 3.0 x4 (EEP), SanDisk SSD Plus 480GB (Daten), Seagate Barracuda SATA 4TB (Datengrab), EEP 15, EEP 16, EEP 6 (nur für Konverter), Modell Konverter, Modell Katalog

  • Auf den zu löschenden Teilen sind garantiert keine Elemente!

    Bist Du Dir da zu 100% sicher?

    Das kann man in den meisten Fällen nämlich nichtmal in der 2D Ansicht erkennen.

    Ich kann Dir ebenfalls nur den Tipp geben, mit der Kamera durch die ganze Anlage Kontrollfahrten zu machen. Das Ganze weit unter, über und nach allen Himmelsrichtungen der Anlagenplatte.

    Immer, wenn ich selbst dieses Phänomen hatte, dann wurde ich irgendwann fündig. Meistens waren es irgendwelche Gleisblocks, die beim Setzen in die Anlage durch unergründbare Umstände ins Nirgendwo katapultiert wurden. Heute weiß ich, wenn ich einen Block absetze, der auf ominöse Weise verschwindet, dass ich ein Problem habe.... und wenn mir die Suche zu mühselig wird, den letzten Anlagenstep zurück hole.


    Grüße

    Andreas

  • Hallo hardy


    So etwas haette ich auch einmal. Bei mir klam es dadurch das irgendwie die Anlage platte nicht auf niveau 0 war. Anders gesagt es gab Bergen un Talen am Rande der Anlage.

    Wzenn ich die "egalisiert" habe hat es geklappt.

    Grusse von einem Niederlander in Belgien

    Ad


    EEP4, EEP6, EEP12, patch1,

    EEP15, patch2, Model Files Converter 1.3.7, Modell-Katalog, Modell-Explorer, Anlagenverbinder, HomeNOS-15


    ACER Aspire VN7-592G

    Intel(R) Core (TM) i7-6700HQ CPU@2.60 GHz

    Memory16 Gb

    NVIDIA GEFORCE GTX 960M


    MSI Gaming GF65 10SDR 10750

    Intel 6 Core i7-10750H CPU @ 2.60GHz

    Memory 16Gb

    500 Gb Samsung SSD

    1000 Gb HDD ACER

    NVIDIA GEFORCE GTX1660 Ti

    Memory 6Gb (fix) + 8Gb (overlay)

    Windows10 64bit operating system

  • Schön dass es Leute gibt, die ihre Anlage verkleinern wollen. Es gibt aber auch solche die eine große Anlage haben und nicht mal 100KN/km erreichen die aber noch größer bauen wollen.


    Gruß, j.krae

    Int.Core i7-4790 3,6GHz,16GB,GTX960 4GB,Win10-64Pro HD: 200GB+1TB für Sohn EEP 6,10,13,14,16

    Lapt.HP17 i7950H 2,6GHz,16G-Ram, GTX1650, Win10 Home 64, 256G-SSD,1TB-HD

    Int.Core i5-3570 3,8GHz,16GB-Ram, GTX970, W.10Pro64 >SSD 120G, 2TB-HD, LCD PH27Cu+Asus22- EEP6,10-15,16.3,PL1-3

    Train-Sim,Mod.-Expl.,-Kat.,-konv.,Zug-Expl.,MET,Bilderscan.

    HNO13,Blender 2,79,Makehum. <lernen

    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • Liebe EEPler,

    besten Dank euch allen für die Hilfe. Ihr seid alle der Meinung, dass sich irgendwo etwas versteckt haben muss - ich werde weiter suchen. Ich glaube auch das ihr deshalb Recht habt, weil bei einer neuen Anlage das Problem nicht auftritt.

    Noch einmal ganz herzlichen Dank an alle,

    schönes WE, Gruß

    hardy

    Windows10 Home, Asrock X570 Phantom Gaming 2, AMD 5-3600X, 32 GB RAM, AMD 5700XT Powercolor, Gigabyte SSD 1TB PCIe 4.0 x4 (System), Samsung SSD 1TB PCIe 3.0 x4 (EEP), SanDisk SSD Plus 480GB (Daten), Seagate Barracuda SATA 4TB (Datengrab), EEP 15, EEP 16, EEP 6 (nur für Konverter), Modell Konverter, Modell Katalog