Probleme mit übergang strasse 1 Spur aut 2 Spur von DH1

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo Forum,

    Ich habe ein Problem mit dem Übergang strasse 1 Spur auf 2 Spur von DH1.


    Wenn ich mir die YouTube-Turorials von EEPspezial (22.11.2019) und Heinrich Weifel (06.07.2021) anschaue, sehe ich in der 2D-Umgebung ein anderes Bild als in meinem EEP15.

    In meiner Situation ist daher die notwendige virtuelle Verbindung schwer herzustellen, weil der 2. Weiche kaum erkennbar ist.


    Ist diese andere Anzeige im EEP15 auf eine Einstellung zurückzuführen oder liegt etwas anderes vor? Ich habe das Objekt bereits heruntergeladen und neu installiert, aber das bringt keine Verbesserung.


    Hat jemand Erfahrung damit?


    Ich würde gerne Ihre Reaktionen lesen.

    Ich verwende ein Online-Übersetzungstool. Entschuldigung, wenn die Sätze grammatikalisch falsch sind.


    Grüße aus Holland.


    Warner






    Dell 3G 3579 - 16Gb - I5 8th gen - Nvidia GTX1050 2Gb - EEP15.1 Expert (x64), Patch 2 + Plugins: 1

    Laptop: Dell G15 - AMD Rizen 7 5800H - RTX 3060 6GB - 16Gb - Windows 11 - EEP15.1 Expert, Patch 2 - EEP17 Bestellt

  • Hallo Warner ,

    ich hatte dir schon per Mail geantwortet, dass ich das mal überprüfen werde. Wenn es tatsächlich Unterschiede in den EEP-Versionen gibt, dann werde ich das hier schreiben.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alles schön negativ ;)

    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo zusammen, ich habe es nun einmal streng nach Anleitung zusammengestellt.

    Bei mir funktioniert der Adapter problemlos in EEP 15.

    Wichtig ist vor allem die richtige Herstellung der virtuellen Verbindungen (Seite 2 der Anleitung. Es müssen immer jeweils die beiden Gleise verbunden werden, deren rotes und weißes Rechteck nah beieinander liegen.

    Die weißen Rechtecke in dem Bild zeigen die nicht sichtbaren Gleisenden. Am Besten im 2D-Editor nah ranzoomen.

    Ich muss also sagen: es funktioniert auch in EEP 15. :ae_1:

    hier ein kleines Video

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alles schön negativ ;)

    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Lieber Dieter ( DH1 ),


    Vielen Dank für Ihre Antwort.


    Leider habe ich die zuvor gesendete DM nicht erhalten. Der Kern meiner Frage war, warum der Adapter anders aussieht als in den Tutorial-Videos gezeigt. Und ob dies vielleicht durch eine Einstellung im EEP15 verursacht wurde.

    Ich werde wieder mit den Tutorials und der Dokumentation arbeiten, um den Adapter zum Laufen zu bringen.

    Ich verwende ein Online-Übersetzungstool. Entschuldigung, wenn die Sätze grammatikalisch falsch sind.


    Grüße aus Holland.


    Warner






    Dell 3G 3579 - 16Gb - I5 8th gen - Nvidia GTX1050 2Gb - EEP15.1 Expert (x64), Patch 2 + Plugins: 1

    Laptop: Dell G15 - AMD Rizen 7 5800H - RTX 3060 6GB - 16Gb - Windows 11 - EEP15.1 Expert, Patch 2 - EEP17 Bestellt

  • Hallo Dieter ( DH1 ) und Forum,


    Mein Problem mit dem Adapter ist gelöst.


    Obwohl ich die beigefügte Dokumentation mehrmals gelesen habe, überlese ich immer wieder einen wichtigen Satz auf Seite 1:


    Nach dem Anschließen eines Splines sind die Virtuelle Verbindungen in der Tat einfach herzustellen.


    Danke, dass Sie mit mir mitgedacht haben.

    Ich verwende ein Online-Übersetzungstool. Entschuldigung, wenn die Sätze grammatikalisch falsch sind.


    Grüße aus Holland.


    Warner






    Dell 3G 3579 - 16Gb - I5 8th gen - Nvidia GTX1050 2Gb - EEP15.1 Expert (x64), Patch 2 + Plugins: 1

    Laptop: Dell G15 - AMD Rizen 7 5800H - RTX 3060 6GB - 16Gb - Windows 11 - EEP15.1 Expert, Patch 2 - EEP17 Bestellt

  • Hallo Warner,

    es freut mich, dass ein erneuter Blick ins Handbuch das Problem lesen konnte.:co_k:

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alles schön negativ ;)

    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit