Virtuelle Zugdepot

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo

    Meine Frage ist wenn ich ein Depot einrichte mit Warte auf Signal stellt sich das Depot nach einiger Zeit von selbst auf Auto Zeit und ich wüsste gern warum?

    Was ich noch sagen muss das Signal besteht zu dem Zeitpunkt noch nicht.

    Gruß

    Hapena

    Ich benutze EEP 16 mit allen Plugins jetzt EEP 17

    Mein PC hat einen Intel(R) Core(TM) i9-10900F CPU @ 2.80GHz 2.80 GHz

    RAM 32 GB

    Windows 10 Home 64 Bit Betriebssystem

    Grafikkarte NVIDIA Geforce RTX 3060 12 GB

    Laptop

    Prozessor Intel(R) Core(TM) i7-10510U CPU 1.80 GHz/ 2.30 GHz

    Ram 16 GB

    Grafikkarte Intel (R) UHD Grapihcs RAM 1024 MB



    H-P.R:aq_1:

  • Hallo

    Im Prinzip habe ich folgendes gemacht Depot 1 = Güterzug Signal 1 - Depot 2 = Personenzug = Signal 2 ,jetzt wollte ich das die Züge aus Depot 1 nicht fahren weil ich die Personenzüge im Bahnhof testen wollte ohne die GZ und habe im V Depot bei Signal vor die 1 einfach 1111 geschrieben, was auch gut geklappt hat aber nach einiger Zeit tauchten die GZ wieder auf und als im Depot nachgesehen habe war der Punkt bei Signal weg und bei Autozeit.

    Und ich wollte jetzt wissen ob das normal ist oder irgendein einfacher Fehler.

    Gruß

    Hapena

    Ich benutze EEP 16 mit allen Plugins jetzt EEP 17

    Mein PC hat einen Intel(R) Core(TM) i9-10900F CPU @ 2.80GHz 2.80 GHz

    RAM 32 GB

    Windows 10 Home 64 Bit Betriebssystem

    Grafikkarte NVIDIA Geforce RTX 3060 12 GB

    Laptop

    Prozessor Intel(R) Core(TM) i7-10510U CPU 1.80 GHz/ 2.30 GHz

    Ram 16 GB

    Grafikkarte Intel (R) UHD Grapihcs RAM 1024 MB



    H-P.R:aq_1:

  • Du musst schon ein Signal eintragen das es auch wirklich gibt.

    Ein Signal mit der ID 1111 gibt es auf deiner Anlage wohl nicht.

    Sonst würde das Depot auch nicht einfach auf Autozeit zurückstellen.

    Das gleiche passiert nämlich auch, wenn du das dem Depot zugeordnete Signal löschen tust.

    Also immer ein existierendes Signal eintragen und nicht einfach irgende eine Nummer. Sonst darfst du dich nicht wundern, wenn es nicht funktioniert

    EEP 16.4 Plugins: 3,4

    MSI GF65 Thin 10UE 095 Windows 10 (64 Bit) Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz

    NVIDIA GeForce RTX 3060 Laptop GPU

  • Moin


    Unter Signal trägt man die Signal ID ein die den Depotauslass steuert. Gibt es diese Signal ID nicht auf Deiner Anlage wird Punkt 1 genommen, egal welche Zahl Du da einträgst und ob Du da einen Haken machst.


    Willst Du den automatischen Auslass unterbinden für Tests, trage eine hohe Zahl bei der Sek. Option ein.


    Gruß Joachim

  • Moin

    sowas in der Art habe ich mir schon gedacht denn das Signal hat die NR 178 und ich habe eine 9 dran gehängt und das hat EEP dann wohl als Sekunden verstanden.


    Hätte ja auch anders klappen können aber so ist es mir jetzt klar.


    Gruß


    Hapena

    Ich benutze EEP 16 mit allen Plugins jetzt EEP 17

    Mein PC hat einen Intel(R) Core(TM) i9-10900F CPU @ 2.80GHz 2.80 GHz

    RAM 32 GB

    Windows 10 Home 64 Bit Betriebssystem

    Grafikkarte NVIDIA Geforce RTX 3060 12 GB

    Laptop

    Prozessor Intel(R) Core(TM) i7-10510U CPU 1.80 GHz/ 2.30 GHz

    Ram 16 GB

    Grafikkarte Intel (R) UHD Grapihcs RAM 1024 MB



    H-P.R:aq_1:

  • Hallo,

    ein Depot kann auf mehrere Weisen zum Auswurf eines Zugs veranlasst werden.

    1. nach fester Zeit,
    2. nach Autozeit
    3. durch Schalten eines vorhandenen Signals dessen ID im entsprechenden Feld eingetragen sein muss
    4. mittels Lua Anweisung (EEPGetTrainFromTrainyard...)

    Wenn wie oben gewünscht ein Zug mittels Signal aus dem Depot geholt werden soll muss

    1. die korrekte Signal-ID im Kontaktpunkt Ausfahrt-Zugdepot eingetragen sein und
    2. dieses Signal entweder durch einen Kontakt, von Hand oder durch Lua auf Fahrt gestellt werden.

    Wird das Signal nicht geschaltet kommt auch kein Zug aus dem Depot.


    Und hier noch ein Tipp gratis für die Autozeit- Eingabe.

    Der maximale Zeitwert der hier eingetragen werden kann ist 999999 Sekunden :ad_1::bg_1:

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alles schön negativ ;)

    __________________________________________
    EEP alle ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,HomeNos11 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Moin

    Das habe ich soweit alles verstanden.

    Ok bis auf das LUA

    Aber es gibt keine Möglichkeit mit Kontakt , Signal oder auch LUA im Depot direkt die Fahrzeuge auf Warten zusetzen.

    Den wenn ich ein H-Tafel davor stelle kommt das letzte Fahrzeug das durch das Signal nächstes Fahrzeug kann kommen immer noch ein Teil vor das Depot.


    Gruß

    Hapena

    Ich benutze EEP 16 mit allen Plugins jetzt EEP 17

    Mein PC hat einen Intel(R) Core(TM) i9-10900F CPU @ 2.80GHz 2.80 GHz

    RAM 32 GB

    Windows 10 Home 64 Bit Betriebssystem

    Grafikkarte NVIDIA Geforce RTX 3060 12 GB

    Laptop

    Prozessor Intel(R) Core(TM) i7-10510U CPU 1.80 GHz/ 2.30 GHz

    Ram 16 GB

    Grafikkarte Intel (R) UHD Grapihcs RAM 1024 MB



    H-P.R:aq_1:

  • Hallo Hapena ,


    wenn du in den Einstellungen eines Depot-Einfahrsignals den Haken bei abmelden setzt, dann steht jeder Zug, der ins Depot fährt, auf "Warten". Und zwar solange bis er aus dem Depot herausgeholt wird - egal wie. Mit der Ausfahrt ändert sich sein Status im Depot auf "in Fahrt". Er ist dann zwar noch im Depot registriert, aber nicht mehr im Depot vorhanden. Fährt dieser Zug nun in ein anderes Depot, wird er in dem vorherigen Depot gelöscht und im neuen "registriert/eingetragen" und auf "warten" gesetzt. Auch wenn es sich um ein und dasselbe Depot handelt (d.h. der Zug fährt einmal durch die EEP-Welt und kehrt in dasselbe Depot zurück.) wird der Zug bei der Einfahrt zuerst gelöscht und dann wieder neu eingetragen.


    Mit der Lua-Funktion EEPGetTrainFromTrainyard(Depot_ID, Zugname, Listenplatz, Fahrtrichtung) kannst du einen bestimmten Zug per Zugname oder dem Platz in der Registrierungsliste aus dem Depot holen.

    Den wenn ich ein H-Tafel davor stelle kommt das letzte Fahrzeug das durch das Signal nächstes Fahrzeug kann kommen immer noch ein Teil vor das Depot.

    Sorry, das habe ICH nicht verstanden. Vielleicht kannst du mal einen Screenshot von der Situation um das Depot machen und dann beschreiben, was passieren soll.

    Fried-liche Grüße:aq_1: