Fahrstrasse auflösen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo zusammen,

    nach längerer Pausebeschäftige ich mich mal wieder mit EP - ich hab einfach zuviele Hobbys :ma_1:

    Leider hab ich aktuell ein Problem bei den Fahrstrassen. ich habe vier gültige Fahrstrassen angelegt und kann die auch via KP aktivieren.

    Aber wenn der Zug die Fahrstrasse verlassen hat, soll die natürlich auch wiederdeaktiviert / aufgelöst werden. Das Problem, bei einer Fahrstrasse hat's geklappt, aber bei den restlichen drei leider nicht. dr entsprechende Butten bleibt einfach grau. Auch in der 3D Ansicht hab ich keine Möglichkeit einen KP für diese Objekte zu erzeugen.

    Hat jemand eine Idee zur Lösung?

    Ich sag schonmal Danke.


    LG

    Norbert

    LG

    Norbert


    EEP 6, EEP 8, EEP 9, EEP 11.2, Plug-in 1 & 2, EEP 13.2 Expert, Plug-in 1 & 2, EEP 14, EEP 16
    Modellkonverter 1.3.6, Modellkatalog, BilderScanner, HN 8
    i7 @ 4 GHz, 16 GB RAM, 1 TB SSD, GeForce GTX 770, W7 Home Premium (64 Bit, SP 1)


    Was ich sonst so treibe, sieht man hier.

  • Hi,

    wenn Du die Fahrstraße auflösen möchtest bevor die Zugspitze das Zielsignal erreicht hat, dann musst Du einen KP für das Startsignal setzen und in dem Menü auflosen auswählen.

    Für die Fahrstraßenendsignale kann man keine KP setzen.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön negativ ;)

  • macmue


    Hallo Norbert,

    wenn ich Dich richtig verstanden habe willst Du Kontaktpunkte setzen.

    Wenn ja, bist Du sicher, dass die Spline nicht gesperrt sind?

    Dann kannst Du keine Kontaktpunkte setzen.

    Im 3D-Editiermodus die Strg+Hochstell-Tasten gedrückt halten und rechten Mausklick auf den Spline. In dem sich öffnenden Fenster den Spline entsperren.

    Viele Grüße

    Karl Heinz


  • Vielen Dank für die schnellen Antworten!

    @ Carsten, bisher dachte ich, dass nach dem Ziel-Objekt noch ein extra-KP eingebaut werden muss, um sie Fahrstrasse aufzulösen . Danke.


    LG

    Norbert

    LG

    Norbert


    EEP 6, EEP 8, EEP 9, EEP 11.2, Plug-in 1 & 2, EEP 13.2 Expert, Plug-in 1 & 2, EEP 14, EEP 16
    Modellkonverter 1.3.6, Modellkatalog, BilderScanner, HN 8
    i7 @ 4 GHz, 16 GB RAM, 1 TB SSD, GeForce GTX 770, W7 Home Premium (64 Bit, SP 1)


    Was ich sonst so treibe, sieht man hier.

  • dr entsprechende Butten bleibt einfach grau.

    Hallo Karl Heinz Schmiermax ,

    wenn ich Norberts Bild richtig verstehe, dann kann er im Menü Signale gar keinen Signal-KP auswählen (siehe rotes Rechteck im Bild). Also wird es nicht mit einem gesperrten Gleis zu tun haben.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön negativ ;)

  • macmue , Fahrstraßen müsen in einer Schleife so lange angefordert werden, bis die FS geschaltet werden kann. Fährt der Zug in die FS ein, die Anforderung zurücknehmen.

    Gruß, j.krae

    Int.Core i7-4790 3,6GHz,16GB,GTX960 4GB,Win10-64Pro HD: 200GB+1TB für Sohn EEP 6,10,13,14,16

    Lapt.HP17 i7950H 2,6GHz,16G-Ram, GTX1650, Win10 Home 64, 256G-SSD,1TB-HD

    Int.Core i5-3570 3,8GHz,16GB-Ram, GTX970, W.10Pro64 >SSD 120G, 2TB-HD, LCD PH27Cu+Asus22- EEP6,10-17

    Train-Sim,Mod.-Expl.,-Kat.,-konv.,Zug-Expl.,MET,Bilderscan.

    HNO13,Blender 2,79,Makehum. <lernen

    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • bisher dachte ich, dass nach dem Ziel-Objekt noch ein extra-KP eingebaut werden muss, um sie Fahrstrasse aufzulösen

    Hallo Norbert :)


    ergänzend: wie trainpilot richtig schrieb, wird eine FS automatisch aufgelöst, wenn die Zugspitze das Zielsignal erreicht. Nur wenn Du die FS vorher auflösen möchtest oder musst, musst, Du für's Auflösen einen KP setzen.


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 11x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.0 Expert Patch 3


  • DH1

    wenn ich Norberts Bild richtig verstehe, dann kann er im Menü Signale gar keinen Signal-KP auswählen (siehe rotes Rechteck im Bild).

    Hallo Dieter,

    genau das ist der Fall wenn der Spline gesperrt wurde.

    Man kann im 2D- Editor zwar das Signal anwählen und dann einen Kontaktpunkt auf den Spline setzen, wenn aber das Gleis gesperrt ist wird da kein Kontaktpunkt gesetzt.

    Wenn das Startsignal gesperrt ist kann er es erst gar nicht anwählen und dann bleibt auch der Signalbutton grau.


    Vielleicht hat er aber auch versucht einen Kontaktpunkt für das Zielsignal zu setzen.

    Das dürfte auch nicht funktionieren.

    Viele Grüße

    Karl Heinz


    The post was edited 1 time, last by Schmiermax ().

  • Mannnnn.

    Keine Ahnung, was jetzt passiert ist, es stimmt alles nicht mehr. Plötzlich hab ich zwei Fahrstrassen mit der selben ID.

    Ich mach erstmal alle Fahrstrassen neu.


    LG

    Norbert

    LG

    Norbert


    EEP 6, EEP 8, EEP 9, EEP 11.2, Plug-in 1 & 2, EEP 13.2 Expert, Plug-in 1 & 2, EEP 14, EEP 16
    Modellkonverter 1.3.6, Modellkatalog, BilderScanner, HN 8
    i7 @ 4 GHz, 16 GB RAM, 1 TB SSD, GeForce GTX 770, W7 Home Premium (64 Bit, SP 1)


    Was ich sonst so treibe, sieht man hier.

  • macmue , Fahrstraßen können einen gemeinsamen Anfang haben und mehrere Ziele oder mehrere Anfänge und ein gemeinsames Ziel. dann ist ein Teil des Namens gleich.


    Gruß, j.krae

    Int.Core i7-4790 3,6GHz,16GB,GTX960 4GB,Win10-64Pro HD: 200GB+1TB für Sohn EEP 6,10,13,14,16

    Lapt.HP17 i7950H 2,6GHz,16G-Ram, GTX1650, Win10 Home 64, 256G-SSD,1TB-HD

    Int.Core i5-3570 3,8GHz,16GB-Ram, GTX970, W.10Pro64 >SSD 120G, 2TB-HD, LCD PH27Cu+Asus22- EEP6,10-17

    Train-Sim,Mod.-Expl.,-Kat.,-konv.,Zug-Expl.,MET,Bilderscan.

    HNO13,Blender 2,79,Makehum. <lernen

    Motto: Es gibt keine Probleme, nur Aufgaben


    Sonst: Alllroundhandwerker, PC-Doktor, EEP-Fan

  • OK Leute,

    ich Danke allen die nachgedacht und geantwortet haben!

    Im Moment habe ich keine Ahnung was auf der Anlage los ist :(

    Ich habe auf der selben Anlage ein paar Gleise verlegt und eine Fahrstrasse eingerichtet, alles funktioniert, wie gewünscht. Die Fahrstrasse wird via KP gestartet und am Ziel ohne KP aufgelöst (das war mir bisher nicht bekannt :-(

    Wenn ich die gleichen Schritte bei der richtigen Anlage mache, funktioniert's leider nicht.

    Das wird ein längeres Forschungs-Projekt :-)

    Ich will euch nicht nicht länger damit belasten und wünsch euch noch einen schönen Tag.


    LG

    Norbert

    LG

    Norbert


    EEP 6, EEP 8, EEP 9, EEP 11.2, Plug-in 1 & 2, EEP 13.2 Expert, Plug-in 1 & 2, EEP 14, EEP 16
    Modellkonverter 1.3.6, Modellkatalog, BilderScanner, HN 8
    i7 @ 4 GHz, 16 GB RAM, 1 TB SSD, GeForce GTX 770, W7 Home Premium (64 Bit, SP 1)


    Was ich sonst so treibe, sieht man hier.

  • Hilfe ist keine Belastung. Und beachte was j.krae schrieb. Wenn du Fahrstr. Nur mit Kontaktpunkt schaltest und sie ist noch besetzt, wird sie ohne schaltkringel oder Lua nicht wieder angefordert. Auch wenn sie dann frei ist!

    Grüße aus Nordhessen:ae_1:


    Michael



    :aa_1:EEP 13.2 Professional Plug-in1.:be_1:EEP 16.4 Expert, Plugin 1,2,3:ap_1:EEP 17

    PC: Win 10 Prof. 64 Bit , AMD 8X3,2GHz. 32GB RAM. 8GB GB Radeon RX 570

    Laptop: Win 11 Home, ACER Nitro5 mit AMD Ryzen7 3,2Ghz bis 4,4 Ghz, DDR4 16Gb, RTX 370 Grafikkarte 8 GB:be_1:

  • Wenn ich die gleichen Schritte bei der richtigen Anlage mache, funktioniert's leider nicht.

    Hallo Norbert :)


    ergänzend zu Michel25 : was genau funktioniert denn nicht?


    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?


    Win 11x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.0 Expert Patch 3


  • Danke für die Nachfragen.

    Ich hab alle Fahrstrassen gelöscht und neu angelegt und jetzt funktioniert's. Insgesamt sind es 20 Fahrstrassen. Es geht darum, zwei Harfen zu verbinden, ohne überall die KPs für die Weichen-Positionen setzen zu müssen.

    Der Fehler war, dass ich bei einer Fahrstrasse zwar die "Signale" gelöscht hatte, aber vorher nicht die bereits existierende und aktive Fahrstrasse. Dadurch war alles durcheinander geraten :-(

    Nochmals vielen Dank an alle Mitdenker.


    LG

    Norbert

    LG

    Norbert


    EEP 6, EEP 8, EEP 9, EEP 11.2, Plug-in 1 & 2, EEP 13.2 Expert, Plug-in 1 & 2, EEP 14, EEP 16
    Modellkonverter 1.3.6, Modellkatalog, BilderScanner, HN 8
    i7 @ 4 GHz, 16 GB RAM, 1 TB SSD, GeForce GTX 770, W7 Home Premium (64 Bit, SP 1)


    Was ich sonst so treibe, sieht man hier.