Depot-Verwaltung

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Ein Frage an die EEP-Profis:


    Ich habe in einer Anlage mit einem Bahnhof mit 12 Gleisen 7 Strecken eingerichtet und jeweils an beiden Enden jeder Strecke ein Depot installiert.

    In jedem Depot habe ich 2 gleiche Züge eingestellt. Die Ausfahrt wurde mit Auto-Zeit (30sec) festgelegt.

    Das Problem ist, dass die Züge nicht aus den gleichen Depot, sondern aus dem Depot am anderen Ende ausfahren.

    Was kann die Ursache hierfür sein?. Ich möchte erreichen, dass die Ausfahrt im gleichen Depot wie die Einfahrt erfolgt.

    Gibt es eine Lösung?

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3

  • Im Einfahrkontackt legst du fest, in welches Depot er fährt und dann auch wieder aus. Haken bei Abmelden entfernen

    Grüße aus Nordhessen:ae_1:


    Michael



    :aa_1:EEP 13.2 Professional Plug-in1.:be_1:EEP 16.4 Expert, Plugin 1,2,3:ap_1:EEP 17

    PC: Win 10 Prof. 64 Bit , AMD 8X3,2GHz. 32GB RAM. 8GB GB Radeon RX 570

    Laptop: Win 11 Home, ACER Nitro5 mit AMD Ryzen7 3,2Ghz bis 4,4 Ghz, DDR4 16Gb, RTX 370 Grafikkarte 8 GB:be_1:

  • Hallo Michel,

    danke für die schnelle Antwort.

    Ich habe die Einstellungen genau so gemacht, aber trotzdem fahren die Züge nach einem akustischen Signal aus dem Depot der Gegenseite aus

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3

  • Ergänzend noch ein Information: Wenn ein Zug das erste mal in ein leeres Depot einfährt, fährt dieser auch wieder aus dem gleichen Depot aus. Dann aber wieder das gleiche Problem,

    Ausfahrt auch dem gegenüberliegendem (korrespondierendem) Depot

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3

  • Hallo Lotus,

    der Zug auf der (jeweiligen) Gegenseite über den Einfahrtkontakt des Depos.

    Ich habe mir einige andere Anlagen angesehen und dort festgestell, dass auf der Gegenseite kein Depot, sondern ein virtuelle Gleisverbindung war

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3

  • Hopfenland


    Gedankenstupser eines Depot-Laien:


    es gibt doch keine "gegenüberliegenden" oder "korrespondierende" Depots?


    Jedes Depot ist doch einzeln für sich zu betrachten?


    Falls ich mich irre, bitte ignorieren.


    :aq_1:

    eep_gogo ( RG3 )

    -------------------------

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-17.0, HN13+15/16+15/16DEV, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • Noch eine Erklärung:

    Auf eine Strecke, die durch einen großen Bahnhof fürht, gibt es an jeden der beiden Enden ein Depot.

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3

  • ja, und die musst du einzeln konfigurieren


    egal, wo sie liegen

    eep_gogo ( RG3 )

    -------------------------

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-17.0, HN13+15/16+15/16DEV, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • Hallo eep-gogo.

    Das habe ich ja gemacht. Mein Problem ist aber, das ein Zug, der im Depot einfährt, nich dort wieder ausfährt, sodern aus dem Depot der Gegenseite.

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3

  • Du willst das der Zug immer nur in eine Richtung Fahrt, also von a nach b und dann wieder von a nach b :au_1:

    Grüße aus Nordhessen:ae_1:


    Michael



    :aa_1:EEP 13.2 Professional Plug-in1.:be_1:EEP 16.4 Expert, Plugin 1,2,3:ap_1:EEP 17

    PC: Win 10 Prof. 64 Bit , AMD 8X3,2GHz. 32GB RAM. 8GB GB Radeon RX 570

    Laptop: Win 11 Home, ACER Nitro5 mit AMD Ryzen7 3,2Ghz bis 4,4 Ghz, DDR4 16Gb, RTX 370 Grafikkarte 8 GB:be_1:

  • ... nach meinem Handbuchverständnis müsste dann aber der Abmeldehaken gesetzt sein.


    Dann steht er in anderen Depots nicht mehr zur Verfügung?

    eep_gogo ( RG3 )

    -------------------------

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-17.0, HN13+15/16+15/16DEV, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • Hallo alle und Hopfenland ,

    hier ist es wieder so, dass die Depot - Einfahrt - Kontakte wahrscheinlich falsch konfiguriert sind.

    Wenn ich dich richtig verstanden habe, hast Du

    In jedem Depot habe ich 2 gleiche Züge eingestellt.

    Da die Züge mit Autozeit 30 sek. aus den Depots kommen kann es sein, dass der Zug mehrmals hintereinander aus dem gleichen Depot kommt.

    Abhilfe:

    Setze in dem Depot - Einfahrt - Kontakt den Haken bei abmelden und weise eindeutig ein Depot zu. Also nicht die Voreinstellung (Default-Depot) beibehalten.

    Beispiel:

    Ein Zug steht im Depot 1, nach 30 sek. wird er auf die Reise geschickt bis er am anderen Ende der Strecke über einen Depot - Einfahrt - Kontakt wieder in ein Depot geleitet wird.

    a) dieser KP wurde nicht konfiguriert, also wird der Zug wieder in das Depot geschickt in dem er vor Antritt der Fahrt gelistet war.

    b) dieser KP wurde so konfiguriert, dass der Zug in Depot 2 geschickt wird. Der Haken bei "Abmelden" ist nicht gesetzt. Der Zug ist nun in beiden Depots gelistet und wird nach Ablauf der Zeit aus dem Depot ausfahren, bei dem die Zeit zuerst erreicht wurde.

    c) dieser KP wurde wie b) konfiguriert, allerdings ist "Abmelden" angehakt. Der Zug steht nun in Depot 2 und ist im Depot 1 nicht mehr gelistet (abgemeldet). Somit wird der Zug aus dem Depot 2 ausfahren wenn die Autozeit abgelaufen ist.

    Anmerkung:

    Durch die Angabe eines festen Depots kann man auch erreichen, dass ein Zug immer wieder in dieses Depot fährt. Über Routen / Filter / Zugname kann man dann noch zusätzlich sortieren. Natürlich müssen dann mehrere Depot - Einfahrt -Kontakte hintereinander gelegt werden.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön negativ ;)

    The post was edited 1 time, last by DH1 ().

  • Hallo Dieter,

    Ich danke für die ausführliche Information. Ich werde versuchen die Anweisungen betr. Hakensetzen zu realisieren.

    Auch Dank an alle, die mir geantwortet haben.

    Gruß

    Hopfenland

    Prozessor: intel(R) Core(TM) i5-2400 CPU Installiertem RAM: 16,0 GB Grafikkarte: Gigabyte Radeon Rx580 8 GB

    EEP 13,2 - EEP 15.1 Expert (x64), Patch 2 - EEP16.3 Expert (x64) Patch 1, Plugins 2,3