Freileitungs-Tool: Fehler und Probleme

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo zusammen,

    an dieser Stelle können im Freileitungs-Tool auftretende Fehler und Ungereimtheiten gemeldet werden.

    Vor dem Melden bitte ich darum, unbedingt das Kapitel 7 der Dokumentation zu lesen und die mitgelieferte Fehlerliste zu beachten!

    Was gehört in diesen Thread?

    - Abstürze des Freileitungs-Tool

    - Unbehandelte Fehlermeldungen des Tools

    - Probleme mit bearbeiten Anlagen in EEP

    Was gehört nicht in diesen Thread?

    - Fehlermeldungen, welche eine #ID besitzen und in der mitglieferten Fehlerliste beschrieben sind

    - Probleme mit Modellen

    - Fragen, Wünsche und sonstige Gespräche

    Was geschieht bei gemeldeten Fehlern?

    - Ich werde die Fehler prüfen und unter dem entsprechenden Beitrag eine Anmerkung einfügen, welche auf den Status der Fehlerbehebung hinweist

    - Falls nötig, werde ich per PN weitere Informationen erfragen

    Hinweise:

    In den anderen Themen gepostete Fehlerbeschreibungen verschiebe ich gegebenenfalls hier hin!

    Beiträge, welche nicht hier hingehören, verschiebe ich in den passenden Thread!

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

  • Hallo Tobi,

    ich bekomme Fehler 1005. Zwischen den Masten sind immer 4 Splines. Die Strecke ist nicht unterbrochen. Spielt es für das Tool eine Rolle, ob Orient von Mast und Spline um 180Grad versetzt sind?


    der Mast sollte symmetrisch sein (HSP_Donaumast_110kV_TypA_29m...). Eine Unterbrechung kann ich nicht erkennen - blau vom Anfang (links) bis zum letzten Mast (nicht auf dem Screenshot). Abstand der Masten 100m mit 4 Spline Stücken zwischen zwei Masten.

    Lösung: Meine Analyse hat ergeben, dass ein Mast "übersprungen" wurde und keine Verbindungen aufwies. Nach dem Verbinden des Mastes, konnte die Trasse verbunden werden.

    /-Tobi

    Gruß

    Paul

    EEP Daten

    EEP17.2 Patch1 mit Win10, Ryzen5 2600, 32GB RAM und RTX3060 12GB VideoRAM

    Edited 2 times, last by TobiBahn (TU1) (August 6, 2022 at 8:32 PM).

  • Hallo Tobi,

    nach der erfolgreichen Installation Sets wird beim ersten Start des Freileitungs-Tools das Update aufgerufen. Bis hierhin ist alles korrekt.

    Bei mir tritt jedoch diese Problem auf:

    Über diese Hürde komme ich nicht hinweg und das Tool (alte Version) ist nach dem Abbruch zum Teil gelöscht, also nicht mehr aufrufbar.

    Beim ersten Versuch hatte ich parallel die Doku geöffnet. Das hätte einen Schreibschutz bewirken können. Dies habe ich aber nach einem Systemneustart ausschließen können.

    - Liegt das an dem Nicht-Standard-Pfad?

    - Kann ich das Tool an eine andere Stelle verschieben?

    Viele Grüße

    Axel

    Win11 Home (x64), Intel Core i9-13900HX 2.20 GHz, 64 GB RAM, NVIDIA GeForce RTX 4080 12 GB

    Auflösung 2560 x 1600

    dabei seit 2010 mit EEP 7, momentan aktiv:

    EEP 17.3, Plugins: 1

    Modell-Explorer 2.0.0.61, Tauschmanager, Freileitungs-Tool

  • Halo Axel,

    das Tool kannst Du Dir sicherheitshalber kopieren. Der Fehler scheint damit zusammenzuhängen, dass der Updater die Datei nicht löschen kann. Dies ist nötig, damit die neue Version entsprechend entpackt werden kann. Wären zu diesem Zeitpunkt noch alte Dateien vorhanden, würde es zu einem anderen Fehler kommen.


    Warum sie nicht gelöscht werden kann, kann ich aus der Ferne leider nicht beurteilen.

    Um dieses Problem drumherum zu arbeiten, würde ich empfehlen, die genannte Datei vor dem Update händisch zu löschen. Dann wird sie einfach neu generiert.

    Ich gebe zu, die Update-Routine ist nicht optimal programmiert. Ich werde mich nochmal dransetzen und sie stabiler machen.

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

  • Ja Tobi, der Hinweis hat geholfen.

    Ursache war bei mir wahrscheinlich die Blockade des Schreibvorgangs während des Updates durch die Antivirensoftware.

    Inzwischen läuft bei mir die aktuelle Version des Tools.

    Ich habe bei mir das Tool in einen anderen Ordner verschoben. Ich hoffe, das nächste Update kommt damit klar.

    Danke.

    Axel

    Win11 Home (x64), Intel Core i9-13900HX 2.20 GHz, 64 GB RAM, NVIDIA GeForce RTX 4080 12 GB

    Auflösung 2560 x 1600

    dabei seit 2010 mit EEP 7, momentan aktiv:

    EEP 17.3, Plugins: 1

    Modell-Explorer 2.0.0.61, Tauschmanager, Freileitungs-Tool

  • Hallo Axel,

    danke für die Rückmeldung, es freut mich, dass es jetzt klappt!

    Der Updater wird im selben Ordner ausgeführt, in dem auch das Tool liegt. Daher ist der Ort vollkommen egal.

    Ich werde trotzdem nochmal an der Update-Routine arbeiten, um sie gegen solche Fehler zu sichern.

    Edit: Update wurde veröffentlicht. Jetzt prüft das Tool vor dem Update, ob alle nötigen Dateien geschlossen sind.

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

    Edited 2 times, last by TobiBahn (TU1) (August 8, 2022 at 1:12 AM).

  • Das Update auf V1.00.3 verlief ohne Probleme.

    VG Axel

    Win11 Home (x64), Intel Core i9-13900HX 2.20 GHz, 64 GB RAM, NVIDIA GeForce RTX 4080 12 GB

    Auflösung 2560 x 1600

    dabei seit 2010 mit EEP 7, momentan aktiv:

    EEP 17.3, Plugins: 1

    Modell-Explorer 2.0.0.61, Tauschmanager, Freileitungs-Tool

  • Moin Bernd,

    hast Du mehr Informationen, was Du versucht hast zu verbinden?

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

  • Hsp_Isolator_220kV_x3_W_0Grad_II_TU1 mit einem Hsp_Isolator_220kV_x3_W_0Grad_II_TU1, wärend ein Isolator an einem Mast ist und der zweite nur in der Luft hängt.

    Grüße Bernd :aq_1:

    EEp 15; 16 und 17

    Windos 10 64 Bit AMD Quat 3,40 GHz, GeForce GTX 960 6 Gb und 16 GB Ram :)[/align]

  • Warum genau der Fehler auftritt, kann ich aktuell nicht sagen. Was ich aber sagen kann ist, dass Du beide Isolatoren an einen Mast hängen musst.

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

  • Hallo Surak

    Wenn Du die beiden Teile verbinden willst, dann musst Du zuerst einen Isolator von Tobi am Abspannmast positionieren. Anschliessend dockst Du einen möglichst kleinen Mast von Tobi am Isolator von Tobi an. Danach Anlage abspeichern und mit dem Freileitungstool die einzelne Verbindung herstellen. Danach abspeichern und neu in EEP laden. Diese Prozedur musst Du mit allen sechs Hochspannungsleitungen durchführen. Für die Erdleitung musst Du an den Erdanschluss des Abspannmastes einen Mast von Tobi positionieren und dann mit dem Tool auch mit dem Einzelverbinder die Erdleitung herstellen.:av_1:

    Gruß Charly

    i7-8700 32GB, GeForce GTX1070, WIN11 Home, EEP6.1 Classic, EEP13E, EEP14, EEP15.1, EEP17

  • Danke für den Tipp, habe den Isolatoren einen Mast spendiert und nach dem bauen wieder gelöscht. Nun hängt meine Leitung wo ich sie haben will.

    Grüße Bernd :aq_1:

    EEp 15; 16 und 17

    Windos 10 64 Bit AMD Quat 3,40 GHz, GeForce GTX 960 6 Gb und 16 GB Ram :)[/align]

  • Moin Moin Tobi TobiBahn (TU1),

    hast du auch hierfür einen Tipp, was da wohl nicht klappt.

    Ich wollte nur zwischen den ersten drei und den letzten zwei Masten die Höhenwarnungen haben.

    Gruß aus Essen

    Arnoldfan

    (Roland B. aus E.)

    -------------------------------

    Display Spoiler

    EEP 14; EEP 16; EEP 17.2, Plugins 1, 2; HomeNos 15; HomeNos 16;
    Win11 Prof 64 Bit; 16GB DDR4-Ram; Core i5 9400F; 1TB SSD; 4T HDD; GTX-1660 (6 GB); DirectX 12; Bildschirme: Samsung S27B370 und SMBX2331

    Lenovo Y700 17ISK i7-6700HQ; 2,6 - 3,5 GHz; Win 10 Home 64 Bit; 16GB DDR4; SSD 512 GB + HDD 1T; GTX 960M (4 GB GDDR5); DirectX 12
    EEP13.1, Plugin 2; EEP 15; EEP 17.2; EEP Modelkatalog;

  • Moin Roland,

    Leider kann ich das nicht per Ferndiagnose sagen. Ich weiß nur eins: an den Warnkugeln liegt es der Fehlermeldung zufolge nicht.

    Du hast eine PN, wie Du mir die Anlage zur Fehlersuche zusenden kannst. :bg_1:

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

  • Hallo ihr zwei

    Surak

    Arnoldfan

    Ich habe beide Fehler identifizieren und mit dem neuesten Update beheben können. In beiden Fällen basierten sie auf einem Baufehler in der Trasse / Masterverbindung.

    Bernd, du hast die Masten zu nah beieinander aufgestellt. Eigentlich sollte dabei Fehler #4005 ausgegeben werden. Dort habe ich allerdings in der Ausgabe einen Logik-Fehler gehabt, sodass stattdessen der Code einen undefinierten Fehler ausgab.

    Roland, in Deinem Fall hast Du beim dritten Mast der Trasse die Mastart geändert (Vorher: Bahnstrom, nachher: Zweiebene). Das Tool sollte hier eigentlich den Fehler #4001 ausgeben, hat sich aber bereits vorher aufgrund eines Fehlers in der Logik-Abfolge verhaspelt.

    Beide Fehler sind behoben, nun sollte der korrekte Fehler samt ID ausgegeben werden. :aa_1:

    Viele Grüße
    Tobi

    PC-Ausstattung

    Desktop:

    AMD Ryzen 5 3600X 6x 3,8 GHz

    8GB Nvidia GeForce RTX 2070

    32 GB Corsair DDR4-3400 RAM

    Windows 10 Home 64 bit

    Laptop:

    HP Pavilion 17-f025ng
    AMD A10-5745M Quad-Core 2.1 - 2.9 GHz
    Windows 8 64bit; 16 GB RAM
    AMD Radeon HD 8610G (integriert) + AMD Radeon R7 260M 2GB

    EEP Versionen: hauptsächlich EEP 15, für Fotos EEP 17

    Meine Webseite ===> E.F.E.M | Mein YouTube-Kanal ===> TU1 | EEP und mehr

  • Hallo Tobi,

    Ich habe ein kleines Problem mit Deinem Freileitungstool:

    Über das Tool habe ich eine Desktop-Verknüpfung angelegt. Wenn ich darüber das Tool starte und ein Update installiere, wird dieses Update ebenfalls auf dem Desktop installiert und nicht im vorgesehenen Programmverzeichnis. Vielleicht hast Du dafür eine Erklärung und vielleicht auch eine Lösung.

    Gruß, Ingo

    Win11 Pro 64 bit

    AMD Ryzen 5 3600X

    8 GB NVIDIA GeForce RTX 3060 Ti ASUS DUAL OC Edition

    32 GB DDR4 Corsair Vengeance RGBEEP 16.4

    EEP15, EEP16, EEP17.2

  • Über das Tool habe ich eine Desktop-Verknüpfung angelegt.

    Vielleicht hast Du dafür eine Erklärung und vielleicht auch eine Lösung.

    Lass mich kurz nachdenken... Könnte es sein, dass Du keine Verknüpfung, sondern eine Kopie der exe erstellt hast ?

    Display Spoiler

    Desktop : W10 Pro 64Bit - i7-7700K 4.5Ghz - 32Gb RAM - MSI Geforce Ti Gaming X 1080 (11Gb) - 3 monitors 24"

    Laptop : W10 Home 64Bit - i7-4750HQ 3.2Ghz - 16Gb RAM - NVidia GTX960M

    Ich bin dabei seit EEP 6 und benutze jetzt EEP 17.

    Zwischendurch stelle ich Modelle zusammen...

    Free EEP-tools : Model Multiplier / Texture Multiplier / Window restore Tool / Inventory Exporter / Settings editor / Project manager

    37310-banner2018-jpg

  • Rubik

    Starte die EXE-Datei nicht mit dem Icon auf dem Desktop sondern in ihrem installierten Ordner. Dann läuft alles glatt.

    Viele Grüße

    Karl Heinz

    Benutzte Programme und Hardware

    Programme:

    EEP 17.3 Expert [x64], PlugIn 1, 2, 3

    HomeNos 17.0

    Tauschmanager, Model Multiplier, Modell Explorer


    Hardware:

    Acer Nitro 5 AN517-41

    AMD Ryzen 7 5800H with Radeon Graphics

    64 GB RAM, nVidia Geforce RTX3080 Laptop GPU7552

    Windows 11 Home, Version 23H2, Betriebssystembuild 22631.3296

    Windows Defender

  • Hallo Tobi TobiBahn (TU1),

    beim Start Update 1.00.6 bekomme ich nachfolgende Fehlermeldungen.

    In der Doku bzw. Fehlerbeschreibung keine Hinweise zu finden.

    Images

    Viele Grüße aus dem Ammerland :bm_1:
    Dirk

    Hardware und Programme

    PC:

    Desktop Intel® CoreTM i7-9700 CPU 3,00 GHz 16 GB RAM

    NVIDIA® GeForce® GTX 1660 Ti

    FP: SSD 256 GB (Phison) + HDD 1000 GB (Toshiba)

    Windows® 10 Home 64-bit Version 22H2

    EEP:

    v.: 16.4 Expert (x64), Plugins: 1, 2, 3, 4

    v.: 17.3 Expert (x64), Plugins: 1, 2, 3

    Modell-Explorer 2.0.0.61 / TM 4.3.0.80 / Zug-Explorer 1.1.0.7 / Home-Nostruktor 16.0, Build 2.47 + 17.0 / ModellKatalog 2.09.001 / Bilder-Scanner 1.3.0.20