Rennstrecke Version 2-3 Probleme und Lösungen

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • hlokau

    Hallo Horst,

    das haben wir im Zuge der Beseitigung der kleineren Fehler auch festgestellt und in die demnächst erscheinenden Updates entsprechend geändert. In den Einfahr-KPs an den Buzzersignalen muss das Depot 30 eingetragen werden. Ich/wir können uns nur entschuldigen für die auftretenden Probleme die während der Testphase nicht gegeben hat. Leider haben wir vor dem Einreichen der Anlage das Update und das Plugin eingespielt und das scheint uns etwas in die Parade gefahren sein, wenn wir da nicht selbst Schuld waren und ggf. den Überblick etwas verloren haben. Hat ja funktioniert, also muss man das ja nicht nachschauen, da haben wir ja nichts dran gemacht.

    Wer also selbst Hand anlegen möchte, trägt in den Depoteinfahrten an den folgenden Signalen:

    • 1512
    • 1531
    • 1532
    • 1408
    • 1533

    das Depot 30 mit Abmelden ein.

    Gruß icke

    Edited once, last by icke (LP1): Falschen Eintrag korrigiert (October 18, 2022 at 1:31 PM).

  • Hallo,
    um den Faden falscher Eintrag im KP nicht mit anderen Themen zu füllen, die icke (LP1) und mir auch die Hilfe erschweren habe ich hier mal einen neuen Thread eröffnet.

    1. Frage von

    aber der Straßenverkehr lässt sich ja nicht stoppen

    der Str5aßenverkehr lässt sich nur bedingt stoppen, es dauert eine Weile.
    Vorgehen:

    Signal 2323 (ein Buzzer bei der Kamera Start-Stopp-Leerfahren schaltet die Ausfahrt aus den Autodepots ein (Voreinstellung) oder aus.
    Wenn ausgeschaltet ist werden die Autos so nach und nach in den Depots verschwinden.

    Bevor Ihr das probiert bitte das Script Steuerung_RS3_2.lua durch das beigefügte ersetzen.

    Files

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Beim Betrieb der Anlage wurde mehrfach zurück gemeldet, dass auf der Nebenbahn ein langer Rückstau entstanden ist.

    Das lässt sich durch die Änderung der Auswurftaktung in der Schaltzentrale verhindern.

    Für die Frequenz der Nebenbahndepots im Osten wurde in Test eine Einstellung von 10 Minuten als gut empfunden.
    Für das Depot 1 im Westen kann der Wert auf 5 erhöht werden.

    Darüber hinaus lässt sich durch eine Änderung im Script Steuerung_RS2_3.lua erreichen, dass nicht mehr aus beiden Depots (22 und 27) je ein Zug ausfährt sondern nur noch jeweils aus einem der beiden Depots. Dadurch reduziert sich der Andrang aus Osten nochmals deutlich.

    Obwohl icke (LP1) dieses Script in den angekündigten Updates eingepflegt hat hier noch mal einzeln.

    Es sollte klar sein, dass vor dem Einfügen neuer Scripts in den Lua-Ordner die alten Versionen unter einem anderen Namen zur Sicherheit gespeichert werden.

    Files

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

    Edited once, last by DH1 (October 18, 2022 at 1:44 PM).

  • BUE16 und das Problem öffnen.

    Auf dem Gleis = ID 2219 liegt ein gelber Sound - Kontaktpunkt mit dem Eintrag "BUEschliessen_16", dieser Eintrag muss "BUEschliessen_17" heißen.

    Wer diesen Eintrag selbst ändern möchte klickt oben in der Menüleiste auf "Extra -> Suchen" und gibt als Suchkriterium "Schienen" vor, trägt die ID 2219 ein und ändert BUEschliessen_16 in BUEschliessen_17.

    Diese und jede Änderung sollte grundsätzlich bei noch nicht gestarteter Anlage vorgenommen werden und das Speichern nicht vergessen.

    Gruß icke

  • Bahnhof Obendorf, Ausfahrt Richtung Osten: FS 243

    Bedingt durch eine Lücke in der eingerichteten Fahrstraße FS243 kann es in einer ungünstigen Konstellation zu Zusammenstößen mit dem Gegenzug aus Ost kommen. Abhilfe schafft hier das Einbinden der Weiche 239 mit der GleisID 640. Weiter Richtung Osten können die Tunnelgleise ebenfalls in die Fahrstraße eingebunden werden.

    Wie Gleise in eine Fahrstraße eingebunden werden ist im unter anderen hier im Online- Handbuch beschrieben.

    An dieser Stelle vielen Dank an Messina für den Hinweis.

    Gruß icke

  • Hallo Icke,

    genau das war die Lösung. Vielen Dank. hatte bisher immer an dieser Stelle die Kollision Bahnhof Obendorf, Ri. Ost! War oft zum Verzweifeln. Jetzt läuft es ohne Komplikation.. Habe schon seit gestern abend und seit heute morgen schon 3 x versucht ==> Ergebnis: suuuuuuuuuuuuuuuuper :be_1:

    Wünsche Dir ein schönes Wochenende

    Gruß Jürgen

    Jürgen Bender aus Chemnitz :aq_1:
    ---------------------------------------------------------------------------------------------------------------------------------------
    ASUS TUF Gaming F17, Windows 11, 64 -bit, NVIDIA GeForce RTX 3050, Intel Core i5, EEP 17

  • Hallo Lutz

    habe in den letzten Tagen versucht, sowohl über Tauschgleis als auch Einsatzgleis Ost, einen neuen Zugverband (hier ICE4 9214 mit der Bezeichnung ICE4 Sassnitz_BO) einzusetzen. So weit, so gut. Aber ich "rätsel" immer noch, wie ich die Achssteuerung in den Griff bekomme. Kommt der Zug auf dem Bahnhof an, öffnen sich die Türen bei Halt nicht und bleibt immer ungeöffnet bis zur Abfahrt des Zuges. Ich kann mir nicht weiter behelfen, da ich denke, dass ein LUA-Script dazu Hilfestellung geben kann. Ich bin nicht mit LUA - Kenntnissen, gerade in der Frage der Achsensteuerung für Züge, ausgestattet und traue mir deshalb keinen Eingriff vorzunehmen.

    Kannst Du mir, lieber Lutz, da einen Tipp geben ?

    Im voraus vielen Dank für Deine Mühe.

    Gruß

    Jürgen

    Jürgen Bender aus Chemnitz :aq_1:
    ---------------------------------------------------------------------------------------------------------------------------------------
    ASUS TUF Gaming F17, Windows 11, 64 -bit, NVIDIA GeForce RTX 3050, Intel Core i5, EEP 17

  • Hallo Jürgen,
    ich denke das erste was Lutz dir antworten wird, ist dass dieses Problem nichts mit "Lua gesteuerte Kameraführung" zu tun hat.

    Mit ein wenig gutem Willen verschiebt er den Beitrag vielleicht ausnahmsweise in den richtigen Faden.

    Dort werde ich auch meine Antwort schreiben... :ae_1:

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • habe in den letzten Tagen versucht, sowohl über Tauschgleis als auch Einsatzgleis Ost, einen neuen Zugverband (hier ICE4 9214 mit der Bezeichnung ICE4 Sassnitz_BO) einzusetzen. So weit, so gut. Aber ich "rätsel" immer noch, wie ich die Achssteuerung in den Griff bekomme. Kommt der Zug auf dem Bahnhof an, öffnen sich die Türen bei Halt nicht und bleibt immer ungeöffnet bis zur Abfahrt des Zuges. Ich kann mir nicht weiter behelfen, da ich denke, dass ein LUA-Script dazu Hilfestellung geben kann. Ich bin nicht mit LUA - Kenntnissen, gerade in der Frage der Achsensteuerung für Züge, ausgestattet und traue mir deshalb keinen Eingriff vorzunehmen.

    Kannst Du mir, lieber Lutz, da einen Tipp geben ?

    so, hier jetzt mal ein Versuch der Hilfe / Erklärung...

    Irgendwo in der Anleitung steht geschrieben, wie man die Achsgruppen einrichten muss, damit alles funktioniert.

    Da spielt Lua keine Rolle, wichtig ist...

    1. Du musst bei allen Rollmaterialien im Zug die Achsen für die jeweilige Gruppe richtig einstellen.
    2. wenn alle Türen geschlossen sind und ggf. die Stromabnehmer in der richtigen Stellung sind klickst Du auf das Rollmaterial (3D- Bearbeitungsmodus) mit der rechten Maustaste und wählst Achsstellung speichern und im rechten Fenster die Gruppe speichern #1 (siehe Bild)
    3. in der Achgruppe 2 wird dann bei allen RM die in Fahrtrichtung linke Türengruppe geöffnet.
    4. Achsgruppe 3 ist dann für die rechten Türen zuständig.

    also guck dir erst den gesamten Zug an. Er muss so aussehen wie er auf der Strecke unterwegs ist. Dann bitte bei allen RM die Achsgruppe 1 einstellen.
    Dann öffne an deinem Zug alle in Fahrtrichtung linken Türen und stelle bei allen RM die Gruppe 2 ein.
    Du musst nun ganz stark sein und die linken Türen schließen und dafür die rechten öffnen. Nun nur noch die Gruppe 3 bei allen RM einstellen.

    Ganz wichtig ist aber bitte, das alles gilt für einen Zug der mit positiver Geschwindigkeit (vorwärts) fährt.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo Dieter DH1 und Icke @LP1 ,

    Bei mir fahren auf der Hauptstrecke keine Züge mehr.

    Hatte beim Ausbau einmal vergessen, die Anlage zu stoppen, bevor ich dran gearbeitet habe.

    Gibt es eine Möglichkeit, irgendwie eine Reset zu machen?

    Was ist mit den beiden Blinklichtern an BU1? Die bleiben immer ausgeschaltet.

    Grüße Guy

    Ausstattung

    ASUS ROG G572VM: INTEL i7-6700HQ CPU @ 2.60GHz 3.50GHz * 40GB DDR4 * NVIDIA GeForce GTX 1060 - GDDR5-6GB * (C:) NVMeSAMSUNG MZVPV256HDGL * (D:)SataSamsung SSD870QVO 4TB * (F:) NVMeSAMSUNG MZVLB512HAJQ * Win 11 Pro /64 bit 22H2

    Lenovo Thinkpad E590: Intel i7-8565U CPU @ 1.80GHz 1.99 GHz * 16GB DDR4 * Intel UHD Graphics 620 * NVMe Samsung SSD 980 PRO 2TB * Win 10 Pro /64 bit 22H2

    Aktuell: EEP 17.2 Expert[x64], Plugins: 1,2

    Modellkonverter, TM, MK, Modell-, Zug-Explorer u.a.

    Edited once, last by icke (LP1): Aus DA1 mach DH1 (February 6, 2024 at 5:42 PM).

  • Hallo Dieter

    Hallo Guy, Messina

    zum Thema kann ich jetzt so schnell nichts schreiben, aber mit DA1 weckst Du den Dirk. :an_1:

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo Dieter DH1 ,

    Was meinst du mit "mit DA1 weckst Du den Dirk"?

    Gruß Guy

    Ausstattung

    ASUS ROG G572VM: INTEL i7-6700HQ CPU @ 2.60GHz 3.50GHz * 40GB DDR4 * NVIDIA GeForce GTX 1060 - GDDR5-6GB * (C:) NVMeSAMSUNG MZVPV256HDGL * (D:)SataSamsung SSD870QVO 4TB * (F:) NVMeSAMSUNG MZVLB512HAJQ * Win 11 Pro /64 bit 22H2

    Lenovo Thinkpad E590: Intel i7-8565U CPU @ 1.80GHz 1.99 GHz * 16GB DDR4 * Intel UHD Graphics 620 * NVMe Samsung SSD 980 PRO 2TB * Win 10 Pro /64 bit 22H2

    Aktuell: EEP 17.2 Expert[x64], Plugins: 1,2

    Modellkonverter, TM, MK, Modell-, Zug-Explorer u.a.

  • mit DA1 weckst Du den Dirk"?

    na wenn Du das @ vor seinem Username verwendest, dann wird DA1 (Dirk Amend) darüber informiert und da er ja mit dem Modell Explorer alle Hände voll zu tun hat ... :bm_1:

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit

  • Hallo Dieter DH1 ,

    Ich habe aber Dirk nicht erwähnt, sondern dich und Lutz.!?

    Ist auch egal

    Gruß Guy

    Ausstattung

    ASUS ROG G572VM: INTEL i7-6700HQ CPU @ 2.60GHz 3.50GHz * 40GB DDR4 * NVIDIA GeForce GTX 1060 - GDDR5-6GB * (C:) NVMeSAMSUNG MZVPV256HDGL * (D:)SataSamsung SSD870QVO 4TB * (F:) NVMeSAMSUNG MZVLB512HAJQ * Win 11 Pro /64 bit 22H2

    Lenovo Thinkpad E590: Intel i7-8565U CPU @ 1.80GHz 1.99 GHz * 16GB DDR4 * Intel UHD Graphics 620 * NVMe Samsung SSD 980 PRO 2TB * Win 10 Pro /64 bit 22H2

    Aktuell: EEP 17.2 Expert[x64], Plugins: 1,2

    Modellkonverter, TM, MK, Modell-, Zug-Explorer u.a.

  • Wollen wir doch mal bei der Frage bleiben, den Weckruf für DA1 hatte ich geändert, was aber unter dem Beitrag auch geschrieben steht.

    Ein Reset der Anlage wird, so meine ich, schwer werden, zumal man den aktuellen Stand der Züge, Signale usw. nicht kennt. Hier eine pauschale Aussage zu machen ist schwierig, wenn nicht sogar unmöglich.

    Gruß icke

  • Hallo Lutz icke (LP1) ,

    Und wenn ich die entsprechenden Depots aus der Urversion auslesen würde und die Depots der Fehlerversion neu aufladen würde?

    Könnte das gehen?

    Ich habe nämlich im Strassenbereich vieles verändert, da es oft zu Blockaden kam.

    Gruß Guy

    Ausstattung

    ASUS ROG G572VM: INTEL i7-6700HQ CPU @ 2.60GHz 3.50GHz * 40GB DDR4 * NVIDIA GeForce GTX 1060 - GDDR5-6GB * (C:) NVMeSAMSUNG MZVPV256HDGL * (D:)SataSamsung SSD870QVO 4TB * (F:) NVMeSAMSUNG MZVLB512HAJQ * Win 11 Pro /64 bit 22H2

    Lenovo Thinkpad E590: Intel i7-8565U CPU @ 1.80GHz 1.99 GHz * 16GB DDR4 * Intel UHD Graphics 620 * NVMe Samsung SSD 980 PRO 2TB * Win 10 Pro /64 bit 22H2

    Aktuell: EEP 17.2 Expert[x64], Plugins: 1,2

    Modellkonverter, TM, MK, Modell-, Zug-Explorer u.a.

  • Ich kann Dir ohne die derzeitige Situation auf der Anlage zu kennen keinen Rat geben und leider habe ich aber auch keine Zeit mir deine Anlage anzuschauen. Es tut mir wirklich leid, aber so auf gut Glück kann ich nichts sagen, auch weil ich mich auch erst einmal wieder in die Anlage reinfinden muss. Ist ja schon was her wo ich die gebastelt habe.

    Gruß icke

  • Messina

    Hallo Guy,

    deine Anlage ist angekommen und ein Blick in die verschiedenen Depots hat die verschwundenen Züge zum Vorschein gebracht. Sie befinden sich alle im Depot 35, welches eigentlich nur für den Tausch von Zügen vorgesehen ist. Klar das dann der Verkehr auf der Hauptstrecke nicht mehr vorhanden ist.

    Ich bin gerade dabei das wieder einigermaßen zu ordnen und schicke DIr dann die Anlage zurück.

    Gruß icke

  • Hallo Lutz icke (LP1),

    Frage ist: Wie sind die Züge da rein gekommen?

    Gruß Guy

    Ausstattung

    ASUS ROG G572VM: INTEL i7-6700HQ CPU @ 2.60GHz 3.50GHz * 40GB DDR4 * NVIDIA GeForce GTX 1060 - GDDR5-6GB * (C:) NVMeSAMSUNG MZVPV256HDGL * (D:)SataSamsung SSD870QVO 4TB * (F:) NVMeSAMSUNG MZVLB512HAJQ * Win 11 Pro /64 bit 22H2

    Lenovo Thinkpad E590: Intel i7-8565U CPU @ 1.80GHz 1.99 GHz * 16GB DDR4 * Intel UHD Graphics 620 * NVMe Samsung SSD 980 PRO 2TB * Win 10 Pro /64 bit 22H2

    Aktuell: EEP 17.2 Expert[x64], Plugins: 1,2

    Modellkonverter, TM, MK, Modell-, Zug-Explorer u.a.