Kein Gleislücke schließen auf meiner in Bau befindlichen Anlage in 2D möglich.

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo !

    Ich habe zur Zeit ein Problem das ich so noch nicht hatte. Installiert ist EEP17 und das neueste Update ohne Plugin. Bis vor 2 Tagen hat alles noch perfekt funktioniert. Plötzlich von einem Arbeitsschritt zum nächsten konnte ich auf der Anlage keine Gleislücke bei Gleisen mehr in 2D schließen. In 3D funktioniert es nach wie vor. In allen anderen Layer funktioniert es problemlos außer im Gleis Layer. Ich habe das Update 2 für EEP17 noch mal neu installiert aber gebracht hat es nichts. Das Problem existiert ja auch nur auf meiner neuen Anlage. Wenn ich eine andere Anlage öffne funktionier alles korrekt. Also muss das Problem irgendwo in meiner Anlagendatei sein. Habe schon geschaut ob ich irgendwo einen Haken setzen kann aber ich habe nichts gefunden. Kann mir jemand helfen oder mir einen Tipp geben woran das liegen kann weil ich Gleise meist in 2D baue ?

    Gruß manni48

    Board ASUS PRIME X209-A2 (2066) D, Prozessor Intel Int I9-10980XE; Netzteil Be Quiet Dark Power 1000 Watt,1x SSD m2 Crusial 1TB, 1xSSD m2 Crusial 2TB, 1x SSD 250GB SP900, 1x Seagat SATA 2TB, Soundkarte Creativ SB Recon3D Fatal 1ty Pro, Hauppauge Win TV Starburst PCIe Karte, Speicher 64 GB PC 4000 CL 18 G Skill Kit, Grafikkarte Sapphire RX6900XT, EEP6.1, EEP12, EEP15, EEP16, EEP17

  • Hallo Manni

    Bei mir war das, als ich mal mehrere Objekte mit identischer ident hatte bzw. Modelle außerhalb der Anlage lagen. Überprüfe deshalb deine Anlage mit dem TM auf diese Fehler und lass den TM diese Fehler beheben. Dann geht es wieder.

    Es grüßt von sonniger Bergeshöh

    weit über das Land

    bis hin zu Nord- und Ostseestrand

    Reinhard :bm_1:

    Texturen von. https://www.textures.com//http://www.freestockgallery.de/https://pixabay.com

    I7 12700@5Ghz;Mainboard Gigabyte Aouros;32GB DDR5 RAM;1 TB SSD M2;GraKa NVIDIA RTX3080 10GB ZOTAC; Alphacool Eisbär 240 Wasserkühlung

    5.1 Denon Sur.Sound

    Roccat AIMO, Roccat KONE AIMO

    Thrustmaster: HotasWarthog Stick+Thrott.;Pend-Rudder;T-GT II LR. m. Ped.

    Monitor: ASUS ROG PG278

    Win11Home 23H2; EEP17.PLI 1,2;MK;ME;TM;H-Gen.;Hugo;

  • Überprüfe deshalb deine Anlage mit dem TM auf diese Fehler und lass den TM diese Fehler beheben. Dann geht es wieder.

    Habe ich gemacht aber der TM hat nichts gefunden. Daran hat es nicht gelegen. Aber trotzdem danke für den Tipp.

    Board ASUS PRIME X209-A2 (2066) D, Prozessor Intel Int I9-10980XE; Netzteil Be Quiet Dark Power 1000 Watt,1x SSD m2 Crusial 1TB, 1xSSD m2 Crusial 2TB, 1x SSD 250GB SP900, 1x Seagat SATA 2TB, Soundkarte Creativ SB Recon3D Fatal 1ty Pro, Hauppauge Win TV Starburst PCIe Karte, Speicher 64 GB PC 4000 CL 18 G Skill Kit, Grafikkarte Sapphire RX6900XT, EEP6.1, EEP12, EEP15, EEP16, EEP17

  • Hallo !

    Es ist mir nicht möglich den Fehler zu finden. Darum macht es keinen Sinn an der Anlage weiter zu bauen. Ich werde das Projekt aufgeben. Es muss irgendwo ein Fehler in der Anlagendatei sein und je mehr später auf der Anlage verbaut ist um so höher ist die Wahrscheinlichkeit von Problemen.

    Gruß manni48

    Board ASUS PRIME X209-A2 (2066) D, Prozessor Intel Int I9-10980XE; Netzteil Be Quiet Dark Power 1000 Watt,1x SSD m2 Crusial 1TB, 1xSSD m2 Crusial 2TB, 1x SSD 250GB SP900, 1x Seagat SATA 2TB, Soundkarte Creativ SB Recon3D Fatal 1ty Pro, Hauppauge Win TV Starburst PCIe Karte, Speicher 64 GB PC 4000 CL 18 G Skill Kit, Grafikkarte Sapphire RX6900XT, EEP6.1, EEP12, EEP15, EEP16, EEP17

  • Es ist mir nicht möglich den Fehler zu finden.

    Hallo Manni :)

    wenn der TM keine Fehler findet, weiß ich leider auch nichts. Aber wenn Du magst, kannst Du mir die Anlage gerne schicken, am liebsten per Skype (siehe in meinem Profil). Ich schaue mir das gerne an, kann aber natürlich nichts versprechen.

    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?

    Win 11x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.2 Expert, Plugins: 1,2

    alter PC

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1

  • Ich schaue mir das gerne an, kann aber natürlich nichts versprechen.

    Mache ich, das Problem habe ich nur mit dieser Anlage. Wäre schade wenn sie im Papierkorb landet.

    Board ASUS PRIME X209-A2 (2066) D, Prozessor Intel Int I9-10980XE; Netzteil Be Quiet Dark Power 1000 Watt,1x SSD m2 Crusial 1TB, 1xSSD m2 Crusial 2TB, 1x SSD 250GB SP900, 1x Seagat SATA 2TB, Soundkarte Creativ SB Recon3D Fatal 1ty Pro, Hauppauge Win TV Starburst PCIe Karte, Speicher 64 GB PC 4000 CL 18 G Skill Kit, Grafikkarte Sapphire RX6900XT, EEP6.1, EEP12, EEP15, EEP16, EEP17

  • Hallo !

    Eine gute Nachricht der Fehler in der Anlage ist gefunden. Erst einmal ein Dankeschön an schlingo und Bernd Vanicek für die Hilfe bei der Lösung des Problem. Ich hatte weil Speedy Gonzales geschrieben hatte das es an Modelle außerhalb der Anlage liegen sollte im TM nicht alle Menüpunkte durchlaufen lassen. Unter dem Punkt Fehlerhafte Positionsangaben hat der TM zwei Fehler gefunden (siehe angehängtes Foto) . Nach dem löschen der Fehler und dem abspeichern der Anlage im Tauschmanager hat das Gleislücke schließen auf der Anlage in 2D wieder funktioniert. Den Fehler hätte ich ohne den TM nie gefunden und hätte die Anlage samt Bauzeit in den Papierkorb entsorgt. Dafür noch mal ein riesen Dankeschön an HStoni54 für den Super Tauschmanager.

    Gruß manni48

    Board ASUS PRIME X209-A2 (2066) D, Prozessor Intel Int I9-10980XE; Netzteil Be Quiet Dark Power 1000 Watt,1x SSD m2 Crusial 1TB, 1xSSD m2 Crusial 2TB, 1x SSD 250GB SP900, 1x Seagat SATA 2TB, Soundkarte Creativ SB Recon3D Fatal 1ty Pro, Hauppauge Win TV Starburst PCIe Karte, Speicher 64 GB PC 4000 CL 18 G Skill Kit, Grafikkarte Sapphire RX6900XT, EEP6.1, EEP12, EEP15, EEP16, EEP17

  • Eine gute Nachricht der Fehler in der Anlage ist gefunden.

    Hallo Manni :)

    das freut mich sehr. Viel Spaß beim Weiterbau. Ich hoffe, Du erfreust uns wieder mit Bildern vom Baufortschritt.

    Unter dem Punkt Fehlerhafte Positionsangaben hat der TM zwei Fehler gefunden (siehe angehängtes Foto) . Nach dem löschen der Fehler und dem abspeichern der Anlage im Tauschmanager hat das Gleislücke schließen auf der Anlage in 2D wieder funktioniert.

    Das Problem hatte ich früher selbst schon. Betroffen ist dann wohl genau wie bei Dir jetzt der Layer mit dem Objekt mit den fehlerhaften Koordinaten.

    Den Fehler hätte ich ohne den TM nie gefunden und hätte die Anlage samt Bauzeit in den Papierkorb entsorgt. Dafür noch mal ein riesen Dankeschön an HStoni54 für den Super Tauschmanager.

    Das wäre sehr schade gewesen. Dem Dank schließe ich mich gerne an.

    Gruß Ingo

    Threema - Sicherer und privater Messenger

    Meine Threema-ID

    Warum Threema?

    Win 11x64 Professional, Gigabyte B360M AORUS, Intel Core i7-8700K, 32GB RAM, NVIDIA GeForce GTX 1050 Ti 4GB, Philips 273V7QDAB Full HD

    Windows Firewall und Defender
    EEP 15.1 Expert Patch 2, Plugins: 1

    EEP 16.4 Expert, Plugins: 1,2,3,4

    EEP 17.2 Expert, Plugins: 1,2

    alter PC

    Win 7x64 Professional SP1, Intel Core i5-3570, 16GB RAM, nVIDIA GeForce GT630, 2GB, 1920x1200 auf 26" TFT

    EEP6; EEP8-14; EEP 15.1 Expert Patch 2, Plugins: 1