Zugdepot findet gespeicherten Zug nicht

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo zusammen, ich habe ein Problem mit abgespeicherten Zügen, Beispiel ATLD 145 mit Mannesmann Röhren als rss gespeichert in Rolling stocks, dann in Einstellungen vom Ausfahrt Depot, Zug hinzufügen, obwohl er auf der Anlage steht, wird er mir nicht angezeigt, wo könnte das Problem liegen?

    Danke schonmal im voraus

    LG Klaus

    Gerätename DEEJAY-THUNDER-PC

    Prozessor Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz 3.00 GHz

    Installierter RAM 16,0 GB

    Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor

    Stift- und Toucheingabe Für diese Anzeige ist keine Stift- oder Toucheingabe verfügbar.

    NVIDIA GeForce GTX 1650



    Ich nutze EEP 17.1 und Plugin 1:af_1::af_1::af_1:

  • Kann man ohne Video nur schwer anschätzen.

    Prüf mal im Rolling Stock Ordner, ob Du den Zug mit # abgespeichert hast bzw. ob Du den Namen sauber im Rolling Stock Ordner drin hast.

    Beim Einsetzen auf der Anlage waren es dann womöglich 2 Rauten (was zwei gekoppele Zugverbände bedeutet)

    Die zwei Rauten fallen auf den ersten Blick nicht unbedingt auf.

    Nur ein Gedanke 🤔

    Genuine Intel(R) CPU 0000 2.90 GHz aufgebohrt auf 6x 3,6 GHz

    RTX 3060 - 12GB DDR6 1875 MHz

    500GB NVMe SSD (primär)

    250GB SSD (BackUp)

    500GB SSD (BackUp)

    RAM 32GB DDR4

    Windows 10 Pro 22H2

    Samsung 50Q65A 50Zoll 4K

    EEP6 - Konverter - EEP11 - EEP12 - EEP13 - HN13 - EEP16 - EEP17.2 PlugIn2

    sämtlicher Grundbestand EEP6 , EEP 11-17

    sämtliche Freeware

    diverse Shopware

  • Klappt nicht so wirklich, aber ich tüfftel weiter, trotzdem thx.

    LG Klaus

    Gerätename DEEJAY-THUNDER-PC

    Prozessor Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz 3.00 GHz

    Installierter RAM 16,0 GB

    Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor

    Stift- und Toucheingabe Für diese Anzeige ist keine Stift- oder Toucheingabe verfügbar.

    NVIDIA GeForce GTX 1650



    Ich nutze EEP 17.1 und Plugin 1:af_1::af_1::af_1:

  • Kannst Du den V-Depot KP neu aufgleisen (sofern nicht zu mühsam wegen z.B. 200 Zügen)?

    Gib mal einen anderen Zug rein, um auszuschließen, dass es den V-Depot KP in der Anlagendatei "geschossen" hat.

    Genuine Intel(R) CPU 0000 2.90 GHz aufgebohrt auf 6x 3,6 GHz

    RTX 3060 - 12GB DDR6 1875 MHz

    500GB NVMe SSD (primär)

    250GB SSD (BackUp)

    500GB SSD (BackUp)

    RAM 32GB DDR4

    Windows 10 Pro 22H2

    Samsung 50Q65A 50Zoll 4K

    EEP6 - Konverter - EEP11 - EEP12 - EEP13 - HN13 - EEP16 - EEP17.2 PlugIn2

    sämtlicher Grundbestand EEP6 , EEP 11-17

    sämtliche Freeware

    diverse Shopware

  • Klaus 59379

    Hallo Klaus,

    hast Du eventuell unbeabsichtigt den Zugnamen geändert?

    Das passiert oft sehr schnell ohne das es gleich bemerkt wird.

    Viele Grüße

    Karl Heinz

    Benutzte Programme und Hardware

    Programme:

    EEP 17.3 Expert [x64], PlugIn 1, 2, 3

    HomeNos 17.0

    Tauschmanager, Model Multiplier, Modell Explorer


    Hardware:

    Acer Nitro 5 AN517-41

    AMD Ryzen 7 5800H with Radeon Graphics

    64 GB RAM, nVidia Geforce RTX3080 Laptop GPU7552

    Windows 11 Home, Version 23H2, Betriebssystembuild 22631.3296

    Windows Defender

  • Sofern ursächlich?

    Die Umbenennung von Rollmaterial ist im laufenden V-Depot Betrieb ohnehin ungut, weil es bei jeder Einfahrt/Ausfahrt von RM aus/ins Depot die Eingabemaske für den Zugnamen neu lädt.

    Wenn Du in dem Moment was eintippst, fliegt der primäre Name raus.

    Hier hilft entweder Zug im "3D Playmodus" anklicken und dann auf Pause oder einen Zeitraum für den Bearbeitungsmodus festlegen (z.B. Mitternacht bis 4 Uhr) wo sich kein Rollmaterial auf der Anlage bewegt.

    Genuine Intel(R) CPU 0000 2.90 GHz aufgebohrt auf 6x 3,6 GHz

    RTX 3060 - 12GB DDR6 1875 MHz

    500GB NVMe SSD (primär)

    250GB SSD (BackUp)

    500GB SSD (BackUp)

    RAM 32GB DDR4

    Windows 10 Pro 22H2

    Samsung 50Q65A 50Zoll 4K

    EEP6 - Konverter - EEP11 - EEP12 - EEP13 - HN13 - EEP16 - EEP17.2 PlugIn2

    sämtlicher Grundbestand EEP6 , EEP 11-17

    sämtliche Freeware

    diverse Shopware

  • Hallo zusammen, wenn die oben genannten Hinweise nicht zum Ziel führen...

    Wenn man weiß wo der Zug sich gerade befindet ;) kann man in Fahrtrichtung vor dem Zug einen Depot-Einfahrt-KP setzen, darin das Zieldepot auswählen und den Haken bei abmelden setzen.
    Nun gibt man dem Zug die gewünschte Geschwindigkeit im Steuerdialog und beobachtet wie er an dem KP von der Anlage verschwindet.

    Wenn der Zug nun im Depot gelistet ist kann der eingangs gesetzte Einfahrt-Depot-KP wieder entfernt werden.

    Gruß
    Dieter

    -----------------------------------------------------------------------------------

    Sie haben Lua? :ad_1: Ist das ansteckend?

    Bleibt alle schön EEP-besessen :ae_1:

    Hardeware und Software

    __________________________________________
    EEP alle Versionen ab EEP6 mit allen Plugins,
    Homenos5, Homenos8,...,HomeNos17 DEV...
    Intel I7 4790k 4x 4Ghz, 32 GB RAM, NVidia GTX 1080 ti 11GB, Direct x V11, Windows 10 pro 64 Bit,
    Laptop Medion Erazer, 16GB RAM, 500GB SSD, 2 TB HDD, GT 850 von Nvidia, Windows 10 Home 64bit