Problem mit Fahrzeug KP

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • HJallo


    Ich glaube ich habe da ein Problem mit einem Fahrzeug KP im zusammenhang mit ein Zs3 Signal.


    Ich benuetze auf mehrere Positionen in meiner Anlage die Fahrzeug KP's , Graues KP, um die Geschwindigkeit vom Zug nach einer Langsamfahrtstrecke wieder herzustellen. Das funtioniert einwandfrei. Jetzt bae ich mittels ein Zs3 Signal die geschwindigkeit beim Tunneldurchfahrt auf 30 km beschleunigt. Im tunnel wird das Signal wieder ausgeschaltet; Funtioniert alles prima. Dann setze ich ein Fahrzeug KP um die im Zugdepot eingestellte Geschwindigkeit der Zug wieder herzustellen. Leider passiert nun nichts.

    Kennt jemand diesen Fehler oder mache ich etwas falsch.


    In das Field vom KP, "Vormerken/Wiederherstellen" steht ein X. So wie es im EEP-Manual und auch in den Hilfetext beschrieben worden ist und sowie ich das immer mache auf andere Stellen, wo es funktioniert, in der Anlage

    Bitte um Hilfe.

    Grusse von einem Niederlander in Belgien

    Ad

    Windows11 64bit operating system

    EEP15, patch2, EEP17.1

    Model Files Converter 1.3.7, Modell-Katalog, Modell-Explorer, Anlagenverbinder, HomeNOS-15

    MSI Gaming GF65 10SDR 10750, Intel 6 Core i7-10750H CPU @ 2.60GHz, Memory 32Gb DDR4 RAM

    500 Gb Samsung SSD, 1000 Gb HDD ACER,

    NVIDIA GEFORCE GTX1660 Ti, Memory 6Gb (fix) + 8Gb (overlay),

  • Die Funktion funktioniert, wie im Handbuch beschrieben. Gerade selbst getestet. Dann fällt mir im Moment nur ein. Kontaktpunkt auf den falschen Spline gesetzt oder eine Route gesetzt, die da nicht hingehört.

    Es grüßt aus dem schönen Westerwald

    Michael

    Desktop: AMD Ryzen 7 7800X3D (4,2 GHz) 64 GB Speicher Gainward GeForce RTX 4070 Ti Panther Windows® 11 Pro 64bit

    Notebook: Intel Core(TM) i7-97050h (2,6 GHz) 16 GB Speicher Nvidia GeForce GTX1650 Windows® 11 Home Premium 64bit

    EEP 6, EEP11, EEP13 mit Plugin 1 + 2, EEP14 mit Plugin 1, EEP15.1 mit Plugin 1, EEP16.4 mit Plugin 1 + 2 + 3 + 4, EEP 17.2 mit Plugin 1 + 2

    Modellkatalog, HomeNos 13 - 16, Tauschmanager

  • Manchmal (aber selten) geben KPs ihren Geist auf und machen nicht mehr was sie sollen. Hatte ich neulich mal. Lösche den KP und setze ihn komplett neu wenn du das was Gremlin112 geschrieben hast überprüft hast.

  • Kontaktpunkt auf den falschen Spline gesetzt oder eine Route gesetzt, die da nicht hingehört.

    Lösche den KP und setze ihn komplett neu wenn du das was Gremlin112 geschrieben hast überprüft

    Habe Beides versucht aber bringt nichts.

    Es handelt sich uebrigens um das Zs3 Sighal was sich befindet unter Signaltafeln im Standard Signalset von EEP17. Also nichts vom Shop. Kann es damit zu tun haben.

    Grusse von einem Niederlander in Belgien

    Ad

    Windows11 64bit operating system

    EEP15, patch2, EEP17.1

    Model Files Converter 1.3.7, Modell-Katalog, Modell-Explorer, Anlagenverbinder, HomeNOS-15

    MSI Gaming GF65 10SDR 10750, Intel 6 Core i7-10750H CPU @ 2.60GHz, Memory 32Gb DDR4 RAM

    500 Gb Samsung SSD, 1000 Gb HDD ACER,

    NVIDIA GEFORCE GTX1660 Ti, Memory 6Gb (fix) + 8Gb (overlay),

  • Teile mir mal bitte, die genaue Signalbezeichnung mit.

    Es grüßt aus dem schönen Westerwald

    Michael

    Desktop: AMD Ryzen 7 7800X3D (4,2 GHz) 64 GB Speicher Gainward GeForce RTX 4070 Ti Panther Windows® 11 Pro 64bit

    Notebook: Intel Core(TM) i7-97050h (2,6 GHz) 16 GB Speicher Nvidia GeForce GTX1650 Windows® 11 Home Premium 64bit

    EEP 6, EEP11, EEP13 mit Plugin 1 + 2, EEP14 mit Plugin 1, EEP15.1 mit Plugin 1, EEP16.4 mit Plugin 1 + 2 + 3 + 4, EEP 17.2 mit Plugin 1 + 2

    Modellkatalog, HomeNos 13 - 16, Tauschmanager

  • In Antwort auf deine Frage Gremlin112


    Es handelt sich um ein Signal : FLUEGELSIGNAL_2FLG_UK_OV_DB_HK1

    in zusammenarbeit mit Signal: ZS3_MAST

    Wenn die FS gesetzt wird schaltet das Fluegelsagnal auf LANGSAMFAHRT MIT 40KM

    Und Zs3 signal schaltet auf 30km/h

    Das funktioniert einwandfrei und der Zug fahrt am Signal vorbei mit 30km


    Am ende der FS kommt direkt danach das KP fuer Zug. In der Fahrtrichtung fuer ALLE.

    Automatik/Manuelbetrieb mit X


    Geschwindigkeitsueberwachung

    Vormerken/Wiederherstellen mit X

    Grusse von einem Niederlander in Belgien

    Ad

    Windows11 64bit operating system

    EEP15, patch2, EEP17.1

    Model Files Converter 1.3.7, Modell-Katalog, Modell-Explorer, Anlagenverbinder, HomeNOS-15

    MSI Gaming GF65 10SDR 10750, Intel 6 Core i7-10750H CPU @ 2.60GHz, Memory 32Gb DDR4 RAM

    500 Gb Samsung SSD, 1000 Gb HDD ACER,

    NVIDIA GEFORCE GTX1660 Ti, Memory 6Gb (fix) + 8Gb (overlay),

    Edited once, last by AdvEe (February 9, 2024 at 10:31 PM).

  • Ich habe noch etwas Versuche gemacht und habe da eine Vermutung.


    Mit ein X in "Vormerken/Wiederherstellen wird der gespeicherte Gescwindigkeit wiederhergestellt.

    Gilt die Geschwindigkeit die im Virtuellem Depot festgelegt ist auch als gespeicherte Geschwindigkeit. Wenn nicht, wie kann mann diese als gespeichert bekommen. Das setzen von ein V irgendwo in ein anderes KP fuer Zug geht nicht weil wenn der Zug aus dem VD faehrt hat er noch nicht die SOLLGeschwindigkeit und erreicht die auch nicht auf meine Anlage bevor die Beschleuniging statt findet.

    Stimmt meine Vermutung????

    Grusse von einem Niederlander in Belgien

    Ad

    Windows11 64bit operating system

    EEP15, patch2, EEP17.1

    Model Files Converter 1.3.7, Modell-Katalog, Modell-Explorer, Anlagenverbinder, HomeNOS-15

    MSI Gaming GF65 10SDR 10750, Intel 6 Core i7-10750H CPU @ 2.60GHz, Memory 32Gb DDR4 RAM

    500 Gb Samsung SSD, 1000 Gb HDD ACER,

    NVIDIA GEFORCE GTX1660 Ti, Memory 6Gb (fix) + 8Gb (overlay),