Texturfarbe außerhalb der Anlage

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Die Färbung des außerhalb der Anlage liegenden Sichtbereiches in 3D ist normalerweise Wald- und Wiesengrün. Bei mir ist sie jedoch seit einiger Zeit sandfarben. Bewusst geändert habe ich das nicht. Kann jemand sagen wodurch die Färbung beeinflusst wird oder wie man sie ändern kann?

  • Außerhalb der Anlage wird die Bodentextur und deren Farbe angezeigt, die auf den Randkacheln der Anlage am häufigsten vorkommt.
    Sorge also einfach dafür, dass eine andere Bodentextur häufiger ist als diese, und schon bist Du das Problem los.

    Gruß
    Christopher

    PC: Intel i7-7700K; 64bit; 4,2 GHz; 32GB RAM; GeForce GTX 1080 (8 GB); Win 10; EEP 6, 15 (Dev), 17 (Dev); HomeNOS 14 (Dev)
    Laptop: Intel i5 3230M; 64bit; 2,6 GHz; 8GB RAM; GeForce GT740M (1 GB); Win 8.1; EEP 6, 13.2 Plugins 1+2; HomeNOS 13 (User)

    Edited once, last by cetz: Hervorhebung (February 12, 2024 at 1:09 PM).

  • Kann es sein, dass du bevor eine neue Anlage eingerichtet wurde, am Texturen- und Bodentexturentool von eep17 gearbeitest/experimentierst hast, um an der vorletzten Anlage etwas auszuprobieren? Hole dir doch mal die vorige Anlage herein und schau dort nach....

    Albert Einstein

    Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt.

    Konfiguration

    eep 17.2 (x64) expert patch 1; plugins 2 ; eep 15.1 Expert (x64). Patch 2 ; auf Win 11 pro. LENOVO mit AMD Athlon 3050u 2x 2,6 GHz ; 8 GB RAM AMD Radeon Grapics mit 2 GB VideoRAM;

  • Jörg Wahrener,

    es gab/gibt von SW1 ein Tool - Anlagenrandentferner https://www.sw1-eep.de/anlagenrandentferner.html .

    Versuche es mal damit.

    Ich sehe aber, daß die Textur vielleicht nicht ganz sauber gezeichnet ist: unten links ist Dir der "Sand untergekommen",

    oder hat sich die Textur der Gleise (2 Gleise liegen dort?) "dazugesellt"?

  • Außerhalb der Anlage wird die Bodentextur und deren Farbe angezeigt, die auf den Randkacheln der Anlage am häufigsten vorkommt.
    Sorge also einfach dafür, dass eine andere Bodentextur häufiger ist als diese, und schon bist Du das Problem los.

    Genau so ist es, das war die Lösung. Vielen Dank an euch alle und an cetz Christopher im Speziellen!

  • lotus February 12, 2024 at 5:07 PM

    Added the Label Closed
  • lotus February 12, 2024 at 5:07 PM

    Added the Label Fixed
  • lotus February 12, 2024 at 5:07 PM

    Closed the thread.