Fehlender Dampfausstoß bei der DB BR 01-216, Best.-# V80NRG20033

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo EEP-Gemeinde,

    Im Newsletter „Spannende Modelle“ habe ich ganz unten unter „Unsere verschollenen Perlen“, die Dampflok DB BR 01-216 gefunden und auch gleich gekauft.

    Nach der Installation des Modells per „Modell-Installer“ in EEP-17.3, Plugin 1 u. 2, habe ich aber leider feststellen müssen, dass aus den Dampfzylindern kein Wasserdampf abgeblasen wird. Damit fehlt ein wesentliches Modellmerkmal, es gibt nur schwarzen Rauch aus dem Schornstein.

    Ich habe mir schon das Modell erneut heruntergeladen und neu installiert, vorher die Installation in Resourcen gelöscht, geändert hat sich aber leider nichts.

    Meine Frage: Ist ggf. das Modell fehlerhaft oder ist es ein Fehler in meiner EEP-17-Installation?

    Bei anderen Dampfloks ist der weiße Dampf bei den Zylindern deutlich zu sehen, nur bei dieser neuen Dampflok eben nicht. Was kann ich tun? Kann mir hier jemand weiterhelfen?

    Bei einem Bekannten, auch ein EEP-Fan, ist der Abblasdampf bei diesem Modell vorhanden, der hat aber das Modell auch einige Tage später erworben, als ich es getan habe.


    Liebe Grüße,

    Hans-Jürgen , (HJM99)

    Computer: PC mit Windows 10 x 64 Home, Version 22H2, aktuelle #: 19045.4651

    Prozessor: AMD A10-6600K, 4,1 - 4,4 GHz, 2 Kerne, 4 Prozessoren,

    Grafik: Radeon RX 550 Sapphire Pulse / 4 GB,

    Speicher: 16 GB RAM,

    Festplatten: 1 TB SSD, 2 TB SSD

    HD-Monitor: Diagonale 60 cm ,

    EEP-Software: EEP 6.1 Classic, EEP X platinum, EEP 11, EEP 13.2 Expert (x64), EEP 14.1 Expert (x64),

    EEP 15.1 Expert (x64), EEP 16.4 Expert (x64), EEP 17.3 Expert (x64) Plugin-1, 2, HN 14.0, HN 16.0

  • Hallo HJM99

    Meinst Du diesen Wasserdampf?

    Dampflok DB_01_216_v8_RG2

    Ich habe das Modell soeben aus dem Shop herunter geladen, er ist vorhanden

    Freundliche Grüße

    Rudi

    Display Spoiler

    EEP 6.1, EEP Modellkonverter

    EEP 13 - 17 mit allen Plugins; HomeNos 17 (alle DEV und User)

    Windows 10 pro, AMD FX 8320E 8 x 2.50GHz, 16 GB Ram, NVidia GTX 960 - Pc - Steam

    Windows 11 Intel i9-11900H; 6 x 2,6 GHz; 32 GB RAM, NVIDIA GForce RTX 3070 - Laptop - Präsentation

    Windows 10 pro, AMD Ryzen 5 2600X, 3,6 GHz, 32 GB Ram, NVidia GeForce RTX 2060 - "Arbeits-Pc"

  • Hallo

    Die BR 01 216 bei mir in Fahrt - mit Zylinder Abdampf

    LG Lothar :aq_1:

    EEP 6.1 / Konverter / EEP 13.2 , Plugin 1,2 / EEP 15.1 , Patch 2 , Plugin 1 / EEP 17.3 , Plugin 1,2
    Win 7 pro 64 bit
    Asus H97M-Plus , i5-4690 3.5GHz , MSI R9 290X 4GB , Kingston HyperX Blue 16GB

  • Hallo Rudi, Nicci 53 , und Lothar nohabs,


    ich danke Euch für Eure Nachrichten, bei mir wird kein Dampf ausgeblasen, Siehe Bild. Links die BR 01-216 in Fahrt, aber ohne Dampf, daneben, im Stand die DR BR 01-535 mit Dampf.

    Ich hatte aber auch berichtet, dass es bei einem Bekannten, mit dem ich öfter in Verbindung stehe, auch so ist, dort hat die BR 01-216 auch Dampf, so wie bei Euch in den Bildern.

    Es ist auch egal, ob ich in EEP 17 oder EEP 16 oder EEP 11 installiere, immer kein Dampfausstoß.

    Fragen: Was muss ich denn alles löschen, wenn ich neu downloaden und neu installieren möchte? Bisher habe ich nur die 3dm-Datei und die ini-Datei gelöscht. Nach Neuinstallation immer wieder das gleiche Bild, kein Dampf! Ist da noch irgendwo im Programm eine Datei versteckt, die mit gelöscht werden muss, bevor neu installiert wird? Gibt es eine Möglichkeit den Dampf an- oder auszuschalten, ggf. per LUA-Befehl?

    Gerne erwarte ich Eure Ratschläge,

    Gruß,

    Hans-Jürgen (HJM99)

    Computer: PC mit Windows 10 x 64 Home, Version 22H2, aktuelle #: 19045.4651

    Prozessor: AMD A10-6600K, 4,1 - 4,4 GHz, 2 Kerne, 4 Prozessoren,

    Grafik: Radeon RX 550 Sapphire Pulse / 4 GB,

    Speicher: 16 GB RAM,

    Festplatten: 1 TB SSD, 2 TB SSD

    HD-Monitor: Diagonale 60 cm ,

    EEP-Software: EEP 6.1 Classic, EEP X platinum, EEP 11, EEP 13.2 Expert (x64), EEP 14.1 Expert (x64),

    EEP 15.1 Expert (x64), EEP 16.4 Expert (x64), EEP 17.3 Expert (x64) Plugin-1, 2, HN 14.0, HN 16.0

  • Hallo Hans-Jürgen, bevor Du die 3dm und ini- Dateien löschst musst Du vorher auch die eingesetzte Lok von der Anlage löschen. Einmal eingesetzt behält sie ihre Eigenschaften auch nach Neuinstallation. Und nach der Neuinstallation dann noch eine Scan durchführen.

    Gruß Holger

    SilentMaxx ( absolut lüfterlos ) Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 32 GB RAM, 1 TB Samsung 970 Pro NVMe M.2, NVIDIA GeForce GTX 1050 Ti 4 GB

    Windows 11 Pro, Monitor Samsung 4K - 3480x2160

    Aktuell in Nutzung : EEP 17.3, Plugins 1, 2

    Installiert : EEP 6.1, EEP 13, EEP 14, EEP15, EEP 16.4; Patch 2; Plugins 1, 2, 3, 4

    EEP-Modellkatalog, Modell-Explorer, Zug-Explorer, Modellkonverter, Bilder-Scanner

    HomeNOS 13, 15, 16

  • Hallo Holger, V200 , habe ich jetzt alles so gemacht, dennoch erfolglos, kein Abblasdampf!

    Schade, war aber einen Versuch wert, danke.


    Gruß, Hans-Jürgen (HJM99)

    Computer: PC mit Windows 10 x 64 Home, Version 22H2, aktuelle #: 19045.4651

    Prozessor: AMD A10-6600K, 4,1 - 4,4 GHz, 2 Kerne, 4 Prozessoren,

    Grafik: Radeon RX 550 Sapphire Pulse / 4 GB,

    Speicher: 16 GB RAM,

    Festplatten: 1 TB SSD, 2 TB SSD

    HD-Monitor: Diagonale 60 cm ,

    EEP-Software: EEP 6.1 Classic, EEP X platinum, EEP 11, EEP 13.2 Expert (x64), EEP 14.1 Expert (x64),

    EEP 15.1 Expert (x64), EEP 16.4 Expert (x64), EEP 17.3 Expert (x64) Plugin-1, 2, HN 14.0, HN 16.0

  • Hallo Georg, @GS, der Haken bei "Objekteigenschaften / Rauch an/aus" ist gesetzt. Entferne ich den Haken, dann wird bei diesem Modell nur der schwarze Rauch aus dem Schornstein abgestellt. Dieser Haken hat keinen Einfluss auf den weißen Abdampf. Dennoch vielen Dank für den Hinweis.

    Hallo Till, @TE, habe ich gemacht, leider wieder ohne Erfolg, nach wie vor kein Abdampf. Ich denke, es macht auch keinen Sinn, wenn ich EEP-17 neu installiere, denn wenn es am Programm liegen sollte, dann dürften die anderen Modell ja auch keinen Abdampf zeigen. Liege ich da richtig?

    Ich könnte mir vorstellen, dass bei der Installation diese Modells irgendwo noch eine Datei mit installiert wird, über die .3dm und die .ini hinaus. Vielleicht muss man diese Datei erst identifizieren und ebenfalls löschen, vor der Neuinstallation des Modells. Das sind so meine Gedanken, ob diese stichhaltig sind, stelle ich als Frage.

    Ich bin absolut kein IT-Spezi!!! aber man denkt ja auch über dieses Problem nach.

    Vielen Dank für Eure bisherigen Hinweise und Anregungen.


    Liebe Grüße aus dem Großraum Bremerhaven,

    Hans-Jürgen, (HJM99)

    Computer: PC mit Windows 10 x 64 Home, Version 22H2, aktuelle #: 19045.4651

    Prozessor: AMD A10-6600K, 4,1 - 4,4 GHz, 2 Kerne, 4 Prozessoren,

    Grafik: Radeon RX 550 Sapphire Pulse / 4 GB,

    Speicher: 16 GB RAM,

    Festplatten: 1 TB SSD, 2 TB SSD

    HD-Monitor: Diagonale 60 cm ,

    EEP-Software: EEP 6.1 Classic, EEP X platinum, EEP 11, EEP 13.2 Expert (x64), EEP 14.1 Expert (x64),

    EEP 15.1 Expert (x64), EEP 16.4 Expert (x64), EEP 17.3 Expert (x64) Plugin-1, 2, HN 14.0, HN 16.0

  • Hallo Till, @TE, es ist egal, ob ich in EEP-11, EEP-14, oder EEP-16 installiert habe, immer das gleiche Bild, kein Dampf!

    Es ist zum Verzweifeln, was ist denn da bloß los?


    LG, Hans-Jürgen (HJM99)

    Computer: PC mit Windows 10 x 64 Home, Version 22H2, aktuelle #: 19045.4651

    Prozessor: AMD A10-6600K, 4,1 - 4,4 GHz, 2 Kerne, 4 Prozessoren,

    Grafik: Radeon RX 550 Sapphire Pulse / 4 GB,

    Speicher: 16 GB RAM,

    Festplatten: 1 TB SSD, 2 TB SSD

    HD-Monitor: Diagonale 60 cm ,

    EEP-Software: EEP 6.1 Classic, EEP X platinum, EEP 11, EEP 13.2 Expert (x64), EEP 14.1 Expert (x64),

    EEP 15.1 Expert (x64), EEP 16.4 Expert (x64), EEP 17.3 Expert (x64) Plugin-1, 2, HN 14.0, HN 16.0

  • N'Abend,

    die Sache ist recht einfach und nahezu alles, was bisher geschrieben wurde, ist vermutlich Quatsch. Da fehlt nichts in der Installation, da muss nichts gelöscht werden, da wird kein Haken gesetzt und kein Modell neu aufgestellt.

    Es existieren einfach zwei Varianten des Modells. Wer V80NRG20033 kauft oder gekauft hat, bekommt ein Modell ohne Dampfaustoß aus den Zylindern.

    Falls das ggf. mit einem Update später korrigiert wurde, müsste man das im Shop Account überprüfen. Als Konstrukteur habe ich da leider keinen Einblick, denn die im Konstrukteursbereich hinterlegte Datei liefert auf jeden Fall das Modell ohne Dampfausstoß am Zylinder.

    Schaut man in die Artikelbeschreibung von V80NRG20033 sieht man, dass der Modellname offenbar DB_01_216_v8_RG2 lautet und startet man mit diesem Modellnamen eine Suche im Shop, stößt man darauf, dass das Modell auch in den Anlagen "Schiefe Ebene" - Vollversion und Cornberger-Rampe enthalten ist.

    Da erstere Anlage aus dem selben Jahr stammt, wie das Modell, habe ich mir nicht die Mühe gemacht, das Paket erneut zu installieren. Aber die Installation der Cornberger-Rampe führt auf jeden Fall dazu, dass man das Modell DB_01_216_v8_RG2 mit Dampfausstoß erhält!

    Installiert man danach wieder V80NRG20033 wird das offenbar aktualisierte Modell aus dem Anlagenpaket wieder überschrieben.

    Ich habe das Modell soeben aus dem Shop herunter geladen, er ist vorhanden.

    Die Erklärung dafür kann dann nur Rudi selbst ergänzen. Ich mutmaße, dass hier ggf. die Abfrage erfolgte, ob die neuere Datei (die Rudi vielleicht schon aus der Anlageninstallation in den Resourcen hatte) beibehalten werden soll und er zugestimmt hat.

    In jedem Fall ist auf den Bildern von Rudi und Lothar zu erkennen, dass das aktualisierte Modell im Einsatz ist, denn dieses verfügt im Gegensatz zur ursprünglichen Version aus dem Paket V80NRG20033 über eine mehrfarbig akzentuierte Rauchfahne, während das 2013er Modell nur einfarbig grau raucht, so wie es das Bild von Hans-Jürgen zeigt.

    Soweit meine bescheidene Beurteilung der Faktenlage.

    Grüße

    Sven

    Mein PC-System

    Windows11 64-bit auf Gigabyte B550 AORUS ELITE AX V2 mit AMD Ryzen7 5700X 8x3.40GHz, 32GB DDR4-RAM, GeForce RTX 3060 (12GB GDDR6) und Samsung 990 PRO NVMe™ M.2 SSD

    Anzeige auf DELL S3422DWG in WQHD-Auflösung (3.440 x 1.440)

    Hier geht's zu meinen Modellen & Anlagen!

    Edited 6 times, last by SB3 (March 27, 2024 at 10:41 PM).

  • Wer V80NRG20033 kauft oder gekauft hat, bekommt ein Modell ohne Dampfaustoß aus den Zylindern.

    ... kann ich bestätigen

    ich habe auch die #DR_01_1511_3_v7_RG2 ohne (Zylinder-)Dampfausstoß

    :aq_1:

    eep_gogo ( RG3 )

    -------------------------

    Intel i3-540 3,2GHz 8GB, RAID10, HD 6570 1GB, W7/64 Prof., EEP 6-6.1, 10-17.0, HN13+15/16+15/16DEV, TM, "Schiefe Ebene 6 + 8", "Bahn2000", "Faszination der St. Gotthard-Nordrampe"

  • hallo miteinander,

    ich habe dieses Thema gestern und heute verfolgt. Es gibt da interessante Theorien und Thesen. Ich oute mich jetzt mal als "Bekannter" von Hans-Jürgen (HJM99). Wir haben gemeinsam versucht das Problem anzugehen, ohne Erfolg. Nun hat sich Hans-Jürgen an das Forum gewandt und mir leuchtet irgendwie die Idee/Antwort von Sven (SB3) ein.

    Ich hatte die 01 216 längere Zeit vor dem Kauf der Cornberger Rampe. Letztere Anlage habe ich mir erst vor Kurzem angeschafft. Mir ist früher gar nicht aufgefallen, dass die 01 2167 kein Zylinderausstoß hat da ich diese Lok kaum benutzt habe. Deshalb war mir das nicht bewußt. Wenn dem so ist, finde ich es schade, dass es scheinbar kein Update für die 01-er gibt - oder habe ich da was übersehen?

    Grüße

    Markus

    AMD Ryzen 7 1700 Eight-Core Prozessor, 3000 MHz, 8 Kerne

    WIN 10 Home-Vers 22H2/Build 19045.4239

    aufger. von 16 auf 32 GB RAM/64-Bit-Betriebssystem, x64-basierter Prozessor / Grafikkarte NVIDIA GeForce GTX 970 (4 GB ?)

    EEP 6, EEP 16.4 Expert, EEP 17.3 Expert,Patch 1, Plugins 1,2

    meine Anlagen in EEP: Ederbrück 5.0 / Waldach-Leuthen,Von Hasenfurt nach Ebersdorf, Groß-BW mit Wendedreieck und Wagenwerkstatt , Anlage Mittelsteig , Um Burglengendorf und Saltendorf und Landau/Pf

  • Hallo zusammen,


    vielen lieben Dank an alle, die sich für mich bemüht haben.

    Nun ist ja die Katze aus dem Sack!! Was soll denn so ein Unfug. Ich werde mir mit Sicherheit keine zusätzliche Anlage aufschwatzen lassen, die ich nicht brauche!! Auf diese billige Art und Weise Umsatz zu machen, ist aus meiner Sicht verwerflich.


    LG,

    Hans-Jürgen (HJM99)

    Computer: PC mit Windows 10 x 64 Home, Version 22H2, aktuelle #: 19045.4651

    Prozessor: AMD A10-6600K, 4,1 - 4,4 GHz, 2 Kerne, 4 Prozessoren,

    Grafik: Radeon RX 550 Sapphire Pulse / 4 GB,

    Speicher: 16 GB RAM,

    Festplatten: 1 TB SSD, 2 TB SSD

    HD-Monitor: Diagonale 60 cm ,

    EEP-Software: EEP 6.1 Classic, EEP X platinum, EEP 11, EEP 13.2 Expert (x64), EEP 14.1 Expert (x64),

    EEP 15.1 Expert (x64), EEP 16.4 Expert (x64), EEP 17.3 Expert (x64) Plugin-1, 2, HN 14.0, HN 16.0

  • Hallo Hans-Jürgen,

    diese Reaktion ist jetzt auch nicht gerecht. Wenn ein Konstrukteur nach 10 Jahren ein Shopmodell als überarbeitetes Exklusivmodell für eine Anlage zur Verfügung stellt kann man wirklich nicht erwarten dass das Shopmodell nach 10 Jahren auch ein Update erhält. Der einzige Fehler der hier nach meiner Meinung gemacht wurde ist dass das Exklusivmodell keinen neuen Modell- und Dateinamen bekommen hat. Dann wäre das nicht passiert. Selbstverständlich verstehe ich auch deine Erwartung dass Du beim Kauf einer Dampflok auch alle typischen Dampflokeigenschaften an deinem gekauften Modell hast.

    Gruß Holger

    SilentMaxx ( absolut lüfterlos ) Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 32 GB RAM, 1 TB Samsung 970 Pro NVMe M.2, NVIDIA GeForce GTX 1050 Ti 4 GB

    Windows 11 Pro, Monitor Samsung 4K - 3480x2160

    Aktuell in Nutzung : EEP 17.3, Plugins 1, 2

    Installiert : EEP 6.1, EEP 13, EEP 14, EEP15, EEP 16.4; Patch 2; Plugins 1, 2, 3, 4

    EEP-Modellkatalog, Modell-Explorer, Zug-Explorer, Modellkonverter, Bilder-Scanner

    HomeNOS 13, 15, 16

  • Ich werde mir mit Sicherheit keine zusätzliche Anlage aufschwatzen lassen, die ich nicht brauche!! Auf diese billige Art und Weise Umsatz zu machen, ist aus meiner Sicht verwerflich.

    Total unverschämt, was Du hier von Dir gibst! :cursing:

    Niemand schwatzt Dir eine Anlage auf.
    Vielleicht solltest Du mal genauer hinschauen, wo und wer hier auf billige Art und Weise Umsatz macht.
    Mit meinem Anlagenbau tue ich das garantiert nicht!!
    Der Konstrukteur wird sich schon etwas dabei gedacht haben, warum er dem 10 Jahre alten Shopmodell kein Update unterzieht.

    Wenn Du Dir eben keine Anlage "aufschwatzen" lässt, dann musst Du halt damit leben. Immerhin steht das Erscheinungsdatum beim Shopartikel immer dabei.

    Sehr demotivierende Grüße
    Andreas

  • icke (LP1) March 28, 2024 at 2:07 PM

    Closed the thread.
  • icke (LP1) March 28, 2024 at 2:08 PM

    Added the Label Closed
  • icke (LP1) March 28, 2024 at 2:08 PM

    Added the Label Frage beantwortet