Fehler in der Autokorrektur der Forumssoftware

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Dieser Beitrag kann von der Moderation gerne an eine passendere Stelle verschoben werden. Bei dieser Gelegenheit: Es gibt im Menü zu den Forums-Kapiteln zwar etliche "Fragen...", aber keine "Beiträge...".

    Dieser Text ist keine Frage, sondern ein Beitrag zu einem erstaunlichen Phänomen. Die Rechtschreibkontrolle im Upload-Bereich der File-Base verändert bestimmte Begriffe von korrekter in falsche Schreibung. Der Verfasser hat dabei keine Möglichkeit, das zu korrigieren.

    Im Einzelnen:

    Beim Hochladen eines Modells fülle ich die Rubrik "Tags" aus und schreibe u. a. "Fluss". Die Forumssoftware macht daraus "Fluß", was vor der Jahrtausendwende einmal richtig war, seitdem aber falsch ist. Man kann die Rechtschreibreform in mancher Hinsicht schelten, aber die ß-ss-Regelung gehört zu den wenigen Neuerungen, die einhellig begrüßt wurden, weil sie logisch und konsistent ist (in der Schweiz gab und gibt es überdies gar kein ß). Wer heute noch "Fluß" schreibt, gilt als beratungsresistent (oder als vom Altersstarrsinn gezeichnet).

    Ich habe jetzt nicht geprüft, ob auch der "Kuss" des Pufferküssers zwangsverschlechtert wird oder ob in der Autokorrektur noch weitere Tretminen schlummern. Aber vielleicht gibt es ja eine Stelle in der Forumssoftware-Konfiguration, wo man solch unsinniges Verhalten abstellen kann.

    Ich weiß, dass die Welt größere Sorgen hat. Aber ich möchte trotzdem nicht in der hier beschriebenen Weise zwangsverschlimmbessert werden.

    Grüße von Uli

    Die Tags "Fluss" und "Fluß" in diesem Beitrag hat die Forumssoftware erstaunlicherweise vorerst nicht angetastet.

    Hardware: XMG Notebook P507; 16 GB RAM; NVIDIA Geforce GTX 1060

    Software: eep16, eep17

    NOS DEV 13, NOS DEV 16

    Eigene Modelle

  • Entschuldige Uli, hw1

    aber das kann ich leider nicht nachvollziehen. Soweit ich die Forensoftware kenne, habe ich noch nicht erlebt oder gesehen, dass diese eine Prüfung der Rechtschreibung vornimmt und dann per Autokorrektur diese korrigiert. Von daher wird dein Problem wohl anderswo gelagert sein, ich vermute mal deinen Browser als "Übeltäter", diese haben eine Rechtschreibprüfungsfunktion und auch eine Autokorrektur, wenn aktiviert.

    Möglicherweise hast Du aber einen Vorschlag des Tags eines deiner Vorschreiber angenommen oder übernommen. Die Forensoft schlägt die hinterlegten und von anderen Mitgliedern eingegebenen Tags vor, allerdings muss hier jeder selbst darauf achten ob dieser richtig ist, das ist keine Autokorrektur seitens der Forensoftware.

    Gruß icke

  • Lieber Uli,

    natürlich habe ich das vorab überprüft. Ich konnte sowohl Fluss oder aber aucb Fluß in den Tags hinein schreiben und die Worte sind so übernommen worden wie ich sie eingegeben habe.

    Eine weitere Überprüfung der Tags intern hat ergeben, dass der Tag Fluß 35 x in Benutzung ist, das Wort Fluss hingegen nur 6x vorhanden ist. Und da Bilder mehr sagen als Worte:

    Gruß icke

  • "dass der Tag Fluß 35 x in Benutzung ist, das Wort Fluss hingegen nur 6x vorhanden ist. "

    Über die Schreibkompetenzen sehr vieler Forumsmitglieder brauchen wir uns hier nicht weiter auszubreiten... Mit dem gleichen Argument behauptet man gern: "Sechs Millionen Bildleser können nicht irren".

    Aber im Ernst:

    Für Deine Bebilderung schönen Dank! Ich sehe im rechten Bild das Word "Fluss". Genauso habe ich es auch geschrieben. Die "Korrektur" erfolgte aber erst nach dem Verlassen des Feldes für die Tags (siehe mein erster Beitrag) bzw. nach dem Klicken auf "Vorschau".

    Uli

    Hardware: XMG Notebook P507; 16 GB RAM; NVIDIA Geforce GTX 1060

    Software: eep16, eep17

    NOS DEV 13, NOS DEV 16

    Eigene Modelle

  • Post by Ries (June 4, 2024 at 7:28 PM).

    This post was deleted by icke (LP1): Sorry, falscher Bereich und falsches Thema. (June 4, 2024 at 7:29 PM).
  • Darf ich denn meine Frage wiederholen, ob Du bei der nachgestellten Szene weiter oben genau so vorgegangen bist, wie ich es geschildert habe? Es geht mir nicht um Besserwisserei, sondern um Aufklärung.

    Uli

    Hardware: XMG Notebook P507; 16 GB RAM; NVIDIA Geforce GTX 1060

    Software: eep16, eep17

    NOS DEV 13, NOS DEV 16

    Eigene Modelle

  • Ich beschäftige mich nun täglich mit dieser Forensoftware und ich kann Dir versichern, dass die Forensoftware nichts automatisch ändert. Ich hatte testweise eine Datei hochgeladen und bin auch wie von Dir vorgegangen. Die Vorschau zeigt im Übrigen nicht die Tags an, die man eingetragen hat, somit ist auch hier eine automatische Änderung der Eingabe nicht möglich.

    Die Forensoftware hat keine Rechtschreibprüfung, macht demzufolge auch keine Änderungsvorschläge und nimmt auch keine automatische Änderungen vor.

    Gruß icke

  • Hallo Uli hw1 ,

    Ich habe gerade mal den Fluß gelöscht und dann gespeichert. Dann habe ich Fluss eingefügt. Mit dem erneuten Speichern änderte er sich in Fluß um.

    Deine Beobachtung ist also richtig. Das hat aber nichts mit einer Rechtschreibkorrektur zu tun. Wie icke (LP1) schon schrieb, nimmt die Foren Software wohl den meist geschriebenen Begriff. Ich befürchte, dass wir damit leben müssen, obwohl ich mir manchmal wünschte, die Software hätte eine Rechtschreibkorrektur.

    Fried-liche Grüße:aq_1:

    Rentner sein ist wie Urlaub, nur 365 Tage im Jahr.

    Wen es interessiert ...

    PC: AMD Ryzen 5 5600X 6x3,7GHz; 32GB RAM; GeForce RTX3060XC 12GB; 2x 1TB SSD; Windows10Pro 64bit;

    Monitore: 2560x1440 (ASUS) + 1920x1080 (alt)

    Laptop: i7-4710HQ 2,5GHz; 8GB RAM; NVIDIA GeForce GTX860M; 125GB SSD + 1TB HDD; W10Pro64bit

    EEP: Aktuell 15.1.2 Plug-in 1, 17.3.0 Plug-ins 1 - 3 User + DEV; HN17; AnlVerb->17.3; MK; ME; ZE; TM; ...

  • Nun konnte ich das ebenfalls nachvollziehen und es scheint also tatsächlich so zu sein, dass die Forensoftware den meist geschriebenen Begriff nutzt und nicht den, den der Autor dort eingegeben hat.

    Als Lösung des Ganzen habe ich den Tag Fluß in Fluss geändert und nun wird dieser auch nicht mehr geändert, trägt man Fluss ein.

    Gruß icke

  • Quote

    und ich kann Dir versichern, dass die Forensoftware nichts automatisch ändert.

    das wäre dann mit

    Quote

    Ich habe gerade mal den Fluß gelöscht und dann gespeichert. Dann habe ich Fluss eingefügt. Mit dem erneuten Speichern änderte er sich in Fluß um.
    Deine Beobachtung ist also richtig.

    widerlegt.

    Dank an Fried

    Grüße von Uli

    Hardware: XMG Notebook P507; 16 GB RAM; NVIDIA Geforce GTX 1060

    Software: eep16, eep17

    NOS DEV 13, NOS DEV 16

    Eigene Modelle

  • Zur abschließender Information:

    Ich habe gestern 597 Seiten mit Tags durchgearbeitet und dabei festgestellt, dass die Kreativität und die Vielfalt der eingegebenen Schlagwörter doch überraschend war. Von den 597 Seiten a 20 Tags sind jetzt noch 97 übrig geblieben, auf denen die mehr als 10 x genutzten Tags enthalten sind. Davon sind viele bestimmt vom Synonym her doppelt und dreifach, was dann zu der für mich dann doch überraschenden Änderung der Tags - nach der Bearbeitung eines Beitrages! - geführt hat.

    Ich werde das mal im Auge behalten, bis dahin mache ich hier dann zu, das Thema ist ja nun geklärt.

    Gruß icke

  • icke (LP1) June 6, 2024 at 7:41 AM

    Closed the thread.
  • icke (LP1) June 6, 2024 at 7:41 AM

    Added the Label Closed