Home Nos Startet nicht mehr

!!! Please ensure, that your contribution or question is placed into the relevant section !!!
Questions about rolling stock, for example, do not belong in "Questions about the Forum". Following is perhaps the right area where your question will be better looked after:
General questions to EEP , Splines, rolling stock, Structures in EEP, landscape elements, Signalling system and controlling, designers, Europe-wide EEP meetings , Gossip
Your cooperation to keep the forum clear is appreciated.
In the case of pictures that are attached to the article, the source must also be stated. This also applies to your own pictures, which were taken by you. Pictures without source information will be deleted!
  • Hallo

    Ja mein Nos Startet nicht mehr kein plan warum,
    am 8-9.06 ging es noch.

    Jetzt am Letzten WE auf einmal nicht mehr.

    Am 12.06 kam ein Gezwungenen Win update. Keine Ahnung ab das damit zusammen hängt

    Also wen ich es Starte kommt kurz die Sanduhr am Mauszeiger.

    Und das wars


    Hat wer eine Idee was das sein kann.

    Wer sich nicht bemüht besser zu werden, hat aufgehört gut zu sein. EEP 17

    • AMD Ryzen 7 5700G 8x 4.6GHz, 32GB DDR4-RAM PC-3000, AMD Radeon RX 6600 8GB, 500GB M.2 SSD NVME + 2TB S-ATA3 HDD + 12TB Extern
    • Programme: EEP 17, Win 10, 3ds Max 2024, Blender 3.6.5, Gimp 2.10
    • einige Meine Werke: DukeaufDune 3D-Ring.de
  • DukeaufDune (EN1)

    Moin, habe gerade mal probiert, mein Nos 17 startet und ich kann auch mein letztes Projekt laden.

    Win 11 Pro ist bei mir auf den aktuellen stand.

    Was geht denn nicht, erklär mal etwas genauer?

    eventuell ein Virenscanner?

    Gruß Reinhard

    Der Oldenburger :bd_1:

    EEP 9 - 17.2/2 | Home-Nos 17 und Blender 2.79 & 4.x|Moodellkatalog | Bilder Scanner | Modell Explorer

    Desktop: Gigabyte Z790 Gaming | Intel i5-13600K | Corsair Venegance 32 GB DDR5 | Gigabyte GeForce RTX 4060 |1TB M.2 SSD + 2TB M. 2SSD + 2 x 1TB SSD

    LG 34WQ75X 3440x1440 + Samsung S34J550WQR 3440x1440 | Win 11 Pro

  • Ja wie gesagt.


    Doppel Klik auf Exe Zeiger bekommt Kurz die Sanduhr und das was mehr pasirt nicht.


    VirenScaner habe ich schon geschaut ob ich eine Liste Finde wo etweilige Exe geblockt werden.

    Habe aber keine Liste gefunden.

    Habe AVG

    Wer sich nicht bemüht besser zu werden, hat aufgehört gut zu sein. EEP 17

    • AMD Ryzen 7 5700G 8x 4.6GHz, 32GB DDR4-RAM PC-3000, AMD Radeon RX 6600 8GB, 500GB M.2 SSD NVME + 2TB S-ATA3 HDD + 12TB Extern
    • Programme: EEP 17, Win 10, 3ds Max 2024, Blender 3.6.5, Gimp 2.10
    • einige Meine Werke: DukeaufDune 3D-Ring.de
  • Neu Installation auch schon Probiert, ach und das gleicher auch mit den 14 Nos


    Als Admin Starten auch schon Probirt

    Wer sich nicht bemüht besser zu werden, hat aufgehört gut zu sein. EEP 17

    • AMD Ryzen 7 5700G 8x 4.6GHz, 32GB DDR4-RAM PC-3000, AMD Radeon RX 6600 8GB, 500GB M.2 SSD NVME + 2TB S-ATA3 HDD + 12TB Extern
    • Programme: EEP 17, Win 10, 3ds Max 2024, Blender 3.6.5, Gimp 2.10
    • einige Meine Werke: DukeaufDune 3D-Ring.de
  • Guten Morgen,

    das problem hatte ich auch schon. Neu installation hat auch nicht geholfen.

    Jürgen Allard hat mir damals geholfen.

    Da muss auf der Konsole eine Zeile (Befehl) eingegeben werden.

    Gruss

    Axel1154 (AW2)

    Verwendet wird: EEP 17, EEP17 DEV
    Home Nostruktor, 17 DEV
    Höhen-Explorer 2.0
    EEP_ModellKatalog
    EEP_Bilder Scanner
    Tausch Manager
    System: Intel(R) Core(TM) i9-9900KF CPU @ 3.60GHz 3.60 GHz, 16GB Ram, Win11 64Bit
    Grafik: NVIDIA GeForce RTX 3060

  • Ich setzt dann mal ein Ping an Jürgen Allard EEP_Player

    Fried-liche Grüße:aq_1:

    Wen es interessiert ...

    PC: AMD Ryzen 5 5600X 6x3,7GHz; 32GB RAM; GeForce RTX3060XC 12GB; 2x 1TB SSD; Windows10Pro 64bit;

    Monitore: 2560x1440 (ASUS) + 1920x1080 (alt)

    Laptop: i7-4710HQ 2,5GHz; 8GB RAM; NVIDIA GeForce GTX860M; 125GB SSD + 1TB HDD; W10Pro64bit

    EEP: Aktuell 15.1.2 Plug-in 1, 17.3.0 Plug-ins 1 - 3 User + DEV; HN17; AnlVerb->17.3; MK; ME; ZE; TM; ...

  • Hallo Eric DukeaufDune (EN1),

    hast Du denn mal versucht eine EEP-Version zu starten?
    Ich hatte dies auch vor ein paar Tagen. Nach einem Win-Update ging nichts mehr. Keine User, keine DEV und natürlich auch nicht der HN. Selbst der MK wollte neu registriert werden.
    Musste alle EEP-Versionen neu registrieren, brauchte nichts neu installieren. Die DEV-Versionen konnte ich Dank Rudi Nicci 53 dann auch wieder starten. Dazu hier auch nochmals recht herzlichen Dank für den Einsatz dazu. :be_1::bb_1::bb_1:
    Beginne mal bitte aus dieser Richtung her. Die benötigten Seriennummern sind ja im Autorenbereich dazu hinterlegt. :ae_1:

    LG Thomas
    TB1

    Desktop: Gigabyte Gaming X, i9 13900K, 64Gb RAM DDR5; Nvidia RTX4070Ti Gigabyte Windforce 12Gb, 4x Samsung NVMe PCIe 4.0 1Tb, 2x Samsung SSD 512Gb, 1x 4Tb SSD,
    Laptop: Asus ROG Strix G17 6x2,6 Turboboost 5,0; 32Gb Ram; Nvidia RTX2070Super 8Gb; NVMe m.2 2x1Tb; Win10 Pro 64bit,

    EEP14 - 17
    Projekt: immer wieder was neues :ae_1:

    Ganz wichtig: Kommunikation ist alles, man muss sie nur anwenden. :ba_1:

    und

    Ich glaube es erst, wenn ich es sehe. alles andere ist nur Glaskugel. :ba_1:

    Liebe Grüße aus der Lausitz

  • Auch ich habe gestern auf Windows11 umgestellt. Ich habe noch nicht alle Hilfsprogramme getestet. Aber beim Anlagenverbinder tut sich absolut nichts mehr. Pfeil, Eieruhr und dann nichts mehr. Es scheint dann doch bei einigen Programmen noch Anpassungsbedarf zu geben.

    Rolf

    Windows 10 - EEP 6.1 classic bis 16.3
    ASUS AiO PC ET 2321- Grafikkarte NVIDIA GEforce GTX 1650

    6 Intel Core i5-9400 CPU 2.90GHz

  • wenn man jetzt noch wüsste was Dein Problem war, wäre anderen vielleicht auch geholfen. Nur mal so.

    Gruß Rollipit

    Win10 ,64 Bit , Intel i7 Core 4.20GHz, Board ASUS Maximus Hero, 16 GB Ram ,Geforce GTX 660 Ti, DirectX 11,
    HomeNos 16 DEV + 17Dev, EEP 16 Dev, EEP 17 Dev + User

    "Es ist leicht etwas zu nehmen, aber schwer etwas zu geben"

  • Also so zu sagen wen ich das richtig verstanden habe

    hat win eine kleine Exe reingeschummelt die nur noch Programme zulässt die von Win Genehmigt sind.

    um das abzuschalten muss man in der Comandozeiel (Eingabeauforderun) das eingeben

    bcdedit.exe /set {current} nx AlwaysOff

    Comandozeile mit Admin Ausführen

    Neustar von Nöten da nach

    Wer sich nicht bemüht besser zu werden, hat aufgehört gut zu sein. EEP 17

    • AMD Ryzen 7 5700G 8x 4.6GHz, 32GB DDR4-RAM PC-3000, AMD Radeon RX 6600 8GB, 500GB M.2 SSD NVME + 2TB S-ATA3 HDD + 12TB Extern
    • Programme: EEP 17, Win 10, 3ds Max 2024, Blender 3.6.5, Gimp 2.10
    • einige Meine Werke: DukeaufDune 3D-Ring.de
  • EEP_Player

    um das abzuschalten muss man in der Comandozeiel (Eingabeauforderun) das eingeben

    Code
    bcdedit.exe /set {current} nx AlwaysOff

    Comandozeile mit Admin Ausführen

    Das sollte dann im Autorenbereich an geeigneter Stelle "angepinnt" werden.

  • um das abzuschalten muss man in der Comandozeiel (Eingabeauforderun) das eingeben

    bcdedit.exe /set {current} nx AlwaysOff

    Man sollte sich aber im Klaren darüber sein, dass man damit eine Sicherheitsfunktion von Windows komplett (nicht nur für EEP) abschaltet.

    Gruß Holger

    Display Spoiler

    Mein Hauptrechner Marke Eigenbau:

    Hardware: Mainboard ASUS Crosshair Hero VI, CPU-Typ AMD Ryzen 9 5950X 16-Core Processor, Speicher 64 GB DDR4-RAM, Grafikkarte ASUS DUAL Geforce RTX 12GB GDDR6-RAM, 2 SSD, 4 Festplatten Gesamtkapazität 30 TB

    Betriebssystem: Windows 11 Pro Version 23H2

    EEP-Software: EEP 6, EEP 14 bis EEP 17.3 Plugin 1, 2, 3, Modellkatalog, Hugo, Höhengenerator, Tauschmanager

    Mein Youtube-Kanal

    Hier erhaltet ihr die aktuelle Demoversion Tauschmanager:af_1:

  • bcdedit.exe /set {current} nx AlwaysOff schaltet Data Execution Prevention komplett ab. Damit wird ein Sicherheitssystem in Windows deaktiviert.

    Daher zunächst mal schauen, in welcher Weise Data Execution Prevention auf dem PC aktiviert ist:
    wmic OS Get DataExecutionPrevention_SupportPolicy

    2 wäre OK. Das erreicht man mit
    bcdedit /set {current} nx AlwaysOn
    Damit sollte auch der Homenostruktor laufen, tut er auch bei mir.

    0 deaktiviert für alle Prozesse = schlecht.
    1 macht komplett dicht
    2 aktiviert nur für Windows System Komponenten
    3 aktiviert für alle Prozesse, spezifische Programme können ausgeschlossen werden.

    meint Manfred

    Hier geht es zu --> Kjus EEP.

    Meine freien Modelle, Tools und Tutorials gibt es hier.

    Der Autorenerlös meiner Modelle geht zu 100% an ECPAT Deutschland e.V., Arbeitsgemeinschaft zum Schutz der Kinder vor sexueller Ausbeutung.

    Mitglied des Kontinuums, Reisender durch Zeit und Raum, zur Zeit Gast auf dem dritten Planeten eines unbedeutenden Sonnensystems.

  • Halloe Leute !

    Vielen Dank für d i e s e Information.

    Ich schlug mich schon seit November 2023 mit diesem Problem rum. Tiket eröffnet.

    - Bekam darauf den Hinweis "bei mir läufts, habe Win11 xxx. War nicht sehr hilfreich.

    - Dann mehrmalige Neuinstallation u.a. auf anderen Rechner,probiert, da man mir dies auch empfohl. Ging auch nicht.

    - Nicci53 versuchte mir zu helfen wo es nur ging. :aq_1:Vielen Dank

    Doch nix konnte den Fehler beheben. :ma_1:

    Mehrmals wurde ein Beitrag aufgemacht .... auch dort : Kein Erfolgserlebnis.

    Jetzt erst als ukeaufDune (EN1) diesen Beitrag einstellte kam die zufriedenstellende Lösung.

    Ich kann melden : Auch bei mir funktioniert es wieder. :ap_1:

    Vielen herzlichen Dank

    Jack Lear :co_k:

    WIndows 10 Pro 64-bit Version 22H2 Build 19045.4651- EEP17.3 Expert(x64)

    Desktop -> CPU Intel Core i5 4670 @ 3.40GHz - 32GB RAM - Gigabyte H87M-D3H - NVIDIA GeForce GTX 650 1GB
    LapTop -> CPU Intel Core i7-4710MQ @ 2.50GHz - 16GB RAM - Clevo W35xSS_370 - NVIDIA GeForce GTX 860M 2GB
    ____ ____ ____ ____ ____ ____

    Es gibt 10 Arten von Menschen: die einen verstehen das Binärsystem und die anderen nicht

    (c) internet

  • Heute habe ich meinen Laptop auf Windows 11 umgestellt, mit HomeNos (17) habe ich keine Probleme.

    Display Spoiler

    Desktop : W11 Pro 64Bit - i7-7700K 4.5Ghz - 32Gb RAM - MSI Geforce Ti Gaming X 1080 (11Gb) - 3 monitors 24"

    Laptop : W11 Home 64Bit - i7-4750HQ 3.2Ghz - 16Gb RAM - NVidia GTX960M

    Ich bin dabei seit EEP 6 und benutze jetzt EEP 17.

    Zwischendurch stelle ich Modelle zusammen...

    Free EEP-tools : Model Multiplier / Texture Multiplier / Window restore Tool / Inventory Exporter / Settings editor / Project manager

    37310-banner2018-jpg

  • Habe die Letzten Wochen darauf hingearbeitet mir Zeit für die BB frei zu schaufeln, Sicherheits Lücke hin oder Herr.

    Nos muss laufen.

    Erschisst einfach alle Hecker dann brauchen wir sowas nicht :D

    Wer sich nicht bemüht besser zu werden, hat aufgehört gut zu sein. EEP 17

    • AMD Ryzen 7 5700G 8x 4.6GHz, 32GB DDR4-RAM PC-3000, AMD Radeon RX 6600 8GB, 500GB M.2 SSD NVME + 2TB S-ATA3 HDD + 12TB Extern
    • Programme: EEP 17, Win 10, 3ds Max 2024, Blender 3.6.5, Gimp 2.10
    • einige Meine Werke: DukeaufDune 3D-Ring.de
  • Was muss man da genau eingeben? Ihr schreibt einmal mit Off einmal mit On

    Kann mir jemand die genaue Zeile hier schreiben? Danach muss man noch Speichern und Comandozeile schließen richtig?

    Ich kämpfe genau so lange wie "Jack Lear" seit November 2023 mit NOS und dieser will einfach nicht laufen auf Win 11 23H2 und ich hab auch schon Ticket aufgemacht und sonstiges - nichts hat geholfen... hab EEP und Nos einfach liegen lassen und seit dem nichts mehr gemacht weil es einfach kein Spaß mehr gemacht hat. Konnte meine Angefangenen Modelle nicht mehr fertig machen... das wäre echt die Lösung wenn wieder laufen würde.. ich hab neu Installiert aber ich kann diesen nicht neu Registrieren, weil nichts aufgeht 😒🙁🙄

    Ihr würdet mir mit dieser genauen Info sehr helfen

    EEPFan36 :aq_1:

    Intel Core i7 11700K mit Windows 11 23H2, GForce 3080, 32 GB RAM

    Installiert EEP 15, 17

    Home Nostruktor 15

  • Code
    C:\Windows\System32>wmic OS Get DataExecutionPrevention_SupportPolicy
    DataExecutionPrevention_SupportPolicy
    2

    Damit laufen bei mir alle EEP Programme, auch der HN 17 einwandfrei, ohne dass ich an meinem System irgendwas rumgefummelt habe.

    Bei mir ist installiert:


    Mit

    Code
    C:\Windows\System32>bcdedit /?

    erhält man eine umfangreiche Erläuterung zum Befehlszeilentool "Bcdedit.exe",dem Startkonfigurationsdaten-Speicher.

    Automatische Updates laufen bei mir jeden Tag immer anstandslos. So erhalte ich jeden Tag auch die Updates für den Defender.

    Und habe mit Win 11 23H2 keinerlei Probleme.

    Display Spoiler

    Bei der Gelegenheit gleich noch eine Warnung vor russicher Software:
    Warnung vor Kaspersky-Virenschutzsoftware nach §7 BSIG