Posts by HaNNoveraNer

    Hi


    Puffer mit Bowle? Lecker!


    Aus Eigener Erfahrung kann ich sagen, wenn man sich mit dem Konstruieren beschäftigt, kommt man nicht mehr dazu Anlagen zu bauen ;-(


    Was erschwert das Kontruieren: Mir fehlen hauptsächlich Konstruktionszeichnungen und Texturen.


    Einarbeiten sollte man sich in einexternes 3-D Konstruktionsprogramm und den NOS nur als Schnittstelle zum EEP verwenden.


    Fang einfach mal an, dich damit zu beschäftigen, dann kannst Du selbst entscheiden, ob es was für Dich ist.

    Es hilft auf alle Fälle mal zu verstehen, wie das alles so in EEP funktioniert.


    Und es mach ungeheuren Spaß, wenn dann das eigene Modell auf der Anlage steht! :-)


    Gruß

    Thomas

    Hi


    Ich verstehe das Problem nicht.

    Natürlich darf der Grundbestand nicht gelöscht werden.

    Aber er darf als veraltet markiert werden.

    Das hatten wir doch schon öfter.


    Aber was dann:

    Dann sind die Modelle zur Auswahl unsichtbar.. ok


    Nun kommt wieder das Thema: Wer macht neue Modelle?

    Der Verlag scheint kein Interesse daran zu haben Modelle aus dem Grundbestand kostenlos zu ersetzen.


    Frage: Wer braucht es?

    Wer macht es dann? Wer kann es überhaupt? Wer bezahlt es? Letztendlich die User, alle? die die es brauchen?


    Letztendlich scheitert alles daran, daß es niemanden gibt, der es bezahlen kann/will.

    Oder es scheitert daran, daß es keinen Kontrukteur gibt, der es machen will.

    Außerdem können die Konstrukteure machen was sie wollen.

    Es gibt wohl niemanden, der "Auftragsarbeit" macht?


    Also bleibt alles beim Alten.


    Gruß

    Thomas

    Weil man es kann. (EEP13)


    Nee im Ernst: Warum sollte es in EEP14 nicht mehr gehen?

    Manchmal geht es auch schon beim ersten Mal nicht.

    Da scheint doch was mit der Positionierung und der Abfrage für den Haken nicht zu stimmen.

    Der müßte doch in jeder Position das Ladegut IMMER sicher greifen.

    Ansonsten sollte mal jemand mitteilen, WO genau denn die Angriffspunkte liegen müssen, damit man das Rollmaterial entprechend positionieren kann.


    Sollte das nicht gelöst werden, war es das für mich mit den Gütern.


    Gruß

    Thomas

    Hallo Klaus


    Jedes Gleis, daß Du verlegst, bekommt eine eigene Gleis-ID.

    Diese kannst Du über die Objekteigenschaften (RMT Menü) abfragen/anzeigen.

    Alles was auf dem Gleis steht erzeugt dann in der LUA Abfrage den BESETZT Status.


    Wenn Deine Strecke aus mehreren Gleisen besteht, mußt Du alle deren IDs einzeln abfragen.

    Daher empfehle ich dafür immer, eine Fahrstraße zu nutzen, die macht das automatisch.


    Gruß

    Thomas

    So langsam kommen wir der Sache näher oder auch nicht.


    Ein Riesenfehler ist noch, wenn man Güter tauschen oder löschen will, hängt sich das Programm auf.


    30851000ah.jpg


    Also habe ich eine neue Anlage anlegen müssen, diesmal mit der Palette.

    Da hab ich aber die gleichen Probleme mit dem Greifen.

    Irgendwie greift er erst wieder, wenn das Rollmaterial den Kontakt zum Ladegut kurz verloren hatte.

    Beim Stapler ist es sogar so, daß man das Greifen einschalten kann, der Button bleibt aber offen.

    Dann fährt man die Gabel hoch, ohne daß die Palette mitgenommen wird.

    Dann fährt man die Gabel runter und irgendwann drückt sie die Palette nach unten und der Button zeigt geschlossen an, ohne

    daß man ihn nochmal gedrückt hat.

    Also scheint irgenwie die Anforderung zum Greifen im Hintergrund aktiv zu sein, der Button ändert sich aber erst, wenn die Gabel den richtigen Angriffspunkt zum Ladegut erreicht hat. Und wo der nun ist, habe ich in 100 Versuchen nicht rausgefunden.

    Es verhält sich immer irgendwie anders. Da stimmt was ganz gewaltig nicht.

    Und nicht zu vergessen: In EEP13 funktioniert das alles!


    Übrigens habe ich den Mini Cube mal auf ein etwas höheres Gelände gelegt, wo der Stapler dann unter dem Cube war.

    Das hat aber nichts verändert. Der Cube wurde immer noch nicht mehrfach gegriffen.

    Hallo Detlef


    Hast Du den Stapler eventuell zwischendurch bewegt?

    Entweder dadurch, oder daß er den Kontakt zum Ladegut verliert, kann ich den Haken dann auch wieder greifen lassen.

    Der Fehler scheint nur aufzutreten, wenn ich den Stapler an der gleichen Position belasse, ohne zu fahren.


    Wenn er aber den Cube gefaßt hat, dann habe ich keine Probleme. Auch wenn er nicht mittig ist.

    Du mußt natürlich mit offenem Greifer VOR das Gut fahren und ihn dann erst schließen.


    Ein Problem ist mal aufgetreten: Er hat den Cube um 90 Grad gedreht, weil er dachte, er muß die falsche Fläche greifen.

    Das hat dann die Folgefehler wie auf Deinen Bildern erzeugt.

    Das Erkennen der richtigen Bezugsfläche scheint da noch nicht richtig zu funktionieren.


    Dass der Button unten den Haken nicht im geschlossenen Zustand zeigt, ist sehr unschön,

    Man weiß dann nie den Zustand.


    Gruß

    Thomas

    Da es mit Patch2 immer noch nicht funktioniert, mache ich hier mal einen eigenen Thread auf.


    Szenario:


    Gabelstapler H25 Feld rot KJ1

    Cube mini

    unsichtbare Straße


    Der Gabelstapler fährt bis ans Ende der Straße.

    Der Cube wird mittig auf die Gabel gelegt.


    Die Achse Gabelhub wird gewählt.


    Haken anklicken: der Haken greift.

    Haken nochmal anklicken.

    Der Haken löst sich.


    Jetzt kommt der Fehler:

    Haken anklicken: DER HAKEN GREIFT NICHT MEHR.

    Man kann den Haken jetzt beliebig oft anklicken, er greift nicht mehr.


    Das ist reproduzierbar. Auch wenn man eine neue Anlage anlegt.


    Wichtig: In EEP13 funktioniert es wie es soll: der Haken greift, löst, greift, löst u.s.w. mit der gleichen Anlage aus EEP14.


    Ich hoffe es wird einen Patch3 geben, sonst kann ich leider immer noch nicht mit den Gütern "spielen".


    Gruß

    Thomas

    Hi


    Patch automatisch laden ist bei mir mittendrin hängengeblieben.

    Danach war die Datei beschädigt und es gab einen Fehler.

    Ist vorher noch nie passiert.

    Erneuter Start von EEP ist gleich hängen geblieben.


    Habe dann das Setup über den Link geladen.

    Ohne das wäre man hoffnungslos verloren.


    Jetzt läuft EEP14 wieder mit Patch2.

    Hi


    Die Ausfahrsignale sollten Bestandteil der nachfolgenden Fahrstraße sein.

    Also sollten es hier im Beispiel besser die Fahrstraßensignale sein.

    Die Funktion zum Prüfen der Gleisbesetzung und zum Starten der Fahrstraßen sollte dann zyklisch in der MAIN Funktion aufgerufen werden.


    Damit erreicht man, daß die Züge nur losfahren, wenn die nachfolgende Hauptstrecke auch freigegeben ist.


    Gruß

    Thomas