Posts by RS-Chemnitz

    Hallo,


    ich habe das sporadisch auftretende Problem des "sanften ankuppelns" nicht wegen der Anlage Wildungen-Wega angestoßen, sondern auf EEP im allgemeinen bezogen.

    Daher bitte nicht mit vom Thema abweichen und den Erbauern von der Anlage Wildungen-Wega irgendwelche Versäumnisse nachsagen.

    Ich habe die Anlage nur genannt, um den Fehler, der bei mir auch in meiner Anlage auftritt, näher zu erklären.

    Es sollte also jeder zur Beseitigung dieses Phänomen beitragen und nicht versuchen "Schuldige" zu finden, wen auch immer.

    Das letztere trifft aber nicht nur auf dieses Thema zu.


    Viele Grüße Reiner

    Hallo im neuen Jahr mit Problem aus dem altem Jahr,


    warum funktioniert in EEP16 das sanfte ankuppeln einmal problemlos und dann wieder nicht (ebenfalls in Wildungen Wega).

    Die Lok knallt auf die Wagen, kuppelt diese und fährt einige Meter nach vorn. Dann läuft alles wie es soll.

    Setze ich auf die gleichen Gleisstücke andere Wagen und eine Lok auf, kuppeln diese sanft an.


    Hat dafür schon jemand eine Erklärung?


    Mit Neujahrsgrüßen an alle im Forum, Reiner

    Hallo, auch ich hatte Probleme mit den DKW GK3,

    Mit dem Script von Götz lief meine Anlage nur einige Zeit, aber ab und zu schalteten die DKW falsch und es kam zu Problemen.

    Ich habe dann ein älteres Skript für mich umgeschrieben und die DKW Weichenpaare mit "wen-dann" gekoppelt.

    Seit dem habe ich noch keine Fehlschaltung beobachtet.


    Es gibt sicher immer etwas besseres, aber bei mir funktioniert dieses Script

    Wenn doch bei einer DKW die Weichenzungen gegenläufig sind, dann diese DKW löschen und eine neue einsetzten.


    Viele Grüße Reiner

    Hallo,


    jetzt mal was positives zum Heiligabend:ba_1:

    Auch ich habe mir Plugin 1 für EEP 16 gegönnt, nach dem die Fehler beseitigt waren.:be_1:

    Habe das Plugin installiert und seitdem keinerlei Probleme:ap_1:

    Ich freue mich über ein letztendlich funktionierendes EEP 16 Plugin 1, was will man zu Weihnachten mehr.

    Ich wünsche allen ein ebenso funktionierendes EEP und bedanke mich bei Trend, für die Beseitigung der "Seiteneffekte":bg_1:,

    ein schönes Weihnachtsfest und einen guten Rutsch ins neue Jahr allen, die hier mitlesen.


    Reiner:aa_1:

    Hallo Ingo,

    Ingo wrote:

    so etwas nennt sich Seiteneffekt und ist bei der Programmierung ein bekanntes Problem

    da sind aber bei EEP 16 viele "Seiteneffekte" entstanden.

    Mal sehen was das neue Plugin wieder so verursacht:bi_1:

    Ist nicht bös gemeint, ist doch Weihnachten:co_k:

    Reiner

    Hallo,

    auch ich habe die Fehlfunktion von Copy-Paste nach dem Udate sofort festgestellt.

    Es ist gut wenn diese schnell behoben wird,

    Was ich allerdings nicht verstehe, warum tauchen immer wieder neue Fehler auf, wenn man etwas abstellt.

    Es funktionierte doch vorher.

    Oder arbeitet Trend nach dem Motto:


    "Wir bauen auf, wir reisen nieder, so haben wir Arbeit, immer wieder":bq_1:


    Schöne Weihnachten Reiner

    Hallo Goetz,


    ich verwende ebenfalls Dein Skript für GK3-DKW.

    Wenn man das parallel liegende Weichenpaar nicht mit wenn-dann verknüpft, dann schaltet nur eine Weichenzunge und das ist nicht realistisch.

    Also verknüpfe ich mit "wenn Fahrt,dann Abzweig".

    Es funktionierte wunderbar, bis zu EEP16. Danach musste ich verschiedene DKW neu einsetzten.

    An der Verschaltung hatte sich nichts verändert, die Weichenzungen liefen nur gegenläufig.

    Allerdings nicht "alle".


    Reiner

    Hallo,


    ich mußte bei einer Anlage mit einem 16 gleisigen Kopfbahnhof ca. 90% der GK3-DKW löschen und neu einsetzen, da sie nach Wechsel auf EEP16 nicht mehr korrekt arbeiteten.

    (Gegenläufige Weichenzungen).

    Danach schalteten sie wieder korrekt:bq_1::bk_1:


    Viele Grüße Reiner

    Hallo Dieter,


    Quote

    Zittat Dieter:


    Also, doch nicht so, das ist doch tiefstes Mittelalter

    ich habe in meinen Schaltungen auch keine Schaltkringel mehr!

    Aber wenn jemand wieder neu einsteigt und mit LUA nicht klarkommt, kann man durchaus noch mit dieser Methode Züge steuern.


    Schönen Sonntag Reiner

    Hallo Jens,

    ich gehe jetzt davon aus, dass Du die Fahrstrassenkontakte in dem einem Schaltkreis gestellt hast.

    Dort wird aber nicht die Route deines Zuges erkannt.

    Es ist für jede Fahrstrasse ein Zweig des Schaltkringel erforderlich, den Weichenkontakten zu dem einzelnem Schaltzweigen ordnest Du die Routen der Züge zu.


    MfG Reiner