Posts by Michi_56

    Die Modelle wurden getestet und funktionierten mit den Vorversionen. Es ist also eine inkomptibilität von EEP16.
    Hier ist die Abwärtskomptibilität nicht gegeben. Also bitte keinen Stress an die KON's, TREND ist hier gefragt.

    Wie ist denn nun der Stand zur Beseitigung des Fehlverhaltens. Wann ist denn mit einer Abhilfe zu rechnen?

    Es muß/sollte doch einen Zeitplan geben.

    Hallo,

    mich würde mal Interessieren wie der Stand zur Beseitigung des seltsamen Verhaltens der DKWs von GK3 ist.

    Hallo Tovak ,


    ja, kann ich nachvollziehen. Spannenderweise ist die (optische) Weichenstellung richtig wenn man die Anlage neu lädt, beim ersten (technischen) Umstellen der DKW bewegt sich die Weichenzunge dann aber nicht mit sodass es dann wieder falsch ist.

    Ich gebe das mal weiter.


    Gruß Michael

    Das Verhalten konnte nachvollzogen werden und seit Neujahr ist nun auch einige Zeit vergangen.

    Ich komme leider erst am Montag wieder an meinen Rechner könnte dann eine Versuchsanlage senden.


    Vorab, ich habe folgendes gemacht. Unter EEP14 eine DKW Weiche ( weiß im Moment nicht welche), mit Lua (das Skript von Günter) verschaltet. Dann die Anlage gespeichert und in EEP16.1 geladen. Die Weichenzungen verhalten sich anders wie unter EEP14.


    Ich habe aber zum testen kein Rollmaterial aufgesetzt.

    Hallo,


    das die DKW's noch falsch schalten bzw. die Anzeige der Weichenlaterne nicht mit der Lage der Gleise übereinstimmt, scheint ja immer noch in 16.1, Patch 2 so zu sein.


    Gibt es denn schon Informatinen wann dieser Umstand beseitigt wird?


    In V14 schalten die DKW's anders wie in V16.x

    Also irgendwie komme ich hier nicht mehr mit.


    Da sind noch gut 15 Fehler offen und es wird immer gesagt, es wird mit Hochdruck daran gearbeitet. Dann liest man das zu wenig Personal zur Verfügung steht.


    Nun erscheint das Plugin 1.


    Was soll das, warum macht man nicht erst eins fertig?

    Michi_56 Mir fällt nur auf das Du immer einer der ersten bist der etwas zu nörgeln hat. Und das geht mir langsam na ja ich spreche es nicht aus

    Ich denke da tust du mir Unrecht Oder verwechselst mich.


    Ich habe mich sicher über das Problem der seit sieben Versionen vorhandenen Gleisüberhöhung ausgelassen.

    Dann noch bzgl. der kontroversen Diskussion wegen der Gleiskrümmung. Und in diesem Thread habe ich darauf aufmerksam gemacht das der Text nicht zur Überschrift passt.


    Du solltest mal die Kirche im Dorf lassen.

    warum steht dort etwas von EEP 10?

    Das ist der Fluch von Copy und Paste.

    Du bekommst ein Sternchen ins Merkheft für die gute Aufmerksamkeit.

    Im Übrigen ist das wohl auch nicht wirklich falsch, denn mit dem Verbinder für 16 kann man auch 10er-Anlagen verbinden.

    Entschuldige, das mit den „Sternchen“ kannste dir schenken.


    Steht nicht bei dem Angebot oben drüber „ausschließlich für EEP16“


    Aber das mit dem Copy und Paste oder „arbeiten ohne zu denken“ scheint bei dieser Version bestand zu haben.


    Ich staune immer mehr wie alles schön geredet wird...

    Auszug aus der Beschreibung des Anlagenverbinders:


    • Vollständige Unterstützung des neuen Anlagenformates ab EEP 16.0 und hierbei der erweiterten Kameraoptionen (DOF-Einstellungen).
    • Unterstützung für Gleisbildstellpulte.
    • Unterstützung von kinematisch animierten Modellen incl. Omegas.
    • Unterstützung von 3D-Splines und animierten Gleisobjekten.
    • Unterstützung von System-Kamerafahrwegen. Beim Verbinden von zwei EEP 10-Anlagen werden die neuen mobilen Kameras sowohl von der Anlage A, als auch von der Anlage B vollständig übernommen, so dass die Anzahl der mobilen Kameras theoretisch unbegrenzt ist.
    • Unterstützung von mehrbegriffigen Signalen mit bis zu 20 Signalbildern.
    • Unterstützung von erweiterten Modelleigenschaften ab EEP8, wie z.B. 20 Flare-Effekten pro Modell und neue Funktionsweise der LOD`s.


    Wenn der Anlagenverbinder nur EEP 16 unterstützt warum steht dort etwas von EEP 10?

    Nur weil sich die „Restlichen Tausend“ nicht melden?

    Jeder der sich nicht meldet hat auch keine Probleme, welche Logik...

    Ich möchte mal eines, für mich, klar stellen. Ich meckere weder über Trend noch über die Fehler noch mache ich die Version 16 schlecht.


    Mich ärgert es nur wenn andere immer behaupten, ich habe keine Problem, bei mir funktioniert alles, und andere als Dösbaddel hinstellen.


    Das die EEP Version Fehler hat, ist wohl unumstritten.


    Punkt


    Ach und noch etwas, wenn man meint durch die neuen Arten der Gleissplines an den Grafikeinstellungen zu ändern, hätte man dies doch in den Ankündigungen bekannt geben können, oder gleich auf eine neuere Grafikkarte hinweisen können.


    Nun ist aber gut...

    bei EEP wusste das Niemand vorher.

    Ob du es nun vorher gewusst hast oder nicht ist sekundär, du hast keine Einbuße in der Darstellungsqualität der Gleise.

    Das stimmt nicht. Schau dir meine Bilder an und du wirst sehr wohl einen Unterschied erkennen.

    Und es ist schon interessant einige Merkmale vorher über ein Produkt zu kennen. Warum wird denn vorher mit soviel Verbesserungen/Erweiterungen geworben?

    Und warum wurde vorher nicht darauf hingewiesen das für die gleiche Qualität der Darstellung einige Änderunegn an den Einstellungen vorgenommen werden sollten.


    Aber was soll’s ich denke wie Thomas1962

    Zitat: “Aber was solls, red dir weiterhin alles schön“

    Ich würde gerne von Dir wissen, wenn du dir ein neuen Fernseher mit vielen neuen Funktionen kaufst und dafür 1000 Euro bezahlst

    das ist wieder ein Vergleich, der total hinkt. Aber bei dem Beispiel zu bleiben:


    ... Will ich aber absolut so einen Fernseher, dann macht mich der Verkäufer darauf aufmerksam, dass ich dafür dann etlich neue Features nicht haben kann...

    Also ich habe nirgends gelesen das ich für die gleiche Qualitätsdarstellung der Gleise den Gleislevel verändern muß.