Posts by Balthazar59

    Hallo,


    wollte die heutige Happy hour nutzen und mehrere Artikel kaufen. Ich habe die Plattenbau Sets 3, 2 und 1 (V10NDL10072, 70 und 68) in dieser Reihenfolge in den Warenkorb getan. Nach dem ich die Artikel weiter nach unten gescrollt hatte und wieder nach oben war der Preis vom Set 2 grün geworden und damit teurer, weil ich Set 1 gekauft habe. Habe deshal Set 2 wieder raus genommen.

    Kann man diesen Fehler nicht mal endlich beseitigen, so schwer kann das nicht sein.

    Außerdem fehlen die gekauft Banner, was das einkaufen sehr erschwert, zum Glück habe ich den MK.


    Gruß


    Norbert


    Anbei zwei Bilder von der Preisänderung

    Hallo,


    den Vorschlag Free- und konvertierte Modelle mitzuliefern finde ich gut. Hier geht es zwar um Kaufanlagen, es gibt aber eine schöne neue Freeanlage in der zwei Modelle von Lion55 verbaut sind die man nicht mehr bekommt. Hier sollte vielleicht jeder Anlagenbauer drauf achten, denn die Modelle kann man nicht einfach austauschen das es um Feuerwehrleute geht und dafür gibt es meines Wissens kein Ersatz.

    Auch den Vorschlag mit den "View only" Modellen finde ich gut. Ich habe eine interessante Anlage im MK geladen und mußte dabei feststellen das mir Modelle für ca. 150,-- fehlten da Modelle aus anderen Anlagen die es nur mit der Anlage gab und einzelne Modelle aus gleichen Sets (z.B. je ein Haus aus Set 1, 2 und 3) verwendet wurden obwohl es wohl auch anders gegangen wäre.

    Da ich nicht viel Geld habe wäre das eine Möglichkeit die Anlage zu genießen und nach und nach durch eigene Modelle zu ergänzen.


    Gruß


    Norbert

    Hallo Faustii,


    es handelt sich um z.B. die Datei FWB_Bauteil_01_DL1.3dm bis _xx, die Probeanlage und weitere. Die Fehlermeldung kommt direkt als erstes. Es ist egal ob ich direkt in EEP16 installiere oder von Hand.

    Dies ist meine erste Zeile in der install.ini:

    File001 = "FWB_Bauteil_01_DL1.3dm","Resourcen\Gleisobjekte\Sonstiges\Feuerwache_Bausatz_DL1\FWB_Bauteil_01_DL1.3dm".

    Gruß


    Norbert

    Hallo Faustii,


    wenn du selbst geupdatet hast, sollte dir auch aufgefallen sein das nach nicht gefundenen Dateien gefragt wird. Das liegt wohl daran das das Update bei mir 499 Dateien hat und das Bonus Paket 780 bei gleich großer install.ini.


    Gruß


    Norbert

    Hallo,


    auch ich kann das Foto vw7.jpg nicht öffnen, es kommt nur die Seite mit der Meldung Seite nicht gefunden.


    Die Vorwegweiser gibt es in beiden Varianten, mit geradem und gebogenem Abbiegepfeil.

    In der STVO ist das Zeichen 438 mit geradem Pfeil nach rechts abgebildet (München/Erding) und das Zeichen 439 mit gebogenen Pfeilen (Nürnberg / Uhlbach / Stuttgart) und unter VzKat in der STVO mit geradem Pfeil nach Uhlbach (rechts) abgebildet, wobei Stuttgart ein eigener Pfeil gebogen nach links ist auf beiden Schildern.


    Gruß


    Norbert

    Hallo,


    ich wollte auf den Beitrag antworten, konnte es aber nicht weil einfach geschlossen wurde. Ich halte das Verhalten des Startbildschirm für nicht gelöst solange das Verhalten nicht geändert wird. Das man mit ALT-TAB bzw. der Windowstaste umschalten kann ändert nichts an der Tatsache das das Verhalten nicht in Ordnung ist und einfach nervt. Aber das scheint Trend ja nicht zu interessieren, da ich dieses Verhalten schon mehrfach bemängelt habe und auch als Wunsch für eine neue Version angegeben hatte.

    Das ändern des Startverhaltens ist wohl einfacher zu programmieren als neue Funktionen die immer noch nicht 100% funktionieren.


    Gruß


    Norbert

    Hallo @TB1 ,


    ich habe gerade erst festgestellt das bei den Updatedateien 3 inis 0, 2 bzw. 4 Byte haben. Es handelt sich dabei um We1SpAbg1G TB1.ini mit 4 Byte, WeSpAbg1G TB1.ini 2 Byte und We2SpAbg1G TB1.ini mit 0 Byte. Die Dateien gibt es auch mit Unterstrich _TB1, in der install.ini sind aber auch die Dateien ohne drin. Wo liegt hier der Fehler?


    Gruß


    Norbert

    Hallo,


    in der Shopbeschreibung steht bei den Blöcken .bi. Habe gerade die Vorschau geladen und ein anderes "Problem" gefunden. Das Ladegeschirr bewegt sich viel zu schnell nach rechts und links so dass der Behälter mit dem flüssigen Inhalt viel zu stark schwankt. In der Wirklichkeit würde dabei der flüssige Stahl rausschwappen was ja wohl nicht sein kann.


    Gruß


    Norbert

    Hallo SpeedyGonzales ,


    im MK wird auch RM1 - 3D Railroad Models als Konstrukteur angegeben. Meiner Meinung nach müßte im Shop ein Hinweis sein nach dem Motto: Der Konstrukteur ist A und ich B habe das Vertriebsrecht so wie es bei zwei Kons hier ja auch ist (weiß im Moment nicht wer). Ich würde auch unter UB2 suchen und das nicht finden als Fehler im ME ansehen.

    Auch für mich ist hier nichts gelöst zumal es keine Antwort von UB2 bzw. RM1 gibt.


    Da waren zwei schneller, aber beim Artikel im Shop steht Autor/Copyright UB2 und im Text als Nebensatz steht das er mit einem Konstrukteur gesprochen hat, aber nicht mit welchem, wie soll man da dann den KON suchen?


    Bei JW3 steht es aber ganz klar drin (als Beispiel V11NJW30124):

    Das Gebäude wurde in bewährter Weise von Frank Mell konstruiert, der Inhaber des Urheberrechts ist. Das uneingeschränkte Nutzungsrecht liegt dagegen in meinen Händen (JW3) .

    Schönen Abend noch


    Norbert