Posts by Berthold

    Hallo Ihr guten Helfer,

    Habe ich das richtig verstanden: Fahrleitung können aus physikalischen Gründen keine Kurven haben, keine Gleisüberhöhung und keine Biegung, wohl aber ein Gefälle?


    Wenn ich Die Fahrleitung im 2D-Modus durch Vervielfältigung mit Wert Höhendifferenz 0, seitliche Differenz 0 über das Bahngleis erzeuge und mir die Werte in den Objekteigenschaften der Fahrleitung ansehe, dann finde ich, dass sowohl Biegung als auch Gleisüberhöhung übernommen werden. Gibt es einen Trick, wie man das vermeiden kann und nicht bei jedem Stück FL alles manuell korrigieren muss? Oder kann man das grundsätzlich ignorieren, weil die Darstellung der FL diese Werte nicht widerspiegelt, so wie sie ja auch keine Kurve bildet, sondern als Arc gerade Verbindungen zwischen mehreren Punkten erzeugt?

    Nach dem Schließen von EEP16 erhalte ich in letzter Zeit manchmal diese Fehlermeldung:



    bisher habe ich beim nächsten Start von EEP keine Probleme gehabt. Also was bedeutet die Meldung und womit müsste ich schlimmstenfalls rechnen?

    Keine Sorge Thomas, ich meinte wirklich Fragen (wie geht das?) und nicht Bitten (um die nächsten -zig Modelle). Zum Thema gealterte Versionen denke ich, jeder, der sich für Dein System entschieden hat, wird auch bei dem QM System gealterte Modelle einsetzen, weil ein komplett mit Neuen gestaltetes Gleisfeld vielleicht nicht so realitätsnah wirken würde, allerdings kann man 12 Gleise ja auch mit 2x6 überbauen.


    Und Danke Jörg, für die aufmunternden Worte. Ich habe auch nicht vor, die Flinte ins Korn zu werfen, auch wenn ich heute, beim langsamen Abfahren meiner "Neubaustrecke" diverse Male halten musste, um hier einen Mast zu tauschen oder da den Ausleger auszufahren. Und zur Entspannung versehe ich dann zwischendurch meine Autobahn mit Leitplanken und Begrünung des Mittelstreifens und der Seiten.

    Hallo Thomas,

    ich kann bisher nicht wirklich mitreden, denn so weit bin ich beim Bau von Fahrleitungen nicht. Trotzdem habe ich bereits alle bisher erschienenen DB Sets in meinem Bestand, weil mich die im Forum gezeigten Bilder überzeugt haben von Deinem System, halt mit Blick auf die Zukunfst, die mir sagt, dass ich auch nicht darum herum kommen werde, die Bahnhofsbereiche zu elektrifizieren. Aber im Moment steht mir erst einmal der Schweiß auf der Stirn, wenn ich daran denke, dass von 175 km Gleisen bisher nur ca. 22 km mit OL versehen sind. Von der Gesamtlänge liegt ca. die Hälfte in Tunneln, und da werde ich dann wohl mit meinen nächsten Fragen auftauchen, wenn ich so weit bin.

    Hallo Götz,

    sicher gibt es immer wieder Anfänger in Lua, die sich über Deine Tutorials freuen würden. Icke hat ja auch quasi gefragt, ob Du die noch einmal zur Verfügung stellen willst, da ist also keine Rede von "aufdrängen" . Wenn die Dateien also noch auf Deinem Rechner schmoren, dann könnten sie doch wieder zum Leben erweckt werden zum Nutzen der Forumsmitglieder, insbesondere der Lua-Neulinge.

    Noch einmal Dank an alle Beteiligten bei der Unterstützung. Letztendlich ist es so eine Mischung aus den meisten Vorschlägen geworden. Thomas, die RA über 3 Gleise waren mir auf der Brücke optisch zu mächtig, aber mit 2 Gleisen, finde ich, geht das ganz gut. Die Nebenbahn hat dann Flachmasten bekommen. Ich bin dann auch dem Vorschlag gefolgt, die große Lücke zwischen den Seilen der Brücke zu nutzen, was Dank der separaten FL ja kein Problem darstellt. Und so sieht es jetzt aus:

    Hallo Thomas,

    vielen Dank für Deine Anregungen, die ich sicher umsetzen werde. Wie Du vielleicht aus meinem Bild 2 entnommen hast, hatte ich versuchsweise schon einem Mast mit Rohrausleger für 2 Gleise gesetzt, war aber unsicher, ob das in der Form überhaupt so gemacht werden sollte/könnte. Und den Brückenhalter hatte ich auch nicht entdeckt, also nochmals vielen Dank. Die Sets sind ja jetzt schon wirklich umfangreich, da habe ich nicht erwartet, dass Du dafür auch schon wieder ein Teil für einen Extrawunsch konzipierst, aber mit Deiner Übersicht über den Bestand hast Du mir ja schon super helfen können.

    Wer hilft einem OL-Anfänger mit Rat?

    Heute habe ich mich endlich daran getraut, ein Stück Strecke zu elektrifizieren. Ging nach dem grundsätzlichen Ausprobieren auf einer Testanlage auch in meiner recht großen Anlage ganz gut, bis ich zu dieser Brücke kam. 3-gleisig mit 4,5 m Gleisabstand, aber sehr schmalem Bereich bei den Trägern. Die Flachmastern 2.25m würden fast passen, aber eigentlich sollten ja, wenn ich richtig gelesen habe, zwischen Gleisen mit 4.5m keine Masten stehen? Und die äußeren FM wären auch noch ein Stück weit in der Betonwand. :( . Und mit den DB RA Ma 2Gl 3,0m L Re250 TB1 geht es schon gar nicht, wie die Bilder zeigen.

    Hallo Icke,

    da man in deiner Information über Änderungswünsche zum Handbuch nicht direkt antworten kann, hier ein Wunsch als neues Thema:

    In den Eigenschaften zum Kontaktpunkt Depotausfahrt, in denen man die Fahrzeuge festlegt, die hier ausfahren sollen, gibt es eine Checkbox für "Zufall". Was genau diese Option macht, in Kombination mit welchen anderen Optionen oder auch alleine, wird im Handbuch nicht beschrieben.

    Hallo Ingo,

    doch, selbstverständlich habe ich Sicherungskopien, etwas ältere auf dem NAS und eine aktuelle von unmittelbar vor dem Löschen und neu installieren.

    Aber merkwürdigerweise habe ich in einer von mir gebauten Anlage, d. h. eine Anlage mit Modellen aus meinem Bestand, plötzlich beim Öffnen eine Liste von Modellen, die angeblich fehlen. Schwer und zeitaufwändig nachzuvollziehen.

    Hallo Ingo,

    vielen dank für Deine Geduld. Wer lesen kann und es auch an der richtigen Stelle tut ist klar im Vorteil. Neu installiert und läuft, brauche nur noch ein paar Stunden, um alle Ressourcen zu rekonstruieren und die Plug-ins nachzuinstallieren.

    Danke!