Posts by chucksim2

    I finally remembered that I had a similar problem a few years ago that Goetz solved for me. I had somehow placed a copied lane over the problem lane. Once I deleted the copied lane, everything worked fine.

    I thank all of you for your help and suggestions.

    The suggestion to include screenshots, etc will be followed in the future. Thanks.


    While on the subject of signals, signal x_Invisible_Signal (logic). The signal aspect has numbers from 1 thru 99. How and where are these utilized?

    I’m trying to create a 4 lane road cloverleaf (2 lanes in the same direction) like we see on our Interstate roads in the U.S A. The Road Crossing X junction found in the street objects only provides 1 lane in a direction.

    I’ve utilized 8 one-way road pavements. The situation I’m having trouble with concerns only 2 one-way roads, both going in the same direction. An identical situation occurs 3 more times. Unfortunately, I could not find any available traffic lights that controls traffic in the same direction. The traffic lights I’m using are the “Traffic signal light-Germany-3” on one of the lanes and a “x_Invisible_Signal” on the other lane. The Lua code I’ve written controls both of these very nicely.

    HOWEVER, PLACING A VEHICLE ON EACH LANE (2 vehicles total) , the vehicle on the lane with the “Germany-3” signal responds properly.

    The VEHICLE ON THE LANE WITH “x_Invisible_Signal” DOES NOT RESPOND EVEN THOUGH THE SIGNAL IS SET TO STOP, IT JUST CONTINUES ON AS IF THERE WERE NO SIGNAL. I’VE TRIED USING DIFFERENT SIGNALS WITHOUT ANY SOLUTION. I’M AT A LOSS ON HOW TO CORRECT THE PROBLEM.

    ANY HELP OR SUGGESTION WILL BE GREATLY APPRECIATED.

    I need to use Road Crossings including all 3 types (T, X and Y). The difference I see between 1 thru 5 is the road type, the sidewalk and the switch configuration which I don’t understand. Any help on explaining these would be very useful.

    What’s the difference between East and West crossings, the manual cites they differ in the layout of the pedestrian lights. I don’t see any difference.

    Editing a contact for the crossing, effect indicates Switch 1, Switch 2, Drive 1, Drive 2 and next depending in which crossing is being queried. Are there any tutorials for Road Crossing?

    Additional, on page 79 of the EEP 15 manual, it looks like 4 lanes are involved in the picture of the X type crossing. If that’s true, I can’t locate any crossings with 4 lanes. Do I have to make this from 4 (1-lane) 3-way tracks?

    Looking forward to any help on the subject.

    Goetz: After I downloaded the replacement set, it wanted me to run WinZip. I don't have WinZip.


    is there really anything that needs to un-zipped? My intent was to just download it, then scan it into EEP 15.

    Hard to believe that EEP 15 doesn't have any static people.

    I've noticed that other users have commented on a lot less steam engines in EEP 15. Does the replacement set incorporate these as well?

    Silly me. Forgot to do that. Thanks

    I do have another issue, I cant find any people in the landscape fauna category.

    In EEP 12, 13 and 14 they where found in the landscape fauna category.

    I can find animated people in both Rolling Stock and Landscape categories.

    I recently purchased EEP 15 and downloaded a previously on-line store purchase (years ago) signal set “Schattenbahnhof Zubehör . V70NLW10003-“ into it. All my purchases have been through Steam.

    The problem is my layout recognizes these signals just fine, but I can’t find any of them when searching in either the 2D or 3D signal editors.

    Also, I have no idea on how to use User defined categories, nor their intent.

    If it’s any help, I was able to locate the signal set in these two locations.

    C:\Program Files (x86)\Steam\steamapps\common\EEP15\Resourcen\Signale\Signale

    C:\Program Files (x86)\Steam\steamapps\common\EEP15\Resourcen.unp\Signale\Signale

    I’m trying to use an Information model (Information (advertising column blue) for the first time. Properties are Range = 10, Scale = 0.75, Duration = 30 and some text to display. Several questions/problems have been encountered.

    First: in a 2D view, the structure appears as a square. The manual cites by dragging (shrinking/enlarging) the hatched circle symbolising the sphere of influence in the 2D planning window. I don’t see that.

    Second: In 3D edit mode view, clicking on the structure gives the option for a structure contact. I did that, but fail to see how it is useful. I can’t seem to be able to display the text when in drive mode. I must be missing something, but have no idea what it is.