Posts by Bob

    Dieser Beitrag ist eigentlich - je nach sichtweise - halb deplaziert; oder auch ganz und gar

    nicht, wenn ich mich ausdrücklich auf die 65 beziehe, was man aber nicht muß...

    Zum Punkt: Ursprünglich wollte ich den Artikel leichtsinnigerweise mit dem Schlagwort

    KRITIK betiteln. Rechtzeitig wurde mir klar, daß es im heutigen Sprachgebrauch lediglich

    im negativen Sinne Anwendung findet. Damit tut man diesem armen Wort bitter Unrecht!

    KRITIK ist so neutral wie ERFAHRUNG : Es gibt weder gute noch schlechte Erfahrungen, es ist eher eine FESTSTELLUNG deren Auswertung den Beigeschmack ergibt. Leider wurde im kollektiven Bewußtsein die Tatsache vernebelt, daß KRITIK auch enthusiastisch oder sonstwie geartet sein kann. So, was will uns der Autor dieser Zeilen eigentlich sagen?

    Vorweg: Es betrifft zwar hier im speziellen PB1, aber auch alle anderen die sich hier ange-

    sprochen fühlen dürfen. Ich wollte die Gelegenheit nutzen einmal lobend zu erwähnen

    wie die Heusinger Steuerung Umsetzung gefunden hat. PB1 hat doch tatsächlich darauf

    geachtet, das Gestänge um 90 Grad versetzt arbeiten zu lassen. Nicht alle Kons haben

    darauf Wert gelegt.

    Nun höre ich (in meinem dritten Ohr) bereits das Geschrei der Relativierungsbeflissenen

    die mich - durchaus wohlmeinend - darauf hinweisen meinen zu müssen, daß der völlig

    normale Zeitgenosse mit einem standardisierten Augenabstand von 63mm wohl kaum

    in der Lage wäre sich von diesem Sachverhalt zu überzeugen, weil er nicht beide Seiten

    gleichzeitig sehen kann.

    Das ist Unbestreitbar.

    Auch wenn es an dieser Stelle höchst unglaubwürdig erscheint:

    NEIN, ich bin kein Nietenzähler! Es hat wohl eher mit der individuellen Grenze der "Standards" zu tun. Und noch eine positive Anmerkung: Mir fiel auf, daß die Zylinderhähne nach Aufnahme einer gewissen Geschwindigkeit keine weiteren weißen Wölkchen produzieren...

    Mit mehr als freundlichen Grüßen

    Bob

    Da es zur Zeit beglückenderweise im shop recht üppig dampft, soll es keinesfalls als

    als Gezeter eines Nimmersatten aufgefaßt werden :

    Schon seit geraumer Zeit ist mir die klaffende Lücke bewußt auf die bisher niemand

    hingewiesen hat (soweit mir bekannt). Es geht hier keineswegs um irgendeinen Exoten

    der Dampflokbaukunst, sondern um die Schönheit, die den historischen Rheingold den

    Rhein entlang führte - die Rede ist von einem ganz normal schwarzem Exemplar der

    Baureihe 18.6! Es gibt zwar Länderbahn-Urahnen und diese blau/beige Version, deren

    reale Existenz mir zweifelhaft erscheint (da mag ich mich irren, weil mir nie ein Original

    oder ein Photo desselben untergekommen ist). Ich lasse mich aber gerne eines anderen

    belehren - man ist ja für neue Erkenntnisse über Altes offen.

    Ach so, - bevor Langeweile aufkommt: Es hapert auch nach wie vor an einer Neuauflage

    des ET 30, der nicht nur im Ruhrgebiet große Dienste geleistet hat...

    MfG Bob

    Danke an alle fleißigen Schreiberlinge!

    Die SB4 - Variante scheint mir die Geeignete.

    Speziell für Cetz: Es ging nicht um den Haltevorgang sondern um die Vermeidung

    der "Kavalierstarts".

    MfG Bob

    Hallo in die Runde

    Neulich stieß ich auf diese "ABS-Demoanlage", bei der unter Zuhilfenahme von LUA ein

    verbessertes Anfahr- und Beschleunigungsverhalten erzielt werden sollte.

    Nachdem diese Thematik eine Weile im Hinterkopf kreiste, besonders unter dem Aspekt,

    daß es doch auch einfacher gehen müsste, kam ich auf folgende Idee:

    Ein unsichtbarer (schwerer) Waggon am Zugende!

    (Natürlich im Editmodus sichtbar)

    Konkreter: Entweder 2 oder 3 verschieden schwere "Ballastwaggons" je nach Bedarf

    oder -wenn machbar- mit per slider variierbarer Massesimulation.

    Auf einen kleinen Haken (nebst Lösung) komme ich auch gleich zu sprechen:

    Wenn im Wendezugbetrieb die Lok ans andere Ende setzt, hätte man eine Lücke!

    Daher müßte dieser Ballastwaggon die Länge 0 aufweisen.

    Vielleicht habe ich einen Kon inspiriert?

    MfG Bob

    Zunächst meinen Dank für die Hinweise.

    Ich habe mich vor lauter Logik selber ausgetrickst!

    Folgerichtig dachte ich mir:

    Wenn es in V14 funktioniert, dann muß es durch die Resourcenübernahme nach V15

    nebst dem Austausch der für V15 relevanten beiden Dateiensätze natürlich unbedingt

    ebenfalls funktionieren. So weit gut gedacht.

    Siedend heiß fiel mir irgendwann ein, daß ich als allererste Reparaturmaßnahme alle

    RL2-Artikel speziell im 15er Ordner "drüberinstalliert" hatte; somit war auch klar, warum die Signalparameterliste im Ursprungszustand war und nicht mehr der revidierten 14er Version entsprach.

    Das Leben könnte so einfach sein - aber nein: ich mußte mich ja unbedingt auf EEP

    einlassen (immerhin seit Version 3). Es war aber eine der besten Entscheidungen...

    ...grüßt schmunzelnd Bob

    (noch 2 Tage bis zur Rente)

    Hallo in die Runde.

    Nach dem Ersetzen der beiden oben genannten Dateien ist die ursprüngliche

    Meldung (siehe #698) verschwunden. Dafür taucht stattdessen folgendes auf:


    Was rät der chinesische Kaiser Wat Nu?

    Ein neues Leiden.

    Wie meiner Signatur zu entnehmen ist, bin ich nun auf die Version 15 aufgesprungen.

    In V14 hatte alles tadellos funktioniert; in V15 streikt das GBS völlig.

    Im Ereignisfenster erscheint die Meldung:

    cannot open ..\LUA\SpDrS60_MdFnCd_RL2.lua : No such file or directory
    Hinweis:

    An anderer Stelle des Forums habe ich zwar einen Tip gefunden, der auf notwendige Änderungen des Scrips und einer anderen Lib-Datei hindeutet, aber das Befolgen der

    Ratschläge hat mir lediglich ANDERE Fehlermeldungen eingebracht.

    Deshalb habe ich meine Anfrage absichtlich in DIESEM Tread untergebracht, weil es

    mir am plausibelsten erscheint anhand eines konkreten Beispiels (Kreiensen) die

    Unterschiede (Änderungen / Ergänzungen ) des Scrips nachvollziehen zu können.

    Also:

    1. Wo muß ich was genau (im Kreiensen GBS Script) ändern oder ergänzen?

    2. Sollte schon beim "gründen" einer ganz neuen Anlage ein anderes Standard -

    Main - Script auftauchen? Wenn ja, wie bewekstellige ich das?


    Es kann sein, daß ich nicht sofort auf Antworten reagiere - weil ich noch 8 Tage NETTO

    Arbeitsleben vor mir habe... aber dann bin ich Herr meiner Zeit!

    In diesem Sinne...

    Gruß in die Runde

    Bob (R i L )

    (Rentner in Lauerstellung)

    Einspruch, Euer Ehren!

    Man kann sehr wohl eine (wohlüberlegte) Mischung aus bewegten und statischen

    Figuren zum Einsatz bringen!

    Völlig ungeeignet sind (nicht nur in diesem Zusammenhang) die Menschlein, die in

    einer absurden eingefrorenen Haltung zu sehen sind. Gerade stehende, genüßlich

    schauende Personen lassen sich fast überall integrieren, während die hektischen

    Zeitgenossen drumherum wuseln dürfen. Egal, ob vor Marktständen oder auf Brücken,

    es gibt sie im wirklichen Leben: diese meditativen, voll entschleunigten Beobachter

    des übrigen Lebens. Stundenlang stehen sie am Brückengeländer einer Bahnstrecke

    -notfalls mit Fotoapparat als Verweil-Legitimationsmittel, oder sie drücken sich an

    Schaufenstern die Preisernase platt.

    Solange man als Beobachter einer solchen Szenerie auf einer Anlage selber nicht äonenlang an der selben Stelle verharrt, ist es absolut glaubwürdig weil real!

    Ganz zu schweigen von den Zeitgenossen, die irgendwo auf einer Luftmatratze vor sich

    hin braten. Auch in Autohäusern bewegt sich so schnell keiner ("hatter Klima?" - "jau,

    hatta, ey!"). Alles eine Frage der Auswahl.

    Kleiner Scherz am Rande:

    Bauarbeiter, die sich bewegen, sind sowieseo unglaubwürdig!

    MfG Bob

    Hallo, Freunde der Epoche III,

    in Bochum, Weltrekordstadt in Sachen Zechenanzahl, gab es bis in die 70er hinein

    eine längere Kohleseilbahn von Zeche Carolinenglück über die B1 (heute A40)

    hinweg bis zu den 4 Hochöfen des "Bochumer Vereins" (später Krupp) an der

    Gahlenschen Straße. Sie taucht sogar kurz in der Heinrich Böll - Verfilmung von

    "Ansichten eines Clowns" im Hintergrund auf. Im Netz kursieren auch noch Photos

    davon. Alles noch "eigenäugig" erlebt.
    MfG Bob

    Hallo in die Runde

    Ich habe mich nochmal ausführlich mit den Tragschuhen beschäftigt und dabei folgendes ermittelt:

    Das Bild entstand auf einer (zuvor) freien Stelle auf der Demoanlage.

    Die obere Reihe zeigt TS 00, 02 05 und 10 so, wie ich sie aus dem Ordner geholt und platziert habe. Der alleinstehende unten ist das Original aus dem Demo, das ich

    lediglich dorthin verschoben habe, Wie man sieht, hat er gelbe Endungen - sein Artgenosse genau über ihm ist gänzlich blau! Ebenso seine Nachbarn rechts davon.

    Nur der 00er ist gelb. das ist auch der einzig kontaktwillige; alle anderen weigern sich beharrlich. Das kann so nicht richtig sein.

    Gruß Bob

    Hallo Wochenendretter!

    Zunächst einmal meinen Dank.

    Geändert und erfolgreich getestet.

    Nun habe ich leider noch eine andere Sache gefunden:

    Ein Zug verläßt Depot 2. Die Anzeige erlischt nicht. Das ZNA direkt dahinter (ID 1143 bis1152) bleibt dunkel. Am Bahnsteig angekommen, wird die Garnitur dort

    richtig angezeigt. Erst wenn ein Zieldepot erreicht wird, erfolgt die Abmeldung im "Heimatdepot".

    Ich möchte mal hoffnungsvoll orakeln den letzten Fehler gefunden zu haben. Na ja, bis auf eine merkwürdige Kleinigkeit:

    Wenn ich Depot 2 mit "Fahrtrichtung2" verlasse, reagiert die Schranke nicht. "Fahrtrichtung1" ist in Ordnung.

    Wohlgemerkt: Hier ist nur der Depoteintrag gemeint, es hat nichts mit dem Umstand zu tun, ob die Lok vorne oder hinten ist, sondern ob die Lok selber

    vor-oder rückwärts fährt.

    Das war´s aber nun wirklich

    Gruß Bob

    Der aktuelle Stand:

    Momentan habe ich mir für´s Wochenende die Fehlersuche auf den "to do-Zettel"

    geschrieben, warum am Pult keine Rückmeldung für das Vorsignal direkt hinter der

    Ausfahrt von Depot 1 erfolgt. Das gleiche Signal/Melder-Konstrukt ganz in der

    Nachbarschaft funktioniert seltsamerweise korrekt; folglich liegt der Fehler schon mal nicht in den SigParas. Ich habe auch nicht in den Lua-scripten herumgefuhrwerkt.!

    Merkwürdig, daß es grundsätzlich funktioniert - nur nicht an dieser Stelle, das sollte

    eigentlich einen gewissen Anhaltspunkt liefern (wenn es einem etwas sagt).

    Präziese geht es um:

    Signal ID 0104

    Melder ID 1023 und 0192

    MfG Bob

    Oh, Ha... tut mir furchtbar sorry!

    Fehler entdeckt! Eigentlich Doppelfehler "halb und halb": In den Signalparametern waren die HK-Artikel nur teilweise vorhanden -soweit mein "Übersehfehler".

    Aber zudem war in der bereits vorhandenen Eintragung ShSig der Schaltzustand 1 und 2 miteinander verwechselt. Nüscht für ungut!

    Meine Teilschuld unter den Arm klemmend werde ich nichts desto Trotz fleißig weitertesten. Wenn ich nichts mehr von mir hören lesen lasse, ist alles i.O.

    Chapeau, UF1 !

    Grüßchen Bob

    Hallöchen!

    Zwar habe ich (noch) keine komplette Funktionsanalyse durchgeführt, aber so auf Anhieb

    fiel mir das Fehlen zweier Signalschalter (z.B.:Einfahrsignal direkt hinter Depot 1) auf.

    Schaltet man "vor Ort" das Signal, gibt es auf dem Pult auch keine Rückmeldung.

    Des weiteren sind mir 2 Ausfahrsignale (Richtung West und Ost) aufgefallen, die zwar einen Schalter haben, aber keine Funktion bewirken. Wenn gewünscht, müßte ich die

    ID´s ausfindig machen um einen präziesen Report abzuliefern. Mich verwundert schon

    ein wenig die Tatsache, warum niemandem bisher ähnliches aufgefallen ist.

    Gruß Bob