Posts by Fimaker (TB1)

    Mache ich nicht, ich schwöre, bei meiner Möhre!

    Es war ja nur im allgemeinen gemeint, da ich ja weiß wie so manches ausartet. :ba_1::ae_1:

    Man hatte dem Projektleiter zu verstehen gegeben das er bei Versagen ein neues Betätigungsfeld in der Braunkohle finden wird

    Ich hätte (habe) die Kohle bevorzugt, denn da gabs ja viel davon, wenn man mal drin war. :ae_1:

    "Also dammid habsch nüscht zu duhn, ich habbe alles wie vorgeschriehm gemachd!"

    Ergänzung: "der had no wasch vergesche, dasch Nodstroumoggrägod. :af_1:


    LG Thomas

    TB1

    Ich muss @TB1wieder lobend erwähnen:

    Hallo Jörg, jetzt werde ich aber langsam rot.... :ba_1:

    Genial ist: die Modelle als GOs docken zwar passgerecht aneinander an aber anschließend kann man die Ausrichtung des angedockten Teils noch verändern. So machen die Richtungsänderungen der Seilzüge richtig Spaß.

    Dafür war ja das System gedacht. :ae_1:

    Ob er später mal die geplanten Oberleitungen auch so hinbekommt?

    Warum nicht? Bei den bereits erschienen Flachmasten in DR und DB gibt es auch keine Rückmeldungen ob Fehler vorhanden sind. da gehe ich mal davon aus, dass ich da alles richtig gemacht habe. :ay_1::ba_1:

    Bitte nicht in diesem Beitrag zu den Flachmasten posten, sondern "HIER".

    Ich freue mich immer wieder von Dir hier neue Bilder zu sehen. Mach weiter so. :be_1:


    LG Thomas

    TB1

    Auf dem Foto "Baumarkt" war die Welt noch in Ordnung.


    Dass die LOD-Stufen hier ein Problem darstellen ist sicher auch von Bedeutung. Aber einiges verstehe ich nicht. Wenn die Frate auf einen geringen Wert abgefallen ist und ich dann fast alle Objekte des Bildausschnittes lösche, ändert sich die Frame nicht oder nur sehr gering.

    Hallo Wolfgang, ich habe mir die Bilder angesehen und muss Dir diesbezüglich eine Frage stellen. Du hast den Boden bereits mit einer Textur "bemalt". Ist es eine HQ-Textur oder eine LQ-Textur?

    Es gibt da Texturen als 128x128 Standard aber auch die gleiche Bezeichnung nur statt mit einem LQ am Ende mit einem HQ am Ende als 256x256 Standard. Es gibt zum Beispiel die Textur Alm01 als LQ und als HQ. Es ist jetzt zwar verwirrende, aber kontrolliere das mal bitte, denn auch die Bodentexturen müssen ja von der Grafikkarte verarbeitet werden. Das würde Deine Aussage bestätigen,wenn Du einiges an Immobilien löscht so bleit die Framerate fast identisch. Das kann auf den Einsatz von Bodentexturen zurückgeführt werden, die eine höhere Qualität haben. Ein Tipp meinerseits. Die Anlagendatei besitzt 3 Dateien mit der Bezeichnung *.dds am Ende. Diese wo anders hinkopieren und die im Anlagenordner löschen. Anlage neu starten und danach wieder speichern, am besten unter neuen Namen. Dann die Anlage wieder öffnen und probieren wie es nun aussieht.


    LG Thomas

    TB1

    Hallo Klaus,


    da hast Du ja wieder etwas schönes vollbracht. Sage mal war die Überschrift nicht "Projekt kleine Fabrik!? Ich kenne das, etwas klein angefangen und dann findet man kein Ende mehr. :bd_1:

    Ich wünsche Dir damit viel Erfolg. :ae_1:


    LG Thomas

    TB1

    Hallo,


    dann sind es nur noch 3 Zimmer dank Michael. Ich glaube ich muss mich noch nach einer anderen Bleibe für Euch umschauen. :bd_1:

    Ich habe da auch schon was ins Auge gefasst, nicht weit weg vom Veranstaltungsort. :ae_1:

    Noch ein Hinweis in eigener Sache. Diesmal sind die Plätze begrenzt. Sollte jemand kommen wollen, aber hier sich nicht eintragen können/wollen, dann bitte ich diese mich über die gewohnten Kanäle anzuschreiben, so dass ich dies mit einplanen kann, Danke.


    LG Thomas

    TB1

    Hallo an alle,


    nun ist es gerade erst 2 Tage her, dass ich den Termin öffentlich gemacht habe und schon sind die ersten drei Zimmer ausgebucht. Für die beiden Heimschläfer wurde ebenfalls schon gesorgt. Meine geliebte Matjestät, auch Sie können den 4 beinigen Untertan mitbringen, denn er gehört ja zur Meute. :bd_1:

    Ende November werde ich mit dem Inhaber die Formalitäten absprechen, so dass keiner verhungern und verdursten muss. :ae_1:

    So wünsche ich allen ein schönes Wochenende.


    LG Thomas

    TB1

    Hallo an alle,


    ich habe nun nocheinmal von vorn bis hinten mir den gesamten Beitrag durchgelesen. Da es bei manchen einige Fragezeichen aufwirft hier mal eine Zusammenfassung aus meiner Sicht. :ae_1:

    Ich habe so viel gelesen Hier, nur die Frage wo Er gestellt hat ist noch nicht Beantwortet worden.

    Doch Jürgen, sehe mal bitte im Beitrag 12 nach. Manne - Manfred hat sich entschieden seinen Arbeitsspeicher aufzurüsten.

    Regelmäßig den Lüfter reinigen!

    Ja Stefan, das ist wohl war und dies wird auch immer wieder vernachlässigt. erst wenn die Lüfter anfangen ungemein Geräusche zu machen, weil sie die Kühlung nicht mehr schaffen, dann wird dem einen oder anderen klar, dass da was im argen ist. :be_1:

    Na ja, was nützen Dir ein tiefergelegtes Fahrgestell und breite Reifen, wenn Du nur 45 PS hast !!!!

    Du hattest mit diesem Satz nicht unrecht und ich habe nun mal laut Deinen Angaben nachgesehen und den 45 PS Flaschenhals gefunden. Es ist Dein Mainboard. Dieses hat nur eine PCIe 2.0 x16 Schnittstelle für Deine Grafikkarte, die aber mit PCIe 3.0 x16 ausgestattet ist und somit nicht voll genutzt werden kann. Auch deine Grafikkarte von ZOTAC GTX 1050Ti gehe ich davon aus, dass es die Mini-Ausführung ist, da Du ja auch ein mATX-Mainboard verwendest und somit Du nicht viel Platz in deinem Desktop hast. Ich habe auch mal nach einer "preislich günstigen" Variante gesucht für ein mATX-Board mit PCIe 3.0 x16, bin aber nicht so richtig fündig geworden. Wie gesagt "preislich günstig", nach oben sind alle Kanäle offen, da kann man sicherlich das eine oder andere finden.

    Beim Starten von EEP und beim Betrieb wird mir aber angezeigt, dass die Grafikkarte gar nicht arbeitet (das quadratische Symbol an der Taskleiste bleibt grau).

    Nun nochmal zu Dir Nils. Ich hoffe ich habe das richtig verstanden und Du meinst das graue Kästchen von NVidia unten rechts in der Taskleiste. So weit ich es nachvollziehen kann, wird dieses Kästchen auch immer grau bleiben, denn es gehört zu NVIDIA GeForce Experience. Man kann eigentlich nur die Arbeit jeder GraKa z.B. im Taskmanager unter dem Reiter Leistung nachvollziehen (oder auch andere Zusatzprogramme). Dazu wird aber meistens ein 2.Monitor benötigt, um dies während der Bastelei in EEP nachvollziehen zu können, um dann das Verhalten der GraKa gleichzeitig sehen zu können, wenn man in EEP etwas macht bzw. sich eine Anlage ansieht. Ich habe mich bis heute nie auf diese Anzeigen in der Taskleiste verlassen, denn ich hatte mir deswegen schon mal selbst einen Bock geschossen. Das waren dann 2 Wochen Suche im Netz nach Lösungen, wobei die eigene Lösung 60cm vor einem war. Wenn Du die Möglichkeit haben solltest, dann versuche mal das mit dem Taskmanager. Wo ich aber noch drauf hinweisen möchte und das ist jetzt nicht abwertend gemeint, ich weiß nicht in wie weit die 710M EEP noch mithalten kann und ob Du da noch irgendetwas erreichen kannst.

    Danke an SpeedyGonzales das Du Eberhard Tender24 so schnell helfen konntest.


    Zum Abschluss noch eine eigene Anmerkung zu diesem Thema.

    Wie Karl-Heinz Schmiermax schon angedeutet hat, es ist auch Hardware abhängig und ich habe Euch hier meine Einstellungen zur Verfügung gestellt, die ich bei mir und anderen Usern den ich bereits geholfen hatte, benutze und das seit EEP 6. In vielen Sachen liegt auch manchmal der Wurm drin, denn es ist immer das Gesamte zu beachten. Auch das selber Zusammenstellen eines PC's oder der Wechsel von Bauteilen sollte vorher immer genau überprüft werden, was geht und was nicht.

    Ich bin auch kein Guru (Danke Nils für das Lob), aber ich habe seit 1992 sehr viel mit Hardware zu tun und das nicht nur in der Sparte PC für Home.

    Wie ich bereits geschrieben habe, wer eine Information benötigt, kann mich gerne per PN anschreiben, ich helfe gern, dass wissen die denen ich bereits geholfen habe.:ba_1:

    Nun aber ab zu den Feierlichkeiten zum Tag der deutschen Einheit. :bb_1:


    LG Thomas

    TB1

    Hallo an alle,


    wieder steht das EEP-Treffen in der Niederlausitz an. Es findet am 18.04.2020 (1 Woche nach Ostern) statt. Diesmal in einer neuen Lokalität, da ich beim Schützenhaus in Ruhland keine 100%-ige Zusage bekommen konnte. Es tut mir zwar Leid, aber es ging nicht anders.

    Hier nun die neue Lokalität:


    Pension Werner

    Hauptstrasse 29


    01987 Schwarzheide

    Den einen oder anderen wird diese Pension bekannt vorkommen, denn dort sind auch Übernachtungsmöglichkeiten, die bereits bei den letzten EEP-Treffen in der Niederlausitz genutzt wurden. Ich habe die Pension mit 7 Zimmern nun für Euch reserviert, so dass man nicht von weiterher aus einem anderen Hotel anreisen muss. Wichtig dazu ist, ich benötige bis zum 28.03.2020 eine Anmeldung Eurerseits, wieviel Übernachtungen man benötigt und mit wieviel Personen das Zimmer belegt werden soll. Die derzeitigen Preise (Stand 03.10.2019) sind für ein Einzelzimmer 38 €, für ein Doppelzimmer 50 € und ein Dreibettzimmer 65 € bis zu 2 Übernachtungen. Diese Preise sind ohne Frühstück. Für das Frühstück werden gesondert 5 € berechnet. Hier nun der Link zur Austragungsstätte:


    Pension Werner Schwarzheide


    Die Anmeldung dazu erfolgt "hier".


    Einen genaueren Ablauf gibt es dann zu gegebener Zeit. :ae_1:

    Ich würde mich wieder über ein zahlreiches Erscheinen Eurerseits freuen. Auch für die Unterhaltung und die Verpflegung wird wieder wie bei den vorhergehenden Treffen gesorgt. (das Schweindl freut sich schon auf Euch :bd_1: )


    LG Thomas

    TB1


    Etwas Suchtfaktor scheint in den Stellwerkaußenanlagen von TB1schon drin zu sein.

    Macht Spaß und sieht gut aus.

    Hallo Jörg, danke für die Blumen und es freut mich, dass Du damit so einiges umgesetzt hast. Es sieht sehr gut aus, so wie Du die Seilzüge in der Anlage verbaut hast. Dazu auch :be_1: für die Ausdauer, dies umzusetzen. Ich kann da nur sagen/schreiben - weiter so. :ae_1:


    LG Thomas

    TB1

    Thomas Fimaker (TB1) meinte, man solle die eep15.exe aktivieren.

    Hallo Nils, das ist richtig so, denn für den Start des Programms EEP ist die eep(version).exe zuständig. Bei erkennen eines 64-bit BS nach dem Start der eep(version).exe wird die eep(version)x64.exe nachgeladen. Es brauch jetzt keiner hier darüber fachsimpeln, dafür gibt es 4 Buchstaben - is so. Wer das Programm mit der x64 startet kann unter Umständen Fehler beim Ablauf des Programmes erwarten. Wie sich dieses nun auf jeden PC auswirkt, kann ich nicht nachvollziehen, ich kenne aber einige Fehler, besonders die mit der Grafik. Womit wir bei Deinem Problem wären Nils. Du hast mir mit Deinem Screenshot gezeigt, das Du dass so nicht einstellen brauchst, denn es ist so, als hättest gar keine Einstellung vorgenommen und Dein Rechner arbeit im "Normalmodus" mit der integrierten Intel-GraKa.

    Ich hatte mal in diesem Beitrag die Einstellungen für eine NVIDIA-Grafikkarte aufgeführt, die ich seit EEP 6 nutze und bisher bei jeder EEP-Version nutze und hatte bis dato nie Probleme mit EEP gehabt. Was wichtig ist, dass ist der Eintrag "Cuda - GPU's". Dort sollte die GraKa angehakt sein, die genutzt werden soll, bei Dir dann die NVIDA-GraKa. Wäre mal schön, wenn Du davon mal ein Screenshot hier einstellen könntest, so dass ich sehen kann, was da bei Dir drin steht. Dazu hätte ich noch den Vorschlag, ich gehe mal davon aus, dass Du Dich bei der Modellausstellung in SFB mal wieder am Stand sehen lässt, dann kannst Du ja mal den Laptop mitbringen und ich sehe es mir mal an und helfe Dir. :ae_1:

    Das soll es meinerseits erst einmal gewesen sein. Ich wünsche allen ein schönes langes Wochenende.


    LG Thomas

    TB1

    Ich weiß das @tb1 bis Anfang Oktober nicht sein Hauptaugenmerk auf EEP legt.

    Hallo Georg, ist nicht ganz richtig, ich war im Ausland unterwegs und somit kein PC oder sonst was am Mann.

    Ich melde mich hiermit zurück, aber auf Sparflamme, da ich einiges noch zu erledigen habe, bevor ich mich EEP wieder voll zuwenden kann.

    Hast du auch Quertragwerke in der langfristigen Planung eingeplant?

    Ja Georg, das wird aber noch eine Weile dauern, da noch andere Projekte auf sich warten lassen. Ich habe damit zwar schon in den Grundzügen begonnen, aber ich muss mir da so einiges einfallen lassen, um da solch gewisse Gadgets einbauen zu können. :ae_1:

    Ich hoffe ich konnte den einen oder anderen mit diesen Sets ein wenig die Arbeit in EEP erleichtern. :ba_1:


    LG Thomas

    TB1

    ja, hast Du .

    Das freut mich Andreas.

    Somit kann ich jetzt auch mitteilen, dass das Set seitens der Tester freigegeben wurde. Wann es nun erscheint kann ich nicht beurteilen, dafür ist Trend selbst zuständig. Lassen wir allen ein wenig Zeit, denn es wird schon. :ae_1:

    Ich melde mich hiermit bis Anfang Oktober ab und hoffe, dass ich mit vielen neuen Ideen wieder hier erscheinen werde, denn einiges habe ich ja schon so auf dem Plan, was den einen oder anderen doch verwundern wird. :ae_1:

    Zum Abschluß noch ein Bild von einem "einarmigen" Mast:



    Ich wünsche Euch eine angenehme Zeit, meine wird heiß und vlt. in der einen oder anderen Sache doch etwas stressig. :ba_1:

    Dann bis Anfang Oktober. :bb_1:


    LG Thomas

    TB1

    Na ja, was nützen Dir ein tiefergelegtes Fahrgestell und breite Reifen, wenn Du nur 45 PS hast !!!!

    Ja Ulli da kommt die Frage auf wo sind die 45 PS? Das ganze ist immer im Zusammenhang zu sehen, Mainboard, GraKa, Arbeitsspeicher usw.

    Ich habe auch mal die beiden GraKa's verglichen, viel Unterschied in den beiden gibt es , ich sage mal, kaum. Beide haben eine Speicherschnittstelle mit 128 bit, die neueren derzeit bis zu 384 bit. Bei den ATI-GraKa werden andere Werte angegeben, die ich nicht ganz nachvollziehen kann (bis zu 8192 Bit), da ich immer nur mit NVIDIA arbeite. Auch werden beide GraKa's als Mitteklasse GraKa's angegeben. Wo ich das alles her habe? Dafür mal für Euch den "LINK" hier. In der Auswahl mal NVIDIA bei Hersteller eingeben, sonst wirds zu unübersichtlich. :ae_1:
    Was man auch beachten muss, dass oft das Mainboard der Flaschenhals ist. Da sehe ich bei Dir Ulli, das es ein GIGABYTE TYP 7 Series ist, aber welches? es gibt da schon gravierende Unterschiede in den Chipset's. Es ist ein Unterschied ob da ein Chipset "Z170" oder "Z390" drauf ist. Also wie man sieht gibt es sehr viel, auf was man unbedingt achten sollte. Sollte jemand diesbezüglich eine Beratung benötigen, so bin ich ab Anfang Oktober über PN zu erreichen. :ba_1:


    LG Thomas

    TB1

    Hallo Manfred,


    auch wenn Du Deine GraKa austauschen kannst, dann wird es Dir nichts helfen, denn aus meinem Wissen her gibt die derzeit "größte" GraKa für Laptops auch nur 8 Gb her. also ist es nur ein Verschieben von Prozenten von Bytes zwischen der GraKa und dem Arbeitsspeicher. :ae_1:

    Auch immer im Hinterkopf behalten, dass auch das Betriebssystem und andere im Hintergrund gestarteten Programme Arbeitsspeicher benötigen, so kommt man bei Dir mal schnell ans Limit. Ich empfehle Dir jedenfalls ein Aufrüsten des Arbeitsspeicher. Was nun MSI mit einem Austausch einer GraKa erreicht, das kann ich nicht beurteilen.

    Was aber immer wieder vergessen wird, wenn ich ein Update des GraKa-Treibers durchführe, sollte man immer hinterher in der NVIDIA-Systemsteuerung kontrollieren, ob die Zuweisung auf das Programm EEP noch vorhanden ist oder ob es gelöscht wurde. (passiert ab und zu mal und ist nicht zu beeinflussen) :ba_1:

    Die Einstellungen dazu kann man "HIER" noch einmal nachvollziehen. Dazu mein Hinweis wie immer, nur die eep(version).exe einstellen und nicht die eep(version)x64.exe sonst kann es bei manchen Rechnern zu Problemen kommen. (Auch der Hinweis für Dich Ulli - Ulrich Michalik ) :ae_1:


    LG Thomas

    TB1