Posts by fellmer

    Hallo zusammen,


    ich benutze den Gleistyp Helix häufiger und habe mich mit den Tücken arangiert, so das diese im Rahmen bleiben. Alles was an Kurven in einer Steigung in einem Block liegt, wird naheliegender Weise zu einem Helix, wenn man ihn einsetzt. Wenn man den Gleisbogen statt dessen Gleistück für Gleistück baut, lassen sich ungewollte Helixe u.ä. vermeiden. Vorsicht ist allerdings geboten im Zusammenhang mit der seitlichen Vervielfältigung von Gleisen bei Helixen geboten, weil z.Zt. nichts gescheites dabei heraus kommt. Doch gerade für solche Fälle habe ich mir ein Helferlein geschrieben, womit ich mir die Daten für den Helix und dessen 2. Gleis berechnen kann, so daß ich den Helix nicht seitlich vervielfältigen muß.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    da man ein Gleisobjekt nicht skalieren kann, möchte ich dieses trennen um es zu skalieren. Ich bitte um Hilfe. Die Anlage ist mit EEP16 erstellt. Unter EEP15 habe ich immer den Tauschmanager genutzt, der für EEP16 z.Zt. nicht einsetzbar ist.


    Vielen Dank im Voraus


    mit freundlichem Gruß


    Heinz-Josef

    Hallo Roman,


    lass bitte die untere Arbeitsbühne weg, die gehört zum Vorsignal. Es fehlt aber noch der Schaltkasten der beim Haupsignal hinten am Mast angebracht ist. Bei einem Vorsignal am Haupsignal ist der Schaltkasten vorne.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    ich habe das Problem das bei dem Kopieren eines Gleistücks des Kurventyp Helix daraus ein Kurventyp Arc entsteht mit allen unangenehmen Begleiterscheinungen wie die unerwünschte autom. Gleisüberhöhung.


    Zur Reproduktion: Der Gleisstil spielt keine Rolle der Kurventyp ist Helix, der Winkel ist 5,73°, die Länge 50m und die Steigung 0,6°. Wenn ich nun einen Spline (Bettung) durch Kopieren mit -0.1m vertikalen Versatz hinzu füge, macht EEP16.1 mit Plugin einen Gleistyp Arc daraus


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    folgenden Fehler tritt bei mir auf: Bei vertikalen Kopieren eines Helix mit geringer Steigung(0.6°) macht EEP da jedesmal einen Typ Arc daraus mit allen unangenehmen Begleiterscheinungen wie z.B. die automatische Gleisüberhöhung die nicht gewollt ist.


    Zur Reproduktion folgende Daten Gleisstil ist egal, der Winkel ist 5,73° die Länge ist 50m und die Steigung 0,6°. Der Kurventyp des Ausgangsgleises ist Helix. Wenn ich nun eine Bettung darunter mit einem seitlichem Abstand 0m und vertikalem Abstand von -0,1m durch vervielfältigen hinzu füge, hat die Bettung den Kurventyp Arc bekommen.


    ich hoffe das der Fehler so reproduziert werden und abgestellt werden kann.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    der Kurventyp "clothoide" vereinfacht den Rechenaufwand gegenüber dem Typ "cubic" erheblich da, man die für den gewünschten Effekt bei den Typ "cubic" einiges an Rechenaufwand betreiben muss, ganz abgesehen von den dafür benötigten Formeln. Aufpassen muß man jedoch wenn die "clothoide" in einer Steigung liegt, dann treten automatische Gleisüberhöhungen auf, die sich aber mit der Einstellung der gewünschten Überhöhung eliminieren lassen.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    ich wünsche mir eine Erweiterung des Gismo am Splinende für Splines vom Typ "Cubic". Damit kann man dann auch in 3D-Editor die Möglichkeiten dieses Typs ausnutzen. Über den Eigenschafts-dialog des Splines ist dies nur ansatzweise möglich, zu mal die Berechnug des Kurventyps "Cubic" nicht mal dokumentiert ist, so das man Rätseln muss, welche Einstellungen, welche Kurvenform ergeben.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    wie werden der Start- und der Endüberschuß beim Kurventyp cubic berechnet, da hierzu keinerlei Informationen in den einschlägigen Unterlagen zu finden ist? Ich möchte bei dem Bau von Übergangsbögen in Form einer Klothoide, die Werte direkt in de Eingabefelder eintragen, ohne das ich diese mit Hilfe der Funktion "Gleislücke schließen" austesten muß.


    Vielen Dank im voraus.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    bevor ich die neue Version kaufe, hätte ich gern gewusst ob die leidige automatische Gleisüberhöhung besetigt wurde. Man teste mit einem Bogen von 1300m Radius in einer Steigung von 0.67°.


    mit freundlichem Gruß


    Heinz-Josef



    Hallo zusammen,


    ich hatte letztens einen Test bezüglich der Gleisüberhöhung gemacht. Dabei kam folgendes zu Tage: So lange die Einstellung Steigung in Metern und der Radius kleiner 1200m ist, kommt es egal bei welcher Steigung, nicht zur automatischen Überhöhung. Der Test lief über eine 12%-Steigung und eine Steigung von 1,2% bzw. 12 Promille (ppm) und wurde im 2D-Editor ausgeführt. Wenn man nun die Steigung in Metern angeben muss, muss die Steigung je nach Länge des Gleises bzw. Splines umgerechnet werden so, daß die Sollsteigung erreicht bzw. beibehalten wird. Für meine eigene Verwendung, habe ich mir ein kleines Programm geschrieben, welches dies für mich erledigt. Bei der Verwendung von 3D-Splines, wie z.B. Brücken mit Metallgeländer, ist allerdings Vorsicht geboten, weil die Länge des Gleises horizontal (Ankathtete) genommen wird und die eigentliche Länge des Splines(Hypotenuse) neu berechnet wird. So wird aus einem 40m langen Gleistück in einer 12 ppm-Steigung beim Neuöffnen der Gleisoptionen eine Länge von 40,48m, dies allerdings nur in Kurven.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    beim Erstellen eines Splines für eine Brücke, fiel mir folgendes auf. Die Vertexe werden teilweise verwürfelt. insbesondere dann wenn sie in die nähe eines Vertex mit niedrigerer Id kommen, dann wird zum Beispiel aus der Nummer 13 die Nummer 3, weil dieser näher an der Nummer 1 liegt als an der 12. So macht der Splinebau keinen Spass wenn man jeden Vertex einzeln doppelt und dreifach kontrollieren muss, und am Ende wieder etwas nicht stimmt :am_1:. Der Bau von Splines mit jeweils einer Kon-Datei für eine Fläche, ist zwar gut und schön, führt aber in diesem Fall zu fast 50 kon-Dateien, wofür nur maximal 10 notwendig wären:am_1:. Es wäre an der Zeit den Wirkradius der Vertexe auf maximal 1cm zu begrenzen, da dieser Zustand schon seit HN8 existiert:az_1:. Jeder weitere Vertex sollte die nächsthöhere Nummer erhalten und diese solange behalten bis an der Reihenfolge durch Löschung etwas geändert wird.


    mit freundlichem Gruß


    Heinz-Josef

    martinh2471


    im Betrachter kannst du das Signal testen, ohne dieses in der System.ini programmieren zu müssen. Zu der Programmierung des Signals in der System.ini verweise ich auf das Video von Roman, so wie die entsprechenden Stellen im Handbuch. Die Flare.kon-Dateien solltest du dann aber auch in der nächsten LOD-Stufe verwenden, sonst erlöschen die Lampen beim LOD-Wechsel.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    im weiteren habe ich noch mal einen Versuch am Signal gestartet. ich habe den Farbwert beleuchtet auf eine Signal-Id gelegt und mit weiss importiert, dieses hat ebenso funktioniert wie die Position "Immer an". Ich benutze diese Möglichkeit im Zusammenhang mit der im LOD1 vorhandenen Flare.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo Hans-Christian,


    dein letzter Beitrag ist genau die Lösung. Es funktioniert nur wie du beschrieben hast mit der Einstellung Farbwert, beleuchtet auf 255,255,255 und immer an. mit ein bisschen Bloom in meinem Objekt, ich habe 15 Bloom genommen und sieht super aus, Im übrigen habe ich dieses auch mit einer einzelnen Kon-Datei getestet. Auch dort ging es wunderbar. Vielen Dank für deine Versuche und deine Mühen.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    ich hatte die Idee, die Fläche aus nächster Nähe(einige Millimeter) mit einer beleuchteten Fläche anzustrahlen, denn die Hintergrundfarbe der Aufschrift soll schwarz bleiben. Da die Fläche keine Rückseite hat, sollte dies gehen. Ursprünglich hatte ich an die Methode, die Halbseemann(RI1) bei seinen Signalen angewendet hat, gedacht.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,

    ich habe ein Signal, dessen Geschwindikeitsvoranzeiger Zs3v mit der Aufschriftfunktion versehen ist, konstruiert.




    Die Aufschrift (TexText) möchte nun zum Leuchten bringen, so dass die Helligkeit, der der Lampen entspricht


    Die Einstellungen Lauten wie folgt:


    [TexText01]

    TexId = 1

    FontSize = 84

    FontStyle = 0

    FontItalic = 0

    FontName = "EEP_Zusatzanzeiger"

    Center = 1

    Text = "0"

    UVPosSize = 0.160,0.8730,0.07620,0.09860

    BgFgColor = 0x0000,0xffb600


    Gibt es außer diesen, noch weitere Einstellmöglichkeiten hierzu, so dass ich die Schrift leuchten lassen kann?

    Für entsprechende Informationen hier zu wäre ich sehr dankbar.


    mit freundlichem Gruß


    Heinz-Josef

    Hallo zusammen,


    ich möchte hier ein Bild ein Bild eines Signales mit Beschriftungsfunktion zeigen.





    Das Bild ist au der LOD-Test Anlage entstanden.

    Vielen Dank für das Video. Es war gut erklärt und hat mir geholfen an einer bestimmten Stelle gut geholfen.


    mit freundlichem Gruß

    Heinz-Josef