Posts by eep-fan13

    An Fluggeräte habe ich mich noch nicht getraut, ich behalte lieber festen Boden unter den Füßen ....


    Hier mein neustes Modell. Mein Dank geht wieder an Cubus für das Modell und an MiRo / Gärtner für die Anleitung.



    Es ist in beiden Fällen ein MAN630 Pritsche als RM. Es gibt Achsen für Fahrer, Beifahrer, die Fahrschulausstattung, die Flaggen rechts, die Planen, die Bänke, die hintere Bordwand und die Spur. Mit der Spurregelung kann man das Fahrzeug im Fahrbetrieb bis zu 2 m nach rechts oder links versetzen. So können die Fzg, ohne Weichen und extra Straßen an jeder beliebigen Stelle 'rechts ran fahren' und beim wieder losfahren auf die Straße zurück wechseln.


    Gruß

    Detlef

    Es geht weiter :



    Einmal der Kipper als Immo , auch der letzte Borgwart ist eine Immo. Im Vordergrund, Kipper mit Anhänger, sind meine ersten Rollmaterialien zu sehen. Mein Dank geht wieder an Cubus für die Modelle und an MiRo für die Unterstützung :be_1:


    Gruß

    Detlef

    Auch ich habe mich an den Cubusmodellen versucht. Mein Dank an Cubus für die Modelle und an MiRo für die Unterstützung.

    Zu 1: Die Zapfsäulen stehen deshalb so komisch, um anzuzeigen das sie einzeln versenkbar sind. Außerdem habe ich am Sa. in Duisburg endlich gelernt, wie ich die Laterne einschalten kann.
    Zu 2: Bei den Feldarbeitsgeräten lassen sich die Fahrer versenken, beim linken Modell zusätzlich der Transportschutz der Schaufel.

    Zu 3: Bei beiden linken Modellen lassen sich die Motorhauben öffnen, die Frontscheiben und die Heckladeklappen herunter klappen. Da sich Frontscheibe und Motorhaube im Wege wären, habe ich bei den Modellen nur jeweils eine Achse bewegt.


    Hallo Heiner

    Zu jedem Set gehört eine PDF, in der die Bezeichnungen erklärt sind. Ansonsten findet Google ebenfalls die Liste.

    Das der Shop nicht nach Deinen Wünschen umsortiert wird, freut sicher viele von uns. Ein noch größeres Chaos als nach Deinem Vorschlag kann im Shop kaum entstehen ! Ich (und einige Andere) finden es schon unverständlich, das Updates zwar ein Releasedatum tragen, aber nicht danach sortiert sind. Man muss also u.U. länger suchen um das Update von heute zu finden. Nun erwartest Du, das Modelle, die ein Konstrukteur HEUTE veröffentlicht, ihrem 'thematischen Kontext' zugeordnet werden. Wer bitteschön soll sie dort finden ? Muss ich nun (nur als kleines Beispiel) alle Dampfloks von RG2, alle LKW von JE1 und alle Weichen von GK3 an der Stelle suchen an der der jeweilige Kon sein erstes Modell dieser Reihe gebaut hat ? Und wenn es nur nach Kategorie geht, woher weis ich in welche Kategorie ein Modell einsortiert ist ? Davon, das dann dort jemand per Hand eingreifen muss, mal ganz abgesehen.

    Ich finde, das das bisherige System, das neuste Modell zuerst, ganz gut funktioniert hat und es auch weiter tut. Was möglich wäre, das GK3 eine entsprechende PDF schon als Dokumentation im Shop hinterlegt, müßte er selber entscheiden. Ich habe keine Ahnung wie viel Aufwand das bedeuten würde und maße mir nicht an über Günthers Zeit und Arbeit zu bestimmen. Da aber das File ja bereits von Tom verlinkt wurde, verstehe ich die Problematik nicht mehr. Insbesondere da man die Form der Weichen und Kreuzungen sehr gut im Shop erkennen kann und ob es Holz oder Betonweichen sind steht auch dabei. Ebenso ob sie elektrisch, mechanisch oder von Hand geschaltet werden. Der Radius ist ebenso ersichtlich wie der ursprüngliche Einsatzort. Da mich das System von GK3 restlos überzeugt, kaufe ich alle Sets die nicht DR sind. Als gebürtiger Wessi habe ich keine Ahnung von den DR-Gebieten. Ansonsten musst Du halt entscheiden, normalerweise reicht es doch die Shoptexte zu lesen. Wir sind damit doch auch zurecht gekommen :co_k:


    Gruß

    Detlef

    Hallo Tom

    Für solche Dinge gibt es den 'Kostenfrei / Sonstiges' Bereich. Dort kannst auch Du als angemeldetes Mitglied die Datei einstellen. Sie wird vor der Freistellung vom Team überprüft und ist danach immer verfügbar.


    Gruß

    Detlef

    Hallo Jürg

    Alles nicht nötig. Ansonsten dürfte niemand ein selber fotografiertes Landschaftsfoto veröffentlichen. Schließlich hat keiner von uns den Urknall ausgelöst. Wenn Du die Genehmigung des 'Bäckers' hast sein Gebäck zu fotografieren reicht das. Ich hoffe doch, das Du es später auch verzehren durftest ? Die Dinger sehen sehr lecker aus. :co_k:


    Gruß

    Detlef

    Grundsätzlich sollte es egal sein, womit eine Anlage gesteuert wird, solange die Framerate hoch genug ist. Messina schreibt von 74 Frames/sek., das ist mehr als ausreichend. Bleibt die Frage, ob die Anlage bei normaler Geschwindigkeit läuft oder beschleunigt. Zu den Problemen kann es aus verschiedenen Gründen kommen. So wäre ein möglicher Grund für das Chaos auf den Straßen das ein Vorsignal einer Ampel zu weit weg steht. So kommt es bei bestimmten Fahrzeuglängen zu dem Effekt das ein zweites Fahrzeug das Vorsignal überfährt und dadurch die Kollisionsabfrage abgeschaltet wird. Nun kracht das zweite Fzg auf das Erste. Den Zusammenstoß gewinnt das 'stärkere' Fzg. So kann das hintere abprallen und eine Kettenreaktion auslösen, oder eben das Vordere in / über die Kreuzung geschoben werden. Die kreuzenden Fzg. werden davon nicht beeinflusst, die Abbieger aber schon. Aus diesem Grund sollte der Vorsignalabstand bei Ampeln nicht länger als das kürzeste eingesetzte Fzg. sein. Hierbei kommt es also darauf an, das evtl. nur an einer einzigen Ampel, bei einer bestimmten Fzg-Kombination der Abstand nicht ausreicht. Das kann nach 10 min. passieren oder nach 10 Std., also nur durch Anpassung aller Abstände auszumerzen.

    Bei den Zügen ist es schwieriger, ohne die Steuerung zu kennen. Ich habe mir angewöhnt, bei allen Zügen die Puffer vorne und hinten auf 'abstoßen' zu stellen. Dadurch verhindert man zwar nicht automatisch das auffahren und 'mit hoher Geschwindigkeit rückwärts fahren'. Aber so kuppeln die Züge nicht an, Zugname, Geschwindigkeit und Route bleiben aber erhalten. Außerdem könntest Du noch kontrollieren ob alle 'Signal auf Fahrt' KPs auf 'Zugende' stehen. Geht in 2D sehr einfach, der Kopf des KPs ist ja kleiner.


    Ich selber teste meine Anlagen auch über Nacht. Beim Zubettgehen nicht beenden und am Morgen nachschauen ob sie noch läuft. So habe ich Laufzeiten von mehr als 24 Std. realisieren können. Grundsätzlich läuft auch EEP länger stabil. Das Problem könnte u.U. am Speicher liegen, Windows ist da manchmal schlampig was die Freigabe betrifft. Aber bei Messina mit 32 GB auch kein Grund. Ich befürchte mal, das es an irgendeiner winzigen Ursache liegt, die bestimmte Bedingungen verlangt (wie das Vorsignal von Ampeln) und somit schwer zu finden ist. Man kann nur alle aufgezeigten Möglichkeiten überprüfen um so nach und nach die Ursache einzugrenzen / beheben.


    Noch eines : Tritt das Problem zufällig ohne festen Zeitrahmen auf, so würde ich auf 'die Steuerung' tippen. Tritt der Fehler in einem festen Zeitrahmen auf, z.B. immer nach 4 Std., würde ich eher auf die Hardware tippen.


    Gruß

    Detlef

    @ all :

    Die Betonschwellengleise sind in den Sets V11NGK300- -37/ -38 und -65 bis -70 enthalten. Also in 8 Sets. Zusätzlich gibt es immer 4 verschiedene Schwellenformen und einmal mit normaler OL und einmal mit LW1 - OL. Da sollte doch für jeden Geschmack etwas dabei sein ...


    Gruß

    Detlef

    Hallo VioSan70

    Okay, Deine Angaben sind zwar minimalistisch, aber ich habe einen Teil im Netz gefunden. Leider fehlt die Angabe welche CPU Du eingebaut hast und wieviel Speicher der eingebaute Grafichip nutzt. Wenn Du nur 6GB RAM hast und die Grafikkarte davon 2 (als Beispiel) nutzt, bleiben Dir nur noch 4 GB übrig. Je nach sonstiger laufender Software wirst Du die mindestens nötige Speichergröße nicht mehr zur Verfügung haben. Auf meinem Laptop mit 8GB startete EEP13 noch, aber ich kam nicht über 1 - 2 Bilder/Sek. hinaus und EEP14 startete erst gar nicht mehr. Somit läuft EEP14 bei mir nur noch am PC, dessen Daten Du unter meinem Text lesen kannst. Nach aktuellem Stand ist er aber nur noch unteres Mittelfeld.

    Ob und in welchem Umfang Du in neue Hardware investieren willst, kannst nur Du entscheiden. Nach oben sind da ja bekanntlich kaum Grenzen gesetzt. Aber um mit EEP13/14/ ?? ein zufriedenstellendes Ergebnis zu erhalten, wird es unter einem Laptop mit Quadcore mit über 2 Ghz je Kern, 16 GB RAM und einer zusätzlichen Grafikkarte (z.B. Geforce 950 GTX) wohl nichts werden. Einen ähnlich ausgestatteten PC wirst Du (weil Monitor, Boxen, Tastatur und Maus hinzukommen) nicht viel günstiger bekommen. Rechne mal mit 1000€ plus X :ay_1:


    Gruß

    Detlef

    Hallo VioSan70

    Tja, das ist ohne Anhaltspunkt schwer zu sagen. Es wäre, wie bereits geschrieben, sehr hilfreich wenn Du Deine Signatur füllen würdest. :aw_1:

    Hast Du schon mal den Quarantäneordner Deines Virenscanners überprüft ? Nicht das Du lange suchst, neuinstallierst und der Scanner kassiert immer sofort die benötigten Dateien ein ...


    Gruß

    Detlef

    Hallo VioSan70

    Willkommen im Forum der EEP-Verrückten. :ae_1:

    Es gibt hier einige Anleitungen, die Dir den Einstieg ins Forum erleichtern : Hilfe zum Forum


    Es hat sich als sehr hilfreich erwiesen, in seine Signatur (findet sich im Kontrollcenter / Profil) seine PC- und EEP-Daten einzutragen, so wie bei mir unter dem Text. So könnten wir leicht erkennen, ob Dein PC nicht mehr mit EEP13 kompatibel ist. Bitte schreibe Deine Daten NICHT in diesen Faden, hier sind sie schnell in Vergessenheit geraten.


    Und ja, die Hardwareanforderungen sind gestiegen. Auf meinem älteren Laptop lief EEP12 noch zuverlässig, EEP13 und 14 aber nicht mehr. Evtl. ist es bei Dir ähnlich gelagert. Ansonsten sind auch die Virenscanner ein stetiger Quell des Nichtfunktionierens :am_1:. Bitte schaue deshalb mal im Quarantäneordner Deines Virenscanners nach, ob er u.U. EEP - Dateien einkassiert hat. Im Kostenfrei-Bereich gibt es auch Anleitungen, wie man bei einigen Virenscanner eine Ausnahme für EEP eintragen kann,


    Ansonsten viel Erfolg und Spaß im Forum. Besonders empfehlen würde ich Dir die Teilnahme an einen EEP-Treffen / -Stammtisch in Deiner Nähe. Oft bieten sich auch Mitfahrgelegenheiten zu etwas entfernteren Treffen. Bei Interesse einfach mal fragen. Eine Übersicht der aktuell geplanten Treffen findest Du rechts in der Linkleiste.


    Gruß

    Detlef

    Hallo Bernhard

    In der Beschreibung zum Modellkonverter stehen die KON, die einer Konvertierung nicht zugestimmt haben. Die Modelle dieser Kons kannst Du nicht konvertieren, alle anderen schon.

    Evtl. musst Du mal mit den Einstellungen probieren wie Du die besten Ergebnisse erreicht. So stelle ich die Helligkeit zuerst immer auf 80%, das ist aber je nach Modell unterschiedlich und wenn Dir die Farben zu flau / kräftig sind kannst Du dort etwas rumspielen.


    Gruß

    Detlef

    Hallo Frank

    Da die Installation. EEP Bestandteil ALLER Modellsets ist, befürchte ich mal das da ein Virenscanner seine Finger im Spiel hat. Eine Neuinstallation halte ich für Überflüssig. Wenn Du ein Packprogramm (7 ZIP, winzip, winrar) besitzt, kannst Du mal ein Modellset damit öffnen. Dann siehst Du das die Installation. EEP vorhanden ist. Du kannst auch gezielt ein Set entpacken und sehen ob dabei die .eep 'einkassiert' wird. Falls ja weist Du ja schon mal den Übeltäter..


    Gruß

    Detlef

    Hallo SNE

    Die Datei EEP14.exe ist die Startdatei. Bitte ausschließlich diese Datei zum Programmstart nutzen. Sie startet nicht nur EEP, sondern lädt auch die 'Anwendungsumgebung'. So läuft z.B. der Wizzard nicht, wenn Du die andere EXE nutzt.

    Die größere Datei sollte eigentlich EEP14x64.exe heißen. So heißt sie jedenfalls bei mir und ich habe auch noch nie etwas von der bei Dir vorhandenen Zahlen/Buchstabenkombination gehört. Bitte versuche mal die zusätzlichen Zeichen aus der EEP14x64.exe zu löschen und danach über die EEP14.exe zu starten. Ich befürchte allerdings, das bei Deinem Patch was schiefgegangen ist. Meine EEP14x64.exe hat nämlich 12.343 Kb.


    Gruß

    Detlef

    Tja, dann muss ich passen. Ich habe das Fenster noch nie bei ordnerweiser Konvertierung aber immer bei EInzelkonvertierung gesehen. Leider habe ich nicht herausfinden können, woher die Modelle stammen (Setnamen), deshalb konnte ich es nicht testen...


    Gruß

    Detlef


    Nachtrag : Mir ist doch noch etwas eingefallen. Schaue doch bitte mal in der Modell-Ini nach, welche Icon-ID dort steht. Ich habe Dir ja oben die Icon-Liste verlinkt. Schaue dort bitte nach, welche Nummer mit Deinen Modellen am besten passt. Du kannst auch bei den anderen Modellen im selben Ordner nachschauen was dort steht. Dann diese ID in die Modell-Ini eintragen und speichern. Wenn Du nun scannst, sollten die fehlenden Modelle gefunden werden.