Posts by Rubik

    So. jetzt habe ich alle Datails:

    Ich habe das Modell SC_M_NR1 (Einkaufszentrum Mittelteil) kopiert und in "Einkaufszentrum_-_Mittelteil_dm" umbenannt. Diesem Modell habe ich die TT "SC_NR1_dm" von Dieter Bauer / Serpentiner63 zugewiesen. Dieses Modell finde ich unter Clonemodelle und nicht unter Eigene Modelle.

    Ich meine ein selbst erstelltes Clonemodell. Ich habe vorhin ein Modell mit dem Modellkopierer von NR1 kopiert und mit einer Tauschtextur aus einem Download versehen. Ich habe keinen Installer erstellt. Dieses Modell habe ich ebenso unter Clonemodelle gefunden wie andere Clonemodelle mit Installer, die sowohl im MK aufgenommen, alsauch noch nicht aufgenommen wurden. Ich mache gleich noch genaue Angaben, wenn ich wieder am PC sitze.

    Hallo Volker,

    Könnte man wegen der rapide ansteigenden Anzahl an Tauschtexturen einen Filter 'Eigene Clonemodelle' hinzufügen - als Pendant zu 'Eigene Modelle'? Ein Platz wäre in der Filterauswahl ja noch frei.

    Ich habe gerade die Treppen-Splines von PB1 installiert. Ich weiß, dass das scannen die Modelle nur in die richtigen Verzeichnisse einsortiert und dass man ohne zu scannen die Modelle unter 'Neue Modelle' findet und einsetzen kann. Bei Splines scheint dies jedoch nicht der Fall zu sein. Ich hatte nur Dummies auf meiner Anlage. Nachdem ich gescannt hatte, wurden die Splines richtig angezeigt. Ist das bei allen Splines so oder ist so etwas eine Ausnahme?

    Hallo Sebastian,

    Ich habe mir dein Parkleitsystem gekauft. Bei der Demoanlage scheint irgendetwas nicht zu stimmen. Die 5 Autos fahren immer im Kreis, aber sonst passiert nichts. Im EEP-Ereignisfenster läuft ein Zähler (Counter: XX) und zwischendurch kommen die Fehlermeldungen "Error running function 'P1_vor': attempt to call a nil value" und "Error running function 'P1_zurueck': attempt to call a nil value". Der Zähler läuft aber immer weiter.

    Hallo Peter,

    Die H-Bahn ist wirklich toll. Das einzige, was ich festgestellt habe ist, wenn man beim Abzweig 1+3 Gleise anschließt, dass diese nicht 100% parallel laufen. aber damit kann ich leben.

    Ich hatte auch schon überlegt, ob es mit den Signalschaltungen zu tun hat, da ja fast jedes Signal andere Anzeigestellungen hat. Da ich auf dem Gebiet Signale auch nicht sehr bewandert bin, hilft es mir leider sehr wenig, wenn ich weiß, dass irgendwo auf der Anlage ein Blocksignal oder eine Signaltafel steht. Die einzigen Möglichkeiten wären dann wohl die fehlenden Modelle zu kaufen (wenn möglich) oder die Signalschaltung komplett neu aufzubauen.

    Wenn ich eine Free-Anlage in EEP öffne, kann ich durch Rechs-Klick auf vorhandene Dummys in der obersten Zeile des Menüs den Namen des Originalmodells sehen ("Objekt:XXX" bzw. die Spline-ID). Nur bei Signalen wird nichts angezeigt. Ich habe also keine Ahnung, was für ein Signal dort verbaut wurde. Hat das einen Grund oder ist das ein Fehler in EEP?

    Hallo Lucilla,

    In diesem Fall müsstest du die Sache andersherum angehen (mache ich genauso):

    In den meisten Fällen geben die Anlagenerbauer an, wenn eine Anlage (fast) nur aus Grundmodellen besteht - manche geben sogar die EEP-Version an. Fehlt jeglicher Hinweis darauf, solltest du erst mal davon ausgehen, dass die Anlage so wie auf deinem Bild aussieht. Manchmal hat man Glück und es sind nur wenige Shopmodelle oder konvertierte / selbst erstellte Modelle dabei. Bei Ausbauanlagen ist dies häufiger der Fall. Manche legen der Anlage auch eine Liste der verbauten Modelle bei.

    Wenn du den Modellkatalog besitzt, kannst du die Anlagendatei dort laden und hast eine Übersicht aller verbauten Modelle. Konvertierte oder eigene Modelle werden allerdings nur einmal am Anfang aufgelistet, da sie nicht im Katalog stehen.

    Hallo Detlef,

    Es funktioniert bei mir auch nur mit "Trick 17":

    - Eine Ebene nach oben gehen (Damit du alle Dateien von Nils sehen kannst).

    - Kontrollkästchen (für Sammeldownload) anklicken.

    - Unten auf der Seite auf "Fortfahren" klicken.

    Dann sollte der Download funktionieren.

    Hallo Nils,

    Das Schild, das du gefilmt hast, bedeutet genau das, was es anzeigt: In 2,5 km wird die Spur in Fahrtrichtung 2-Spurig. Du kannst dann ohne Angst vor Gegenverkehr überholen. (Ist sinnvoll, wenn man z.B. an einer Steigung einen LKW vor sich hat und die Strecke wie auf dem Bild sehr unübersichtlich ist.)