Posts by Manne

    Hmmm....da könntest Du natürlich Recht haben, Jan.

    Aber auch ohne die Möglichkeit zu skalieren könnte ich mir solche Platten interessant vorstellen....

    Hallo liebe Gemeinde.....


    ......beim Versuch, die von Trend per eMail angebotenen Modell-Updates zu installieren kam es zur Fehleraussage ""Installation.eep" fehlt".

    Ich habe es als Administrator versucht, vom Desktop aus, mit dem Modell-Installer und habe die Updates nochmal neu heruntergeladen - nichts hilft.

    Die Modelle sind in meinem Bestand vorhanden.


    Hat jemand eine Idee ??:au_1:


    Danke für Eure Mühe !!

    Hallo,

    ich baue meine Strassen gerne unter Nutzung der 1-Spur_Asphaltplatte und der unsichtbaren Strassensplines.

    Deshalb hier die Frage:


    gibt es diese skalierbaren Platten auch als Sandweg oder/und Feldweg oder/und Kopfsteinpflaster ??

    Hey....

    ....wichtig ist, das jeder der die Box-Version der Schiefen Ebene gekauft und registriert hat von Trend über den Lösungsweg ( wie immer der auch aussehen mag ) ausführlich und verständlich informiert wird.

    Da diese Leute bei Trend mit ihren eMail-Adressen bekannt sein sollten, dürfte es nicht schwierig sein, sie alle anzuschreiben.


    Man kann nur hoffen, das eine Lösung gefunden wird.....und das möglichst bald !


    Wünschen wir dem zuständigen Entwickler das richtige Händchen :co_k:

    Hallo Dirk ( DA1 ),

    habe ebenfalls Probleme mit dem Model-Explorer der unter EEP 14 sehr gut funktionierte, aber mich jetzt ärgert :ac_1:


    Und zwar habe ich das besagte neue Update aus dem Online-Shop heruntergeladen und installiert und dann - das erste mal unter EEP 15 - gestartet mit dem Erfolg, das einige Fehler angesagt wurden und das Programm nicht gestartet werden konnte.

    Frag mich bitte nicht, was das für Fehler waren. Ich habe recht rigoros gehandelt und den Explorer kurzerhand deinstalliert und nochmals heruntergeladen und installiert.

    Wenn ich ihn nun starten will, kommt folgende Fehlermeldung:


    EEP Vorschau X: Failed creating Direct3D device objects


    Mit ok bestätigt öffnet sich ein Registrierungsfenster, wo eine Seriennr. abgefragt wird.


    Nun kann ich mich gar nicht mehr erinnern, bei der Erstinstallation eine Seriennr. erhalten zu haben......


    Kannst Du eventuell helfen ?

    Hallo liebe Gemeinde....

    ....habe nun auch EEP15 installiert und bin - ersteinmal - mächtig entäuscht und sauer.

    Haufenweise blaue Fragezeichen und das obwohl ich in EEP14 die Resourcen.unp in die Resourcen kopiert/verschoben/verschmolzen habe und EEP15 die Resourcen aus EEP14 habe übernehmen lassen.

    Wenn ich daran denke, wieviel Zeit und Mühe/Liebe ich in meine Anlagen gesteckt habe nur um - so Trend es beschlossen hat - nun haufenweise diese sch.... Fragezeichen zu sehen könnte ich gelinde gesagt kotzen.

    Ich fühle mich um die Modelle, die nicht mehr vorhanden sind, betrogen und weigere mich zu akzeptieren, das nur derjenige, der sich entsprechend auskennt mit Tricks und Kniffe die verschwundenen Modelle zurück holen kann.

    Ich verlange von einem Softwareanbieter wie Trend, das er seine Produkte so konstruiert, das jeder und nicht nur einige wenige Experten damit zurecht kommt und möchte nicht bevormundet werden welche Modelle ich einsetzen darf und welche nicht.

    Es mag sein, das die sogenannten alten Modelle aus dem Grundbestand Anlagen langsamer machen und für Probleme sorgen können. Wenn jeder über diesen Umstand informiert wird und die entsprechenden Modelle in der Auswahl farblich gekennzeichnet werden, ist das ein - so denke ich - für beide Seiten gangbarer Weg.

    Aber einfach darüber bestimmen ist der schlechteste Weg !

    Und dabei ist es mir egal, ob ich in der Resourcen "alten Ballast" mitschleppe !

    Sicher kann ich die blauen Fragezeichen mühsam durch aktuelle Modelle ersetzen. Aber wer sagt mir denn, das mit Einführung von z.B.

    EEP 18 nicht die nächsten Modelle verdammt werden und der Ärger von vorne beginnt was natürlich auch dazu führt, das Kauf-Anlagen für EEP 15 konzipiert, ebenfalls nicht mehr funktionieren.

    Ich habe auch ehrlich gesagt kein Verständnis für die Kollegen, die sich diesen Zustand herbeigesehnt haben bzw. sich damit einfach abfinden.

    Eigentlich erwarte ich von Trend eine klare und allgemein verständliche Beschreibung, wie diejenigen, die nicht auf die alten Modelle verzichten wollen, wieder zu ihren alten Modellen kommen !!


    So geht man jedenfalls nicht mit seinen Kunden um !!!:az_1:

    Hallo Leute...

    ...habe mir auch die Wagen der "Rollenden Landstrasse" von GK3 zugelegt und mit LKW's beladen.

    Leider nur hat der Zug das Zug-Depot nicht überlebt.

    Der Zug selbst scheint in der Liste nicht vorhanden zu sein und die LKW's waren ( 3D-Ansicht ) an der Depot-Ausfahrt .....tja wie soll ich's beschreiben.....aufgefädelt....ineinander verschoben und vom eigentlichen Zug keine Spur mehr.....!??


    Hat jemand ähnliche Erfahrungen gemacht ???

    Doch. Das ist so.

    Aber dafür, dass diese Anlagen funktionieren ist gesorgt.

    Naaa gut - dann warte ich ab und prüfe nach der 15-Installation, was funktioniert und vorhanden ist und was nicht.

    Schlimmstenfalls muss 15 wieder deinstalliert werden um in 14 die res zu verschmelzen und in die dann nochmals neu installierte 15 zu übernehmen.

    Auf jeden fall werde ich von der res eine Sicherungskopie anfertigen.


    Ich fürchte, je mehr ich über dieses Thema lese, je verwirrter werde ich....:at_1:

    Aber dafür alles übernehmen?

    Ist es nicht so, das viele dieser alten Modelle für ältere Shop-Anlagen benötigt werden, die man sich hin und wieder ansieht ?

    Zudem - was soll's....wenn die Datenbank mehr als 200.000 Modelle umfassen kann, kommt's doch nicht drauf an, oder ?!!