Posts by j.krae

    Diese Schaltfehler habe ich auch immer wieder beim Weiterbau an der Straba-Anlage von mobawe.

    Da viele Linien die gleichen Streckenabschnitte benutzen, kommt es trotzSteuerungen immer wieder zu Staus oder abbiegen in falsche Richtungen.

    Um da Ordnung rein zu kriegen, habe ich an den Wendepunkten Stopp-Signale eingebaut und kann nun mit dieser Start-Stop Einrichtung gezielt mein Linie auf Fahrt schicken.

    Gruß, j.krae

    Wenn dietmarstilcke noch EEP12 auf dem gleichen Rechner installiert hat, dann genügt weiterhin ein Doppelklick auf die EXE.Datei des Models.


    Will er aber gleich mehrere Modelle in (12), 13 oder 14 installieren bietet sich der Bulkinstaller an. Hier lässt sich alles in einem Rutsch erledigen ohne EEP öffnen zu müssen.


    Gruß, j.krae


    PS: eignet sich auch für zip-archive.

    Hallo Michael


    Dass Fahrwege verbunden sind erkennt man daran, dass sie eine dunkle Farbe annehmen. nur die letzten einseitig offenen bleiben hell. Im Bahnhof sollten alle Gleise dunkel sein. Ausnahme könnten Abstellgleise sein, wenn keine Endschienen verwendet werden und der Prellbock als Immobile installiert ist. Sind Schienen anscheinend ordentlich verlegt und trotzdem nicht verbunden, hilft manchmal ein Doppelklick im 2D-Modus auf eines der Gleise. Auf alle Fälle im 3D-Editor kontrollieren. Es könnten Gleissprünge oder Biegungen das Andocken verhindern oder nur das Gleibild unschön ansehen lassen.



    Gruß, j.krae

    Hallo Denn.


    Ist schon eine Weile her, ich glaube 1983.

    Gefühlsmäßig waren es zwischen10 und 15 Minuten, bis der Zug angehalten hat, dann ca. 3 Min. Aufenthalt und noch mal so lange bis der ganze Zug durch war.


    Gruß, j.krae

    Hallo Leute

    einen ähnlich langen Güterzug habe ich vor vielen jahren in Kanada oberhalb Vancouver erlebt. Ich fuhr mit dem Mietwagen Richtung Norden zu einem Minen-Museum, da ist mir dieser Zug begegnet:

    4Dieseloks

    Usa03-13.JPGgefühlte 80-90Wagen


    Usa03-14.JPG

    3 Loks in der Mitte. Der Lokführer hat mittels Fernbedienung den ganzen Zug am Bahnüb.ergang angehalten und ein paar Leute aussteigen lassen.

    Usa03-15.JPG

    Nach der Weiterfahrt kamen noch einmal so viele Güterwägen und dahinter noch einmal 3 Loks.


    Gruß, j.krae

    Nandi hat sich bis vor kurzem immer noch gegen Zukauf gewehrt. Wenn man aber ein nicht mehr erhältliches Freemodell heute nur noch als schöneres Kaufmodell gekommt hilft alles nichts. Ich kann auch nicht meine Gesamte Rente in fehlende Modelle investieren, das geht nur so nach und nach. Auch wenn GK3- Gleise und Weichen super ausssehen, so wird erst nach und nach das fehlende Material ergänzt.

    Bei der Anlage aus Basismodellen würde ich dem Anfänger empfehlen erst mal links und rechts die Schienenenden zu einem Kreis zu verbinden, dami ein Rundverkehr möglich ist und im 2. Step um einen Schattenbahnhof zu erweitern. Die BR65-018 ist nur View-only Modell und gehört hier nicht rein.


    Gruß, j.krae

    Ich habe mit 10 angefangen und mir später 6 und den Konverter zugelegt.

    Habe dann auch mal in 6 umgebaut und Modelle eingesetzt. War mir aber dann zu nervig. 6-er Freeanlagenin EEP6 zu öffnen ist oft unmöglich wegen fehlender Modelle, die man alle erst mal ersetzen muss.

    Die selben Anlagen ab 7 zu öffnen funktioniert, man hat aber dann meist mehr oder weniger Blau/weise Kästchen mit Fragezeichen. Nach Austausch des fehlenden Rollmaterials kann dann mal ein Betrieb starten. Oh, Signale auch sofort ersetzen, sonst werden sie vom Rollmaterial übersehen. So kommt nach und nach Freude auf.


    Gruß, j.krae

    Hallo Gerd,

    es gab eine große Diskussion über die neue EEP15 Version, wegen der fehlenden alten Modelle ab EEP8 im Grundbestand bis EEP14.

    Viele dieser alten Modelle haben fehlende LD-Stufen oder waren sogar aus EEP6 in den höheren Bestand ab EEP8 konvertiert. Sie sind in EEP 15 vorhanden, aber nur als View-only-Modelle. Sie werden in alten Anlagen angezeigt, können aber nicht mehr neu eingesetzt werden.

    Ich habe meine Modelle aus EEP 14 in EEP15 übernommen mit folgendem Ergebnis:


    Vom Grundbestand ab EEP8 von 4191 Modellen sind in EEP 15 nur 1514 übrig geblieben. Trotz neuer Modelle in EEP15 ist mein Gesamzbestand um ca. 2500 Modelle geringer gegenüber EEP14.


    Will man nun beides in EEP15 erreichen

    1. kein Performenzverlust durch Altmodelle

    2. Bauen mit allen Modellen ab EEP7 und allen Grundmodellen mit Einbußen in Tempo, Schönheit und Ansichten


    dann braucht man den Resourcen-Switcher. Den fehlenden Altbestand der Grundmodelle kann man sich mittlerweile im Shop wieder kostenlos nachladen.


    Ich habe beide Konverter, den alten bis 13 und den neuen ab 14. Als der erste aus dem Shop fiel habe ich mich noch stark gemacht für diejenigen,, die ihn noch nicht hatten. Beide hatten ihre Vor-und Nachteile:

    Beide erzeugten beim konvertieren manche Fehlnamenmodelle. Der 13-er hatte keine Probleme die Modelle in EEP 15 zu integrieren, wusste aber bei einigen Modellen beim konvertieren nicht, in welche Kategorie das Modell gehört, die Auswahl war auch kleiner.

    Die 14-er Version war da etwas besser, hat aber in EEP15 erst über eine neue Updateversion funtioniert. Die Entwickler haben hier die Bremse gezogen, um für die Zukunft bei Neueinsteigern die Nachteile der alten Entwicklungen nicht weiter mitzuschleifen.


    Zu den anderen Tools gibt es andere Beiträge.



    Gruß, j.krae

    Habe den Bilderscanner auch upgedatet und getestet und er hat mir ca. 900 fehlende Bilder aus EEP14 für den Modellkatalog ergänzt.


    Auch wenn ich vorher damit noch keine Probleme hatte, freut es mich dass das update tadellos funktioniert.



    Gruß, j.krae


    PS: Musste vorher noch schnell den MK von EEP15 auf EEP14 umstellen!

    Hallo Big351

    Ich bin auch Rentner und seit ca 3 Jahren EEP-Fan.

    In dieser Zeit habe ich etwa 800 Kaufmodelle und -anlagen mir zugelegt. In so einigen Paketen sind da auch konvertierte 6-er Modelle mit drin, sodass der Verlust nicht so hoch ausfallen wird. Auch die viele Freemodelle ab EEP7 im Forum gleichen so einiges wieder aus.

    So wünsche ich viel Freude am neuen EEP.



    Gruß, j.krae

    Puuky,

    hast du die 14-er Version noch auf diesem Rechner drauf? Hast du die Modelle aus 14 in 15 übernommen? Es wurden ja viele Grundmodelle aus älteren Versionen nur noch als view-only Modelle angezeigt, welche nicht mehr neu eingesetzt werden sollten.


    Gruß, j.krae

    Gismo, ein Tip für dich.

    Kauf dir bei Pearl für 2,90€ die EEP11, dann hast du eine passende EEP-Version zum Start des Bilderscanners und kannst dann das Update laden.


    Sinnvoller bei der Arbeit mit EEP wären aber der ME und/oder der MK. Der ME ist bei mir fast immer mit offen, der MK seltener


    Gruß, j.krae


    PS: ME= Modellexplorer, MK=Modellkatalog

    OK, Wassermann50, Gismo


    Habe den Bilderscanner ein paar mal gestartet ohne ein EEP-Version zu öffnen. Es kam das Startbild und danach war Ruhe. In der Startleiste habe ich aber gesehen, dass da eine Fehlermeldung hinter dem Startfenster stehen muss. Habe in der Startleiste die Fehlermeldung geschlossen und der Bilderscanner ging dann in Funktion, allerdings mit der Fehlermeldung, dass die EEP-Version nicht mit der Version im MK übereinstimmt. Dies erscheint bei mir bei EEP <15.

    Nachdem ich ein paar EEP versionen gestartet und wieder geschlossen habe, geht der Bilderscanner sofort in Start ohne Fehlermeldung in der Startleiste, mit Auswahl welche EEP Version ich ansehen will, aber die 2. Meldung kommt wegen MK kommt. Nach Schließung der Meldung zeigt der Bilderscanner die Modelle der gewählten Version an. Ich habe aber einige Modelle ohne Bild, da kann ich aber nichts fotografieren, aber einsetzen in EEP.


    Gruß, j.krae

    Hallo Gismo, wenn du nur EEP15 hast, dann vergiss den Bilderscanner als Fehleinkauf.

    Dieser arbeitet nur mit dem Modellkatalog zusammen. Der Modellkatalog hat von Haus aus alle Modellbilder ab EEP7 in der Übersicht drin.

    Nur wenn man EEP6 Modelle in höhere Versionen konvertieren kann, nützt dir dieses Programm etwas, was bei dir anscheinend nicht geht. Probleme bei mir habe ich nur, wenn ich eine andere EEP-Version öffne, als diese im Modellkatalog eingestellt ist. Im Modellkatalog ist bei mir EEP15 eingestellt und wenn ich EEP14 gestartet habe und dann den Bilder-Scanner öffne kommt die Meldung, dass ich die falsche EEP-Version geöffnet habe.

    Ansonsten hat mir das Programm schon geholfen, fehlende Bilder im Modelkatalog zu ergänzen. Einige Modelle haben aber immer noch keine Bilder, weil diese konvertierten Modelle auch im EEP-Editor keine Bilder haben.


    Gruß, j.krae


    PS: Wegen der Probleme mit EEP wnde dich an Marler oder andere vom EEP-Team