Posts by Perry67 (AS3)

    Hi Faustii,

    man könnte die Pinsel und Rollen aber auch als eigene Modelle so bauen, das sie mit den selben Koordinaten wie die Figuren eingesetzt, als Maler mit entsprechenden Werkzeugen aussehen.

    Vielleicht wäre das eine Möglichkeit, die Flexibilität Deines tollen Sets zu erhöhen.


    Viele Grüße

    Andreas

    Hi Leute,

    ich habe den Abspanner mal an einen Endmast gehängt. Wie findet Ihr den?


    Dabei habe ich den Mast bautechnisch ein kleinwenig verändert und mit einer neuen Textur versehen. Wie findet Ihr die Textur? Zu dunkel? sollte ich weiterhin die alte benutzen?


    Viele Grüße

    Andreas

    Mittlerweile haben die Maler auch den Abspanner angepinselt, zumindest erst einmal für eine Seite.

    Wenn ich mit dem Modell für die andere Seite fertig bin, baue ich noch den richtigen Mast zur Aufnahme der Abspannung, welcher auch als kleines Quertragewerk dienen kann und einen Endmast.


    Für User, die auch die Oberleitung vorbildgetreu verlegen wollen, werde ich noch einen einzelnen Fahrdrahthalter bauen, den man am Tragwerk anbringen kann. Ich überlege gerade noch wie ich das mache, wenn das 2. Gleis auch abgespannt werden soll. Vermutlich wird das ein weiterer Mast, diesmal ohne Fahrdrahthalter.


    Wenn Ihr neben Abspanner, Trenner und Einspeisung weitere Wünsche haben solltet, bitte Bescheid sagen.


    Zu der Thematik mit dem Trenner wollte ich noch anfügen, das ein Modell ohne Achsen dabei ist, welches zum Einsatz kommt, wenn man keine Zick-Zack-Oberleitung nutzt bzw. wenn die Oberleitung nur am vorhergehenden und nachfolgendem Mast keine Auslenkung hat.


    Viele Grüße

    Andreas

    Hallo Matthias,

    Dein Lösungsvorschlag klingt zwar interessant, aber ob das Ergebnis überzeugen würde, kann ich mir ehrlich gesagt nicht vorstellen. Das Modell mit den Achsen hat für jeden "Arm" eine Auslenkung von 5cm nach links und rechts. Damit kann man Gleislängen von 12-100m abdecken.


    Also eine Fahrdrahtaufhängung von 12cm Breite und 2cm Höhe, sowie eine Trennstrecke, die am Ende zur Mastaufhängung 5cm breit und am anderen Ende 15cm breit ist. Würde Dich DAS überzeugen?

    Ich meine Realitätsnähe hin oder her, aber eine solche perspektivische Verzerrung würde das ganze Modell verschandeln, finde ich. Und wenn ich die Trennstrecke auch vorne 15cm breit mache, versuche Dir mal vorzustellen, wie das im Vergleich zur Oberleitung mit knapp 2cm Durchmesser aussieht.


    Viele Grüße

    Andreas

    Hallo Matthias,

    die Achsen sind nicht für Kurven gedacht, dazu ist die Auslenkung viel zu gering. Der Grund für die Achsen ist die Möglichkeit, mit diesem Set eine Zick-Zack-Oberleitung zu nutzen.


    Die Modelle der Trennung und Einspeisung werden auf 00-Masten (also ohne Auslenkung) aufgesattelt. Wenn die vorhergehenden und nachfolgenden Masten eine Auslenkung von +/-40cm aufweisen, winkelt sich auch die Oberleitung etwas ab. Dadurch läuft bei starren Immos die Oberleitung aus der Spur, sprich, je kürzer/ länger das vorhergehende/ nachfolgende Gleis ist, umso deutlicher verläuft die Oberleitung neben der Kabelaufhängung und der Trennstrecke.


    Ich gehe mal davon aus, das die meisten User dies stören würde. Nun stellt sich die Frage, wie ich das Problem lösen soll.


    Die eine Möglichkeit wäre, mehrere einzelne Modelle ohne Achsen, die nur einen bestimmten Längenbereich abzudecken vermag. Wobei der User sich dann überlegen oder probieren muß (vor allem, wenn er sich die Begleitdoku nicht durchliest), welches Modell er dann einsetzen muß und dann auch noch in der Modellliste das richtige Modell zu finden, da sich die Bezeichnungen nur geringfügig unterscheiden.


    Die zweite Möglichkeit ist 1 Modell mit Achsen, bei dem man sich die Kabelaufhängung an die Oberleitung anpassen kann.


    Meine Frage zielt darauf, welche Möglichkeit ich umsetzen soll. Solltest Du noch eine andere Möglichkeit für dieses Problem sehen, dann lass hören.


    Viele Grüße

    Andreas

    Hallo Michael,

    Danke für Deine Meinung. Ich bin auch kein Freund von Achsen in Immobilien, und wie ich schon geschrieben hatte, war das für mich eine Feldstudie. Bis dahin hatte ich noch keine Modelle mit beabsichtigten Achsen und noch dazu mit Kopplungen mit anderen Achsen gebaut.


    Ja, dieses Modell geht auf die Performance, aber es ist auch praktischer. Und ich habe nicht vor, alle Masten mit Achsen zu versehen. Wenn die User das Modell mit Achsen wünschen, würde ich eh nur den Trenner und eventuell den Einspeiser mit Achsen versehen, und diese treten im allgemeinen nicht im Rudel auf.

    Zwar hatte ich mir kurz überlegt, den Abspanner mit Achsen zu versehen, aber dann doch entschieden, diesen als Modell ohne Achsen zu belassen. Dieser ist auf eine gerade Gleislänge von 60m ausgelegt und das dazugehörige Wechselfeld kann man auch schön mit einem Abbiege- oder Wendebereich unterfüttern.


    Ansonsten freut mich auch, das meine alten Masten immer noch so beliebt sind.


    Viele Grüße

    Andreas

    Ok, die Story mit dem Trenner geht weiter. Ich hatte eine Variante für die Zick-Zack-Oberleitung gebaut und dabei festgestellt, das diese Variante nur für gerade Gleislängen zwischen 50-70m geeignet war. Jetzt noch etliche Varianten für andere Längen fand ich irgendwie ziemlich unpraktisch, also versuchte ich mich an einer Feldstudie (zumindest für mich eine Feldstudie).


    Keine Ahnung, ob Ihr erkennen könnt, was ich damit meine. Dies ist mein erstes Modell mit Achsen und Kopplungen, das ich bisher entwickelt und gebaut habe. Für jeden "Arm" brauchte ich eine Achse, und damit das Kabel sich auch schön mitbewegt, brauchte ich für jede Achse eine weitere. Damit kann man die Aufhängung und die Trennstrecke der Auslenkung des Fahrdrahtes bei unterschiedlicher Länge anpassen.

    Die Frage ist nur, wollt Ihr lieber mehrere feststehende Modelle ohne Achsen oder ein Modell (pro Bauabstand) mit Achsen haben?


    Lustig finde ich auch, das der NOS richtig redselig geworden ist und mir einen kleinen Roman ausgdruckt hat.

    InfoLog_Straba_Mast_2gl_45Tr_01.zip


    Ich freue mich auf aufschlußreiche Meinungen eurerseits.


    Viele Grüße

    Andreas

    Kleine Info zwischendurch. Ich konnte das Problem aus dem vorherigen Post lösen, auch wenn ich nicht erkennen konnte, was das Problem nun war. Durch exportieren nacheinander zugeschalteter Kondateien konnte ich eine fehlerhafte Kondatei herausfiltern. Ich habe zwar nachgeschaut, woran es liegen könnte, aber nichts gefunden.

    Da es das schräge Gestänge betraf (also ein rundes Ding) gab es noch eine Hälfte, die funktionierte. Diese habe ich dann in die fehlerhafte kopiert und die Textur und Höhe angepaßt. Damit funktionierte alles, wie es soll.


    Nachdem alles wieder funktioniert, habe ich einigen Teilen wieder Glanz spendiert. Mal sehen, ob etwas davon in den folgenden Bildern zu erkennen ist.


    Findet Ihr das so ok? Oder ist das zuviel?


    Viele Grüße

    Andreas

    Bezüglich der Cube-Map-Textur: Sys_Cube.dds möchte ich speziell meine Kollegen fragen, weshalb der NOS diese Datei einbindet, obwohl ich nichts dergleichen angegeben habe. Ich habe den Glanz herausgenommen und in allen Kon-Dateien (auch die der LOD-Stufen) nachgeschaut, ob da Flare-Effekte eingeschaltet wurden. Nichts und keine Veränderung!

    Ich kann mir einfach nicht erklären, warum der NOS eine Cube-Map-Textur einbindet, obwohl kein Glas oder Spiegel vorhanden ist bzw. simuliert werden soll.

    Das einzigste was mir noch einfällt ist, das merkwürdige Verhalten des NOS bei einer großen Menge an Kon-Dateien und Instanzen. Beim Nachzählen kam ich im LOD0 auf 91 Kon-Dateien und insgesamt 162 Instanzen.

    Ist das zuviel? Kann dieser Blödsinn mit der Cube-Map-Textur von daher rühren? Hat die Cube-Map-Textur einen weiteren Nachteil, außer das die Dateigröße aufgebläht wird?


    InfoLog_Straba_Mast_2gl_45Tr_00.zip


    Viele Grüße

    Andreas

    Hi Leute,

    mittlerweile waren die Maler und Handwerker bei mir und haben ein bisserl am Trenner gearbeitet. Die Maler haben ein bischen Farbe draufgeklatscht. Herausgekommen ist dabei folgendes:


    ...und die Handwerker haben ein paar Dreiecke fallengelassen:

    Das Modell besitzt 4 LOD-Stufen:

    LOD 0 besteht aus 29624 Vertices, 43918 Dreiecken = 0 % Reduktion und schaltet in 0 m Entfernung

    LOD 1 besteht aus 18718 Vertices, 24880 Dreiecken = 37 % Reduktion und schaltet in 20 m Entfernung

    LOD 2 besteht aus 7778 Vertices, 9552 Dreiecken = 74 % Reduktion und schaltet in 100 m Entfernung

    LOD 3 besteht aus 1281 Vertices, 1611 Dreiecken = 96 % Reduktion und schaltet in 390 m Entfernung

    LOD 4 besteht aus 0 Vertices, 0 Dreiecken = 100 % Reduktion und schaltet in 750 m Entfernung


    Nur habe ich jetzt ein kleines Problem. Anscheinend hat sich ein nicht gewollter Eintrag eingeschmuggelt. Und zwar sagt mir der NOS beim Export:

    Hinzufügen der Cube-Map-Textur: Sys_Cube.dds,

    obwohl ich gar keine eingestellt habe (zumindest nicht beabsichtigt, kann mir auch nicht vorstellen, wofür ich bei diesem Modell eine bräuchte). Nur habe ich keine Ahnung, wo überall ich jetzt nach einem falschen Eintrag suchen muß.


    Das einzigste, was ich geändert hatte, war, den Kabeln einen Glanz von 20 mit einer Intensität von 10% zu verpassen. Da ich vorher aber Schrauben und Muttern mit einem Glanz von 50 und einer Intensität von 20% exportiert hatte, ohne eine Cube-Map zu benötigen, kann ich mir nicht vorstellen, das es daran liegen könnte.

    Übrigens ist es mein erster Versuch, mit Glanz zu arbeiten und bin mir bei den Werten nicht sicher. Auch bei Oberflächen bin mir nicht so sicher. Blankes Metall wie Schrauben und Muttern sowie Plastik kann ich mir vorstellen, was noch? Und mit welchen Werten? Oder sollte ich den Glanz ganz weglassen?


    Ansonsten folgt für dieses Modell noch zwei Varianten für die Zick-Zack-Oberleitung. Dazu muß ich etwas näher eingehen. Ich habe mich entschieden, für die Straba-Oberleitung nur die Auslenkung der Zick-Zack-Oberleitung von +/- 40cm zu verwenden. Desweiteren habe ich festgestellt, das in der Realität die Masten mit Zusatzfunktionen wie Trenner, Wechselfelder und Einspeisung alle eine Auslenkung von 0/0cm besitzen. Meine Modelle haben auch diese Auslenkung, aber da die nachfolgenden Masten eine Auslenkung von +/- 40cm haben können, würde sich dadurch auch die Spur der Oberleitung ändern und damit nicht mehr mit dem Trenner für 0/0 übereinstimmen. Das wird dann durch die 2 zusätzlichen Modelle behoben, welche später noch für die Abstände von 4,0m und 3,5m gebaut werden.

    Soviel erst einmal zum Trenner. Danach dürfte wohl die Einspeisung dran sein, da zum Trenner kein allzu großer Unterschied besteht. Und dann kommt die Abspannung dran. Ist nur ein kleiner Ausblick.



    Viele Grüße

    Andreas

    NuernbergerMichl1975

    Dieser Rand kann zustande kommen, wenn am Ende der Textur etwas Platz zum Texturrand gelassen wird. Zum einem bewirkt das einen Unterschied in der Textur, wenn zwei nebeneinander liegende Splines unterschiedliche Längen haben (was z.B. in Kurven gegeben ist), zum anderen liegt es auch daran, wie EEP mit den Texturen umgeht.

    So weit ich es verstanden habe, werden sogenannte MipMaps erstellt, d.h. die Textur wird kopiert und in bestimmten Schritten in 2er Potenzen verkleinert abgespeichert. Dabei gehen natürlich Details verloren und die Ränder der Texturen werden mit meist sehr hellen Pixeln verrechnet (aber frag mich bitte nicht warum, hab keine Ahnung warum mit hellen Pixeln).

    In EEP werden dann ähnlich wie bei den LOD-Stufen in gewissen Entfernungen die MipMaps ausgetauscht, was dann bewirkt, das am Rand ein heller Streifen erscheint, was vor allem bei dunklen Texturbereichen auffällt. Je größer die Entfernung zum Spline, umso breiter wird dieser weiße Streifen. Ein Kon kann da also nicht viel machen, soweit mir bekannt ist.


    Messina

    Solche Module zu bauen wäre sicher kein Problem, aber ich kann nur für mich sprechen, und ich kann dazu nur sagen das meine Sets auf einem Baukastensystem ausgerichtet sind. Diese Module haben nur einen einzigen Einsatzzweck, und bei ca. 300 Modellen pro Set, sind mir solche Module einfach zu eingeschränkt. Ok, es ist ein klein wenig aufwändiger mit den einseitigen Modulen eine solche Szene zu bauen, aber andererseits solltest Du auch bedenken, das es bei 300+ Modellen die Suche und Beschreibung dieser Module nicht einfacher wird.


    Viele Grüße

    Andreas


    P.S.: Götz war schneller und kürzer.

    Der Freak

    Die Masten, die man auf den ersten Bildern sehen kann, haben bei LOD3 58 Dreiecke und bei LOD4 ab 750m 0 Dreiecke.


    Alle anderen, die bisher geantwortet haben, vielen Dank für Eure Begeisterung, sie ist sehr motivierend. Aber bitte Gemach, es liegt noch viel Arbeit vor mir.


    Aber ich werde weiter berichten.


    Viele Grüße

    Andreas

    Hallo Leute,


    in letzter Zeit war ziemlich wenig von mir zu hören, bin halt mit neuen Sachen beschäftigt.


    Irgendwann konnte ich keine Straßen mehr sehen und brauchte deshalb eine Pause. Da schon einige User angefragt hatten, ob ich mein altes Straba-Masten-Set überarbeiten würde, dachte ich mir, das könnte ich mal machen. Und irgendwie hat das auch etwas mit meinen Straßen zu tun (hab ich mich da gerade selbst widersprochen?:ao_1:).


    Ich habe einen Katalog gefunden, in dem die einzelnen Teile der Masten mit Bemaßung aufgeführt sind, weshalb die Vorbildtreue relativ hoch ist. Dabei ist mir aber aufgefallen, das es in Berlin einige Sachen anscheinend anders gehandhabt werden, die ich mir aber nicht erklären kann. Aber dazu komme ich nach und nach, erst einmal will ich die Modelle, die ich bisher halbwegs baufertig habe vorstellen.


    Oberleitungsmasten für 3,5m Breite

    Oberleitungsmasten für 4,0m Breite

    Oberleitungsmasten für 4,5m Breite


    Wie im letzen Beispiel zu sehen ist, stören bei den bisherigen Splines die senkrechten Tragseile im Bereich der Masten, weswegen ich die Splines mit Zweifachleitung noch einem Update unterziehen werde, um diese störenden Tragseile zu entfernen. Wie man erkennen kann, kann man mit diesen Masten auch eine Zick-Zack-Oberleitung verlegen.


    Ich hatte auch schon die 1gl-Masten, die direkt neben den Gleisen verlaufen, gebaut, diese aber wieder verworfen, da ich mir dachte, die wird doch wohl keiner auf die Straße setzen. Nun habe ich auf den Bildern von DL1 zu seinem Bahnbetriebswerk gesehen, das diese Masten doch im Einsatz sind, weshalb ich sie wieder ins Programm aufnehmen werde.


    Auf den oberen Bildern sind noch die älteren Masten zu sehen, die ich aber noch verändern werde. Diese Veränderungen werden für die Anbringung der Extramodelle wie Trenner oder Einspeisung benötigt, wie man nachfolgend erkennen kann.


    Aber den Trenner und den Abspanner habe ich bisher nur als Modell fertig. Die Texturen für diese Modelle bin ich gerade dabei zu entwickeln und die Modelle damit zu bekleistern. Siehe folgende Bilder aus dem NOS:

    Trenner

    Abspanner


    Hier ist z.B. eine Sache, die ich nicht verstehen kann und über die ich bisher nichts herausgefunden habe. Beim Trenner habe ich wie im Katalog einen elektro-mechanischen Schalterkasten unten angebracht. In Berlin ist aber auf der anderen Mastseite ein zweiter solcher Kasten, aber ohne Schaltgestänge angebaut. Ich habe keine Ahnung wieso. Weiß von Euch jemand was dazu?

    Eine weitere Frage wäre, soll ich es bei dem einen Kasten belassen? Den zweiten dazu bauen?


    Es ist also noch jede Menge zu tun und ich habe vor, das ganze in 3 einzelne Pakete (jeweils für 3,5m, 4,0m und 4,5m Gleisbstand) und in einen Sparpaket mit allen zusammen zu verpacken.


    Ideen, Anmerkungen und Kritiken sind hier willkommen.


    Viele Grüße

    Andreas

    Hallo Daniel,

    nette Videos und tolle Idee für einen neuen Betriebshof. Besonders freut mich, das Du meine Straba-Masten einsetzt, obwohl sie ganz schöne Resourcenfresser sind (da kein LOD). Aber dem kann abgeholfen werden, ich arbeite schon seit Monaten an einer Neuauflage dieser Masten. Ich mache demnächst mal eine Modellvorstellung in meinem Bereich.


    Viele Grüße, viel Spaß und Erfolg

    Andreas

    Hallo Peter,

    in welcher Richtung hast Du den Übergang angedockt? Richtig sollte sein, zuerst mein Spline, daran der Übergang und an diesen dann der Spline von PB1.

    Ansonsten wüßte ich jetzt auch nicht, woran es sonst liegen könnte, zumal es bei anderen ja funktioniert.


    Viele Grüße

    Andreas

    Haegar59

    wenn ich Dich richtig verstanden haben sollte und es auch richtig im Kopf behalten haben sollte, kannst Du die Layer nicht mischen.

    Ich meine damit, wenn Dein Rollmaterial mit Straßen an Straßen andocken soll, darfst Du keine Wasserwege oder Straßenbahngleise als Referenz angeben. Verschiedene Layer verbinden sich leider nicht.

    Von daher kannst Du meine Straße und deren ID nur einsetzen, wenn Du diese mit einer Straße verbinden willst. Dem entsprechend mußt Du das Modell auch in den entsprechenden Layer unterbringen.


    Viele Grüße

    Andreas