Posts by Wolf_A

    Hallo manni48

    Also ich kann mir schon ein Diorama von der Groesse 800m x 200m vorstellen!

    Ich denke an den Endbahnhof einer Kleinbahn, da kann man schon was feines "basteln".

    Selbst Platz fuer etwas Strecke waere vorhanden!

    Meine Anlagen sind leider etwas groesser geworden, deshalb kann ich zur Zeit nicht mit einer fertigen Anlage dienen.

    Aber ich habe mal den Bahnhofsbereich einer vorhandenen Anlage als Block kopiert und dann auf eine "Grundplatte"

    von genau dieser Groesse eingefuegt:






    Ich denke man koennte auf einer Grundplatte dieser Groesse schon Landschaft mit Zugverkehr darstellen.

    Schoene Gruesse

    Wolfgang

    An Maik

    Vielen Dank, das ist es!!!

    Ich habe vorhin deinen Vorschlag mit der Veraenderung der Anlagengroesse mal kurz angetestet, BINGO! :be_1:

    In der Vergangenheit hatte ich diese Moeglichkeit schonmal bei einer in Bau befindlichen Anlage benutzt,

    aber nie bei einer neuen Anlage.

    Manchmal sieht man den Wald vor lauter Baeume nicht :ae_1:

    Aber die Idee von Michael mit der Tunneltextur hat auch etwas.

    Trotzdem nochmal die Frage, weshalb ist diese Einschraenkung der Anlagengroesse bei einer neuen Anlage vorgesehen?

    Schoene Gruesse aus North Carolina

    Stay healthy!!!

    Wolfgang

    An Maik, Michael und Detlef

    EEP Forum, "da werden Sie geholfen" :be_1:

    Den Hinweis von Maik hatte ich schonmal bei einer groesseren Anlage angewandt,

    aber noch nicht am Anfang eines Projekts. Werde das testen.

    Auf den Trick von Michael bin ich noch nicht gekommen, mal ausprobieren.

    Den Hinweis von Detlef mit dem Absenken habe ich ja bisher gemacht,

    nur nicht mit dem Skalieren sodass es wie eine (richtige) Modellbahn aussieht! :aa_1:

    Vielen Dank fuer eure Hilfe!

    Ach ja, gibt es einen Grund fuer diese Begrenzung???

    Wolfgang

    Hallo EEPler

    Eigentlich moechte ich mit EEP kleine Dioramen bauen.

    Deswegen stoert es mich das die kleinste einzustellende Groesse 0.5km x 0.5km ist.

    Mir schwebt da so eine Groesse von z.B. 0.8km x 0.2km vor, was aber nicht einzustellen ist.

    Ich loese das Problem damit das ich die Anlage hoeher baue (z.B. 50m) und die nicht genutzte Flaeche zurueck auf null Niveau absenke.

    Soweit so gut, aber vielleicht gibt es da doch einen Trick die gewuenschte Anlagengroesse von Anfang an kleiner einzustellen!? (Version EEP15).

    Vielen Dank im voraus!

    Bleibt gesund!!!

    Wolfgang

    Hallo Joerg

    Unglaublich gut!!! :aq_1:

    Der Bahnhof Hohenlimburg mit seinem Schmalspuranschluss als EEP Projekt geistert schon von Anfang an in meinem Kopf.

    Aber auch die Strassenbahn Situation zwischen (den damals unabhaengigen Staedten) Iserlohn, Letmathe, Hohenlimburg, Hemer und

    Altena fand ich immer schon faszinierend!

    Es gab damals richtige Gueterzuege (mit E Loks) die auf den Strassenbahnschienen die zahlreichen Industrieanschluesse bedienten!

    Iserlohner Kreisbahn

    Gerade im Sauerland mit seinen abgelegenen Fabriken gab es viele Schmalspurbahnen die die Versorgung sicherstellten!

    Ein Traum fuer jeden Eisenbahinteressierten.

    Ich kann mich selbst noch daran erinnern wie, z.B. in Hohenlimburg, einem auf der Strasse (damals noch Kopfsteinpflaster) ploetzlich ein Gueterzug entgegen kam! :ad_1:

    Ich weiss schon was ich mir zu Weihnachten wuensche!!!

    Falls dein Projekt nur auf EEP 17 laeuft, wirst du "Schuld" daran sein das ich mir demnaechst diese Version zulegen MUSS! :aa_1:

    Good luck und verliere nicht die Geduld mit dem naechsten Teil deines Projekts!!!


    Schoene Gruesse aus North Carolina

    Wolfgang

    Hi Ralf

    Danke fuer die schnelle Antwort!!!

    Ein neuer PC ist dann ungefaehr der Gegenwert fuer eine Hin - und Rueckreise nach Germany.

    Da komme ich lieber nach Germany!!! :bn_1:

    Bin mal gespannt wie lange Microsoft dann noch den Support fuer Windows 10 macht!


    Wolfgang

    Hi

    Ich habe auch gerade diesen Test gemacht mit dem Ergebnis:


    This PC cant' run Windows 11

    The processor isn't supportet for Windows 11.

    While this PC doesn't meet the system requirements to run

    Windows 11, you'ill keep getting Windows 10 updates.


    Minumum requirements:


    Processor:

    1 gigahertz (GHz) or faster with 2 or more cores on a compatible 64-bit processor or System on a Chip (SoC)

    RAM:

    4 gigabyte (GB)

    Storage:

    64 GB or larger storage device

    Note: See below under “More information on storage space to keep Windows 11 up-to-date” for more details.

    System firmware:

    UEFI, Secure Boot capable

    TPM:

    Trusted Platform Module (TPM) version 2.0

    Graphics card:

    Compatible with DirectX 12 or later with WDDM 2.0 driver

    Display:

    High definition (720p) display that is greater than 9” diagonally, 8 bits per color channel

    Internet connection and Microsoft accounts:

    Windows 11 Home




    Mein PC:

    Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz 3.60 GHz

    16.0 GB RAM

    64-bit operating system, x64-based processor

    1 TB Hardrive

    Windows 10 Home


    Was habe ich da uebersehen das mein PC nicht unter Windows 11 laufen soll???

    Wolfgang



    Nachtrag: Ich sehe gerade das der PC von Karl Heinz auch kein Oldtimer ist.

    Was wollen die eigentlich???

    Tach auch !

    Achtung viel Text!!! :aa_1:

    Also ich habe vor dem Bau einer Anlage zumindest eine grobe Vorstellung was es werden soll.

    Anfangs baute ich noch, wie bei der Modelleisenbahn, auf einem Rechteck, aber da war dann am Ende zuviel Landschaft.

    Zur Zeit sind meine Anlagen eine Mischung von Diorama und "An der Wand entlang" Anlagen.

    Schade das man bei EEP die Grundplatte nicht kleiner bauen kann, z.B. fuer ein Diorama.

    Meine Grundplatte baue ich meistens in ca 50m - 100m Hoehe, da habe ich dann Platz nach

    oben und unten fuer die Landschaft ohne in ein -0m Niveau zu kommen.

    Als naechstes die Frage, wird es ein Durchgangsbahnhof, ein Endbahnhof oder ein Abzweigbahnhof.

    Natuerlich sollte die Epoche auch schon von vornherein feststehen, bei mir sind es immer die 50er und 60er Jahre!

    Es gibt dann den "sichtbaren" Teil der Anlage, d.h. den Bahnhof mit der Landschaft und den "versteckten" Teil

    naemlich Schattenbahnhoefe, Depots, Schaltkringel, Hilfssignale etc.. Diesen Bereich baue ich dann im hinteren Teil auf dem Null Niveau!

    Bevor ich dann mit dem Verlegen der Schienen starte, bilde ich im Groben schonmal Hoehenzuege (Berge) z.B.

    fuer die Tunnel in denen dann die Strecken verschwinden die zu den Depots oder Schattenbahnhoefen fuehren,.

    Bei dem Verlegen der Gleise fange ich immer zuerst mit dem Bahnhof an, dann mit den Tunnels (die virtuelle Verbindung zur Aussenwelt),

    Jetzt kann ich auch sehen wo es Sinn macht die Landschaft so zu planen das die Streckenfuehrung

    nicht einfach geradeaus oder immer auf dem gleichen Niveau ist.

    Dann verbinde ich die Gleise vom Bahnhof zu den Tunnels.

    Zwischendurch sehe ich schon wo ich die Strassen planen kann. das ergibt sich meistens von selbst.

    Frueher hatte ich den Ehrgeiz wirklich einen 24h Betrieb nachzustellen.

    Aber das kann Stunden in Echtzeit dauern bis da ein "Loop" durch ist.

    Jetzt plane ich weiterhin einen Loop aber nur mit den wichtigsten Zugbewegungen, Zugkreuzungen, Rangierfahrten etc. !

    Das dauert in der Regel auch noch ca 60 - 90Minuten auf meinen Anlagen.

    Da werden, neben den Personenzuegen, Gueterzuege zusammen gestellt und Industrieanschluesse bedient.

    Auch versuche ich darauf zu achten das die Busse so an den Bahnhoefen anhalten das die Zuege erreicht werden koennen!

    Der interessanteste Teil kommt jetzt wenn ich die Steuerung der Anlage plane.

    Lua benutze ich nur fuer Ampelsteuerungen und fuer das Ansteuerungen der Weichen von GK3.

    Ich bekomme es einfach nicht hin bei diesen Weichen die KPs zu setzen!

    Trotzdem benutze ich dieses 3D Gleissystem weil es wirklich Klasse aussieht!

    Alles andere mach ich mit Schaltkringeln und Hilfssignalen.

    Es kann dann schonmal ein paar Tage dauern bis ich z.B. die Steuerung fuer die Rangierfahrten im Bahnhof Sicher hinbekomme.

    Das Bauen und Abspeichern der Anlage ist IMMER im neutralen Zustand vor dem Start, d.h. alle Fahrzeuge sind im Depot oder im Schattenbahnhof.

    So ist immer sichergestellt das kein Chaos entstehen kann, der Nachteil ist das es beim Testen schon mal etwas dauert!

    Wenn die Steuerung funktioniert kommt der Gelaendebau, das Gestalten der Berge, die Gebaeude, die Waelder usw.!

    Zum Schluss dann als Option (die ich beim Start ueber ein Signal waehlen kann) eine Kamerafahrt durch die Anlage, meistens aus der Menschen- oder Fahrzeugperspektive.


    Also erst das Thema (Durchgangs oder End/Kopfbahnhof), die Form der Grundplatte waehlen, Rechteck oder andere Form,

    dann Schienen, Strassen, Steuerung, Gebaeude, Landschaft!

    Beim Abspeichern darauf achten das man immer einen eigenen Ordner fuer diese Anlage hat und den letzten Stand nicht ueberschreibt.

    Falls was schief geht kann man dann immer zurueck! Man kann das uber laufende Nummern machen, z.B.

    "Anlage_ XYZ_001", "Anlage_ XYZ_002" usw. ich denke unsere Festplatten sind gross genug dafuer.

    Was ich feststelle ist, dass meine Anlagen nie 100% fertig werden.

    Waehrend ich baue bekomme ich immer mehr Ideen fuer das naechste Projekt und kann es kaum abwarten eine neue Anlage zu starten.

    EEP hat bei mir einen hohen Suchtfaktor :ae_1:

    Schoene Gruesse aus North Carolina

    Wolfgang

    Hallo Ingo

    Bingo again :af_1:

    Genau da sind die Dateien, das ist jetzt Oberpeinlich!

    Ich bin mir SICHER dort gestern geschaut zu haben.

    Ok in "Ressourcen/Gleisobjekte/Sonstiges/" war noch ein Unterordner "Uebergang".

    Von dort hatte ich die Dateien in den Ordner "Sonstiges" kopiert in der Hoffnung Sie dann zu finden.

    Ausserdem hatte ich soviel auf einmal ausprobiert (nochmal vom Shop runtergeladen, installiert,

    gescannt etc.) das ich am Ende auch nicht mehr sicher war was ich alles gemacht hatte!

    Vielleicht werde ich doch zu alt und sollte die Finger von solch komplexen Simulatiopnen lassen. :ad_1: (No way :aa_1: )

    Viiiielen Dank nochmal an Icke und Ingo!!!

    Wolfgang


    p.s. vielleicht sind mir die zwei Impfungen hier (North Carolina) nicht bekommen :ae_1:

    Wolfgang

    Hallo Icke

    Bingo!!!

    EEP Forum, da werden Sie geholfen :af_1: !

    Das ist jetzt schon fast peinlich!

    Ich war mir sicher dort schon gesucht zu haben.

    Also im 2D Modus sind die Dateien unter : Gleisobjekte Wasserwege/Sonstige !

    Aber im 3D Modus sind die Dateien nach wie vor nicht zu sehen.

    Egal, jetzt weiss ich wie und wo ich Sie finden kann!!!

    Thank you very much Icke, you made my day!


    Schoene Gruesse aus North Carolina

    Wolfgang

    An das geballte Wissen im EEP Forum

    Ich hatte da mal wieder gerne eine Frage :as_1:

    Gestern hatte ich im Shop 3 Artikel gekauft und installiert. Zwei waren "zip" Dateien und eine Datei war eine "exe" Datei!

    Die "zip" Dateien konnte ich finden, aber die "exe" Datei kann ich in der Simulation nicht entdecken!

    Beim Installieren gab es keine Fehlemeldung, alles ok!

    Es handelt sich um das Modell "V80NKK10033.exe" ein Fussgaengerueberweg zwischen zwei Bahnsteige. Es ist ab EEP 8!!!

    Im Explorer kann ich sehen das die Files im Resourcen Ordner vorhanden sind, siehe Screenshot:



    Weder in der 2D Ansicht oder in der 3D Ansicht kann ich den Fussgaengerueberweg finden.

    Ich habe natuerlich die Option "alte Modelle ausblenden" deaktiviert und ich habe es auch ueber "Modelle suchen" (in jeder Rubrik) versucht, auch unter "neue Modelle" vergebens.

    Es ist nicht das erste mal das ich ein gekauftes Modell nicht dort finde wo ich es gedacht habe, aber hier kann ich ja im Explorer sehen das die Dateien vorhanden sind.

    Was uebersehe ich???

    Vielen Dank fuer Tipps!!!

    Wolfgang

    Hi Leute

    Jetzt muss ich doch mal nachfragen.

    Gleisluecken schliessen funktioniert bei mir nur im 2D Modus, im 3D Modus ist diese Option ausgegraut.

    Ich habe vorsichtshalber nochmal im Handbuch nachgeschaut, da steht aber auch nichts vom 3D Modus drin.

    Oder ist das eine Funktion die nur in EEP16 eingerichtet ist, aber dann koennte es bei FELDABAHNER auch nicht funktionieren,

    da er auch mit EEP15 arbeitet.

    Was habe ich da Uebersehen, wo ist der Trick???

    Vielen Dank im voraus!!!

    Wolfgang

    An Michael

    Wie ich Schlingo schon schrieb, kenne ich mich mit LUA nicht soweit aus um solche Codes aus dem Aermel zu schuetteln.

    Um so mehr muss ich mich bei dir bedanken das du mir so viel hilfst!!!

    Ich habe den neuen Script eingesetzt und es funktioniert!!!

    Alles weitere (2. Depot an dem anderen Ende der Strecke) werde ich schon hinbekommen!!!

    Nochmal viiiiielen Dank fuer deine Hilfe!!! :be_1:


    Schoene Gruesse nach Germany

    und immer schoen aufpassen!!!

    Wolfgang

    Mit Michaels neuem Script funktioniert es jetzt.

    Das Problem waren meine Signalnummern. Michael hatte in seiner Demo die Signale 1-6 nummeriert.

    Ich habe die Signale zwar auch in einer Reihenfolge gesetzt (401-406) aber da ist eine Schleife zum zuordnen "for k = 1,6 do "

    Da habe ich drin stehen "for k = 401,406 do ". Das war das Problem!!!


    An Dieter

    Genau da hat es gehakt

    Thank you!!!


    An kaffeeschluerfer

    Das hatte ich auch zuerst gedacht wegen dem Befehl "if string.sub(Name,1,9) .........." und weil der 5. Zugname nur 9 Zeichen hat/

    Aber das war es wohl nicht.


    An Schlingo

    >>>Ich verstehe auch noch nicht ganz den Sinn, warum Du die Zugnamen manuell in die Tabelle einträgst. Das kannst Du doch mit EEPGetTrainyardItemsCount() und EEPGetTrainyardItemName() auslesen. <<<

    Wie schon gesagt, ich bin "blutiger" LUA Anfaenger. Ich bin schon froh das ich ueberhaupt soweit gekommen bin!

    Ich wuesste im Moment ueberhaupt nicht wie die ausgelesenen Zugnamen in dem Script bekommen haette.

    Zumindest zum testen von Michaels Script hatte ich mir die Arbeit gemacht und die Namen selbst geschrieben!

    Aber wie gesagt, jetzt funktioniert es!!!


    Nochmal an Alle Vielen Dank!!!

    Wolfgang

    Hallo Michael

    Meine Guete, sorry aber ich wollte nicht das dein Sonntag draufgeht!

    Also dein Gedanke war gut, aber ich habe die Signale in einer Reihenfolge (401-406) aufgestellt.

    Aber trotzdem Danke fuer den neuen Script.

    Allerdings bin ich zur Zeit am Verzweifeln, ich bekomme immer eine Fehlermeldung!



    Hier ist der angepasste Script:

    Der Fehler ist in der Zeile "if string.sub(Name,1,9) == string.sub(Signale[k],1,9) then ......."

    Als ob die Zugnamen nicht richtig eingetragen sind?

    Due Zugnamen sind exakt so wie sie in dem Depot stehen!

    Im Moment gehen mir die Ideen aus.

    Am Besten mal eine Nacht drueber schlafen!

    Wolfgang

    EEP Forum Da werden Sie geholfen :ae_1:

    Hallo Michael

    Das "isses"!!!

    WOW, dein Script ist ja genial, so wenig Zeilen!!!

    Alles funzt!

    Kan gar nicht abwarten das in meine Anlage einzubinden und zu testen!!!

    Viiiielen Dank fuer deine Hilfe!!!

    Natuerlich auch an alle anderen fuer Ihre Beitraege!!!

    Werde mich melden wenn ich das umgesetzt habe!!!


    Schoene Gruesse aus dem kalten aber sonnigen North Carolina

    Wolfgang

    p.s. Hier impfen Sie im Moment meine Alterklasse, 64Jahre aufwaerts!

    Hab meine 1. Impfung natuerlich schon abgeholt, alles OK!! :bn_1: