Posts by SpeedyGonzales

    und seine Beiträge konsequent solange er selbst nicht bereit ist, sich an die Spielregeln zu halten

    da würde vielleicht nur eines helfen:


    Seine fehlplazierten Beiträge konsquent löschen. Wenn er also dann Hilfe will zu seinem Problem, dann muss er zwangsweise sein Problem in einem neuen Faden posten. Tut er das nicht, dann muss er sein Problem selber lösen.

    Hallo Thomas


    Eine Erklärung wäre, dass es in Zukunft nur noch "Gekoppelte Freemodelle" gibt. Da diese Modelle aber nicht von allen als reinrassiges Freemodell akzeptiert werden, dürfte es dann nach dieser Definition keine "Freemodelle" mehr geben.:bj_1:

    as schlimmste ist das wieder nicht eingesehen wird (von einigen), das es berechtigt ist diesen Thread zu stellen,

    ich stelle nicht die Existenz dieses Fadens in Abrede, sondern ich bin der Meinung, auch die an ein Set gekoppelten Free-Modelle darin zu belassen. Es sind Freemodelle, da beist keine Maus einen Faden ab und Ralf hat für mich das Problem zufriedenstellend gelöst, womit jeder zurecht kommen kann. Wenn du es anders siehst, so ist es dir überlassen. Mit dieser Lösung habe ich im Freemodellkatalog alles auf einen Blick und brauche keinen zweiten Katalog. Es ist klipp und klar ersichtlich, welche Modelle an ein Set gekoppelt sind. Nun kann jeder frei entscheiden, ob er sich dieses Set zulegt, falls er es noch nicht hat.

    Er kann ihn auch ganz schnell einstampfen (was ich ihm nach diesem Thread auch nicht verdenken kann)

    wäre vielleicht auch ganz heilsam für diejenigen, welche es nicht wertschätzen wollen oder können, was sie dann gehabt haben. Für mich ist der Freemodellkatalog so wie er ist eine prima Sache und wir müssen alle Ralf dafür danken.

    äre das zumindest eine Möglichkeit zur Klarstellung.i

    ist doch schon jetzt klar und deutlich zu ersehen. Das Modell ist an das Set xyz gekoppelt. Anders wwäre es, wenn dieser Zusatz im Freemodellkatalog nicht dabei wäre und es dann erst im Shop bemerkt. Hast du das Set ist es Free, hast du es nicht, dann mußt du dir das Set eben kaufen oder auch nicht. Liegt dann ganz bei dir. Was soll hier noch deutlicher werden?

    Erst wenn die erfüllt sind, ist es free.

    Für mich bleibt es ein Freemodell hin oder her. Wenn du es so genau wissen willst, dann rechne den Preis des Sets auf Kosten pro Modell um. Durch das Freemodell kannst du dann die Modellanzahl um eins erhöhen und dann wird der Preis für ein Modell nur noch günstiger.

    Bis jetzt ist fast jeder damit klargekommen und jetzt wird um Kaisers Bart gehandelt. Habr ihr keine größeren Probleme? Dann müsst ihr sehr glücklich und zufrieden leben.

    Trotzdem bin ich wie beschrieben der Meinung, dass man hier zwei verschiedene Sachverhalte in einen gemeinsamen Topf wirft (den man "Freemodelle" nennt), obwohl es sich im Grunde um zwei vollkommen unterschiedliche Prinzipien handelt.

    und was ändert diese Anpassung mit einer "genaueren" Nomenklatur, nichts. Es bleibt ein Freemodell und freeer kann es nicht werden.

    Hallo


    Es werden die Modelle sein, welche im Shop für 0,00 € angeboten werden, aber verknüpft sind mit einem Kaufset des jeweiligen Konstrukteurs.

    Ja - da kommt man sich richtig verarscht vor

    Im Shop kommst du dir doch dann auch nicht so vor. Das ist doch von jedem Kon legitim.

    Solche Bemerkungen können nur zu einem führen - das der Kon die Lust verliert, zu seinem Set überhaupt noch ein Freemodell hinzuzufügen. Wollen wir das tatsächlich? Sicherlich nicht

    Bevor eine vernünftige Antwort kommt, wird zuerst mal kräftig draufgeklopft.

    Guten Morgen


    Das MS Insiderprogramm hat sicherlich Vor- und Nachteile. Ob so ein System für EEP überhaupt realisierbar wäre, dass es auch effektiv für den Endkunden ist, sei mal dahingestellt.

    Aber auch bei MS verhindert es nicht, dass manche trotzdem Probleme mit einem ihrer Updates haben. Das Gelbe vom Ei scheint das also auch nicht zu sein.

    wenn jeder der die Version 16 nutzt und Fehlermeldungen konkret und sachlich beschreibt

    genau das hat ja jetzt stattgefunden und es hat ja auch Wirkung gezeigt. Es wurde ja auf die gemeldeten Fehler reagiert und sind auch schon teilweise beseitigt worden. Dass es diesmal ein paar Probleme mehr gibt, ist sicherlich dem neuen Gleissystem geschuldet.


    Natürlich wächst die Ungeduld derjenigen, bei denen ihre Probleme noch nicht behoben sind. Aber es scheint sich hier um komplexere Fehler zu handeln, für deren Behebung es eben mehr Zeit erfordert. Also bleiben wir doch sachlich, wie das bis jetzt auch geschehen ist, trotz steigender Ungeduld und melden hier weiterhin die Fehler, die es noch gibt ohne angehängte Seitenhiebe auf wen auch immer. Dadurch werden die Probleme bestimmt nicht gelöst.


    EEP16 wird sicherlich noch ein gutes EEP werden - In schā' Allāh, so Gott will. Das gibt einem die innere Ruhe wieder.

    egal 2D oder 3D

    Ich habe jetzt mal eine kleinere Anlage geöffnet und da ging es dann.


    Ich kann mich erinneren, dass dies bei mir schon gelegentlich in älteren EEP-Versionen auftrat aber da immer in der 3D-Ansicht. Jetzt stelle ich eigentlich immer in der 2D-Ansicht ein.


    Werde das mal morgen früh beobachten.

    Hallo


    Bei mir tritt folgendes Problem auf:


    Ich habe meine große Anlage geladen und habe dann im 2D-Modus in den Programmeinstellungen den Gleisdetaillevel ganz nach rechts gestellt und dann auf OK. Jetzt reagiert das Programm seit 10 Minuten gar nicht mehr (Keine Rückmeldung). Ist das jetzt mit dem neuen Gleissystem so, warum dauert das jetzt so lange?

    oder man liest was im Patch aufgeführt ist

    dieser Zusatz kam erst später, als das Kind schon in den Brunnen gefallen war und hier eine Flut von Posts auslöste, weil es bis jetzt eben nicht so lange gedauert hat. Wäre der Hinweis von Anfang an darin enthalten gewesen, wäre das nicht passiert.

    Wie ich sehe ist der Fehler mit dem verschieben von Signalen, Fahrstraßen und KP beim übernehmen von Anlagen aus EEP15 nicht dabei. Wird denn daran gearbeitet. Das ist ein Hauptgrund warum ich mit EEP16 im Moment nicht bauen kann.

    Hallo


    hast du das schon ausprobieren können nach dem Patch?

    Ist bei dir etwa EEP gestartet nach dem Patch? Bei allen anderen bleibt er nämlich bei der Initialisierung der Modellvorschau hängen und das bei mir schon ca 20 Minuten.