Posts by Nachtzug

    dieser Aussage kann ich voll zustimmen.


    Je mehr ich mich in dieses Thema versetze, umso mehr komme ich zu dem Schluß dass diese Weisheit gar nicht meine Theorie ist.

    Vielmehr hat wohl mein Unterbewusstsein die Worte von PB1 ( Biker Peter ) wieder in meinen Kopf gespielt.


    Als EEP 16 in den Startlöschern stand, sagte er in Duisburg zu mir: „ Anlagen aus 15 kannst Du auch noch benutzen, du mußt sie nur 1 x in EEP 16 speichern.“


    Diese Worte hatte ich zwar gehört, aber sie auch gleich in meine Gehirnschublade gelegt, wo sie bis zu dieser Woche geschlummert haben.

    Zu diesem Zeitpunkt hatten wir noch kein EEP 16 und konnten mit dieser Aussage auch nicht so viel anfangen, und dann ist sie in Vergessenheit geraten.


    Aber jetzt wo ich darüber schreibe erinnere ich mich daran, und möchte mich nicht mit fremden Federn schmücken, wenn auch damals keiner genau verstanden hat was Peter genau damit meinte.


    Jedenfalls denke ich dass ich diese Idee aus dem Unterbewusstsein aufgegriffen habe, und danke Peter für diese Information welche wir damals wohl nicht verstanden haben.

    Leider stürzt meine Anlage nach den ersten Versuchen immer ab.

    Hi Dietmar,


    wenn Du die Anlage in EEP 16 noch nicht / nie gespeichert hast dann versuche es bitte noch einmal so wie ich es beschrieben habe.


    Wenn sie in EEP 16 schon einmal gespeichert war, kannst Du es vergessen.

    Dann solltest Du versuchen eine Vorgängerversion dieser Anlage zu nehmen die noch nicht in EEP16 offen war. Diese lädst Du in EEP 16 und sofort ( noch im 2 D Modus ) unter neuem Namen speichern.


    Erst dann schaltest Du in den 3 D-Modus.

    Bleibt die Frage ob Die Anlage dann wieder Abstürzt.?!


    Es sollte für uns alle wichtig sein das zu erfahren.

    Denn wenn auch andere User meine Theorie bestätigen könnten, wären wir einen Schritt weiter .

    Offiziell ist er nicht behoben und ich hoffe das daran gearbeitet wird.

    Es entsteht bei mir immer mehr der Eindruck dass ich mit meiner Theorie richtig liege.


    Hatte ich doch immer wieder bei meiner Anlage „ Ottbergen am See“ Zug-Kollisionen die es in EEp 15 nicht gegeben hatte.

    Ich habe in Eep 16 schon einige Male weiter gebaut und nach Fehlerbehebung im Fahrbetrieb auch gespeichert.

    Aber der Zugbetrieb lief nicht mehr fehlerfrei.


    Jetzt habe ich mir noch einmal eine Version dieser Anlage aus EEP 15 geholt welche ich noch nicht in EEP 16 betrieben hatte, und habe sie in EEP 16 sofort noch im 2 D Modus gespeichert, und erst dann in den 3 D Betrieb gebracht.


    Auch diese Anlage läuft jetzt schon eine gute halbe Stunde ohne Störungen im Fahrbetrieb.


    Somit könnte es sich durchaus nicht um einen Fehler in EEP 16 handeln, der mit einem Patch behoben werden müßte.


    Vielmehr kann es daran liegen dass wir noch nicht eingesehen haben dass EEP 16 nicht mit einer EEP 15 Anlage umgehen kann.

    Und wenn wir sie erst dann speichern wenn der Crash stattgefunden hat, dann ist es bereits zu spät.


    Ich komme immer mehr zu dem Schluß dass die in EEP 16 geladene EEP 15 - Anlage vor dem Betrieb im 3 D Modus erst in 2 D gespeichert werden muß um reibungslos zu laufen.


    Das ganze erzähle ich jetzt nicht um mir Punkte zu sammeln, sondern weil ich nun mal für Gerechtigkeit bin. Sonst würde ich sicherlich einer früheren Aussage von mir nicht widersprechen.

    Es ging darum, dass er eine EEP15 Anlage nicht vernünftig in EEP16 öffnen konnte.

    Kann es sein dass wir alle aneinander vorbei reden ??


    Natürlich konnte ich vollkommen ohne Probleme meine 15 ner Anlage in EEP 16 laden.


    Aber ich hatte sie in 16 nicht gespeichert, und deshalb lief sie als 15 ner Anlage in EEP 16.

    Und das wird der Grund gewesen sein warum innerhalb kürzester Zeit die ganze Anlage ins Chaos gefallen ist.

    Ich denke dass EEP 16 nicht mit den Parametern aus EEP 15 zurecht kam.


    Als ich sie heute wieder geladen habe ( sie war ja noch immer nicht in EEP 16 gespeichert worden ) habe ich das bevor ich in den 3D Modus gegangen bin erst einmal in EEP 16 gespeichert.

    Ich denke das EEP 16 dabei die nötigen Korrekturen an der Anlage durchgeführt hat, um mit der Anlage entsprechend umgehen zu können.

    Denn jetzt laufen alle Fahrstraßen fehlerfrei!!


    Zu Anlagengrößen-Veränderungen kann ich nichts sagen, denn das habe ich noch nicht versucht.

    Aber Signale und Fahrstraßen scheinen zu funktionieren, wenn man EEP 16 vor Inbetriebnahme der Anlage die Gelegenheit gibt die Anlage auf EEP 16 zu konfigurieren.

    Also erst speichern, dann spielen und bauen....

    Heute habe ich mir noch einmal durch den Kopf gehen lassen was zur Veröffentlichung von EEP 16 gesagt wurde.


    „ Eine Anlage aus Eep 15 oder niedriger kann wenn sie in EEP16 geöffnet, bearbeitet und gespeichert wurde nicht mehr in den Versionen unter EEP 16 geladen werden!“


    Nachdem ich berichtet hatte dass die Anlage „ Mein Freilassung „ bereits nach kurzer Laufzeit in EEP 16 ins Chaos verfiel, und ich diese ohne zu speichern wieder geschlossen hatte, brachte mich auf den Gedanken es noch einmal zu versuchen.


    Den Eingangs aufgeführten Satz habe ich dabei zu Grunde gelegt.

    Wenn also EEP 16 die Anlagen so verändert dass sie nicht mehr öffnen gehen, dann müß es doch möglich sein dass EEP 16 selber damit umgehen kann?!


    Aber erst dann wenn es eine EEP 16 – Anlage ist?!!

    Und das ist sie nicht , solange sie nicht in EEP 16 gespeichert wurde.


    Also habe ich „mein Freilassing“ in EEP 16 geladen und im 2 D Fenster erst einmal unter neuem Namen in EEP 16 gespeichert.

    Erst danach habe ich in den 3 D Modus umgeschaltet.


    Jetzt läuft diese Anlage schon schon fast einer Stunde im Automatk-Modus ohne dass dieses besagte Chaos eingetreten ist.


    Davon ausgehend dass man weiß dass ich nicht nur mosern sondern durchaus auch eine Aussage ohne Stolz-Verletzung revidieren kann, möchte ich dieses jetzt hier auch so bekanntgeben.


    Haltet davon was ihr wollt, aber jetzt läuft „ mein Freilassing „ ohne Probleme in EEP 16 .

    Wenn du die Fehler in irgendwelchen Shopanlagen zuverlaessig reproduzieren kannst,

    Hi Michael,


    nein das kann ich nicht.

    Ich habe nur wenige Shopanlagen.

    Und die die ich habe werde ich in EEP 16 ganz bewußt nicht öffnen.


    Aber einige Anlagen von mir , unter anderem " Mein Freilassing " mit seinem 24 gleisigen Bahnhof .

    Dort dauert es nicht allzu lange, und aus dem Bahnhof ausfahrende Züge fahren auf Gegengleise der Hauptstrecken.


    Auch habe ich keine Analyse dieser Ereignisse gemacht, weil ich ganz einfach sauer über diese Umstände bin.

    Ich mache einfach ohne Speichern zu, und warte auf bessere Zeiten.

    Ich hoffe dass mir jetzt niemand unterstellt gleichgültig zu sein, aber es ist nicht meine Aufgabe dass ein neues Programm richtig funktionieren sollte, und ich bin auch kein Versuchskaninchen .


    So baue ich jetzt an meiner EEP 16 Anlage ( die ja zu funktionieren scheint ) und hoffe auf bessere Zeiten. :bn_1::bg_1:

    Seit Erscheinen von EEP 16 bin ich mit dem Aufbau einer neuen Anlage beschäftigt, welche ich auch nach und nach immer mehr mit Fahrstraßen ausbaue.

    Erfreulicher Weise kann ich berichten dass alles das was ich bis jetzt damit gemacht und gebaut habe inzwischen reibungslos funktioniert.


    Aber auch nur in dieser Anlage!


    Lade ich eine Anlage welche in EEP 15 oder davor gebaut wurde, dann kommt es nach mehr oder weniger kurzer Zeit zu Chaos.

    Nun bin ich ja kein Fachmann und kann nur raten und rätseln.

    Aber dadurch dass Die Spline Parameter oder wie man es nennen mag verändert wurden, ist es fast logisch dass in EEP 16 andere Gesetze herrschen als in EEP15 .

    Dass sich da vor der Veröffentlichung niemand Gedanken darüber gemacht hat, halte ich pers. für mehr als wenig professionell.

    Aber das nützt uns jetzt auch nichts mehr, und wir können einfach nur noch hoffen.


    Über Veränderungen oder Verbesserungen für EEP 17 möchte ich inzwischen gar nicht mehr nachdenken. Es ist verschwendete Zeit.

    Hoffen wir lieber dass bis dahin EEP 16 so läuft wie es soll.


    Abschließend möchte ich noch einmal feststellen, dass in EEP 16 begonnene und gebaute Anlagen offensichtlich funktionieren.

    Also ist EEP 16 nicht ganz unbrauchbar wie ich anfänglich geglaubt hatte.

    wenn der ME scheinbar geöffnet ist, aber auf dem Bildschirm nicht zu sehen ist, dann mit der Maus über dem Icon halten ohne zu klicken.

    Dann mit der rechten Maustaste klicken und "Maximieren" auswählen.


    Wenn es nicht angezeigt wird, dann nochmal versuchen zu starten, und sehen ob es dann Angezeigt wird.

    Mein Wunsch steht noch immer......

    gerne auch zum nächsten Update.....


    -- Wenn auf "Modelle scannen" geklickt wird, dann den Befehl nicht sofort ausführen!!

    Erst eine Abfrage einblenden " Jetzt Modelle scannen?    " OK / abbrechen "


    Mit diesem Wunsch stehe ich wohl nicht alleine da.....

    lief meine Anlage einwandfrei !

    Freut mich für Dich Dietmar.


    Mit wievielen Fahrstraßen wird Deine Anlage betrieben ?


    Habe gerade eben noch mal in einer leeren Anlage einen Test gemacht, bevor ich mir in meinen richtigen Anlagen noch mehr zerschieße.


    Trotz aktiver Fahrstraße läßt sich sowohl das Einfahrtsignal als auch die Weiche in der aktiven Fahrstraße von Hand stellen.

    Also interessiert die Fahrstraßen nicht mehr für was sie eine Daseinsberechtigung haben sollen.

    Somit sind sie ( die Fahrstraßen ) als auch EEP 16 für mich unbrauchbar.


    Bin mal gespannt ob es noch ein Weihnachtsgeschenk werden könnte.

    Ich gebe VOLA Recht dass es inzwischen für die Entwickler peinlich sein sollte,

    auch wenn wir es gewohnt sind jedes Jahr das fast Gleiche zu erleben.


    Aber dieses Jahr scheint Trend den Vogel abgeschossen zu haben.

    Hoffentlich lernen wir was daraus.